56 Commits (master)

Author SHA1 Message Date
Quang Thắng 99fe2ec7d3
Giảm yêu cầu phiên bản bundler xuống 2.1.2
2 years ago
Quang Thang ea57c7a788 Hỗ trợ Katex, dịch một số thuật ngữ và một số cái khác :v
2 years ago
Quang Thắng c1881274f5
Update just-the-docs.gemspec
2 years ago
Patrick Marsceill 8bc53f8f45
Bump gem spec
2 years ago
Patrick Marsceill e0f7dea67f
Update just-the-docs.gemspec
2 years ago
PLanCompS d07589a9ee Merge remote-tracking branch 'upstream/v0.3.2'
2 years ago
PLanCompS 2c4304c125 Merge remote-tracking branch 'upstream/master'
3 years ago
Patrick Marsceill 584506785b
Update just-the-docs.gemspec
3 years ago
Patrick Marsceill 46aa1134a8
Update just-the-docs.gemspec
3 years ago
Patrick Marsceill 12536de881
Merge branch 'master' into bump-version
3 years ago
Patrick Marsceill 17c140da35
Update just-the-docs.gemspec
3 years ago
Patrick Marsceill 5ec0044b72
Update just-the-docs.gemspec
3 years ago
Patrick Marsceill 15f9f52a77
Merge branch 'master' into master
3 years ago
Pierrick Martos f2ac995815
Remove constraint with jekyll 4.1.0
3 years ago
PLanCompS 0a81a86447 Merge remote-tracking branch 'upstream/master'
3 years ago
Patrick Marsceill 7e28608e9d
Update just-the-docs.gemspec
3 years ago
Patrick Marsceill ec3bfecc1f
Merge pull request #227 from pmarsceill/dependabot/bundler/rake-gte-12.3.1-and-lt-13.1.0
3 years ago
Patrick Marsceill 74459588c9
Merge branch 'v0.2.8' into dependabot/bundler/bundler-tw-2.1.4
3 years ago
Patrick Marsceill 1a0758dc13
Update just-the-docs.gemspec
3 years ago
Patrick Marsceill 71afb627d3
Update just-the-docs.gemspec
3 years ago
dependabot-preview[bot] 0892c32a1b
Update bundler requirement from ~> 2.0.1 to ~> 2.1.4
3 years ago
Peter Mosses 5f50531cce Update just-the-docs.gemspec
3 years ago
Peter Mosses f978770956 Update just-the-docs.gemspec
3 years ago
Peter Mosses 367db86fff Update just-the-docs.gemspec
3 years ago
dependabot-preview[bot] a371a79f41
Update rake requirement from ~> 12.3.1 to >= 12.3.1, < 13.1.0
3 years ago
dependabot-preview[bot] 5fdb8f2e10
Update jekyll requirement from ~> 3.8.5 to >= 3.8.5, < 4.1.0
3 years ago
Patrick Marsceill 4ca741b1ce
Update just-the-docs.gemspec
3 years ago
Patrick Marsceill 13427409aa
Bump version number
4 years ago
Patrick Marsceill f06cf593ff
bump versions
4 years ago
gebeto 92fb6d1908 add jekyll-seo-tag to dependency to fix bundle crash
4 years ago
gebeto 8597aa4cac bump version to 0.2.4
4 years ago
Patrick Marsceill a44d3a8652
Bump version numbers and description
4 years ago
Patrick Marsceill 10c0f95b40
Update just-the-docs.gemspec
4 years ago
EricFromCanada 71ba32e131 Additional text fixes
4 years ago
dependabot[bot] 2b0ff701fa
Update bundler requirement from ~> 1.17.1 to ~> 2.0.1
4 years ago
Patrick Marsceill c5a9be9298
Bump JTD version numbers
4 years ago
Patrick Marsceill cd55ce0089
Bumb version numbers
4 years ago
Patrick Marsceill 8f6f4b761a
Merge branch 'master' of github.com:pmarsceill/just-the-docs into dark-mode
4 years ago
Patrick Marsceill 35c98605d7
Bump versions
4 years ago
Patrick Marsceill b7db5e73a3
Bump version and deps
4 years ago
Patrick Marsceill 82e1873460
bump version number
4 years ago
Patrick Marsceill b64368873c
Make Rake a runtime dep
4 years ago
Patrick Marsceill 4df5736ca4
Bump version number
4 years ago
Patrick Marsceill 7ba3b3e5fd
bump version number
4 years ago
Patrick Marsceill 86e63940f5
bump gem version
4 years ago
Patrick Marsceill e3b2ec068d
gemspec
4 years ago
Patrick Marsceill 8acc767de9
Add the Rakefile to the gemspec
6 years ago
Patrick Marsceill 50503046d2
typo
6 years ago
Patrick Marsceill 5aa92a08d3
add exec to gemspec
6 years ago
Patrick Marsceill c8c658290f
Add bin to gemfile
6 years ago