1
0
Fork 0
flewkey-overlay/dev-util/ndstool/ndstool-9999.ebuild

29 lines
539 B
Bash

# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
inherit autotools
if [[ ${PV} == 9999 ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/devkitPro/ndstool.git"
else
SRC_URI="https://github.com/devkitPro/ndstool/archive/v${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64"
fi
DESCRIPTION="Nintendo DS ROM tool"
HOMEPAGE="https://github.com/devkitPro/ndstool"
LICENSE="GPL-3"
SLOT="0"
DEPEND=""
RDEPEND="${DEPEND}"
BDEPEND=""
src_prepare() {
default
eautoreconf
}