freebsd-ports/www/nscache/files/patch-aa
Kris Kennaway 8cad1e04e6 Update to nscache 0.6
Submitted by:	Ports Fury
2001-02-24 10:36:14 +00:00

24 lines
806 B
Plaintext

--- configure.in.orig Sun Jan 14 20:49:31 2001
+++ configure.in Tue Jan 16 03:06:10 2001
@@ -195,13 +195,15 @@
fi
if eval "test x$WITH_GNOME = xyes"; then
- AC_CHECK_PROG(GNOME_CONFIG, gnome-config, "yes", "no")
- if eval "test x$GNOME_CONFIG = xyes"; then
- GNOME_PREFIX=`gnome-config --prefix`
+ AC_PATH_PROG(GNOME_CONFIG, gnome-config, "no")
+ if eval "test x$GNOME_CONFIG = no"; then
+ GNOME_PREFIX=
+ else
+ GNOME_PREFIX=`$GNOME_CONFIG --prefix`
AC_WARN("Will install Gnome things to $GNOME_PREFIX")
if eval "test x$WITH_GNOME = xyes"; then
- GNOME_LIBS=`gnome-config --libs gnomeui`
- GNOME_CFLAGS=`gnome-config --cflags gnomeui`
+ GNOME_LIBS=`$GNOME_CONFIG --libs gnomeui`
+ GNOME_CFLAGS=`$GNOME_CONFIG --cflags gnomeui`
GNOME_CFLAGS="$GNOME_CFLAGS -DHAVE_GNOME"
fi
fi