87f43fa80f
The ADAPTIVE Communication Environment (ACE) is an object-oriented (OO) toolkit that implements fundamental design patterns for communication software. ACE provides a rich set of reusable C++ wrappers and frameworks that perform common communication software tasks across a range of OS platforms. TAO is a freely available, open-source implementation of a CORBA 2.x-compliant ORB that supports real-time extensions. WWW: http://www.cs.wustl.edu/~schmidt/ACE.html WWW: http://www.cs.wustl.edu/~schmidt/TAO.html PR: 60634 Submitted by: Sergey Matveychuk <sem@ciam.ru>
12 lines
475 B
Plaintext
12 lines
475 B
Plaintext
--- TAO/orbsvcs/Scheduling_Service/Makefile.orig Wed Dec 24 18:22:37 2003
|
|
+++ TAO/orbsvcs/Scheduling_Service/Makefile Wed Dec 24 18:23:02 2003
|
|
@@ -15,7 +15,7 @@
|
|
#### If the TAO orbsvcs library wasn't built with sufficient components,
|
|
#### don't try to build here.
|
|
TAO_ORBSVCS := $(shell sh $(ACE_ROOT)/bin/ace_components --orbsvcs)
|
|
-ifeq (RtSched,$(findstring RTSched,$(TAO_ORBSVCS)))
|
|
+ifeq (RTSched,$(findstring RTSched,$(TAO_ORBSVCS)))
|
|
BIN = $(BIN2)
|
|
endif # Sched
|
|
|