Quang Thang 2 years ago
commit cc6f6ce909
  1. 1
      CNAME
  2. 7
      _config.yml
  3. 6
      _includes/footer_custom.html
  4. 2
      just-the-docs.gemspec
  5. 8
      package-lock.json

@ -0,0 +1 @@
notes.quangthang.men

@ -100,10 +100,9 @@ gh_edit_view_mode: "tree" # "tree" or "edit" if you want the user to jump into t
# Color scheme currently only supports "dark", "light"/nil (default), or a custom scheme that you define
color_scheme: nil
# Google Analytics Tracking (optional)
# e.g, UA-1234567-89
ga_tracking: UA-2709176-10
ga_tracking_anonymize_ip: true # Use GDPR compliant Google Analytics settings (true/nil by default)
# Cloudflare Analytics
cf_tracking: a3bc8207481e41caad5cb16558187c6b
plugins:
- jekyll-seo-tag

@ -1,3 +1,9 @@
{%- if site.footer_content -%}
<p class="text-small text-grey-dk-100 mb-0">{{ site.footer_content }}</p>
{% if site.cf_tracking != nil %}
<!-- Cloudflare Web Analytics -->
<script defer src='https://static.cloudflareinsights.com/beacon.min.js' data-cf-beacon='{"token": "{{ site.cf_tracking }}"}'>
</script>
<!-- End Cloudflare Web Analytics -->
{% endif %}
{%- endif -%}

@ -13,7 +13,7 @@ Gem::Specification.new do |spec|
spec.files = `git ls-files -z`.split("\x0").select { |f| f.match(%r{^(assets|bin|_layouts|_includes|lib|Rakefile|_sass|LICENSE|README)}i) }
spec.executables << 'just-the-docs'
spec.add_development_dependency "bundler", "~> 2.1.4"
spec.add_development_dependency "bundler", ">= 2.1.4"
spec.add_runtime_dependency "jekyll", ">= 3.8.5"
spec.add_runtime_dependency "jekyll-seo-tag", "~> 2.0"
spec.add_runtime_dependency "rake", ">= 12.3.1", "< 13.1.0"

8
package-lock.json generated

@ -1,6 +1,6 @@
{
"name": "just-the-docs",
"version": "0.3.2",
"version": "0.3.3",
"lockfileVersion": 1,
"requires": true,
"dependencies": {
@ -2309,9 +2309,9 @@
"dev": true
},
"ini": {
"version": "1.3.5",
"resolved": "https://registry.npmjs.org/ini/-/ini-1.3.5.tgz",
"integrity": "sha512-RZY5huIKCMRWDUqZlEi72f/lmXKMvuszcMBduliQ3nnWbx9X/ZBQO7DijMEYS9EhHBb2qacRUMtC7svLwe0lcw==",
"version": "1.3.8",
"resolved": "https://registry.npmjs.org/ini/-/ini-1.3.8.tgz",
"integrity": "sha512-JV/yugV2uzW5iMRSiZAyDtQd+nxtUnjeLt0acNdw98kKLrvuRVyB80tsREOE7yvGVgalhZ6RNXCmEHkUKBKxew==",
"dev": true
},
"invert-kv": {

Loading…
Cancel
Save