42e735dfc7
* gnu/packages/patches/gmp-faulty-test.patch: New file. * gnu-system.am (dist_patch_DATA): Add it. * gnu/packages/multiprecision.scm (gmp)[source]: Use it.
12 lines
302 B
Diff
12 lines
302 B
Diff
Skip a test that randomly fails on ARMv7: <http://bugs.gnu.org/21620>.
|
|
|
|
--- a/tests/mpz/reuse.c
|
|
+++ b/tests/mpz/reuse.c
|
|
@@ -213,6 +213,7 @@ main (int argc, char **argv)
|
|
mpz_t bs;
|
|
unsigned long bsi, size_range;
|
|
|
|
+ exit (77); /* skip */
|
|
tests_start ();
|
|
TESTS_REPS (reps, argv, argc);
|