freebsd-ports/graphics/utah-glx/files/patch-ae
Maxim Sobolev 09b6e1b4b7 Upgrade to the latest CVS snapshot and remove CVS hack.
The driver is now in the pre-release stage, with first stable release scheduled
within the one month or even less, so please test it hard and report bugs into
utah's mailing list (see pkg/MESSAGE for details). Happy rendering!
2000-05-22 14:43:22 +00:00

21 lines
673 B
Plaintext

--- libGL/Makefile.in.orig Mon Feb 28 20:57:28 2000
+++ libGL/Makefile.in Mon Feb 28 21:09:30 2000
@@ -14,7 +14,7 @@
# These define the name/version of the shared library we're building
# ------------------------------------------------------------------
LIBNAME = GL
-SOGLREV = 1.0
+SOGLREV = ${GLVER}
# Source and Object files
# -----------------------
@@ -111,7 +111,7 @@
lib${LIBNAME}.so.${SOGLREV} : render.c ${OBJS}
${RM} $@~
- @SONAME=`echo $@ | sed 's/\.[^\.]*$$//'`; set -x; \
+ @SONAME=`echo $@`; set -x; \
if [ `uname` = "SunOS" ] ; then \
${CC} -o ./$@~ ${SHARED_LDFLAGS} -Wl,-h,$$SONAME ${OBJS} \
${XLIBDIR} ${XLIBS} ${LIBS} ${MATHLIBS}; \