21 lines
845 B
Plaintext
21 lines
845 B
Plaintext
--- Makefile.am.orig Mon Jan 10 18:07:57 2000
|
|
+++ Makefile.am Fri Jan 14 16:30:09 2000
|
|
@@ -2,7 +2,7 @@
|
|
dopewars_SOURCES = AIPlayer.c serverside.c clientside.c dopewars.c message.c \
|
|
dopeos.c
|
|
|
|
-DOCPATH=/usr/doc/${PACKAGE}-${VERSION}/
|
|
+DOCPATH=${LOCALBASE}/share/doc/${PACKAGE}
|
|
DOCS= aiplayer.html configfile.html index.html server.html clientplay.html \
|
|
credits.html installation.html servercommands.html commandline.html \
|
|
developer.html metaserver.html windows.html README
|
|
@@ -15,6 +15,6 @@
|
|
touch ${datadir}/dopewars.sco
|
|
chown root.games ${datadir}/dopewars.sco
|
|
chmod 0660 ${datadir}/dopewars.sco
|
|
- ${INSTALL} -d -o root -g root -m 0755 $(DOCPATH)
|
|
- ${INSTALL} -o root -g root -m 0644 $(DOCS) $(DOCPATH)
|
|
+ ${INSTALL} -d -o root -g wheel -m 0755 $(DOCPATH)
|
|
+ ${INSTALL} -o root -g wheel -m 0644 $(DOCS) $(DOCPATH)
|
|
|