freebsd-ports/devel/a2dev/files/patch-ac
Martin Wilke cd06a37022 - Unbreak
- Fix build with gcc 4.2
- pet portlint

PR:		117648 (based on)
Submitted by:	Pietro Cerutti <gahr@gahr.ch>
2007-10-30 10:54:00 +00:00

22 lines
434 B
Plaintext

--- asm/Makefile.orig Sat Mar 25 21:52:23 1995
+++ asm/Makefile Tue Oct 13 21:25:02 1998
@@ -25,15 +25,15 @@
### Abstract rules
###
-default: $(PROG)
+all: $(PROG)
install: installbin installman
installbin: $(PROG)
- $(INSTALL) -m 0755 $< $(INSTBIN)
+ $(INSTALL) -c -m 0755 $< $(INSTBIN)
installman: $(PROG).1
- $(INSTALL) -m 0644 $< $(INSTMAN)/man1
+ $(INSTALL) -c -m 0644 $< $(INSTMAN)/man1
clean:
$(RM) core *.o