freebsd-ports/editors/nedit/files/patch-ab
Steve Price a67a4e343b Install the nc binary as nclient so as not to conflict with the
"long standing" netcat port.

PR:		18454
2000-05-29 03:59:32 +00:00

14 lines
473 B
Plaintext

--- source/Makefile.common.orig Tue Dec 14 21:58:24 1999
+++ source/Makefile.common Sun May 28 19:31:01 2000
@@ -15,6 +15,10 @@
nc: nc.o
$(CC) $(CFLAGS) nc.o ../util/libNUtil.a $(LIBS) -o $@
+install: nedit nc
+ ${INSTALL} ${COPY} ${STRIP} -o ${BINOWN} -g ${BINGRP} -m ${BINMODE} nedit ${PREFIX}/bin
+ ${INSTALL} ${COPY} ${STRIP} -o ${BINOWN} -g ${BINGRP} -m ${BINMODE} nc ${PREFIX}/bin/nclient
+
help.o: help.c
$(CC) $(CFLAGS) $(BIGGER_STRINGS) -c help.c -o $@