bf77e055bf
(add prototypes). PR: ports/46204 Submitted by: NINOMIYA Hideyuki <nin@Jp.FreeBSD.org> (maintainer)
29 lines
754 B
Plaintext
29 lines
754 B
Plaintext
Index: runtime/Makefile
|
|
===================================================================
|
|
RCS file: /ext/cvs/PDSS/runtime/Makefile,v
|
|
retrieving revision 1.1.1.1
|
|
diff -u -u -r1.1.1.1 Makefile
|
|
--- runtime/Makefile 11 Jun 2002 16:11:11 -0000 1.1.1.1
|
|
+++ runtime/Makefile 12 Dec 2002 01:46:34 -0000
|
|
@@ -1,12 +1,19 @@
|
|
+RUNTIMEDIR = ${PDSSROOT}/runtime
|
|
+RUNTIMESRCDIR = ${PDSSSHARE}/runtime
|
|
+
|
|
PDSSCMP = ../pdsscmp +s
|
|
PDSSASM = ../emulator/pdssasm
|
|
PARA =
|
|
|
|
RUNTIME = coddev.sav windev.sav fildev.sav timdev.sav shoen.sav
|
|
|
|
-all: $(PARA) $(RUNTIME)
|
|
+all: $(PARA)
|
|
|
|
install:
|
|
+ ${BSD_INSTALL_DIR} ${RUNTIMEDIR}
|
|
+ ${BSD_INSTALL_SCRIPT} ${RUNTIME} ${RUNTIMEDIR}
|
|
+ ${BSD_INSTALL_DIR} ${RUNTIMESRCDIR}
|
|
+ ${BSD_INSTALL_SCRIPT} *.kl1 ${RUNTIMESRCDIR}
|
|
|
|
clean:
|
|
|