freebsd-ports/math/scilab/files/patch-modules__arnoldi__Makefile.in
Brendan Fabeny f64f59d8c1 fix build with lang/gcc46 [1]; fix use of blas and lapack;
fix WITHOUT_GUI; minor clean-up

Reported by:	pav,gerald [1]
PR:		159917
Approved by:	Rob Farmer (maintainer)
2011-08-23 08:28:05 +00:00

12 lines
545 B
Plaintext

--- modules/arnoldi/Makefile.in.orig 2011-07-20 04:15:42.000000000 -0400
+++ modules/arnoldi/Makefile.in 2011-08-09 09:52:07.000000000 -0400
@@ -489,7 +489,7 @@
libsciarnoldi_la_FFLAGS = -I$(srcdir)/src/arpack/
pkglib_LTLIBRARIES = libsciarnoldi.la
-libsciarnoldi_la_LDFLAGS = -version-number $(SCILAB_LIBRARY_VERSION) $(LAPACK_LIBS)
+libsciarnoldi_la_LDFLAGS = -version-number $(SCILAB_LIBRARY_VERSION) $(LAPACK_LIBS) $(BLAS_LIBS)
libsciarnoldi_la_SOURCES = $(ARNOLDI_FORTRAN_SOURCES) $(GATEWAY_C_SOURCES)
# For the code check (splint)