freebsd-ports/x11-toolkits
Trevor Johnson a4fcaafc30 Only one of the Linuxberg sites (as it happens, the Brazilian one)
has the original distfile.  A slightly different distfile is available
from Sunsite:

diff -burN linuxberg/include/make/jx_config_common sunsite/include/make/jx_config_common
--- linuxberg/include/make/jx_config_common	Sat Sep 25 19:25:40 1999
+++ sunsite/include/make/jx_config_common	Wed Sep  1 02:18:53 1999
@@ -7,14 +7,14 @@

 ifeq ($(findstring g++,$(CXX)),g++)
   ifeq ($(CXX),g++)
-    JX_HAS_GNUG_PRE_2_8 := $(shell \
-        if { $(CXX) --version | egrep '^(cygnus-)?2\.[0-7]' > /dev/null; } \
-        then { echo 1; } \
-        else { echo 0; } fi)
-    JX_HAS_GNUG_2_95 := $(shell \
-        if { $(CXX) --version | egrep '^(cygnus-)?2\.95' > /dev/null; } \
-        then { echo 1; } \
-        else { echo 0; } fi)
+    JX_HAS_GNUG_PRE_2_8 := \
+      $(shell \
+        if $(CXX) --version | egrep '^(cygnus-)?2\.[0-7]' > /dev/null; then \
+        echo 1; else echo 0; fi)
+    JX_HAS_GNUG_2_95 := \
+      $(shell \
+        if $(CXX) --version | egrep '^(cygnus-)?2\.95' > /dev/null; then \
+        echo 1; else echo 0; fi)
   else  # ! g++
   ifeq (eg++,$(findstring eg++,$(CXX)))
     # Assume that eg++ is egcs.
diff -burN linuxberg/include/make/jx_constants sunsite/include/make/jx_constants
--- linuxberg/include/make/jx_constants	Sat Sep 25 19:25:30 1999
+++ sunsite/include/make/jx_constants	Tue Sep 21 20:31:57 1999
@@ -23,9 +23,9 @@

 ifdef JX_INSTALL_ROOT
   override JX_INSTALL_ROOT := \
-    ${shell if { test -d ${JX_INSTALL_ROOT} -a -w ${JX_INSTALL_ROOT}; } \
-            then { echo ${JX_INSTALL_ROOT}; } \
-            else { echo; } fi }
+    ${shell if { test -d ${JX_INSTALL_ROOT} -a -w ${JX_INSTALL_ROOT} } \
+            then { echo ${JX_INSTALL_ROOT} } \
+            else { echo } fi; }
 endif

 ifndef JX_INSTALL_ROOT
@@ -33,10 +33,10 @@
     override JX_INSTALL_ROOT := ${JX_ROOT_BIN_DIRECTORY}
   else
     override JX_INSTALL_ROOT := \
-      ${shell if { test -d ${HOME}/bin -a -w ${HOME}/bin; } \
-              then { echo ${HOME}/bin; } \
+      ${shell if { test -d ${HOME}/bin -a -w ${HOME}/bin } \
+              then { echo ${HOME}/bin } \
               else { test -d ${JX_ROOT}/bin || mkdir ${JX_ROOT}/bin; \
-                     echo ${JX_ROOT}/bin; } fi }
+                     echo ${JX_ROOT}/bin } fi; }
   endif
 endif

diff -burN linuxberg/libjx/code/jXUtil.cc sunsite/libjx/code/jXUtil.cc
--- linuxberg/libjx/code/jXUtil.cc	Mon Sep 27 20:59:37 1999
+++ sunsite/libjx/code/jXUtil.cc	Thu Aug 26 20:22:57 1999
@@ -392,7 +392,7 @@
 	for (JIndex i=newCount; i>origCount; i--)
 		{
 		const JString* url = fileNameList->NthElement(i);
-		if (url->IsEmpty() || url->GetFirstCharacter() == kURICommentMarker)
+		if (url->GetFirstCharacter() == kURICommentMarker)
 			{
 			fileNameList->DeleteElement(i);
 			}
2004-03-12 17:05:45 +00:00
..
9libs BROKEN on alpha and amd64: Does not compile 2004-02-25 10:06:22 +00:00
bakery Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
bakery_gnomeui Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
blt
buffy Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
bwidget SIZEify. 2004-01-29 16:13:06 +00:00
clean-theme-gtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
colorstep Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
easygtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
eel Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
eel2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
efltk Add efltk 2.0.1, 2004-02-29 09:27:45 +00:00
engradient Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
erlgtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
fl_editor Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
fltk
flvw Fix build on AMD64 2004-03-05 08:59:47 +00:00
fox SIZEify. 2004-01-29 16:13:06 +00:00
fox10 SIZEify. 2004-01-29 16:13:06 +00:00
fox14 - Set correct LATEST_LINK 2004-02-07 16:29:17 +00:00
fox-devel - Set correct LATEST_LINK 2004-02-07 16:29:17 +00:00
freeglut
gai Properly use SDL everywhere: 2004-03-08 01:01:31 +00:00
gal Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gal2 Update to 1.99.11. 2004-03-12 09:53:21 +00:00
gauche-gtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gdl Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
geramik Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gevas Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gnocl Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gnome-- Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gnome-industrial-theme Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gnome-look Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gnome-themes Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gnome-themes-extras Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gnomemm Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gnustep-art
gnustep-back - add WITH_GNUSTEP_DEVEL for 0.9.2 2004-03-05 15:02:40 +00:00
gnustep-gui - use libpng, bump PORTREVISION 2004-03-05 15:03:21 +00:00
gnustep-xdps
gob Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk12 Respect WITHOUT_NLS. 2004-03-02 06:07:54 +00:00
gtk12-apireference
gtk20 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk20-apireference
gtk30 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-- Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk--2 Update to 2.2.9 2004-02-18 02:31:36 +00:00
gtk-aqualightblue-theme Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-bluecurve-theme - rpm2cpio.pl need to be EXTRACT_DEPENDS otherwise it will not work 2004-03-01 20:43:34 +00:00
gtk-cleanice-engine Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-engines Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-engines2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-engines-collection Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-flat-theme Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-flat-theme2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-industrial-theme Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-Mac2-theme Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-qn-x11-theme Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-qnxtheme Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-sharp Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-sharp10 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-sharp20 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-sharp-devel Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-smooth-engine Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtk-xfce-engine Convert an explicit LIB_DEPEND upon gtk20 to use of the USE_GNOME 2004-02-27 00:58:59 +00:00
gtk-zenith-theme Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkada Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkada-devel Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkbe Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkdatabox Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkdatabox2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkextra Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkextra2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkextra-- Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkglarea Reset bouncing maintainer address 2004-02-22 02:20:31 +00:00
gtkglarea2 - Kill trailing whitespace 2004-03-08 21:20:23 +00:00
gtkglarea-- Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkglext Update to 1.0.6. 2004-03-11 04:52:22 +00:00
gtkglextmm Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkmathview Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkmm12 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkmm20 Update to 2.2.9 2004-02-18 02:31:36 +00:00
gtkmm24 Update to 2.2.9 2004-02-18 02:31:36 +00:00
gtkmm30 Update to 2.2.9 2004-02-18 02:31:36 +00:00
gtkscintilla Fix build on AMD64 2004-02-10 13:55:42 +00:00
gtksourceview Update to 0.7.1. 2004-03-01 22:52:18 +00:00
gtkstep Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtkstep-pastel Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
gtoolkit - add SIZE 2004-02-26 05:56:07 +00:00
guile-gnome Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
guile-gtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
hs-frantk deUSE_SIZEify. 2004-03-11 07:48:13 +00:00
hs-gio Add GIO 1.2, a 'middle-ground' GUI library for Haskell. 2004-03-09 17:15:58 +00:00
hs-gtk2hs deUSE_SIZEify. 2004-03-11 07:48:13 +00:00
hs-gtk+hs deUSE_SIZEify. 2004-03-11 07:48:13 +00:00
hs-port Fix dependencies (hopefully) 2004-03-11 12:34:20 +00:00
icegradient Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
itk SIZEify. 2004-01-29 16:13:06 +00:00
iwidgets SIZEify. 2004-01-29 16:13:06 +00:00
jx Only one of the Linuxberg sites (as it happens, the Brazilian one) 2004-03-12 17:05:45 +00:00
lesstif Replace all known incantations of WANT_{AUTOMAKE,AUTOCONF,LIBTOOL}* with 2004-03-12 02:48:25 +00:00
libbonoboui Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libbonobouimm Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libgail-gnome Add a missing dependency on gnomepanel. 2004-03-11 05:10:03 +00:00
libgnomeprintui Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libgnomeprintui20 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libgnomeui Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libgnomeuimm Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libgnomeuimm26 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libgtkeditor Fix build on AMD64 2004-02-10 14:02:59 +00:00
libj2dplot Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libjparser Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libjsearch Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libjtoolbar Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libjtree Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libpanelappletmm Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libwnck Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libXaw Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libxfce4gui Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libXmu Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
libXt Mark BROKEN until the Xalloca.h problem can be fixed. 2004-02-17 00:51:31 +00:00
libzvt Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
linux-f8-gtk The rpm executable is needed in do-install, so having it as I did 2004-02-11 16:41:31 +00:00
linux-f8-gtk2 Reverse last two commits. Remove BUILD_DEPENDS line which was 2004-02-08 18:11:15 +00:00
linux-f8-openmotif Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
linux-f8-pango This port needs ports/archivers/rpm (brought in by the BUILD_DEPENDS+ 2004-02-11 16:47:19 +00:00
linux-f10-gtk The rpm executable is needed in do-install, so having it as I did 2004-02-11 16:41:31 +00:00
linux-f10-gtk2 Reverse last two commits. Remove BUILD_DEPENDS line which was 2004-02-08 18:11:15 +00:00
linux-f10-openmotif Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
linux-f10-pango This port needs ports/archivers/rpm (brought in by the BUILD_DEPENDS+ 2004-02-11 16:47:19 +00:00
linux-gtk The rpm executable is needed in do-install, so having it as I did 2004-02-11 16:41:31 +00:00
linux-gtk2 Reverse last two commits. Remove BUILD_DEPENDS line which was 2004-02-08 18:11:15 +00:00
linux-openmotif Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
linux-pango This port needs ports/archivers/rpm (brought in by the BUILD_DEPENDS+ 2004-02-11 16:47:19 +00:00
mesgui Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
movingmotif
mowitz
neXtaw
notif2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
ocaml-lablgtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
open-motif Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-GdkImlib BROKEN with perl 5.8: does not compile 2004-02-09 02:01:20 +00:00
p5-GdkPixbuf BROKEN with perl 5.8: does not compile 2004-02-09 02:01:20 +00:00
p5-Glade Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-Glade2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-Gnome Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-Gnome2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-Gnome2-VFS Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-Gtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-Gtk2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-GtkXmHTML Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
p5-Prima Remove unneeded patchfile. 2004-02-22 22:59:31 +00:00
p5-Tcl-Tk SIZEify. 2004-01-29 16:13:06 +00:00
p5-TclTk SIZEify. 2004-01-29 16:13:06 +00:00
p5-Tk
p5-Tk-Autoscroll SIZEify. 2004-01-29 16:13:06 +00:00
p5-Tk-ColourChooser SIZEify. 2004-01-29 16:13:06 +00:00
p5-Tk-Date
p5-Tk-Enscript SIZEify. 2004-01-29 16:13:06 +00:00
p5-Tk-FileDialog
p5-Tk-GBARR
p5-Tk-Getopt
p5-Tk-HistEntry
p5-Tk-TableMatrix BROKEN on 5.x: does not compile 2004-02-09 01:43:38 +00:00
pango Chase repomove graphics/hdf* -> science/hdf* 2004-02-25 22:55:55 +00:00
paragui Update physfs to 1.0.0 2004-02-21 12:11:43 +00:00
paragui-devel Update physfs to 1.0.0 2004-02-21 12:11:43 +00:00
php-gtk Replace all known incantations of WANT_{AUTOMAKE,AUTOCONF,LIBTOOL}* with 2004-03-12 02:48:25 +00:00
php-gtk2 Replace all known incantations of WANT_{AUTOMAKE,AUTOCONF,LIBTOOL}* with 2004-03-12 02:48:25 +00:00
pkg
plib Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
pmw
py-anygui SIZEify. 2004-01-29 16:13:06 +00:00
py-gnome Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-gnome2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-gtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-gtk2 Update to 2.2.0. 2004-03-11 22:07:13 +00:00
py-gtkextra Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-gtkglext Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-gtkscintilla Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-kde Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-Pmw
py-qt - Add missed qtext.so to pkg-plist, so it get packaged. 2004-02-28 19:58:37 +00:00
py-tkinter Use PLIST_FILES (bento-tested, marcus-reviewed). 2004-02-06 13:12:53 +00:00
py-wmdockapps SIZEify. 2004-01-29 16:13:06 +00:00
py-wmgeneral SIZEify. 2004-01-29 16:13:06 +00:00
py-wxPython Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-wxPython24 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-wxPython26 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-wxPython28 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
py-xlib
qscintilla Remove qmake from RUN_DEPENDS in x11-toolkits/qt32 and chase ports which 2004-02-26 20:59:36 +00:00
qt2-static
qt23 Add NO_LATEST_LINK 2004-02-06 13:00:39 +00:00
qt33 Instead of checking for the existence of spec directories, check for 2004-03-10 21:11:02 +00:00
qt145 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
qt-bluecurve-theme - rpm2cpio.pl need to be EXTRACT_DEPENDS otherwise it will not work 2004-03-01 20:43:34 +00:00
qtpixmap Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
qwt Remove qmake from RUN_DEPENDS in x11-toolkits/qt32 and chase ports which 2004-02-26 20:59:36 +00:00
qwt4 Remove qmake from RUN_DEPENDS in x11-toolkits/qt32 and chase ports which 2004-02-26 20:59:36 +00:00
rep-gtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
rep-gtk2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
ruby-fox
ruby-fox10
ruby-fox12
ruby-fox-devel
ruby-gtk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
ruby-gtk2 - Convert to USE_GNOME 2004-02-27 09:36:58 +00:00
ruby-pango - Convert to USE_GNOME 2004-02-27 09:36:58 +00:00
ruby-tk Update lang/ruby18 to the 1.8.1 final release. Merry Christmas! 2003-12-24 21:08:32 +00:00
scintilla Update to 1.59. 2004-02-22 06:35:41 +00:00
sdl_gui SIZEify. 2004-01-29 16:13:06 +00:00
slingshot Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
soqt
SoXt
thinice Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
tix Bug fix: add WmDefault.tcl in the list of scripts required by tixSamLib. 2003-12-25 02:18:55 +00:00
tk80 SIZEify. 2004-01-29 16:13:06 +00:00
tk82 - reset MAINTAINER 2004-03-06 19:36:01 +00:00
tk83 - add SIZE 2004-02-26 05:56:07 +00:00
tk84 - reset MAINTIANER as nobody cares for it. 2004-03-06 19:32:12 +00:00
tkstep80 SIZEify. 2004-01-29 16:13:06 +00:00
tktable SIZEify. 2004-01-29 16:13:06 +00:00
v Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
vdk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
vdkbuilder Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
viewkit
viewklass SIZEify. 2004-01-29 16:13:06 +00:00
vte Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
whistlerk Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wmapp installs docs 2004-02-10 03:33:52 +00:00
wxgtk - Provide a different fix for gnome. 2004-02-04 12:46:04 +00:00
wxgtk2 Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wxgtk2-contrib Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wxgtk2-unicode Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wxgtk2-unicode-contrib Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wxgtk24 - Provide a different fix for gnome. 2004-02-04 12:46:04 +00:00
wxgtk24-contrib Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wxgtk24-docs - Change dangling local hyperlink to point to the actual file on WWW 2004-02-13 19:52:06 +00:00
wxgtk-common Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wxgtk-contrib Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wxgtk-contrib-common Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
wxgtk-docs - Change dangling local hyperlink to point to the actual file on WWW 2004-02-13 19:52:06 +00:00
wxmozilla BROKEN on 4.x: Does not compile 2004-02-23 02:11:46 +00:00
Xaw3d SIZEify. 2004-01-29 16:13:06 +00:00
XawPlus SIZEify. 2004-01-29 16:13:06 +00:00
xbae
xclass This is also broken on 4.x 2004-02-22 03:40:49 +00:00
xclasses Update to 1.4.0, requested by Lev Serebryakov. 2004-03-12 16:45:33 +00:00
xenophilia Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
xenostep Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
xforms Don't replace the hardcoded optimization with ${CFLAGS}. It can cause 2004-02-18 01:51:29 +00:00
xg SIZEify. 2004-01-29 16:13:06 +00:00
xmhtml Bump PORTREVISION on all ports that depend on gettext to aid with upgrading. 2004-02-04 05:10:27 +00:00
xview BROKEN on amd64: Does not compile 2004-03-05 12:20:58 +00:00
xview-clients SIZEify. 2004-01-29 16:13:06 +00:00
Makefile Update to KDE 3.2.1 / QT 3.3.1 2004-03-09 19:41:12 +00:00