15 lines
434 B
Plaintext
15 lines
434 B
Plaintext
--- TaskMenu/Makefile.orig Thu Nov 30 17:43:15 2000
|
|
+++ TaskMenu/Makefile Mon Dec 4 10:07:31 2000
|
|
@@ -1,9 +1,9 @@
|
|
-INCLUDEFLAGS=`gnome-config --cflags gnome` `gtk-config --cflags` -I.
|
|
+INCLUDEFLAGS=`$(X11BASE)/bin/gnome-config --cflags gnome` `$(GTK_CONFIG) --cflags` -I.
|
|
|
|
OBJS=task-menu.o task-option.o task-manage.o task-icon.o task-global.o \
|
|
task-operation.o
|
|
|
|
-CC=gcc
|
|
+CC?=gcc
|
|
CFLAGS+=$(INCLUDEFLAGS)
|
|
|
|
default: $(OBJS)
|