bab74078a9
commit includes the various ports festival can work with. Big thanks to Trevor for putting in all the time to port these! PR: 21182, 21183, 21184, 21185, 21186, 21187, 21188, 21189 21190, 21191, 21192, 21193, 21194, 21195, 21196, 21197 21198, 21199, 21200, 21201 Submitted by: Trevor Johnson <trevor@jpj.net> Obtained from: NetBSD pkgsrc
17 lines
516 B
Plaintext
17 lines
516 B
Plaintext
$NetBSD: patch-al,v 1.1 2000/05/31 14:51:17 dmcmahill Exp $
|
|
|
|
work around pmax compiler bug
|
|
|
|
--- festival/src/modules/Duration/Makefile.orig Sun May 30 08:07:31 1999
|
|
+++ festival/src/modules/Duration/Makefile Wed May 31 09:22:01 2000
|
|
@@ -51,3 +51,9 @@
|
|
include $(TOP)/config/common_make_rules
|
|
|
|
+ifeq ($(MACHINETYPE),pmax)
|
|
+
|
|
+duration.o:duration.cc
|
|
+ ${CXX} -c -fno-implicit-templates -fguiding-decls -Wall -I../include -I../../../src/include -I../../../../speech_tools/include ${OS_INCLUDES} duration.cc
|
|
+
|
|
+endif
|
|
|