8e3b0d7cfe
TV cards. This port contains: - Drivers for the Conexant MPEG-2 Codec driver which can be found on the Hauppauge PVR-250/350 TV cards. These drivers are (c) John Wehle <john@feith.com> On FreeBSD 4.x, the device used is /dev/bktr0. On FreeBSD 5.x, the device used is /dev/cxm0 This driver has been successfully tested on: - FreeBSD 4.10 - FreeBSD 5.2.1 - Two simple programs to modify some ioctls on the card: set the channel and set the window size. Note: - The configuration screen is only applicable for the the Philips FQ1216M tuner. For other tuners ignore this section. Select just one entry. - Note: the maintainer of this port has no inside knowledge of the workings of this software. Please don't contact me about cards which don't work. Please contact me about problems with the port, with possible enhancements, with success stories. Author: John Wehle <john@feith.com> Submitted by: edwin@mavetju.org
10 lines
283 B
Plaintext
10 lines
283 B
Plaintext
--- modules/cxm/cxm_iic/Makefile.orig Fri Oct 15 20:55:23 2004
|
|
+++ modules/cxm/cxm_iic/Makefile Fri Oct 15 20:55:43 2004
|
|
@@ -2,5 +2,6 @@
|
|
KMOD = cxm_iic
|
|
SRCS = cxm_i2c.c cxm.h \
|
|
opt_cxm.h bus_if.h device_if.h iicbb_if.h pci_if.h
|
|
+CFLAGS += -I../../..
|
|
|
|
.include <bsd.kmod.mk>
|