freebsd-ports/devel/autoconf268/files/patch-aa

22 lines
833 B
Plaintext

--- ./Makefile.in.org Wed Nov 22 10:09:44 1995
+++ ./Makefile.in Thu Mar 28 23:02:49 1996
@@ -131,15 +131,15 @@
*) echo Error: Autoconf requires GNU m4 1.1 or later; exit 1 ;; \
esac
for p in $(ASCRIPTS); do \
- $(INSTALL_PROGRAM) $$p $(bindir)/`echo $$p|sed '$(transform)'`; \
+ $(INSTALL) $$p $(bindir)/`echo $$p|sed '$(transform)'`; \
done
for i in $(M4FILES) acconfig.h; do \
$(INSTALL_DATA) $(srcdir)/$$i $(acdatadir)/$$i; \
done
-if test -f autoscan; then \
- $(INSTALL_PROGRAM) autoscan $(bindir)/`echo autoscan|sed '$(transform)'`; \
+ $(INSTALL) autoscan $(bindir)/`echo autoscan|sed '$(transform)'`; \
for i in acfunctions acheaders acidentifiers acprograms \
- acmakevars; do \
+ acmakevars config.guess config.sub; do \
$(INSTALL_DATA) $(srcdir)/$$i $(acdatadir)/$$i; \
done; \
else :; fi