5f943c64b0
Reported by: portscout
12 lines
399 B
Plaintext
12 lines
399 B
Plaintext
--- CMakeLists.txt.orig 2022-12-20 16:40:07 UTC
|
|
+++ CMakeLists.txt
|
|
@@ -66,7 +66,7 @@ endif()
|
|
# Support for ccache
|
|
# ==================================================================================================
|
|
find_program(CCACHE_PROGRAM ccache)
|
|
-if (CCACHE_PROGRAM)
|
|
+if (USE_CCACHE AND CCACHE_PROGRAM)
|
|
set(C_LAUNCHER "${CCACHE_PROGRAM}")
|
|
set(CXX_LAUNCHER "${CCACHE_PROGRAM}")
|
|
|