freebsd-ports/graphics/filament/files/patch-CMakeLists.txt
Yuri Victorovich 5f943c64b0 graphics/filament: Update 1.29.0 -> 1.30.0
Reported by:	portscout
2022-12-20 23:14:01 -08:00

12 lines
399 B
Plaintext

--- CMakeLists.txt.orig 2022-12-20 16:40:07 UTC
+++ CMakeLists.txt
@@ -66,7 +66,7 @@ endif()
# Support for ccache
# ==================================================================================================
find_program(CCACHE_PROGRAM ccache)
-if (CCACHE_PROGRAM)
+if (USE_CCACHE AND CCACHE_PROGRAM)
set(C_LAUNCHER "${CCACHE_PROGRAM}")
set(CXX_LAUNCHER "${CCACHE_PROGRAM}")