68e3c7d8e1
* Fix a potential hang with esound * Fix some potential pthread issues * Add more platform compatibility patches * Fix libiconv support * Pull in some patches from firefox to shorten the plist some Special thanks to ale for getting a clean source tarball and hosting it. For the details on what's new in the release, please see: http://www.mozilla.org/projects/thunderbird/release-notes.html
13 lines
242 B
Makefile
13 lines
242 B
Makefile
--- security/coreconf/FreeBSD.mk Thu Oct 16 23:03:47 2003
|
|
+++ security/coreconf/FreeBSD.mk Thu Oct 16 22:53:11 2003
|
|
@@ -44,5 +44,9 @@
|
|
CPU_ARCH = alpha
|
|
else
|
|
+ifeq ($(OS_TEST),amd64)
|
|
+CPU_ARCH = amd64
|
|
+else
|
|
CPU_ARCH = x86
|
|
+endif
|
|
endif
|
|
|