freebsd-ports/devel/titano/files/patch-src_automake.h
Alexey Dokuchaev bad8d0a212 - Update to 0.0.7 and unbreak
- Fix dependencies
- Respect C{C,XX} and C[XX]FLAGS
- Fix spelling typo in pkg-descr, kill dots/space at EOLs
- Utilize DATADIR in pkg-plist
- Take maintainership
2005-04-13 11:47:35 +00:00

15 lines
279 B
C++

--- src/automake.h.orig Sat Dec 16 13:07:24 2000
+++ src/automake.h Thu Apr 7 20:00:08 2005
@@ -65,6 +65,11 @@
{
return target.name != str;
};
+
+ friend bool operator==(const Target &target,const string &str)
+ {
+ return target.name == str;
+ };
};
class Makefile