repo move mail/sylpheed2 to mail/sylpheed3 (3.0.1)

This commit is contained in:
Oliver Lehmann 2010-03-23 19:32:39 +00:00
parent d92822831c
commit fec759788a
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=251408
11 changed files with 13 additions and 377 deletions

1
MOVED
View File

@ -4331,3 +4331,4 @@ net/mpd||2010-02-25|Has expired: obsoleted, unsupported port. Use net/mpd4, net/
textproc/xmlada-gcc||2010-02-27|Has expired: broken and practically unmaintained
www/cheetah||2010-03-16|Has expired: broken, unmaintained, development ceased in 2001
net-p2p/rblibtorrent-devel||2010-03-16|Old version, no longer depended on
mail/sylpheed2|mail/sylpheed3|2010-03-23|Update to new major version

View File

@ -685,7 +685,7 @@
SUBDIR += svnmailer
SUBDIR += swaks
SUBDIR += sylpheed
SUBDIR += sylpheed2
SUBDIR += sylpheed3
SUBDIR += sympa
SUBDIR += sympa-elixus
SUBDIR += sympa5

View File

@ -1,141 +0,0 @@
# New ports collection makefile for: sylpheed
# Date created: 15 June 2000
# Whom: shigeri <shigeri@m10.alpha-net.ne.jp>
#
# $FreeBSD$
#
PORTNAME= sylpheed
PORTVERSION= 2.7.1
PORTREVISION= 1
CATEGORIES= mail ipv6
MASTER_SITES= http://sylpheed.sraoss.jp/sylpheed/v${PORTVERSION:C/\.[^\.]*$//}/
MAINTAINER= oliver@FreeBSD.org
COMMENT= A lightweight, featureful, and fast GTK+ based e-mail client
RUN_DEPENDS= ${LOCALBASE}/etc/mime.types:${PORTSDIR}/misc/mime-support
USE_BZIP2= yes
USE_GETTEXT= yes
USE_GMAKE= yes
USE_ICONV= yes
USE_GNOME= gtk20
GNU_CONFIGURE= yes
# Sylpheed needs pthread if GnomeVFS is installed (GtkFileChooser uses it)
CONFIGURE_ENV= CFLAGS="${CFLAGS} ${PTHREAD_CFLAGS}" \
CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
CONFIGURE_ARGS= --enable-ipv6 \
--prefix=${PREFIX} \
--with-libintl-prefix=${LOCALBASE} \
--program-transform-name=''
CONFLICTS= sylpheed-1.[0-8]* sylpheed-gtk2-[0-9]*
OPTIONS= GPGME "Enable GnuPG support using GPGME." off \
COMPFACE "Enable X-Face support." off \
JPILOT "Enable JPilot support." off \
LDAP "Enable LDAP support." off \
SSL "Enable OpenSSL support." on \
GTKSPELL "Enable Spell checking support" on \
ONIGURUMA "Enable Oniguruma support" off
.include <bsd.port.pre.mk>
.if !defined(WITHOUT_SSL)
# we can't use USE_OPENSSL=yes after including bsd.port.pre.mk
.include "${PORTSDIR}/Mk/bsd.openssl.mk"
CONFIGURE_ARGS+=--enable-ssl
.else
CONFIGURE_ARGS+=--disable-ssl
.endif
.if defined(WITH_GPGME)
LIB_DEPENDS+= gpgme.18:${PORTSDIR}/security/gpgme
RUN_DEPENDS+= gpg:${PORTSDIR}/security/gnupg
CONFIGURE_ARGS+=--enable-gpgme
.else
CONFIGURE_ARGS+=--disable-gpgme
.endif
.if defined(WITH_COMPFACE)
LIB_DEPENDS+= compface.1:${PORTSDIR}/mail/faces
CONFIGURE_ARGS+=--enable-compface
.else
CONFIGURE_ARGS+=--disable-compface
.endif
.if defined(WITH_JPILOT)
LIB_DEPENDS+= pisock.9:${PORTSDIR}/palm/pilot-link
RUN_DEPENDS+= jpilot:${PORTSDIR}/palm/jpilot
CONFIGURE_ARGS+=--enable-jpilot
.else
CONFIGURE_ARGS+=--disable-jpilot
.endif
.if defined(WITH_LDAP)
USE_OPENLDAP= yes
CONFIGURE_ARGS+=--enable-ldap
.else
CONFIGURE_ARGS+=--disable-ldap
.endif
.if defined(WITH_GTKSPELL)
LIB_DEPENDS+= gtkspell.0:${PORTSDIR}/textproc/gtkspell
CONFIGURE_ARGS+=--enable-gtkspell
.else
CONFIGURE_ARGS+=--disable-gtkspell
.endif
.if defined(WITH_ONIGURUMA)
BUILD_DEPENDS+= ${LOCALBASE}/lib/libonig.a:${PORTSDIR}/devel/oniguruma5
CONFIGURE_ARGS+=--enable-oniguruma
.else
CONFIGURE_ARGS+=--disable-oniguruma
.endif
MAKEFILES= Makefile.in ac/Makefile.in faq/Makefile.in faq/de/Makefile.in \
faq/en/Makefile.in faq/es/Makefile.in faq/fr/Makefile.in \
faq/it/Makefile.in manual/Makefile.in manual/en/Makefile.in \
manual/ja/Makefile.in src/Makefile.in libsylph/Makefile.in \
src/icons/Makefile.in
post-patch:
@${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS:S/"//g}|g; \
s|-lresolv||g; s|-lpisock\"|-liconv &|g; \
s|libs gtkspell-2\.0`|& -laspell|g;' \
${WRKSRC}/configure
@${REINPLACE_CMD} -e 's|/etc|${LOCALBASE}&|g' \
${WRKSRC}/libsylph/procmime.c
# to prevent breaking cc of ldif.c because of a base64.h in PREFIX/include
@${REINPLACE_CMD} -e 's|^\(DEFS.*\.\.\)$$|\1 -I../libsylph|' \
${WRKSRC}/src/Makefile.in
.if defined(NOPORTDOCS)
@${REINPLACE_CMD} -e 's|^SUBDIRS = ac libsylph src plugin po manual faq$$|SUBDIRS = ac libsylph src plugin po|g' \
${WRKSRC}/Makefile.in
.else
.for i in ${MAKEFILES}
@${REINPLACE_CMD} -e 's|^faqdir = @faqdir@$$|faqdir = ${DOCSDIR}/faq|g; \
s|^manualdir = @manualdir@$$|manualdir = ${DOCSDIR}/manual|g' \
${WRKSRC}/${i}
.endfor
.endif
post-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
.for i in ChangeLog INSTALL README TODO
@${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}
@${INSTALL_DATA} ${WRKSRC}/${i}.ja ${DOCSDIR}
.endfor
.endif
@${MKDIR} ${PREFIX}/share/pixmaps
@${MKDIR} ${PREFIX}/share/applications
@${INSTALL_DATA} ${WRKSRC}/sylpheed.png ${PREFIX}/share/pixmaps/
@${INSTALL_DATA} ${WRKSRC}/sylpheed.desktop ${PREFIX}/share/applications/
.include <bsd.port.post.mk>

View File

@ -1,3 +0,0 @@
MD5 (sylpheed-2.7.1.tar.bz2) = 1f470525c1fbe53253813a0978c18228
SHA256 (sylpheed-2.7.1.tar.bz2) = 8bb6457db4e2eea1877b487d9ac8513546372db9a6a2e4271d11229f4af84e23
SIZE (sylpheed-2.7.1.tar.bz2) = 2903079

View File

@ -1,22 +0,0 @@
--- libsylph/defs.h.orig Tue Sep 13 16:55:49 2005
+++ libsylph/defs.h Mon Sep 19 03:23:15 2005
@@ -81,8 +81,8 @@
#else
# define DEFAULT_SIGNATURE ".signature"
#endif
-#define DEFAULT_INC_PATH "/usr/bin/mh/inc"
-#define DEFAULT_INC_PROGRAM "inc"
+#define DEFAULT_INC_PATH ""
+#define DEFAULT_INC_PROGRAM ""
/* #define DEFAULT_INC_PATH "/usr/bin/imget" */
/* #define DEFAULT_INC_PROGRAM "imget" */
#define DEFAULT_SENDMAIL_CMD "/usr/sbin/sendmail -t -i"
@@ -91,7 +91,7 @@
#ifdef _PATH_MAILDIR
# define DEFAULT_SPOOL_PATH _PATH_MAILDIR
#else
-# define DEFAULT_SPOOL_PATH "/var/spool/mail"
+# define DEFAULT_SPOOL_PATH "/var/mail"
#endif
#define BUFFSIZE 8192

View File

@ -1,22 +0,0 @@
--- src/printing.c.orig Wed Dec 27 15:50:14 2006
+++ src/printing.c Wed Dec 27 16:28:28 2006
@@ -149,8 +149,6 @@
desc = pango_font_description_from_string(prefs_common_get()->textfont);
size = pango_font_description_get_size(desc);
- pango_font_description_free(desc);
- desc = gtkut_get_default_font_desc();
pango_font_description_set_size(desc, size);
pango_layout_set_font_description(layout, desc);
pango_font_description_free(desc);
@@ -406,10 +404,6 @@
}
g_print("count = %d\n", count);
- desc = gtkut_get_default_font_desc();
- pango_font_description_set_size(desc, font_size);
- pango_layout_set_font_description(layout, desc);
- pango_font_description_free(desc);
g_snprintf(buf, sizeof(buf), "- %d -", pinfo->page_nr_per_msg + 1);
pango_layout_set_text(layout, buf, -1);
pango_layout_set_alignment(layout, PANGO_ALIGN_CENTER);

View File

@ -1,12 +0,0 @@
Sylpheed is an e-mail client (and news reader) based on GTK+ 2, running on
X Window System, and aiming for:
* Quick response
* Graceful, and sophisticated interface
* Easy configuration, intuitive operation
* Abundant features
Currently, many features are supported including POP3, IMAP, NNTP,
multiple accounts, threading, filtering, MIME attachments, APOP, SMTP
AUTH, SSL, IPv6, GnuPG, internalization, and more.
WWW: http://sylpheed.good-day.net/

View File

@ -1,167 +0,0 @@
bin/sylpheed
%%PORTDOCS%%%%DOCSDIR%%/ChangeLog
%%PORTDOCS%%%%DOCSDIR%%/ChangeLog.ja
%%PORTDOCS%%%%DOCSDIR%%/INSTALL
%%PORTDOCS%%%%DOCSDIR%%/INSTALL.ja
%%PORTDOCS%%%%DOCSDIR%%/README
%%PORTDOCS%%%%DOCSDIR%%/README.ja
%%PORTDOCS%%%%DOCSDIR%%/TODO
%%PORTDOCS%%%%DOCSDIR%%/TODO.ja
include/sylpheed/plugin.h
include/sylpheed/sylph/account.h
include/sylpheed/sylph/base64.h
include/sylpheed/sylph/codeconv.h
include/sylpheed/sylph/customheader.h
include/sylpheed/sylph/defs.h
include/sylpheed/sylph/displayheader.h
include/sylpheed/sylph/enums.h
include/sylpheed/sylph/filter.h
include/sylpheed/sylph/folder.h
include/sylpheed/sylph/html.h
include/sylpheed/sylph/imap.h
include/sylpheed/sylph/mbox.h
include/sylpheed/sylph/md5.h
include/sylpheed/sylph/md5_hmac.h
include/sylpheed/sylph/mh.h
include/sylpheed/sylph/news.h
include/sylpheed/sylph/nntp.h
include/sylpheed/sylph/pop.h
include/sylpheed/sylph/prefs.h
include/sylpheed/sylph/prefs_account.h
include/sylpheed/sylph/prefs_common.h
include/sylpheed/sylph/procheader.h
include/sylpheed/sylph/procmime.h
include/sylpheed/sylph/procmsg.h
include/sylpheed/sylph/quoted-printable.h
include/sylpheed/sylph/recv.h
include/sylpheed/sylph/session.h
include/sylpheed/sylph/smtp.h
include/sylpheed/sylph/socket.h
include/sylpheed/sylph/ssl.h
include/sylpheed/sylph/stringtable.h
include/sylpheed/sylph/syl-marshal.h
include/sylpheed/sylph/sylmain.h
include/sylpheed/sylph/unmime.h
include/sylpheed/sylph/utils.h
include/sylpheed/sylph/uuencode.h
include/sylpheed/sylph/virtual.h
include/sylpheed/sylph/xml.h
lib/libsylph-0.la
lib/libsylph-0.so
lib/libsylph-0.so.0
lib/libsylpheed-plugin-0.la
lib/libsylpheed-plugin-0.so
lib/libsylpheed-plugin-0.so.0
share/applications/sylpheed.desktop
share/locale/be/LC_MESSAGES/sylpheed.mo
share/locale/cs/LC_MESSAGES/sylpheed.mo
share/locale/bg/LC_MESSAGES/sylpheed.mo
share/locale/da/LC_MESSAGES/sylpheed.mo
share/locale/de/LC_MESSAGES/sylpheed.mo
share/locale/el/LC_MESSAGES/sylpheed.mo
share/locale/es/LC_MESSAGES/sylpheed.mo
share/locale/et/LC_MESSAGES/sylpheed.mo
share/locale/fr/LC_MESSAGES/sylpheed.mo
share/locale/gl/LC_MESSAGES/sylpheed.mo
share/locale/hr/LC_MESSAGES/sylpheed.mo
share/locale/hu/LC_MESSAGES/sylpheed.mo
share/locale/it/LC_MESSAGES/sylpheed.mo
share/locale/ja/LC_MESSAGES/sylpheed.mo
share/locale/ko/LC_MESSAGES/sylpheed.mo
share/locale/lt/LC_MESSAGES/sylpheed.mo
share/locale/nl/LC_MESSAGES/sylpheed.mo
share/locale/pl/LC_MESSAGES/sylpheed.mo
share/locale/pt_BR/LC_MESSAGES/sylpheed.mo
share/locale/ro/LC_MESSAGES/sylpheed.mo
share/locale/ru/LC_MESSAGES/sylpheed.mo
share/locale/sk/LC_MESSAGES/sylpheed.mo
share/locale/sl/LC_MESSAGES/sylpheed.mo
share/locale/sr/LC_MESSAGES/sylpheed.mo
share/locale/sv/LC_MESSAGES/sylpheed.mo
share/locale/tr/LC_MESSAGES/sylpheed.mo
share/locale/uk/LC_MESSAGES/sylpheed.mo
share/locale/vi/LC_MESSAGES/sylpheed.mo
share/locale/zh_CN/LC_MESSAGES/sylpheed.mo
share/locale/zh_TW/LC_MESSAGES/sylpheed.mo
share/pixmaps/sylpheed.png
%%PORTDOCS%%%%DOCSDIR%%/faq/de/sylpheed-faq-1.html
%%PORTDOCS%%%%DOCSDIR%%/faq/de/sylpheed-faq-2.html
%%PORTDOCS%%%%DOCSDIR%%/faq/de/sylpheed-faq-3.html
%%PORTDOCS%%%%DOCSDIR%%/faq/de/sylpheed-faq.html
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq-1.html
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq-2.html
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq-3.html
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq.html
%%PORTDOCS%%%%DOCSDIR%%/faq/es/sylpheed-faq-1.html
%%PORTDOCS%%%%DOCSDIR%%/faq/es/sylpheed-faq-2.html
%%PORTDOCS%%%%DOCSDIR%%/faq/es/sylpheed-faq-3.html
%%PORTDOCS%%%%DOCSDIR%%/faq/es/sylpheed-faq.html
%%PORTDOCS%%%%DOCSDIR%%/faq/fr/sylpheed-faq-1.html
%%PORTDOCS%%%%DOCSDIR%%/faq/fr/sylpheed-faq-2.html
%%PORTDOCS%%%%DOCSDIR%%/faq/fr/sylpheed-faq-3.html
%%PORTDOCS%%%%DOCSDIR%%/faq/fr/sylpheed-faq.html
%%PORTDOCS%%%%DOCSDIR%%/faq/it/sylpheed-faq-1.html
%%PORTDOCS%%%%DOCSDIR%%/faq/it/sylpheed-faq-2.html
%%PORTDOCS%%%%DOCSDIR%%/faq/it/sylpheed-faq-3.html
%%PORTDOCS%%%%DOCSDIR%%/faq/it/sylpheed-faq.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-1.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-10.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-11.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-12.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-13.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-14.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-15.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-16.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-17.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-18.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-19.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-2.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-20.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-3.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-4.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-5.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-6.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-7.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-8.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed-9.html
%%PORTDOCS%%%%DOCSDIR%%/manual/en/sylpheed.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-1.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-10.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-11.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-12.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-13.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-14.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-15.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-16.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-17.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-18.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-19.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-2.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-20.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-21.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-22.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-23.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-24.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-25.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-3.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-4.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-5.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-6.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-7.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-8.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-9.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed.sgml
%%PORTDOCS%%@dirrm %%DOCSDIR%%/manual/ja
%%PORTDOCS%%@dirrm %%DOCSDIR%%/manual/en
%%PORTDOCS%%@dirrm %%DOCSDIR%%/manual
%%PORTDOCS%%@dirrm %%DOCSDIR%%/faq/it
%%PORTDOCS%%@dirrm %%DOCSDIR%%/faq/fr
%%PORTDOCS%%@dirrm %%DOCSDIR%%/faq/es
%%PORTDOCS%%@dirrm %%DOCSDIR%%/faq/en
%%PORTDOCS%%@dirrm %%DOCSDIR%%/faq/de
%%PORTDOCS%%@dirrm %%DOCSDIR%%/faq
%%PORTDOCS%%@dirrm %%DOCSDIR%%
@dirrm include/sylpheed/sylph
@dirrm include/sylpheed
@dirrmtry share/applications

View File

@ -6,10 +6,10 @@
#
PORTNAME= sylpheed
PORTVERSION= 2.7.1
PORTREVISION= 1
PORTVERSION= 3.0.1
CATEGORIES= mail ipv6
MASTER_SITES= http://sylpheed.sraoss.jp/sylpheed/v${PORTVERSION:C/\.[^\.]*$//}/
MASTER_SITES= http://sylpheed.sraoss.jp/sylpheed/v${PORTVERSION:C/\.[^\.]*$//}/ \
CRITICAL
MAINTAINER= oliver@FreeBSD.org
COMMENT= A lightweight, featureful, and fast GTK+ based e-mail client
@ -32,7 +32,7 @@ CONFIGURE_ARGS= --enable-ipv6 \
--with-libintl-prefix=${LOCALBASE} \
--program-transform-name=''
CONFLICTS= sylpheed-1.[0-8]* sylpheed-gtk2-[0-9]*
CONFLICTS= sylpheed-1.[0-8]* sylpheed-2.[0-9]* sylpheed-gtk2-[0-9]*
OPTIONS= GPGME "Enable GnuPG support using GPGME." off \
COMPFACE "Enable X-Face support." off \

View File

@ -1,3 +1,3 @@
MD5 (sylpheed-2.7.1.tar.bz2) = 1f470525c1fbe53253813a0978c18228
SHA256 (sylpheed-2.7.1.tar.bz2) = 8bb6457db4e2eea1877b487d9ac8513546372db9a6a2e4271d11229f4af84e23
SIZE (sylpheed-2.7.1.tar.bz2) = 2903079
MD5 (sylpheed-3.0.1.tar.bz2) = 0d349e04ffc50ca43e24e9fb5794692e
SHA256 (sylpheed-3.0.1.tar.bz2) = d48342249644b27a06472f2ba19d46b056acfe825887fa295b6188dd0bf925e5
SIZE (sylpheed-3.0.1.tar.bz2) = 2975884

View File

@ -48,10 +48,10 @@ include/sylpheed/sylph/virtual.h
include/sylpheed/sylph/xml.h
lib/libsylph-0.la
lib/libsylph-0.so
lib/libsylph-0.so.0
lib/libsylpheed-plugin-0.la
lib/libsylpheed-plugin-0.so
lib/libsylpheed-plugin-0.so.0
lib/libsylph-0.so.1
lib/libsylpheed-plugin-0.so.1
share/applications/sylpheed.desktop
share/locale/be/LC_MESSAGES/sylpheed.mo
share/locale/cs/LC_MESSAGES/sylpheed.mo
@ -91,6 +91,7 @@ share/pixmaps/sylpheed.png
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq-1.html
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq-2.html
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq-3.html
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq-4.html
%%PORTDOCS%%%%DOCSDIR%%/faq/en/sylpheed-faq.html
%%PORTDOCS%%%%DOCSDIR%%/faq/es/sylpheed-faq-1.html
%%PORTDOCS%%%%DOCSDIR%%/faq/es/sylpheed-faq-2.html
@ -143,6 +144,7 @@ share/pixmaps/sylpheed.png
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-23.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-24.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-25.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-26.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-3.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-4.html
%%PORTDOCS%%%%DOCSDIR%%/manual/ja/sylpheed-5.html