Update to 20190316
This commit is contained in:
parent
be5e02ded5
commit
f8f06509bf
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=496453
@ -2,7 +2,7 @@
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= pytsk
|
||||
PORTVERSION= 20190121
|
||||
PORTVERSION= 20190316
|
||||
CATEGORIES= sysutils security devel python
|
||||
MASTER_SITES= CHEESESHOP \
|
||||
https://github.com/py4n6/pytsk/releases/download/${PORTVERSION}/
|
||||
|
@ -1,3 +1,3 @@
|
||||
TIMESTAMP = 1548138834
|
||||
SHA256 (pytsk3-20190121.tar.gz) = ca7bb133d34f504d09b67c34be1e8d0965e1141a7fc8a2763cb4d046a870a629
|
||||
SIZE (pytsk3-20190121.tar.gz) = 3180752
|
||||
TIMESTAMP = 1552769711
|
||||
SHA256 (pytsk3-20190316.tar.gz) = c04b3a6a9651f45cb97b8be920d3deefc66eb36fe58d87161ffbbefa4183ec9e
|
||||
SIZE (pytsk3-20190316.tar.gz) = 2995471
|
||||
|
@ -1,8 +1,8 @@
|
||||
# Unbundle sleuthkit and talloc
|
||||
|
||||
--- setup.py.orig 2019-01-21 19:31:43 UTC
|
||||
--- setup.py.orig 2019-03-04 18:14:03 UTC
|
||||
+++ setup.py
|
||||
@@ -230,9 +230,9 @@ class BuildExtCommand(build_ext):
|
||||
@@ -232,9 +232,9 @@ class BuildExtCommand(build_ext):
|
||||
def run(self):
|
||||
compiler = new_compiler(compiler=self.compiler)
|
||||
# pylint: disable=attribute-defined-outside-init
|
||||
@ -14,7 +14,7 @@
|
||||
|
||||
if not os.access("pytsk3.c", os.R_OK):
|
||||
# Generate the Python binding code (pytsk3.c).
|
||||
@@ -402,7 +402,7 @@ class ProjectBuilder(object):
|
||||
@@ -404,7 +404,7 @@ class ProjectBuilder(object):
|
||||
self._argv = argv
|
||||
|
||||
# The path to the sleuthkit/tsk directory.
|
||||
@ -23,7 +23,7 @@
|
||||
|
||||
# Paths under the sleuthkit/tsk directory which contain files we need
|
||||
# to compile.
|
||||
@@ -412,13 +412,13 @@ class ProjectBuilder(object):
|
||||
@@ -414,13 +414,13 @@ class ProjectBuilder(object):
|
||||
# The args for the extension builder.
|
||||
self.extension_args = {
|
||||
"define_macros": [],
|
||||
|
Loading…
Reference in New Issue
Block a user