- Add NO_ARCH
- Switch to options helpers - Regenerate patches with `make makepatch`
This commit is contained in:
parent
29d4fcf7c3
commit
f6bf35dd1f
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=420542
@ -19,15 +19,19 @@ RUN_DEPENDS= xsltproc:textproc/libxslt \
|
||||
${LOCALBASE}/share/xsl/docbook/VERSION:textproc/docbook-xsl
|
||||
|
||||
NO_BUILD= yes
|
||||
NO_ARCH= yes
|
||||
|
||||
PORTDOCS= *
|
||||
PORTDATA= *
|
||||
|
||||
OPTIONS_DEFINE= DOCS
|
||||
|
||||
do-install:
|
||||
@${MKDIR} ${STAGEDIR}${DATADIR}
|
||||
${CP} -R ${WRKSRC}/xsl ${STAGEDIR}${DATADIR}
|
||||
@${FIND} ${STAGEDIR}${DATADIR} ! -type d | \
|
||||
${SED} 's,^${STAGEDIR}${PREFIX}/,,' >> ${TMPPLIST}
|
||||
cd ${WRKSRC}/xsl && ${COPYTREE_SHARE} . ${STAGEDIR}${DATADIR}
|
||||
|
||||
do-install-DOCS-on:
|
||||
@${MKDIR} ${STAGEDIR}${DOCSDIR}
|
||||
${CP} -R ${WRKSRC}/doc/ ${STAGEDIR}${DOCSDIR}
|
||||
cd ${WRKSRC}/doc && ${COPYTREE_SHARE} . ${STAGEDIR}${DOCSDIR}
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- xsl/common/common.xsl~ 2005-03-10 23:09:55.639189152 +0100
|
||||
+++ xsl/common/common.xsl 2005-03-10 23:10:50.762690340 +0100
|
||||
@@ -356,89 +356,6 @@
|
||||
--- xsl/common/common.xsl.orig 2004-01-04 09:25:06 UTC
|
||||
+++ xsl/common/common.xsl
|
||||
@@ -356,89 +356,6 @@ Defaults to the context node.</para>
|
||||
<xsl:value-of select="count($anc.divs) + number($section.level)"/>
|
||||
</xsl:template>
|
||||
|
||||
|
@ -1,5 +1,5 @@
|
||||
--- xsl/lists.mod.xsl.orig 2004-01-31 11:53:50.000000000 +0000
|
||||
+++ xsl/lists.mod.xsl 2012-11-13 21:15:16.000000000 +0000
|
||||
--- xsl/lists.mod.xsl.orig 2004-01-31 11:53:50 UTC
|
||||
+++ xsl/lists.mod.xsl
|
||||
@@ -269,10 +269,8 @@
|
||||
</doc:notes>
|
||||
</doc:template>
|
||||
@ -13,4 +13,3 @@
|
||||
<xsl:variable name="id">
|
||||
<xsl:call-template name="label.id"/>
|
||||
</xsl:variable>
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user