graphics/darktable42: new port
photography workflow application and non-destructive raw developer - a virtual lighttable and darkroom for photographers. ...with blanket approvals to dumbbell@, the maintainer of graphics/darktable, currently at version 4.0.1. Another year... this "darktable42" is intended to be a short-lived port and package, and can be removed once we get around to updating graphics/darktable proper to 4.2. Thus, add a DEPRECATED port to let people know they will need to move to graphics/darktable at some point, but omit the EXPIRATION_DATE. I also tried to use LLVM14 or LLVM15 to build, but LLVM14's ld.lld complains about duplicate symbols and LLVM15's about referencing symbols from discarded sections. So let us use LLVM13 for now. This may be fixable by tweaking compiler options on darktable or librawspeed, but let's have the port first and then tweak it.
This commit is contained in:
parent
04ca599d66
commit
f457c7ddad
@ -119,6 +119,7 @@
|
||||
SUBDIR += cuttlefish
|
||||
SUBDIR += cxxplot
|
||||
SUBDIR += darktable
|
||||
SUBDIR += darktable42
|
||||
SUBDIR += dataplot
|
||||
SUBDIR += dbow2
|
||||
SUBDIR += dc20pack
|
||||
|
166
graphics/darktable42/Makefile
Normal file
166
graphics/darktable42/Makefile
Normal file
@ -0,0 +1,166 @@
|
||||
PORTNAME= darktable
|
||||
PORTVERSION= 4.2.0
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= https://github.com/darktable-org/${PORTNAME}/releases/download/release-${PORTVERSION}/
|
||||
PKGNAMESUFFIX= 42
|
||||
|
||||
# this port is meant as temporary offering while graphics/darktable is still at 4.0.x
|
||||
MAINTAINER= mandree@FreeBSD.org
|
||||
# dumbbell@ has blanket approval for port changes. This includes removal if and only if graphics/darktable is at least the same version as darktable42
|
||||
COMMENT= Virtual lighttable and darkroom for photographers
|
||||
WWW= https://www.darktable.org/
|
||||
|
||||
LICENSE= GPLv3
|
||||
|
||||
ONLY_FOR_ARCHS= aarch64 amd64 powerpc64le
|
||||
ONLY_FOR_ARCHS_REASON= uses 64-bit address space
|
||||
|
||||
DEPRECATED= Will expire as soon as graphics/darktable will have updated to 4.2
|
||||
|
||||
BUILD_DEPENDS= iso-codes>=0:misc/iso-codes \
|
||||
p5-Pod-Parser>=0:textproc/p5-Pod-Parser \
|
||||
po4a-translate:textproc/po4a \
|
||||
xsltproc:textproc/libxslt \
|
||||
bash:shells/bash
|
||||
LIB_DEPENDS= libcolord-gtk.so:graphics/colord-gtk \
|
||||
libcolord.so:graphics/colord \
|
||||
libcurl.so:ftp/curl \
|
||||
libexiv2.so:graphics/exiv2 \
|
||||
libharfbuzz.so:print/harfbuzz \
|
||||
libicui18n.so:devel/icu \
|
||||
libImath.so:math/Imath \
|
||||
libjasper.so:graphics/jasper \
|
||||
libjson-glib-1.0.so:devel/json-glib \
|
||||
libjxl_threads.so:graphics/libjxl \
|
||||
liblcms2.so:graphics/lcms2 \
|
||||
liblensfun.so:graphics/lensfun \
|
||||
libpng.so:graphics/png \
|
||||
libpugixml.so:textproc/pugixml \
|
||||
libsoup-2.4.so:devel/libsoup \
|
||||
libtiff.so:graphics/tiff
|
||||
|
||||
USES= cmake compiler:c++14-lang desktop-file-utils gl gnome jpeg \
|
||||
perl5 pkgconfig sdl shebangfix sqlite tar:xz xorg
|
||||
USE_GL= gl
|
||||
USE_GNOME= cairo gtk30 intltool librsvg2 libxml2
|
||||
USE_LDCONFIG= ${PREFIX}/lib/${PORTNAME}
|
||||
USE_SDL= sdl2
|
||||
USE_XORG= ice sm x11 xext xrandr
|
||||
|
||||
SHEBANG_FILES= tools/*.sh
|
||||
|
||||
CMAKE_ARGS+= -DBINARY_PACKAGE_BUILD=1 \
|
||||
-DBUILD_CMSTEST:BOOL=ON \
|
||||
-DUSE_KWALLET:BOOL=ON
|
||||
|
||||
CFLAGS+= -fopenmp
|
||||
LDFLAGS+= -L${LOCALBASE}/lib
|
||||
|
||||
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION:C/\.rc/~rc/}
|
||||
|
||||
OPTIONS_DEFINE= AVIF DOCS GEO GPHOTO GMIC GRAPHMAGICK HEIF LIBSECRET LTO \
|
||||
LUA NLS OPENEXR OPENJPEG PRINT TOOLS WEBP
|
||||
OPTIONS_DEFAULT= AVIF GEO GPHOTO HEIF LTO LUA OPENEXR OPENJPEG PRINT WEBP
|
||||
OPTIONS_SUB= yes
|
||||
|
||||
GEO_DESC= Support geotagging
|
||||
GMIC_DESC= Support G'Mic-compressed LUT in lut3d
|
||||
LIBSECRET_DESC= Support libsecret as password backend
|
||||
TOOLS_DESC= Install additional scripts
|
||||
|
||||
AVIF_LIB_DEPENDS= libavif.so:graphics/libavif
|
||||
AVIF_CMAKE_BOOL= USE_AVIF
|
||||
|
||||
GEO_LIB_DEPENDS= libosmgpsmap-1.0.so:x11-toolkits/osm-gps-map
|
||||
GEO_CMAKE_BOOL= USE_MAP
|
||||
|
||||
GMIC_LIB_DEPENDS= libgmic.so:graphics/gmic
|
||||
GMIC_CMAKE_BOOL= USE_GMIC
|
||||
|
||||
GPHOTO_LIB_DEPENDS= libgphoto2.so:graphics/libgphoto2
|
||||
GPHOTO_CMAKE_BOOL= USE_CAMERA_SUPPORT
|
||||
|
||||
GRAPHMAGICK_LIB_DEPENDS=libGraphicsMagick.so:graphics/GraphicsMagick
|
||||
GRAPHMAGICK_CMAKE_BOOL= USE_GRAPHICSMAGICK
|
||||
|
||||
HEIF_LIB_DEPENDS= libheif.so:graphics/libheif
|
||||
HEIF_CMAKE_BOOL= USE_HEIF
|
||||
|
||||
LIBSECRET_LIB_DEPENDS= libsecret-1.so:security/libsecret
|
||||
LIBSECRET_CMAKE_BOOL= USE_LIBSECRET
|
||||
|
||||
LTO_CMAKE_BOOL= RAWSPEED_ENABLE_LTO
|
||||
|
||||
LUA_USES= lua:54
|
||||
LUA_CMAKE_BOOL= USE_LUA
|
||||
|
||||
# FIXME: Even with NLS turned off, darktable(1) is still linked to
|
||||
# libintl.so.
|
||||
NLS_USES= gettext
|
||||
NLS_USES_OFF= gettext-runtime
|
||||
NLS_CMAKE_BOOL= USE_NLS
|
||||
NLS_LDFLAGS= -L${LOCALBASE}/lib -lintl
|
||||
|
||||
OPENEXR_LIB_DEPENDS= libOpenEXR.so:graphics/openexr
|
||||
OPENEXR_CMAKE_BOOL= USE_OPENEXR
|
||||
OPENEXR_CFLAGS= -I${LOCALBASE}/include/Imath
|
||||
|
||||
OPENJPEG_LIB_DEPENDS= libopenjp2.so:graphics/openjpeg
|
||||
OPENJPEG_CMAKE_BOOL= USE_OPENJPEG
|
||||
|
||||
PRINT_LIB_DEPENDS= libcups.so:print/cups
|
||||
PRINT_CMAKE_BOOL= BUILD_PRINT
|
||||
|
||||
TOOLS_BUILD_DEPENDS= exiftool:graphics/p5-Image-ExifTool
|
||||
TOOLS_RUN_DEPENDS= exiftool:graphics/p5-Image-ExifTool
|
||||
|
||||
WEBP_LIB_DEPENDS= libwebp.so:graphics/webp
|
||||
WEBP_CMAKE_BOOL= USE_WEBP
|
||||
|
||||
.include <bsd.port.options.mk>
|
||||
|
||||
.if ${ARCH} == aarch64
|
||||
CMAKE_ARGS+= -DUSE_OPENCL:BOOL=OFF
|
||||
CXXFLAGS+= -DGDK_DISABLE_DEPRECATED
|
||||
PLIST_SUB+= NO_OPENCL="@comment "
|
||||
.else
|
||||
PLIST_SUB+= NO_OPENCL=""
|
||||
.endif
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if ${CHOSEN_COMPILER_TYPE} == clang && ${OPSYS} == FreeBSD || ${ARCH} == "i386"
|
||||
LLVM_DEFAULT= 13
|
||||
BUILD_DEPENDS+= clang${LLVM_DEFAULT}:devel/llvm${LLVM_DEFAULT}
|
||||
CC= ${LOCALBASE}/bin/clang${LLVM_DEFAULT}
|
||||
CPP= ${LOCALBASE}/bin/clang-cpp${LLVM_DEFAULT}
|
||||
CXX= ${LOCALBASE}/bin/clang++${LLVM_DEFAULT}
|
||||
LD= ${LOCALBASE}/bin/ld.lld${LLVM_DEFAULT}
|
||||
BINARY_ALIAS+= ld.lld=${LOCALBASE}/bin/ld.lld${LLVM_DEFAULT}
|
||||
BINARY_ALIAS+= llvm-objcopy=${LOCALBASE}/bin/llvm-objcopy${LLVM_DEFAULT}
|
||||
BINARY_ALIAS+= llvm-ar=${LOCALBASE}/bin/llvm-ar${LLVM_DEFAULT}
|
||||
BINARY_ALIAS+= llvm-ranlib=${LOCALBASE}/bin/llvm-ranlib${LLVM_DEFAULT}
|
||||
.endif
|
||||
|
||||
# work around CMAKE/CCACHE flaw (cmake stomps over ccache)
|
||||
.if "${WITH_CCACHE_BUILD}" == "yes" && !defined(NO_CCACHE)
|
||||
CMAKE_ARGS+= -DCMAKE_C_COMPILER_LAUNCHER=${CCACHE_BIN} \
|
||||
-DCMAKE_CXX_COMPILER_LAUNCHER=${CCACHE_BIN}
|
||||
.endif
|
||||
|
||||
.if defined(WITH_DEBUG)
|
||||
CMAKE_BUILD_TYPE= RelWithDebInfo
|
||||
STRIP=
|
||||
.endif
|
||||
|
||||
# darktable defines the __XOPEN_SOURCE preprocessor macro, which
|
||||
# restricts symbol visibility on FreeBSD and causes compilation failures
|
||||
# on, for instance, the cups_print module, because u_char remains
|
||||
# undefined. Remove _XOPEN_SOURCE maro definitions.
|
||||
post-patch:
|
||||
${REINPLACE_CMD} '/add_definitions."-D_XOPEN_SOURCE=.*"/d' ${WRKSRC}/CMakeLists.txt
|
||||
|
||||
post-install-TOOLS-off:
|
||||
@${RM} -f ${STAGEDIR}${DATADIR}/tools/extract_wb_from_images.sh
|
||||
|
||||
.include <bsd.port.post.mk>
|
3
graphics/darktable42/distinfo
Normal file
3
graphics/darktable42/distinfo
Normal file
@ -0,0 +1,3 @@
|
||||
TIMESTAMP = 1672472675
|
||||
SHA256 (darktable-4.2.0.tar.xz) = 18b0917fdfe9b09f66c279a681cc3bd52894a566852bbf04b2e179ecfdb11af9
|
||||
SIZE (darktable-4.2.0.tar.xz) = 5862080
|
@ -0,0 +1,12 @@
|
||||
--- cmake/modules/FindOpenEXR.cmake.orig 2021-02-03 13:36:49 UTC
|
||||
+++ cmake/modules/FindOpenEXR.cmake
|
||||
@@ -24,9 +24,6 @@ find_path(_OPENEXR_LIB_DIR OpenEXR
|
||||
set(OpenEXR_LIB_DIR ${_OPENEXR_LIB_DIR})
|
||||
mark_as_advanced(OpenEXR_LIB_DIR)
|
||||
|
||||
-find_library(_OPENEXR_LIBRARY_IMIMF IlmImf
|
||||
- HINTS ENV OPENEXR_LIB_DIR)
|
||||
-set(OpenEXR_LIBRARY ${OpenEXR_LIBRARY} ${_OPENEXR_LIBRARY_IMIMF})
|
||||
find_library(_OPENEXR_LIBRARY_IMATH Imath
|
||||
HINTS ENV OPENEXR_LIB_DIR)
|
||||
set(OpenEXR_LIBRARY ${OpenEXR_LIBRARY} ${_OPENEXR_LIBRARY_IMATH})
|
11
graphics/darktable42/files/patch-src_CMakeLists.txt
Normal file
11
graphics/darktable42/files/patch-src_CMakeLists.txt
Normal file
@ -0,0 +1,11 @@
|
||||
--- src/CMakeLists.txt.orig 2022-12-14 15:18:18 UTC
|
||||
+++ src/CMakeLists.txt
|
||||
@@ -484,7 +484,7 @@ if(USE_OPENJPEG)
|
||||
add_definitions("-DHAVE_OPENJPEG")
|
||||
list(APPEND SOURCES "common/imageio_j2k.c")
|
||||
|
||||
- include_directories(SYSTEM ${OpenJPEG_INCLUDE_DIRS})
|
||||
+ include_directories(BEFORE SYSTEM ${OpenJPEG_INCLUDE_DIRS})
|
||||
list(APPEND LIBS ${OpenJPEG_LIBRARIES})
|
||||
set(DT_SUPPORTED_EXTENSIONS ${DT_SUPPORTED_EXTENSIONS} j2c j2k jp2 jpc CACHE INTERNAL "")
|
||||
endif(OpenJPEG_FOUND)
|
@ -0,0 +1,11 @@
|
||||
--- src/external/rawspeed/cmake/Modules/CheckZLIB.cmake.orig 2022-12-13 01:49:58 UTC
|
||||
+++ src/external/rawspeed/cmake/Modules/CheckZLIB.cmake
|
||||
@@ -44,7 +44,7 @@ endif()
|
||||
CHECK_PROTOTYPE_DEFINITION(zError
|
||||
"const char* zError(int zErrorCode)"
|
||||
"NULL"
|
||||
- "zlib.h"
|
||||
+ "stddef.h;zlib.h"
|
||||
HAVE_ZLIB_ZERROR_PROTOTYPE)
|
||||
if(NOT HAVE_ZLIB_ZERROR_PROTOTYPE)
|
||||
message(SEND_ERROR "Found unexpected prototype for zError() in <zlib.h>")
|
11
graphics/darktable42/files/patch-src_iop_lens.cc
Normal file
11
graphics/darktable42/files/patch-src_iop_lens.cc
Normal file
@ -0,0 +1,11 @@
|
||||
--- src/iop/lens.cc.orig 2022-12-14 15:18:18 UTC
|
||||
+++ src/iop/lens.cc
|
||||
@@ -59,7 +59,7 @@ extern "C" {
|
||||
|
||||
#if LF_VERSION == ((0 << 24) | (3 << 16) | (95 << 8) | 0)
|
||||
#define LF_0395
|
||||
-#error lensfun 0.3.95 is not supported since its API is not backward compatible with lensfun stable release.
|
||||
+#pragma message("lensfun 0.3.95 is not supported since its API is not backward compatible with lensfun stable release.")
|
||||
#endif
|
||||
|
||||
DT_MODULE_INTROSPECTION(6, dt_iop_lens_params_t)
|
19
graphics/darktable42/pkg-descr
Normal file
19
graphics/darktable42/pkg-descr
Normal file
@ -0,0 +1,19 @@
|
||||
Darktable is a virtual lighttable and darkroom for photographers: an open
|
||||
source photography workflow application and raw image developer. It manages
|
||||
digital negatives in a database and lets one view them through a zoomable
|
||||
lighttable. It also enables one to develop raw images and enhance them.
|
||||
|
||||
Darktable tries to fill the gap between many excellent existing free raw
|
||||
converters and image management tools (such as UFRaw or F-Spot). The user
|
||||
interface is built around efficient caching of image metadata and mipmaps,
|
||||
all stored in a database. The user will always be able to interact, even
|
||||
if the full resolution image is not yet loaded.
|
||||
|
||||
All editing is fully non-destructive and only operates on cached image
|
||||
buffers for display. The full image is only converted during export. The
|
||||
frontend is written in Gtk+/Cairo, the database uses SQLite3, raw image
|
||||
loading is done using libraw and rawspeed, high-dynamic range and standard
|
||||
image formats such as JPEG are also supported. The core operates completely
|
||||
on floating point values, so darktable can not only be used for photography
|
||||
but also for scientifically acquired images or output of renderers (high
|
||||
dynamic range).
|
431
graphics/darktable42/pkg-plist
Normal file
431
graphics/darktable42/pkg-plist
Normal file
@ -0,0 +1,431 @@
|
||||
bin/darktable
|
||||
bin/darktable-chart
|
||||
bin/darktable-cli
|
||||
%%NO_OPENCL%%bin/darktable-cltest
|
||||
bin/darktable-cmstest
|
||||
bin/darktable-generate-cache
|
||||
bin/darktable-rs-identify
|
||||
lib/darktable/libdarktable.so
|
||||
%%AVIF%%lib/darktable/plugins/imageio/format/libavif.so
|
||||
lib/darktable/plugins/imageio/format/libcopy.so
|
||||
%%OPENEXR%%lib/darktable/plugins/imageio/format/libexr.so
|
||||
%%OPENJPEG%%lib/darktable/plugins/imageio/format/libj2k.so
|
||||
lib/darktable/plugins/imageio/format/libjpeg.so
|
||||
lib/darktable/plugins/imageio/format/libjpegxl.so
|
||||
lib/darktable/plugins/imageio/format/libpdf.so
|
||||
lib/darktable/plugins/imageio/format/libpfm.so
|
||||
lib/darktable/plugins/imageio/format/libpng.so
|
||||
lib/darktable/plugins/imageio/format/libppm.so
|
||||
lib/darktable/plugins/imageio/format/libtiff.so
|
||||
%%WEBP%%lib/darktable/plugins/imageio/format/libwebp.so
|
||||
%%LUA%%lib/darktable/plugins/imageio/format/libxcf.so
|
||||
lib/darktable/plugins/imageio/storage/libdisk.so
|
||||
lib/darktable/plugins/imageio/storage/libemail.so
|
||||
lib/darktable/plugins/imageio/storage/libgallery.so
|
||||
lib/darktable/plugins/imageio/storage/liblatex.so
|
||||
lib/darktable/plugins/imageio/storage/libpiwigo.so
|
||||
lib/darktable/plugins/libashift.so
|
||||
lib/darktable/plugins/libatrous.so
|
||||
lib/darktable/plugins/libbasecurve.so
|
||||
lib/darktable/plugins/libbasicadj.so
|
||||
lib/darktable/plugins/libbilat.so
|
||||
lib/darktable/plugins/libbilateral.so
|
||||
lib/darktable/plugins/libbloom.so
|
||||
lib/darktable/plugins/libblurs.so
|
||||
lib/darktable/plugins/libborders.so
|
||||
lib/darktable/plugins/libcacorrect.so
|
||||
lib/darktable/plugins/libcacorrectrgb.so
|
||||
lib/darktable/plugins/libcensorize.so
|
||||
lib/darktable/plugins/libchannelmixer.so
|
||||
lib/darktable/plugins/libchannelmixerrgb.so
|
||||
lib/darktable/plugins/libclahe.so
|
||||
lib/darktable/plugins/libclipping.so
|
||||
lib/darktable/plugins/libcolisa.so
|
||||
lib/darktable/plugins/libcolorbalance.so
|
||||
lib/darktable/plugins/libcolorbalancergb.so
|
||||
lib/darktable/plugins/libcolorchecker.so
|
||||
lib/darktable/plugins/libcolorcontrast.so
|
||||
lib/darktable/plugins/libcolorcorrection.so
|
||||
lib/darktable/plugins/libcolorin.so
|
||||
lib/darktable/plugins/libcolorize.so
|
||||
lib/darktable/plugins/libcolormapping.so
|
||||
lib/darktable/plugins/libcolorout.so
|
||||
lib/darktable/plugins/libcolorreconstruct.so
|
||||
lib/darktable/plugins/libcolortransfer.so
|
||||
lib/darktable/plugins/libcolorzones.so
|
||||
lib/darktable/plugins/libcrop.so
|
||||
lib/darktable/plugins/libdefringe.so
|
||||
lib/darktable/plugins/libdemosaic.so
|
||||
lib/darktable/plugins/libdenoiseprofile.so
|
||||
lib/darktable/plugins/libdiffuse.so
|
||||
lib/darktable/plugins/libdither.so
|
||||
lib/darktable/plugins/libequalizer.so
|
||||
lib/darktable/plugins/libexposure.so
|
||||
lib/darktable/plugins/libfilmic.so
|
||||
lib/darktable/plugins/libfilmicrgb.so
|
||||
lib/darktable/plugins/libfinalscale.so
|
||||
lib/darktable/plugins/libflip.so
|
||||
lib/darktable/plugins/libgamma.so
|
||||
lib/darktable/plugins/libglobaltonemap.so
|
||||
lib/darktable/plugins/libgraduatednd.so
|
||||
lib/darktable/plugins/libgrain.so
|
||||
lib/darktable/plugins/libhazeremoval.so
|
||||
lib/darktable/plugins/libhighlights.so
|
||||
lib/darktable/plugins/libhighpass.so
|
||||
lib/darktable/plugins/libhotpixels.so
|
||||
lib/darktable/plugins/libinvert.so
|
||||
lib/darktable/plugins/liblens.so
|
||||
lib/darktable/plugins/liblevels.so
|
||||
lib/darktable/plugins/libliquify.so
|
||||
lib/darktable/plugins/liblowlight.so
|
||||
lib/darktable/plugins/liblowpass.so
|
||||
lib/darktable/plugins/liblut3d.so
|
||||
lib/darktable/plugins/libmask_manager.so
|
||||
lib/darktable/plugins/libmonochrome.so
|
||||
%%LUA%%lib/darktable/plugins/libnegadoctor.so
|
||||
lib/darktable/plugins/libnlmeans.so
|
||||
lib/darktable/plugins/liboverexposed.so
|
||||
lib/darktable/plugins/libprofile_gamma.so
|
||||
lib/darktable/plugins/librawdenoise.so
|
||||
lib/darktable/plugins/librawoverexposed.so
|
||||
lib/darktable/plugins/librawprepare.so
|
||||
lib/darktable/plugins/librelight.so
|
||||
lib/darktable/plugins/libretouch.so
|
||||
lib/darktable/plugins/librgbcurve.so
|
||||
lib/darktable/plugins/librgblevels.so
|
||||
lib/darktable/plugins/librotatepixels.so
|
||||
lib/darktable/plugins/libscalepixels.so
|
||||
lib/darktable/plugins/libshadhi.so
|
||||
lib/darktable/plugins/libsharpen.so
|
||||
lib/darktable/plugins/libsoften.so
|
||||
lib/darktable/plugins/libsplittoning.so
|
||||
lib/darktable/plugins/libspots.so
|
||||
lib/darktable/plugins/libtemperature.so
|
||||
lib/darktable/plugins/libtonecurve.so
|
||||
lib/darktable/plugins/libtoneequal.so
|
||||
lib/darktable/plugins/libtonemap.so
|
||||
lib/darktable/plugins/libvelvia.so
|
||||
lib/darktable/plugins/libvibrance.so
|
||||
lib/darktable/plugins/libvignette.so
|
||||
lib/darktable/plugins/libwatermark.so
|
||||
lib/darktable/plugins/libzonesystem.so
|
||||
lib/darktable/plugins/lighttable/libbackgroundjobs.so
|
||||
%%GPHOTO%%lib/darktable/plugins/lighttable/libcamera.so
|
||||
lib/darktable/plugins/lighttable/libcollect.so
|
||||
lib/darktable/plugins/lighttable/libcolorlabels.so
|
||||
lib/darktable/plugins/lighttable/libcolorpicker.so
|
||||
lib/darktable/plugins/lighttable/libcopy_history.so
|
||||
lib/darktable/plugins/lighttable/libdarktable_label.so
|
||||
lib/darktable/plugins/lighttable/libduplicate.so
|
||||
lib/darktable/plugins/lighttable/libexport.so
|
||||
lib/darktable/plugins/lighttable/libfilmstrip.so
|
||||
lib/darktable/plugins/lighttable/libfilter.so
|
||||
lib/darktable/plugins/lighttable/libfiltering.so
|
||||
lib/darktable/plugins/lighttable/libgamepad.so
|
||||
%%GEO%%lib/darktable/plugins/lighttable/libgeotagging.so
|
||||
lib/darktable/plugins/lighttable/libglobal_toolbox.so
|
||||
lib/darktable/plugins/lighttable/libhinter.so
|
||||
lib/darktable/plugins/lighttable/libhistogram.so
|
||||
lib/darktable/plugins/lighttable/libhistory.so
|
||||
lib/darktable/plugins/lighttable/libimage.so
|
||||
lib/darktable/plugins/lighttable/libimage_infos.so
|
||||
lib/darktable/plugins/lighttable/libimport.so
|
||||
%%LUA%%lib/darktable/plugins/lighttable/libioporder.so
|
||||
lib/darktable/plugins/lighttable/liblighttable_mode.so
|
||||
%%GPHOTO%%lib/darktable/plugins/lighttable/liblive_view.so
|
||||
%%GEO%%lib/darktable/plugins/lighttable/liblocation.so
|
||||
%%GEO%%lib/darktable/plugins/lighttable/libmap_locations.so
|
||||
%%GEO%%lib/darktable/plugins/lighttable/libmap_settings.so
|
||||
lib/darktable/plugins/lighttable/libmasks.so
|
||||
lib/darktable/plugins/lighttable/libmetadata.so
|
||||
lib/darktable/plugins/lighttable/libmetadata_view.so
|
||||
lib/darktable/plugins/lighttable/libmodule_toolbox.so
|
||||
lib/darktable/plugins/lighttable/libmodulegroups.so
|
||||
lib/darktable/plugins/lighttable/libnavigation.so
|
||||
%%PRINT%%lib/darktable/plugins/lighttable/libprint_settings.so
|
||||
lib/darktable/plugins/lighttable/libratings.so
|
||||
lib/darktable/plugins/lighttable/librecentcollect.so
|
||||
lib/darktable/plugins/lighttable/libselect.so
|
||||
lib/darktable/plugins/lighttable/libsession.so
|
||||
lib/darktable/plugins/lighttable/libsnapshots.so
|
||||
lib/darktable/plugins/lighttable/libstyles.so
|
||||
lib/darktable/plugins/lighttable/libtagging.so
|
||||
lib/darktable/plugins/lighttable/libtimeline.so
|
||||
lib/darktable/plugins/lighttable/libview_toolbox.so
|
||||
lib/darktable/plugins/lighttable/libviewswitcher.so
|
||||
lib/darktable/plugins/libsigmoid.so
|
||||
lib/darktable/views/libdarkroom.so
|
||||
lib/darktable/views/libknight.so
|
||||
lib/darktable/views/liblighttable.so
|
||||
%%GEO%%lib/darktable/views/libmap.so
|
||||
%%PRINT%%lib/darktable/views/libprint.so
|
||||
lib/darktable/views/libslideshow.so
|
||||
%%GPHOTO%%lib/darktable/views/libtethering.so
|
||||
share/man/man1/darktable-cli.1.gz
|
||||
share/man/man1/darktable-cltest.1.gz
|
||||
share/man/man1/darktable-cmstest.1.gz
|
||||
share/man/man1/darktable-generate-cache.1.gz
|
||||
share/man/man1/darktable.1.gz
|
||||
%%NLS%%share/man/de/man1/darktable-cli.1.gz
|
||||
%%NLS%%share/man/de/man1/darktable-cltest.1.gz
|
||||
%%NLS%%share/man/de/man1/darktable-cmstest.1.gz
|
||||
%%NLS%%share/man/de/man1/darktable-generate-cache.1.gz
|
||||
%%NLS%%share/man/de/man1/darktable.1.gz
|
||||
%%NLS%%share/man/es/man1/darktable-cli.1.gz
|
||||
%%NLS%%share/man/es/man1/darktable-cltest.1.gz
|
||||
%%NLS%%share/man/es/man1/darktable-cmstest.1.gz
|
||||
%%NLS%%share/man/es/man1/darktable-generate-cache.1.gz
|
||||
%%NLS%%share/man/es/man1/darktable.1.gz
|
||||
%%NLS%%share/man/fr/man1/darktable-cli.1.gz
|
||||
%%NLS%%share/man/fr/man1/darktable-cltest.1.gz
|
||||
%%NLS%%share/man/fr/man1/darktable-cmstest.1.gz
|
||||
%%NLS%%share/man/fr/man1/darktable-generate-cache.1.gz
|
||||
%%NLS%%share/man/fr/man1/darktable.1.gz
|
||||
share/applications/darktable.desktop
|
||||
%%DATADIR%%/darktable.bash
|
||||
%%DATADIR%%/darktablerc
|
||||
%%DATADIR%%/gdb_commands
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/atrous.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/basecurve.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/basic.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/basicadj.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/bilateral.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/blendop.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/bloom.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/blurs.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/bspline.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/channelmixer.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/color_conversion.h
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/colorreconstruction.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/colorspace.h
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/colorspaces.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/common.h
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/demosaic_markesteijn.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/demosaic_other.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/demosaic_ppg.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/demosaic_rcd.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/demosaic_vng.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/denoiseprofile.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/diffuse.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/dwt.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/extended.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/filmic.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/gaussian.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/guided_filter.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/hazeremoval.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/highpass.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/liquify.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/locallaplacian.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/lut3d.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/negadoctor.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/nlmeans.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/noise_generator.h
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/programs.conf
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/retouch.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/rgb_norms.h
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/rgbcurve.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/rgblevels.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/sharpen.cl
|
||||
%%NO_OPENCL%%%%DATADIR%%/kernels/soften.cl
|
||||
%%DATADIR%%/latex/photobook.cls
|
||||
%%LUA%%%%DATADIR%%/lua/darktable/debug.lua
|
||||
%%LUA%%%%DATADIR%%/luarc
|
||||
%%DATADIR%%/noiseprofiles.json
|
||||
%%DATADIR%%/pixmaps/dt_logo_128x128.png
|
||||
%%DATADIR%%/pixmaps/dt_text.svg
|
||||
%%DATADIR%%/pixmaps/idbutton-1.png
|
||||
%%DATADIR%%/pixmaps/idbutton-1.svg
|
||||
%%DATADIR%%/pixmaps/idbutton-2.png
|
||||
%%DATADIR%%/pixmaps/idbutton-2.svg
|
||||
%%DATADIR%%/pixmaps/idbutton-3.png
|
||||
%%DATADIR%%/pixmaps/idbutton-3.svg
|
||||
%%DATADIR%%/pixmaps/idbutton.png
|
||||
%%DATADIR%%/pixmaps/idbutton.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/ashift.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/ashift.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/atrous.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/atrous.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/basecurve.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/basecurve.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/bilateral.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/bilateral.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/bloom.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/bloom.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/borders.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/borders.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/cacorrect.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/cacorrect.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/channelmixer.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/channelmixer.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/clahe.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/clahe.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/clipping.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/clipping.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colisa.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colisa.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorcorrection.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorcorrection.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorin.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorin.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colormapping.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colormapping.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorout.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorout.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorreconstruct.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorreconstruct.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colortransfer.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colortransfer.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorzones.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/colorzones.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/default.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/demosaic.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/demosaic.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/dither.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/dither.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/exposure.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/exposure.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/flip.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/flip.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/graduatednd.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/graduatednd.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/grain.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/grain.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/hazeremoval.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/hazeremoval.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/highlights.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/highlights.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/highpass.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/highpass.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/hotpixels.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/hotpixels.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/invert.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/invert.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/lens.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/lens.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/levels.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/levels.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/liquify.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/liquify.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/lowlight.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/lowlight.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/lowpass.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/lowpass.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/monochrome.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/monochrome.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/nlmeans.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/nlmeans.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/overexposed.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/overexposed.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/profile_gamma.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/profile_gamma.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/rawdenoise.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/rawdenoise.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/rawimport.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/rawimport.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/rawprepare.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/rawprepare.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/relight.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/relight.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/shadhi.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/shadhi.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/sharpen.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/sharpen.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/soften.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/soften.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/splittoning.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/splittoning.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/spots.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/spots.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/temperature.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/temperature.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/template.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/template.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/tonecurve.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/tonecurve.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/tonemap.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/tonemap.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/velvia.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/velvia.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/vignette.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/vignette.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/watermark.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/watermark.svg
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/zonesystem.png
|
||||
%%DATADIR%%/pixmaps/plugins/darkroom/zonesystem.svg
|
||||
%%DATADIR%%/pswp/LICENSE
|
||||
%%DATADIR%%/pswp/default-skin/default-skin.css
|
||||
%%DATADIR%%/pswp/default-skin/default-skin.png
|
||||
%%DATADIR%%/pswp/default-skin/default-skin.svg
|
||||
%%DATADIR%%/pswp/default-skin/preloader.gif
|
||||
%%DATADIR%%/pswp/photoswipe-ui-default.js
|
||||
%%DATADIR%%/pswp/photoswipe-ui-default.min.js
|
||||
%%DATADIR%%/pswp/photoswipe.css
|
||||
%%DATADIR%%/pswp/photoswipe.js
|
||||
%%DATADIR%%/pswp/photoswipe.min.js
|
||||
%%DATADIR%%/rawspeed/cameras.xml
|
||||
%%DATADIR%%/rawspeed/showcameras.xsl
|
||||
%%DATADIR%%/style/bullet.gif
|
||||
%%DATADIR%%/style/close.gif
|
||||
%%DATADIR%%/style/closelabel.gif
|
||||
%%DATADIR%%/style/donate-button.gif
|
||||
%%DATADIR%%/style/download-icon.gif
|
||||
%%DATADIR%%/style/favicon.ico
|
||||
%%DATADIR%%/style/image-1.jpg
|
||||
%%DATADIR%%/style/lightbox.css
|
||||
%%DATADIR%%/style/loading.gif
|
||||
%%DATADIR%%/style/nextlabel.gif
|
||||
%%DATADIR%%/style/prevlabel.gif
|
||||
%%DATADIR%%/style/style.css
|
||||
%%DATADIR%%/style/thumb-1.jpg
|
||||
%%DATADIR%%/themes/darktable-elegant-dark.css
|
||||
%%DATADIR%%/themes/darktable-elegant-darker.css
|
||||
%%DATADIR%%/themes/darktable-elegant-grey.css
|
||||
%%DATADIR%%/themes/darktable-icons-dark.css
|
||||
%%DATADIR%%/themes/darktable-icons-darker.css
|
||||
%%DATADIR%%/themes/darktable-icons-grey.css
|
||||
%%DATADIR%%/themes/darktable-icons.css
|
||||
%%DATADIR%%/themes/darktable.css
|
||||
%%DATADIR%%/tools/common.sh
|
||||
%%TOOLS%%%%DATADIR%%/tools/extract_wb_from_images.sh
|
||||
%%DATADIR%%/tools/purge_from_cache.sh
|
||||
%%DATADIR%%/tools/purge_non_existing_images.sh
|
||||
%%DATADIR%%/tools/purge_unused_tags.sh
|
||||
%%DATADIR%%/watermarks/darktable.svg
|
||||
%%DATADIR%%/watermarks/hasselblad.svg
|
||||
%%DATADIR%%/watermarks/metadata-template.svg
|
||||
%%DATADIR%%/watermarks/promo.svg
|
||||
%%DATADIR%%/watermarks/simple-text-shadow.svg
|
||||
%%DATADIR%%/watermarks/simple-text.svg
|
||||
%%DATADIR%%/wb_presets.json
|
||||
%%PORTDOCS%%%%DOCSDIR%%/AUTHORS
|
||||
%%PORTDOCS%%%%DOCSDIR%%/LICENSE
|
||||
%%PORTDOCS%%%%DOCSDIR%%/README.md
|
||||
%%PORTDOCS%%%%DOCSDIR%%/TRANSLATORS.md
|
||||
share/icons/hicolor/16x16/apps/darktable.png
|
||||
share/icons/hicolor/22x22/apps/darktable.png
|
||||
share/icons/hicolor/24x24/apps/darktable.png
|
||||
share/icons/hicolor/256x256/apps/darktable.png
|
||||
share/icons/hicolor/32x32/apps/darktable.png
|
||||
share/icons/hicolor/48x48/apps/darktable.png
|
||||
share/icons/hicolor/64x64/apps/darktable.png
|
||||
share/icons/hicolor/scalable/apps/darktable-1.svg
|
||||
share/icons/hicolor/scalable/apps/darktable-2.svg
|
||||
share/icons/hicolor/scalable/apps/darktable-3.svg
|
||||
share/icons/hicolor/scalable/apps/darktable.svg
|
||||
%%NLS%%share/locale/de/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/es/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/fi/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/fr/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/hu/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/it/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/ja/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/nl/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/pl/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/pt_BR/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/ru/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/sl/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/sq/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/tr/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/uk/LC_MESSAGES/darktable.mo
|
||||
%%NLS%%share/locale/zh_TW/LC_MESSAGES/darktable.mo
|
||||
share/metainfo/darktable.appdata.xml
|
Loading…
Reference in New Issue
Block a user