Remove bmpx-devel, it is obsolete.
This commit is contained in:
parent
2517900a72
commit
f249719881
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=175122
1
MOVED
1
MOVED
@ -2491,3 +2491,4 @@ databases/java-db||2006-10-08|Duplicate with java/berkeley-db
|
||||
devel/cscout-devel||2006-10-09|Has expired: The (long overdue) release of 2.2 has made this port obsolete. Use devel/cscout
|
||||
sysutils/cfengine2|sysutils/cfengine|2006-10-09|moved to systuils/cfengine
|
||||
lang/python-devel|lang/python25|2006-10-09|moved to lang/python25
|
||||
multimedia/bmpx-devel||2006-10-09|Development version is not active
|
||||
|
@ -11,7 +11,6 @@
|
||||
SUBDIR += beep-media-player
|
||||
SUBDIR += bmp-extra-plugins
|
||||
SUBDIR += bmpx
|
||||
SUBDIR += bmpx-devel
|
||||
SUBDIR += bsdav
|
||||
SUBDIR += bsdbktr_tvtune
|
||||
SUBDIR += camserv
|
||||
|
@ -1,88 +0,0 @@
|
||||
# New ports collection makefile for: bmpx-devel
|
||||
# Date created: 2006-08-12
|
||||
# Whom: Roman Bogorodskiy <novel@FreeBSD.org>
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= bmpx
|
||||
PORTVERSION= 0.21.0
|
||||
CATEGORIES= multimedia
|
||||
MASTER_SITES= http://files.beep-media-player.org/releases/${PORTVERSION:C/\.[0-9]*$//}/
|
||||
PKGNAMESUFFIX= -devel
|
||||
|
||||
MAINTAINER= novel@FreeBSD.org
|
||||
COMMENT= Media player geared towards usability, technical efficiency and looks
|
||||
|
||||
LIB_DEPENDS= tag.5:${PORTSDIR}/audio/taglib \
|
||||
cairo.2:${PORTSDIR}/graphics/cairo \
|
||||
musicbrainz.4:${PORTSDIR}/audio/libmusicbrainz \
|
||||
neon.25:${PORTSDIR}/www/neon \
|
||||
glademm-2.4.1:${PORTSDIR}/devel/libglademm24 \
|
||||
gtkmm-2.4:${PORTSDIR}/x11-toolkits/gtkmm24 \
|
||||
cairomm-1.0.0:${PORTSDIR}/graphics/cairomm \
|
||||
boost_date_time.3:${PORTSDIR}/devel/boost \
|
||||
dbus-1.2:${PORTSDIR}/devel/dbus
|
||||
|
||||
CONFLICTS= bmpx-[0-9]*
|
||||
|
||||
USE_AUTOTOOLS= autoconf:259
|
||||
USE_BISON= yes
|
||||
USE_BZIP2= yes
|
||||
USE_FAM= yes
|
||||
USE_GCC= 3.4+
|
||||
USE_GMAKE= yes
|
||||
USE_GNOME= gtk20 libglade2 desktopfileutils
|
||||
INSTALLS_ICONS= yes
|
||||
LIBTOOLFILES= configure libhrel/configure \
|
||||
libchroma/configure libskinned/configure
|
||||
USE_GSTREAMER= good mad ogg
|
||||
USE_X_PREFIX= yes
|
||||
USE_LDCONFIG= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_ARGS+= --with-pkgconfig-dir=${PREFIX}/libdata/pkgconfig \
|
||||
--with-dbus-services-dir="${PREFIX}/share/dbus-1/services"
|
||||
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
|
||||
CONFIGURE_ENV= CFLAGS="${CFLAGS} -I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
|
||||
LDFLAGS="${LDFLAGS} -L${LOCALBASE}/lib ${PTHREAD_LIBS}"
|
||||
|
||||
MAN1= beep-media-player-2.1
|
||||
|
||||
.if defined(WITHOUT_STARTUP_NOTIFICATION)
|
||||
CONFIGURE_ARGS+= --disable-sn
|
||||
.else
|
||||
LIB_DEPENDS+= startup-notification-1.0:${PORTSDIR}/x11/startup-notification
|
||||
.endif
|
||||
|
||||
.if defined(WITHOUT_NLS)
|
||||
CONFIGURE_ARGS+= --disable-nls
|
||||
PLIST_SUB+= NLS="@comment "
|
||||
.else
|
||||
USE_GETTEXT= yes
|
||||
PLIST_SUB+= NLS=""
|
||||
.endif
|
||||
|
||||
.if !defined(WITHOUT_LIBNOTIFY)
|
||||
CONFIGURE_ARGS+= --enable-libnotify
|
||||
LIB_DEPENDS+= notify.2:${PORTSDIR}/devel/libnotify
|
||||
RUN_DEPENDS+= ${X11BASE}/libexec/notification-daemon:${PORTSDIR}/deskutils/notification-daemon
|
||||
.else
|
||||
CONFIGURE_ARGS+= --disable-libnotify
|
||||
.endif
|
||||
|
||||
.if defined(WITH_SOULSEEK)
|
||||
CONFIGURE_ARGS+= --enable-moodriver
|
||||
LIB_DEPENDS+= moodriver.0:${PORTSDIR}/net-p2p/moodriver
|
||||
RUN_DEPENDS+= mooseekd:${PORTSDIR}/net-p2p/mooseekd
|
||||
.endif
|
||||
|
||||
pre-everything::
|
||||
@${ECHO_MSG}
|
||||
@${ECHO_MSG} "Note: it is a development version of bmpx. It is fully"
|
||||
@${ECHO_MSG} "workable, though it may be not as stable as a version"
|
||||
@${ECHO_MSG} "provided by multimedia/bmpx port. And it requires you to"
|
||||
@${ECHO_MSG} "to delete the existing library. So if you want stability"
|
||||
@${ECHO_MSG} "please use multimedia/bmpx port instead."
|
||||
@${ECHO_MSG}
|
||||
|
||||
.include <bsd.port.mk>
|
@ -1,3 +0,0 @@
|
||||
MD5 (bmpx-0.21.0.tar.bz2) = 7c0a9034d5027945625ee30c7548e1a8
|
||||
SHA256 (bmpx-0.21.0.tar.bz2) = a7f4d7333d4445731d1fdb675dceaf325373ef430550b19886a5bc9f7e274660
|
||||
SIZE (bmpx-0.21.0.tar.bz2) = 2242699
|
@ -1,20 +0,0 @@
|
||||
--- m4/gettext.m4.orig Sat Sep 9 14:56:32 2006
|
||||
+++ m4/gettext.m4 Sat Sep 9 14:57:19 2006
|
||||
@@ -172,7 +172,7 @@
|
||||
#ifdef __cplusplus
|
||||
"C"
|
||||
#endif
|
||||
-const char *_nl_expand_alias ();],
|
||||
+const char *_nl_expand_alias (const char *);],
|
||||
[bindtextdomain ("", "");
|
||||
return (int) gettext ("")]ifelse([$2], [need-ngettext], [ + (int) ngettext ("", "", 0)], [])[ + _nl_msg_cat_cntr + *_nl_expand_alias (0)],
|
||||
gt_cv_func_gnugettext_libintl=yes,
|
||||
@@ -193,7 +193,7 @@
|
||||
#ifdef __cplusplus
|
||||
"C"
|
||||
#endif
|
||||
-const char *_nl_expand_alias ();],
|
||||
+const char *_nl_expand_alias (const char *);],
|
||||
[bindtextdomain ("", "");
|
||||
return (int) gettext ("")]ifelse([$2], [need-ngettext], [ + (int) ngettext ("", "", 0)], [])[ + _nl_msg_cat_cntr + *_nl_expand_alias (0)],
|
||||
[LIBINTL="$LIBINTL $LIBICONV"
|
@ -1,12 +0,0 @@
|
||||
--- src/system_control.cpp.orig Thu Aug 24 20:54:39 2006
|
||||
+++ src/system_control.cpp Thu Aug 24 20:57:02 2006
|
||||
@@ -1309,7 +1309,8 @@
|
||||
int n_added_rows,
|
||||
BmpSystemControl *control)
|
||||
{
|
||||
- g_signal_emit (G_OBJECT (control), signals[BMP_SYSTEM_CONTROL_SIGNAL_TRACKLIST_ITEMS_ADDED], 0);
|
||||
+ g_signal_emit (G_OBJECT (control), signals[BMP_SYSTEM_CONTROL_SIGNAL_TRACKLIST_ITEMS_ADDED], 0,
|
||||
+ added_rows, n_added_rows);
|
||||
}
|
||||
|
||||
void
|
@ -1,18 +0,0 @@
|
||||
BMPx is a media player that features support for specifications like
|
||||
XDS DnD, XSPF and DBus. BMPx is highly interoperable and integrates
|
||||
well with other applications and a variety of desktop environments.
|
||||
|
||||
Features:
|
||||
* Last.FM Support
|
||||
* Tracklist based playback
|
||||
* Media Library
|
||||
* Radio streams lister
|
||||
* Relation type library
|
||||
* Tags/Labels, with which you can categorize your music in whatever
|
||||
way you see fit (think GMail "Labels")
|
||||
* Playback History instead of a hardcoded previous/next mechanism
|
||||
* Flow Plugins, which can take control over the playback flow and
|
||||
trough wich it is possible to control the playback in whatever
|
||||
way you see fit, given the right flow plugin.
|
||||
|
||||
WWW: http://beep-media-player.org/
|
Before Width: | Height: | Size: 736 B |
@ -1,3 +0,0 @@
|
||||
After installation BMPx will be able to playback mp3 and ogg
|
||||
files only. If you need support for additional formats, you
|
||||
should install appropriate GStreamer plugin.
|
@ -1,257 +0,0 @@
|
||||
@comment $FreeBSD: /tmp/pcvs/ports/multimedia/bmpx-devel/Attic/pkg-plist,v 1.1 2006-08-27 14:42:57 novel Exp $
|
||||
bin/bmp2
|
||||
bin/bmp-enqueue-files-2.0
|
||||
bin/bmp-enqueue-uris-2.0
|
||||
bin/bmp-play-files-2.0
|
||||
bin/beep-media-player-2
|
||||
include/bmp-2.0/bmp/dbus.h
|
||||
libdata/pkgconfig/bmp-2.0.pc
|
||||
libexec/beep-media-player-2-bin
|
||||
lib/bmpx/plugins/flow/libflow_linear.so.0
|
||||
lib/bmpx/plugins/flow/libflow_linear.so
|
||||
lib/bmpx/plugins/flow/libflow_linear.la
|
||||
lib/bmpx/plugins/flow/libflow_shuffle.so.0
|
||||
lib/bmpx/plugins/flow/libflow_shuffle.so
|
||||
lib/bmpx/plugins/flow/libflow_shuffle.la
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_folder.so.0
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_folder.so
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_folder.la
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_m3u.so.0
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_m3u.so
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_m3u.la
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_mlq.so.0
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_mlq.so
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_mlq.la
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_pls.so.0
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_pls.so
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_pls.la
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_query.so.0
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_query.so
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_query.la
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_xspf.so.0
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_xspf.so
|
||||
lib/bmpx/plugins/vfs/container/libcontainer_xspf.la
|
||||
lib/bmpx/plugins/vfs/transport/libtransport_file.so.0
|
||||
lib/bmpx/plugins/vfs/transport/libtransport_file.so
|
||||
lib/bmpx/plugins/vfs/transport/libtransport_file.la
|
||||
lib/bmpx/plugins/vfs/transport/libtransport_http.so.0
|
||||
lib/bmpx/plugins/vfs/transport/libtransport_http.so
|
||||
lib/bmpx/plugins/vfs/transport/libtransport_http.la
|
||||
%%DATADIR%%/data/GPL.txt
|
||||
%%DATADIR%%/glade/dialog-filelist.glade
|
||||
%%DATADIR%%/glade/export.glade
|
||||
%%DATADIR%%/glade/filebrowser.glade
|
||||
%%DATADIR%%/glade/gaim_send_file.glade
|
||||
%%DATADIR%%/glade/lastfm_recommend.glade
|
||||
%%DATADIR%%/glade/library_ui.glade
|
||||
%%DATADIR%%/glade/library_ui_modify.glade
|
||||
%%DATADIR%%/glade/library_ui_modify_tracks.glade
|
||||
%%DATADIR%%/glade/library_ui_relocate_album.glade
|
||||
%%DATADIR%%/glade/moodialog.glade
|
||||
%%DATADIR%%/glade/preferences.glade
|
||||
%%DATADIR%%/glade/streams.glade
|
||||
%%DATADIR%%/glade/trackinfo.glade
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_player_128.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_player_16.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_player_32.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_player_48.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_player_64.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_playlist_128.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_playlist_16.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_playlist_32.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_playlist_48.png
|
||||
%%DATADIR%%/icons/themes/darksphere/icon_playlist_64.png
|
||||
%%DATADIR%%/icons/themes/display/icon_player_128.png
|
||||
%%DATADIR%%/icons/themes/display/icon_player_16.png
|
||||
%%DATADIR%%/icons/themes/display/icon_player_32.png
|
||||
%%DATADIR%%/icons/themes/display/icon_player_48.png
|
||||
%%DATADIR%%/icons/themes/display/icon_player_64.png
|
||||
%%DATADIR%%/icons/themes/display/icon_playlist_128.png
|
||||
%%DATADIR%%/icons/themes/display/icon_playlist_16.png
|
||||
%%DATADIR%%/icons/themes/display/icon_playlist_32.png
|
||||
%%DATADIR%%/icons/themes/display/icon_playlist_48.png
|
||||
%%DATADIR%%/icons/themes/display/icon_playlist_64.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_player_128.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_player_16.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_player_32.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_player_48.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_player_64.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_playlist_128.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_playlist_16.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_playlist_32.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_playlist_48.png
|
||||
%%DATADIR%%/icons/themes/plastic/icon_playlist_64.png
|
||||
%%DATADIR%%/icons/themes/red/icon_library_128.png
|
||||
%%DATADIR%%/icons/themes/red/icon_library_16.png
|
||||
%%DATADIR%%/icons/themes/red/icon_library_32.png
|
||||
%%DATADIR%%/icons/themes/red/icon_library_48.png
|
||||
%%DATADIR%%/icons/themes/red/icon_library_64.png
|
||||
%%DATADIR%%/icons/themes/red/icon_player_128.png
|
||||
%%DATADIR%%/icons/themes/red/icon_player_16.png
|
||||
%%DATADIR%%/icons/themes/red/icon_player_32.png
|
||||
%%DATADIR%%/icons/themes/red/icon_player_48.png
|
||||
%%DATADIR%%/icons/themes/red/icon_player_64.png
|
||||
%%DATADIR%%/icons/themes/red/icon_playlist_128.png
|
||||
%%DATADIR%%/icons/themes/red/icon_playlist_16.png
|
||||
%%DATADIR%%/icons/themes/red/icon_playlist_32.png
|
||||
%%DATADIR%%/icons/themes/red/icon_playlist_48.png
|
||||
%%DATADIR%%/icons/themes/red/icon_playlist_64.png
|
||||
%%DATADIR%%/icons/themes/red/icon_streams_128.png
|
||||
%%DATADIR%%/icons/themes/red/icon_streams_16.png
|
||||
%%DATADIR%%/icons/themes/red/icon_streams_32.png
|
||||
%%DATADIR%%/icons/themes/red/icon_streams_48.png
|
||||
%%DATADIR%%/icons/themes/red/icon_streams_64.png
|
||||
%%DATADIR%%/icons/tray-icons/tray-icon-default.png
|
||||
%%DATADIR%%/icons/tray-icons/tray-icon-exit.png
|
||||
%%DATADIR%%/icons/tray-icons/tray-icon-paused.png
|
||||
%%DATADIR%%/icons/tray-icons/tray-icon-playing.png
|
||||
%%DATADIR%%/images/downloads/header-logo-left.png
|
||||
%%DATADIR%%/images/downloads/header-logo-right.png
|
||||
%%DATADIR%%/images/downloads/header-logo-slice.png
|
||||
%%DATADIR%%/images/lastfm/audioscrobbler.png
|
||||
%%DATADIR%%/images/lastfm/header-logo-left.png
|
||||
%%DATADIR%%/images/lastfm/header-logo-right.png
|
||||
%%DATADIR%%/images/lastfm/header-logo-slice.png
|
||||
%%DATADIR%%/images/lastfm/lastfm-net-idle.png
|
||||
%%DATADIR%%/images/lastfm/lastfm-net-rx.png
|
||||
%%DATADIR%%/images/lastfm/lastfm-net-tx.png
|
||||
%%DATADIR%%/images/preferences/appearance.png
|
||||
%%DATADIR%%/images/preferences/eq.png
|
||||
%%DATADIR%%/images/preferences/lastfm.png
|
||||
%%DATADIR%%/images/preferences/library.png
|
||||
%%DATADIR%%/images/preferences/misc.png
|
||||
%%DATADIR%%/images/preferences/museek.png
|
||||
%%DATADIR%%/images/preferences/playback.png
|
||||
%%DATADIR%%/images/preferences/playlist.png
|
||||
%%DATADIR%%/images/preferences/plugins.png
|
||||
%%DATADIR%%/images/rating/stars_0.png
|
||||
%%DATADIR%%/images/rating/stars_1.png
|
||||
%%DATADIR%%/images/rating/stars_2.png
|
||||
%%DATADIR%%/images/rating/stars_3.png
|
||||
%%DATADIR%%/images/rating/stars_4.png
|
||||
%%DATADIR%%/images/rating/stars_5.png
|
||||
%%DATADIR%%/images/streams/header-logo-left.png
|
||||
%%DATADIR%%/images/streams/header-logo-right.png
|
||||
%%DATADIR%%/images/streams/header-logo-slice.png
|
||||
%%DATADIR%%/images/splash.png
|
||||
%%DATADIR%%/images/about-logo.png
|
||||
%%DATADIR%%/images/audio.png
|
||||
%%DATADIR%%/images/wait.gif
|
||||
%%DATADIR%%/images/library/header-logo-left.png
|
||||
%%DATADIR%%/images/library/header-logo-right.png
|
||||
%%DATADIR%%/images/library/header-logo-slice.png
|
||||
%%DATADIR%%/images/library/add.png
|
||||
%%DATADIR%%/images/library/remove.png
|
||||
%%DATADIR%%/images/stock/approve.png
|
||||
%%DATADIR%%/images/stock/lastfm.png
|
||||
%%DATADIR%%/images/stock/library.png
|
||||
%%DATADIR%%/images/stock/museek.png
|
||||
%%DATADIR%%/images/stock/streams.png
|
||||
%%DATADIR%%/images/stock/bmp.png
|
||||
%%DATADIR%%/images/stock/bookmarks.png
|
||||
%%DATADIR%%/images/stock/xiph.png
|
||||
%%DATADIR%%/images/stock/shoutcast.png
|
||||
%%DATADIR%%/images/stock/musicbrainz.png
|
||||
%%DATADIR%%/images/stock/amazon.png
|
||||
%%DATADIR%%/images/stock/search.png
|
||||
%%DATADIR%%/images/stock/tachikoma.png
|
||||
%%DATADIR%%/images/stock/audio.png
|
||||
%%DATADIR%%/images/stock/tag.png
|
||||
%%DATADIR%%/images/stock/playlist.png
|
||||
%%DATADIR%%/images/stock/silk-cart_put.png
|
||||
%%DATADIR%%/images/stock/silk-cd_edit.png
|
||||
%%DATADIR%%/images/stock/silk-cd_go.png
|
||||
%%DATADIR%%/images/stock/silk-cd_add.png
|
||||
%%DATADIR%%/images/stock/silk-cd_delete.png
|
||||
%%DATADIR%%/images/stock/silk-add.png
|
||||
%%DATADIR%%/images/stock/silk-delete.png
|
||||
%%DATADIR%%/images/stock/silk-application_edit.png
|
||||
%%DATADIR%%/images/stock/silk-plugin.png
|
||||
%%DATADIR%%/images/stock/silk-control_play_blue.png
|
||||
%%DATADIR%%/images/stock/silk-control_pause_blue.png
|
||||
%%DATADIR%%/images/stock/silk-control_stop_blue.png
|
||||
%%DATADIR%%/images/stock/silk-plugin_disabled.png
|
||||
%%DATADIR%%/images/stock/silk-mod-server_down.png
|
||||
%%DATADIR%%/images/stock/silk-mod-server_up.png
|
||||
%%DATADIR%%/skins/default/balance.bmp
|
||||
%%DATADIR%%/skins/default/cbuttons.bmp
|
||||
%%DATADIR%%/skins/default/eq_ex.bmp
|
||||
%%DATADIR%%/skins/default/eqmain.bmp
|
||||
%%DATADIR%%/skins/default/main.bmp
|
||||
%%DATADIR%%/skins/default/monoster.bmp
|
||||
%%DATADIR%%/skins/default/nums_ex.bmp
|
||||
%%DATADIR%%/skins/default/playpaus.bmp
|
||||
%%DATADIR%%/skins/default/pledit.bmp
|
||||
%%DATADIR%%/skins/default/posbar.bmp
|
||||
%%DATADIR%%/skins/default/shufrep.bmp
|
||||
%%DATADIR%%/skins/default/text.bmp
|
||||
%%DATADIR%%/skins/default/titlebar.bmp
|
||||
%%DATADIR%%/skins/default/volume.bmp
|
||||
%%DATADIR%%/skins/default/pledit.txt
|
||||
%%DATADIR%%/skins/default/viscolor.txt
|
||||
%%DATADIR%%/skins/default/README
|
||||
%%DATADIR%%/ui/main.ui
|
||||
%%DATADIR%%/ui/tracklist.ui
|
||||
%%DATADIR%%/ui/tracklist-dnd.ui
|
||||
%%DATADIR%%/ui/trayicon.ui
|
||||
%%NLS%%share/locale/af/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/bg/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/cs/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/de/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/el/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/es/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/et/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/fi/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/fr/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/hu/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/it/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/ja/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/lt/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/nl/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/pl/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/pt_BR/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/ru/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/sv/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/th_TH/LC_MESSAGES/bmpx.mo
|
||||
%%NLS%%share/locale/zh_CN/LC_MESSAGES/bmpx.mo
|
||||
share/dbus-1/services/org.beepmediaplayer.bmp.service
|
||||
share/mime/packages/bmp-2.0.xml
|
||||
share/icons/hicolor/48x48/apps/bmpx.png
|
||||
share/icons/hicolor/48x48/mimetypes/gnome-mime-application-x-media-library-query.png
|
||||
share/applications/bmp-2.0.desktop
|
||||
share/applications/bmp-enqueue-2.0.desktop
|
||||
share/applications/bmp-play-2.0.desktop
|
||||
@dirrm lib/bmpx/plugins/vfs/transport
|
||||
@dirrm lib/bmpx/plugins/vfs/container
|
||||
@dirrm lib/bmpx/plugins/vfs
|
||||
@dirrm lib/bmpx/plugins/flow
|
||||
@dirrm lib/bmpx/plugins
|
||||
@dirrm lib/bmpx
|
||||
@dirrm include/bmp-2.0/bmp
|
||||
@dirrm include/bmp-2.0
|
||||
@dirrm %%DATADIR%%/data
|
||||
@dirrm %%DATADIR%%/glade
|
||||
@dirrm %%DATADIR%%/icons/themes/darksphere
|
||||
@dirrm %%DATADIR%%/icons/themes/display
|
||||
@dirrm %%DATADIR%%/icons/themes/plastic
|
||||
@dirrm %%DATADIR%%/icons/themes/red
|
||||
@dirrm %%DATADIR%%/icons/themes
|
||||
@dirrm %%DATADIR%%/icons/tray-icons
|
||||
@dirrm %%DATADIR%%/icons
|
||||
@dirrm %%DATADIR%%/images/downloads
|
||||
@dirrm %%DATADIR%%/images/lastfm
|
||||
@dirrm %%DATADIR%%/images/library
|
||||
@dirrm %%DATADIR%%/images/preferences
|
||||
@dirrm %%DATADIR%%/images/rating
|
||||
@dirrm %%DATADIR%%/images/stock
|
||||
@dirrm %%DATADIR%%/images/streams
|
||||
@dirrm %%DATADIR%%/images
|
||||
@dirrm %%DATADIR%%/skins/default
|
||||
@dirrm %%DATADIR%%/skins
|
||||
@dirrm %%DATADIR%%/ui
|
||||
@dirrm %%DATADIR%%
|
||||
@dirrmtry share/applications
|
||||
%%NLS%%@dirrmtry share/locale/th_TH/LC_MESSAGES
|
||||
%%NLS%%@dirrmtry share/locale/th_TH
|
||||
@exec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true
|
||||
@unexec %%LOCALBASE%%/bin/update-desktop-database > /dev/null || /usr/bin/true
|
Loading…
Reference in New Issue
Block a user