- Delete expired port net/archie: No servers active anymore
This commit is contained in:
parent
3605fcaaee
commit
e7c632d15f
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=215163
1
MOVED
1
MOVED
@ -3500,3 +3500,4 @@ japanese/vje30|||2008-06-18|Has expired: depends on forbidden port misc/compat3x
|
||||
math/sc|||2008-06-18|Has expired: distfile disappeared
|
||||
math/umfpack|||2008-06-18|Has expired: Outdated subset of math/suitesparse
|
||||
net/apache-soap|||2008-06-18|Has expired: Development has been ceased, superseded by www/axis.
|
||||
net/archie|||2008-06-18|Has expired: No servers active anymore
|
||||
|
@ -17,7 +17,6 @@
|
||||
SUBDIR += adasockets
|
||||
SUBDIR += aget
|
||||
SUBDIR += apinger
|
||||
SUBDIR += archie
|
||||
SUBDIR += arp-sk
|
||||
SUBDIR += arpd
|
||||
SUBDIR += arpdig
|
||||
|
@ -1,25 +0,0 @@
|
||||
# New ports collection makefile for: archie
|
||||
# Date created: 20 Oct 1994
|
||||
# Whom: torstenb
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
|
||||
PORTNAME= archie
|
||||
PORTVERSION= 1.4.1
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://ftp.uu.net/networking/info-service/archie/clients/
|
||||
DISTNAME= c-archie-1.4.1-FIXED
|
||||
EXTRACT_SUFX= .tar.Z
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
COMMENT= Prospero client for the archie service
|
||||
|
||||
DEPRECATED= No servers active anymore
|
||||
EXPIRATION_DATE=2008-06-01
|
||||
|
||||
WRKSRC= ${WRKDIR}/archie-1.4.1-FIX
|
||||
MAN1= archie.1
|
||||
PLIST_FILES= bin/archie
|
||||
|
||||
.include <bsd.port.mk>
|
@ -1,3 +0,0 @@
|
||||
MD5 (c-archie-1.4.1-FIXED.tar.Z) = 32e66e1fbaae9baf7026251b1bfaf5bc
|
||||
SHA256 (c-archie-1.4.1-FIXED.tar.Z) = 18e5d4d133a73f0d49df5803c0c639f7025565d6493ca6f6efd4220a96d3d54e
|
||||
SIZE (c-archie-1.4.1-FIXED.tar.Z) = 166623
|
@ -1,49 +0,0 @@
|
||||
--- Makefile.orig Tue Oct 27 00:11:04 1992
|
||||
+++ Makefile Sun Oct 1 23:06:07 2006
|
||||
@@ -9,7 +9,7 @@
|
||||
# * If you're on a Stardent, add -43
|
||||
# * If you're running EP/IX, you may need to add -systype bsd43
|
||||
# but try it without it first.
|
||||
-OPTIONS= -O -I. -I/usr/netinclude -I/usr/ucbinclude
|
||||
+OPTIONS= -O -I.
|
||||
|
||||
# For this, DEFINES is usually ok as-is. Try it without any of these
|
||||
# first; if some stuff fails or shows up undefined, then come back and
|
||||
@@ -30,7 +30,7 @@
|
||||
# * if your system is lacking strspn(), add -DSTRSPN
|
||||
# * if you're using the unbundled SparcCompiler on a
|
||||
# Solaris 2 system, add -DSOLARIS2
|
||||
-DEFINES= -DDEBUG
|
||||
+DEFINES= -DDEBUG -DNOREGEX
|
||||
|
||||
# The default Archie server; choose one of:
|
||||
# archie.ans.net (USA [NY])
|
||||
@@ -46,7 +46,7 @@
|
||||
#
|
||||
# Note this only applies to the command-line client; to change the
|
||||
# default for the Emacs lisp version, set the archie-server variable.
|
||||
-ARCHIE= archie.sura.net
|
||||
+ARCHIE= ftpsearch.ntnu.no
|
||||
|
||||
# Usually LDFLAGS is empty; if, after you build this, archie
|
||||
# complains that it can't resolve ARCHIE.ANS.NET (or whatever
|
||||
@@ -73,7 +73,7 @@
|
||||
# Yer' done....make archie.
|
||||
# =========================
|
||||
#
|
||||
-CFLAGS=$(OPTIONS) $(DEFINES) -DARCHIE_HOST=\"$(ARCHIE)\"
|
||||
+CFLAGS+=$(OPTIONS) $(DEFINES) -DARCHIE_HOST=\"$(ARCHIE)\"
|
||||
|
||||
VERSION=1.4.1
|
||||
VMS_VERSION=`echo $(VERSION) | sed -e 's,\\.,_,g'`
|
||||
@@ -84,6 +84,10 @@
|
||||
vlalloc.o vl_comp.o
|
||||
|
||||
all: archie
|
||||
+
|
||||
+install:
|
||||
+ install -c -s archie ${PREFIX}/bin/archie
|
||||
+ install -c archie.man ${PREFIX}/man/man1/archie.1
|
||||
|
||||
archie: $(OBJS)
|
||||
$(CC) $(CFLAGS) -o $@ $(OBJS) $(LDFLAGS)
|
@ -1,36 +0,0 @@
|
||||
*** archie.h.orig Fri Oct 21 00:25:42 1994
|
||||
--- archie.h Fri Oct 21 00:26:59 1994
|
||||
***************
|
||||
*** 8,15 ****
|
||||
|
||||
/* You can't touch this. */
|
||||
#ifndef XARCHIE
|
||||
! # define ARCHIES "archie.ans.net (USA [NY])","archie.rutgers.edu (USA [NJ])","archie.sura.net (USA [MD])","archie.unl.edu (USA [NE])","archie.mcgill.ca (Canada)","archie.funet.fi (Finland/Mainland Europe)","archie.au (Australia)","archie.doc.ic.ac.uk (Great Britain/Ireland)","archie.wide.ad.jp (Japan)","archie.ncu.edu.tw (Taiwan)"
|
||||
! # define NARCHIES 10
|
||||
#endif
|
||||
|
||||
/*
|
||||
--- 8,30 ----
|
||||
|
||||
/* You can't touch this. */
|
||||
#ifndef XARCHIE
|
||||
! /* Dated: March 13th, 1996 */
|
||||
! # define ARCHIES "archie.au (Australia)","archie.uni-linz.ac.at (Austria)", \
|
||||
! "archie.univie.ac.at (Austria)","archie.cs.mcgill.ca (Canada)", \
|
||||
! "archie.uqam.ca (Canada)","archie.funet.fi (Finland)", \
|
||||
! "archie.univ-rennes1.fr (France","archie.th-darmstadt.de (Germany)", \
|
||||
! "archie.ac.il (Israel)","archie.unipi.it (Italy)", \
|
||||
! "archie.wide.ad.jp (Japan)","archie.hana.nm.kr (Korea)", \
|
||||
! "archie.sogang.ac.kr (Korea)","archie.uninett.no (Norway)", \
|
||||
! "archie.uct.ac.za (South Africa [CT])", \
|
||||
! "archie.rediris.es (Spain)","archie.luth.se (Sweden)", \
|
||||
! "archie.switch.ch (Switzerland)","archie.twnic.net (Taiwan)", \
|
||||
! "archie.ncu.edu.tw (Taiwan)","archie.doc.ic.ac.uk (United Kingdom)", \
|
||||
! "archie.hensa.ac.uk (United Kingdom)","archie.unl.edu (USA [NE])", \
|
||||
! "archie.internic.net (USA [NJ])","archie.rutgers.edu (USA [NJ])", \
|
||||
! "archie.ans.net (USA [NY])","archie.sura.net (USA [MD])"
|
||||
! # define NARCHIES 27
|
||||
!
|
||||
#endif
|
||||
|
||||
/*
|
@ -1,11 +0,0 @@
|
||||
--- regex.c.orig Sun Oct 1 23:04:54 2006
|
||||
+++ regex.c Sun Oct 1 23:04:56 2006
|
||||
@@ -447,7 +447,7 @@
|
||||
static char *bol;
|
||||
static char *bopat[MAXTAG];
|
||||
static char *eopat[MAXTAG];
|
||||
-char *pmatch();
|
||||
+static char *pmatch();
|
||||
|
||||
/*
|
||||
* re_exec:
|
@ -1,3 +0,0 @@
|
||||
Archie - a system that will let you check a database containing
|
||||
thousands of entries for the files that're available at FTP sites around
|
||||
the world.
|
Loading…
Reference in New Issue
Block a user