Update to 1.1.7
PR: 106146 Submitted by: KATO Tsuguru <tkato432@yahoo.com>
This commit is contained in:
parent
fb21b3ec84
commit
d788388b32
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=178592
@ -9,8 +9,13 @@ PORTNAME= fltk
|
||||
PORTVERSION= ${VERSION}
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= x11-toolkits
|
||||
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
|
||||
MASTER_SITE_SUBDIR= ${PORTNAME}
|
||||
MASTER_SITES= http://ftp.easysw.com/pub/fltk/%SUBDIR%/ \
|
||||
ftp://ftp.easysw.com/pub/fltk/%SUBDIR%/ \
|
||||
ftp://ftp3.easysw.com/pub/fltk/%SUBDIR%/ \
|
||||
http://mirror.nu6.org/ftp.easysw.com/pub/fltk/%SUBDIR%/ \
|
||||
http://ftp.funet.fi/pub/mirrors/ftp.easysw.com/pub/fltk/%SUBDIR%/ \
|
||||
http://ftp.rz.tu-bs.de/pub/mirror/ftp.easysw.com/ftp/pub/fltk/%SUBDIR%/
|
||||
MASTER_SITE_SUBDIR= ${VERSION}
|
||||
.ifdef WITH_THREADS
|
||||
PKGNAMESUFFIX= -threads
|
||||
.endif
|
||||
@ -32,7 +37,7 @@ CONFLICTS= fltk-1*
|
||||
CONFLICTS= fltk-threads-1*
|
||||
.endif
|
||||
|
||||
VERSION= 1.1.6
|
||||
VERSION= 1.1.7
|
||||
USE_BZIP2= yes
|
||||
INSTALLS_SHLIB= yes
|
||||
GNU_CONFIGURE= yes
|
||||
|
@ -1,3 +1,3 @@
|
||||
MD5 (fltk-1.1.6-source.tar.bz2) = 95d340977d13edea12e98d787a668b32
|
||||
SHA256 (fltk-1.1.6-source.tar.bz2) = 7bf470df291ebea6ac49448def0ac7c30a46257ec79fab1ffb5fda8cd46a1e82
|
||||
SIZE (fltk-1.1.6-source.tar.bz2) = 1898966
|
||||
MD5 (fltk-1.1.7-source.tar.bz2) = 2e29319119adc9d63b2f26b72cae0a88
|
||||
SHA256 (fltk-1.1.7-source.tar.bz2) = 855a97e35da823f205253b865758715872cd2c7720e4dcf134a3b6dc18bfb96a
|
||||
SIZE (fltk-1.1.7-source.tar.bz2) = 2060757
|
||||
|
@ -1,15 +1,15 @@
|
||||
--- configure.orig Mon Nov 25 17:38:38 2002
|
||||
+++ configure Sun Jan 5 15:03:00 2003
|
||||
@@ -1212,7 +1212,7 @@
|
||||
--- configure.orig Wed Jan 18 11:30:52 2006
|
||||
+++ configure Mon Nov 20 23:18:10 2006
|
||||
@@ -1326,7 +1326,7 @@
|
||||
FL_MAJOR_VERSION=1
|
||||
FL_MINOR_VERSION=1
|
||||
FL_PATCH_VERSION=2
|
||||
FL_RELEASE_VERSION=
|
||||
FL_PATCH_VERSION=7
|
||||
-FL_API_VERSION=${FL_MAJOR_VERSION}.${FL_MINOR_VERSION}
|
||||
+FL_API_VERSION=${FL_MAJOR_VERSION}
|
||||
|
||||
|
||||
|
||||
@@ -2045,13 +2045,13 @@
|
||||
@@ -2227,13 +2227,13 @@
|
||||
CFLAGS=$ac_save_CFLAGS
|
||||
elif test $ac_cv_prog_cc_g = yes; then
|
||||
if test "$GCC" = yes; then
|
||||
@ -25,7 +25,7 @@
|
||||
else
|
||||
CFLAGS=
|
||||
fi
|
||||
@@ -2395,13 +2395,13 @@
|
||||
@@ -2734,13 +2734,13 @@
|
||||
CXXFLAGS=$ac_save_CXXFLAGS
|
||||
elif test $ac_cv_prog_cxx_g = yes; then
|
||||
if test "$GXX" = yes; then
|
||||
|
@ -1,17 +1,17 @@
|
||||
--- documentation/Makefile.orig Mon Oct 18 22:22:22 2004
|
||||
+++ documentation/Makefile Fri Jan 28 23:16:46 2005
|
||||
@@ -225,19 +225,11 @@
|
||||
docdir = $(datadir)/doc/fltk
|
||||
--- documentation/Makefile.orig Mon Jan 16 03:36:16 2006
|
||||
+++ documentation/Makefile Mon Nov 20 23:20:57 2006
|
||||
@@ -227,19 +227,11 @@
|
||||
depend:
|
||||
|
||||
install: $(MANPAGES)
|
||||
- echo "Installing documentation files in $(DESTDIR)$(docdir)..."
|
||||
- -$(MKDIR) $(DESTDIR)$(docdir)
|
||||
- $(CP) $(HTMLFILES) *.gif *.jpg index.html $(DESTDIR)$(docdir)
|
||||
- $(CHMOD) 644 $(DESTDIR)$(docdir)/*
|
||||
- $(CP) $(HTMLFILES) $(IMAGEFILES) index.html $(DESTDIR)$(docdir)
|
||||
- $(CHMOD) 644 $(DESTDIR)$(docdir)/*.*
|
||||
+%%DOCS%% echo "Installing documentation files in $(DESTDIR)$(docdir)..."
|
||||
+%%DOCS%% -$(MKDIR) $(DESTDIR)$(docdir)
|
||||
+%%DOCS%% $(CP) $(HTMLFILES) *.gif *.jpg index.html $(DESTDIR)$(docdir)
|
||||
+%%DOCS%% $(CHMOD) 644 $(DESTDIR)$(docdir)/*
|
||||
+%%DOCS%% $(CP) $(HTMLFILES) $(IMAGEFILES) index.html $(DESTDIR)$(docdir)
|
||||
+%%DOCS%% $(CHMOD) 644 $(DESTDIR)$(docdir)/*.*
|
||||
echo "Installing man pages in $(DESTDIR)$(mandir)..."
|
||||
- -$(MKDIR) $(DESTDIR)$(mandir)/cat1
|
||||
- $(CP) fluid.$(CAT1EXT) $(DESTDIR)$(mandir)/cat1
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- src/Makefile.orig Sat Nov 20 04:19:58 2004
|
||||
+++ src/Makefile Fri Jan 28 22:57:03 2005
|
||||
@@ -199,11 +199,11 @@
|
||||
--- src/Makefile.orig Mon Aug 8 09:54:30 2005
|
||||
+++ src/Makefile Mon Nov 20 23:26:04 2006
|
||||
@@ -200,17 +200,17 @@
|
||||
$(LIBCOMMAND) $@ $(OBJECTS)
|
||||
$(RANLIB) $@
|
||||
|
||||
@ -12,9 +12,17 @@
|
||||
- $(LN) libfltk.so.1.1 libfltk.so
|
||||
+ $(LN) libfltk.so.1 libfltk.so
|
||||
|
||||
libfltk.sl.1.1: $(OBJECTS)
|
||||
-libfltk.sl.1.1: $(OBJECTS)
|
||||
+libfltk.sl.1: $(OBJECTS)
|
||||
echo $(DSOCOMMAND) $@ ...
|
||||
@@ -235,11 +235,11 @@
|
||||
$(DSOCOMMAND) $@ $(OBJECTS)
|
||||
$(RM) libfltk.sl
|
||||
- $(LN) libfltk.sl.1.1 libfltk.sl
|
||||
+ $(LN) libfltk.sl.1 libfltk.sl
|
||||
|
||||
libfltk.1.1.dylib: $(OBJECTS)
|
||||
echo $(DSOCOMMAND) $@ ...
|
||||
@@ -236,11 +236,11 @@
|
||||
$(LIBCOMMAND) $@ $(FLOBJECTS)
|
||||
$(RANLIB) $@
|
||||
|
||||
@ -28,7 +36,7 @@
|
||||
|
||||
libfltk_forms.sl.1.1: $(FLOBJECTS) libfltk.sl.1.1
|
||||
echo $(DSOCOMMAND) $@ ...
|
||||
@@ -271,11 +271,11 @@
|
||||
@@ -272,11 +272,11 @@
|
||||
$(LIBCOMMAND) $@ $(GLOBJECTS)
|
||||
$(RANLIB) $@
|
||||
|
||||
@ -42,24 +50,21 @@
|
||||
|
||||
libfltk_gl.sl.1.1: $(GLOBJECTS) libfltk.sl.1.1
|
||||
echo $(DSOCOMMAND) $@ ...
|
||||
@@ -307,13 +307,13 @@
|
||||
@@ -308,11 +308,11 @@
|
||||
$(LIBCOMMAND) $@ $(IMGOBJECTS)
|
||||
$(RANLIB) $@
|
||||
|
||||
-libfltk_images.so.1.1: $(IMGOBJECTS) libfltk.so.1.1
|
||||
+libfltk_images.so.1: $(IMGOBJECTS) libfltk.so.1
|
||||
echo $(DSOCOMMAND) $@ ...
|
||||
$(DSOCOMMAND) $@ $(IMGOBJECTS) $(IMAGELIBS) -L. -lfltk
|
||||
$(DSOCOMMAND) $@ $(IMGOBJECTS) -L. $(IMAGELIBS) -lfltk
|
||||
$(RM) libfltk_images.so
|
||||
- $(LN) libfltk_images.so.1.1 libfltk_images.so
|
||||
+ $(LN) libfltk_images.so.1 libfltk_images.so
|
||||
|
||||
-libfltk_images.sl.1.1: $(IMGOBJECTS) libfltk.sl.1.1
|
||||
+libfltk_images.sl.1: $(IMGOBJECTS) libfltk.sl.1
|
||||
libfltk_images.sl.1.1: $(IMGOBJECTS) libfltk.sl.1.1
|
||||
echo $(DSOCOMMAND) $@ ...
|
||||
$(DSOCOMMAND) $@ $(IMGOBJECTS) $(IMAGELIBS) -L. -lfltk
|
||||
$(RM) libfltk_images.sl
|
||||
@@ -429,11 +429,11 @@
|
||||
@@ -477,11 +477,11 @@
|
||||
$(RANLIB) $(DESTDIR)$(libdir)/$(GLLIBNAME); \
|
||||
fi
|
||||
$(RANLIB) $(DESTDIR)$(libdir)/$(IMGLIBNAME)
|
||||
@ -75,9 +80,9 @@
|
||||
fi
|
||||
if test x$(DSONAME) = xlibfltk.sl.1.1; then\
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk.sl*;\
|
||||
@@ -452,11 +452,11 @@
|
||||
$(CP) libfltk_s.a $(DESTDIR)$(libdir); \
|
||||
$(CHMOD) 755 $(DESTDIR)$(libdir)/libfltk_s.a; \
|
||||
@@ -516,11 +516,11 @@
|
||||
$(CP) libfltk.dll.a $(DESTDIR)$(libdir); \
|
||||
$(CHMOD) 755 $(DESTDIR)$(libdir)/libfltk.dll.a; \
|
||||
fi
|
||||
- if test x$(FLDSONAME) = xlibfltk_forms.so.1.1; then\
|
||||
+ if test x$(FLDSONAME) = xlibfltk_forms.so.1; then\
|
||||
@ -91,9 +96,9 @@
|
||||
fi
|
||||
if test x$(FLDSONAME) = xlibfltk_forms.sl.1.1; then\
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk_forms.sl*;\
|
||||
@@ -475,11 +475,11 @@
|
||||
$(CP) libfltk_forms_s.a $(DESTDIR)$(libdir); \
|
||||
$(CHMOD) 755 $(DESTDIR)$(libdir)/libfltk_forms.a; \
|
||||
@@ -555,11 +555,11 @@
|
||||
$(CP) libfltk_forms.dll.a $(DESTDIR)$(libdir); \
|
||||
$(CHMOD) 755 $(DESTDIR)$(libdir)/libfltk_forms.dll.a; \
|
||||
fi
|
||||
- if test x$(GLDSONAME) = xlibfltk_gl.so.1.1; then\
|
||||
+ if test x$(GLDSONAME) = xlibfltk_gl.so.1; then\
|
||||
@ -107,9 +112,9 @@
|
||||
fi
|
||||
if test x$(GLDSONAME) = xlibfltk_gl.sl.1.1; then\
|
||||
$(RM) $(DESTDIR)$(libdir)/libfltk_gl.sl*;\
|
||||
@@ -498,11 +498,11 @@
|
||||
$(CP) libfltk_gl_s.a $(DESTDIR)$(libdir); \
|
||||
$(CHMOD) 755 $(DESTDIR)$(libdir)/libfltk_gl.a; \
|
||||
@@ -594,11 +594,11 @@
|
||||
$(CP) libfltk_gl.dll.a $(DESTDIR)$(libdir); \
|
||||
$(CHMOD) 755 $(DESTDIR)$(libdir)/libfltk_gl.dll.a; \
|
||||
fi
|
||||
- if test x$(IMGDSONAME) = xlibfltk_images.so.1.1; then\
|
||||
+ if test x$(IMGDSONAME) = xlibfltk_images.so.1; then\
|
||||
|
@ -84,6 +84,8 @@ include/FL/Fl_Input.H
|
||||
include/FL/Fl_Input.h
|
||||
include/FL/Fl_Input_.H
|
||||
include/FL/Fl_Input_.h
|
||||
include/FL/Fl_Input_Choice.H
|
||||
include/FL/Fl_Input_Choice.h
|
||||
include/FL/Fl_Int_Input.H
|
||||
include/FL/Fl_Int_Input.h
|
||||
include/FL/Fl_JPEG_Image.H
|
||||
@ -166,6 +168,8 @@ include/FL/Fl_Single_Window.H
|
||||
include/FL/Fl_Single_Window.h
|
||||
include/FL/Fl_Slider.H
|
||||
include/FL/Fl_Slider.h
|
||||
include/FL/Fl_Spinner.H
|
||||
include/FL/Fl_Spinner.h
|
||||
include/FL/Fl_Sys_Menu_Bar.H
|
||||
include/FL/Fl_Sys_Menu_Bar.h
|
||||
include/FL/Fl_Tabs.H
|
||||
@ -289,6 +293,7 @@ lib/libfltk_forms.so.1
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Image.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Input.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Input_.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Input_Choice.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Int_Input.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_JPEG_Image.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Light_Button.gif
|
||||
@ -326,6 +331,7 @@ lib/libfltk_forms.so.1
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Shared_Image.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Single_Window.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Slider.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Spinner.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Tabs.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Text_Buffer.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/Fl_Text_Display.html
|
||||
@ -363,6 +369,125 @@ lib/libfltk_forms.so.1
|
||||
%%PORTDOCS%%%%DOCSDIR%%/editor.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/enumerations.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/events.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/CubeMain.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/CubeView.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/CubeView.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/CubeViewUI.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/CubeViewUI.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/CubeViewUI.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/adjuster.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/arc.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/ask.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/bitmap.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/black_1.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/black_2.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/black_3.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/black_4.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/blackking_1.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/blackking_2.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/blackking_3.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/blackking_4.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/boxtype.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/browser.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/button.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/buttons.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/checkers.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/clock.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/colbrowser.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/color_chooser.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/connect.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/cube.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/cursor.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/curve.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/demo.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/demo.menu
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/doublebuffer.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/editor.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fast_slow.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fast_slow.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fast_slow.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/file_chooser.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fl_jpeg_image.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fonts.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/forms.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fractals.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fracviewer.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fracviewer.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/fullscreen.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/gl_overlay.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/glpuzzle.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/hello.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/help.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/iconize.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/image.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/inactive.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/inactive.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/inactive.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/input.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/input_choice.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/keyboard.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/keyboard.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/keyboard_ui.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/keyboard_ui.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/keyboard_ui.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/label.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/line_style.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/list_visuals.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/mandelbrot.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/mandelbrot.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/mandelbrot_ui.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/mandelbrot_ui.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/mandelbrot_ui.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/menubar.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/message.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/minimum.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/navigation.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/output.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/overlay.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/pack.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/pixmap.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/pixmap_browser.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/porsche.xpm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/porsche1.xpm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/preferences.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/preferences.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/preferences.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/radio.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/radio.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/radio.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/resize.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/resize.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/resize.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/resizebox.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/scroll.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/shape.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/srs.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/subwindow.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/sudoku.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/sudoku.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/sudokurc.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/symbols.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/tabs.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/tabs.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/tabs.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/threads.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/threads.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/tile.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/tile.xpm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/tiled_image.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/trackball.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/unittests.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/valuators.cxx
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/valuators.fl
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/valuators.h
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/white_1.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/white_2.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/white_3.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/white_4.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/whiteking_1.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/whiteking_2.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/whiteking_3.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/examples/whiteking_4.xbm
|
||||
%%PORTDOCS%%%%DOCSDIR%%/fl_alert.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/fl_ask.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/fl_choice.gif
|
||||
@ -390,6 +515,7 @@ lib/libfltk_forms.so.1
|
||||
%%PORTDOCS%%%%DOCSDIR%%/glut.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/hello.C.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/index.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/input_choice.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/intro.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/license.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/menu.gif
|
||||
@ -414,4 +540,5 @@ lib/libfltk_forms.so.1
|
||||
%%PORTDOCS%%%%DOCSDIR%%/widgets.html
|
||||
@dirrm include/FL
|
||||
include/Fl
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%/examples
|
||||
%%PORTDOCS%%@dirrm %%DOCSDIR%%
|
||||
|
Loading…
Reference in New Issue
Block a user