- Switch to options helpers
- Regenerate patches
This commit is contained in:
parent
945386633e
commit
d06e0ce517
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=441567
@ -25,13 +25,14 @@ USES= gmake
|
||||
USE_SDL= sdl image gfx ttf
|
||||
|
||||
PORTDOCS= README.md
|
||||
OPTIONS_DEFINE= DOCS
|
||||
|
||||
SUB_FILES= ${PORTNAME}
|
||||
|
||||
DESKTOP_ENTRIES="Patapizza Tetris" "" "${PORTNAME}" \
|
||||
"${PORTNAME}" "Game;LogicGame;" ""
|
||||
|
||||
OPTIONS_DEFINE= DOCS
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's|CC =|CC ?=|; \
|
||||
s|/usr|${PREFIX}|' ${WRKSRC}/Makefile
|
||||
@ -49,6 +50,7 @@ do-install:
|
||||
${INSTALL_DATA} ${_DISTDIR}/${PORTNAME}.png \
|
||||
${STAGEDIR}${PREFIX}/share/pixmaps/
|
||||
|
||||
do-install-DOCS-on:
|
||||
@${MKDIR} ${STAGEDIR}${DOCSDIR}
|
||||
${INSTALL_DATA} ${PORTDOCS:S|^|${WRKSRC}/|} ${STAGEDIR}${DOCSDIR}
|
||||
|
||||
|
@ -1,5 +1,5 @@
|
||||
--- tetris.c.orig 2012-04-09 13:32:21.000000000 +0200
|
||||
+++ tetris.c 2012-08-17 00:10:28.000000000 +0200
|
||||
--- tetris.c.orig 2012-08-17 10:03:47 UTC
|
||||
+++ tetris.c
|
||||
@@ -20,7 +20,6 @@
|
||||
* along with this program. If not, see <http://www.gnu.org/licenses/>.
|
||||
*/
|
||||
|
Loading…
Reference in New Issue
Block a user