textproc/multimarkdown: replace patch with USES=localbase:ldflags

PR:		229077
Submitted by:	Yasuhiro KIMURA <yasu@utahime.org>
This commit is contained in:
Kurt Jaeger 2018-07-29 18:11:05 +00:00
parent d8f7233b75
commit d03c6bbc76
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=475668
2 changed files with 1 additions and 12 deletions

View File

@ -17,7 +17,7 @@ BROKEN_powerpc64= fails to compile: Sources/libMultiMarkdown/file.h:116: redefin
LIB_DEPENDS= libcurl.so:ftp/curl
USES= cmake
USES= cmake localbase:ldflags
USE_GITHUB= yes
GH_ACCOUNT= fletcher
GH_PROJECT= MultiMarkdown-6

View File

@ -1,11 +0,0 @@
--- CMakeLists.txt.orig 2018-02-19 11:02:50 UTC
+++ CMakeLists.txt
@@ -437,6 +437,8 @@ if (NOT DEFINED TEST)
find_package(CURL)
if (CURL_FOUND)
add_definitions(-DUSE_CURL)
+ include_directories(%%PREFIX%%/include)
+ link_directories(%%PREFIX%%/lib)
message (STATUS "libcurl found")
else ()
message (STATUS "libcurl not found")