PR: 21221
Submitted by:Johann Visagie and a patch by Peter van Heusden
This commit is contained in:
parent
3947487fbc
commit
cd34cdd8c3
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=32645
@ -6,54 +6,74 @@
|
||||
#
|
||||
|
||||
PORTNAME= omniORB
|
||||
PORTVERSION= 2.8.0
|
||||
PORTVERSION= 3.0.1
|
||||
CATEGORIES= devel
|
||||
MASTER_SITES= ftp://ftp.orl.co.uk/pub/omniORB/
|
||||
MASTER_SITES= ftp://ftp.orl.co.uk/pub/omniORB/omniORB3/
|
||||
DISTNAME= ${PORTNAME}_${PORTVERSION:S/.//g}
|
||||
|
||||
MAINTAINER= ejc@bazzle.com
|
||||
|
||||
MAN1= catior.1 genior.1 nameclt.1 obuildtree.1 ols.1 omake.1 \
|
||||
omniNames.1 omniidl2.1 opriv.1 oshadow.1
|
||||
omniNames.1 opriv.1 oshadow.1
|
||||
|
||||
WRKSRC= ${WRKDIR}/${DISTNAME}/src
|
||||
WRKSRC= ${WRKDIR}/omni/src
|
||||
|
||||
BUILD_DEPENDS= python1.5:${PORTSDIR}/lang/python15
|
||||
RUN_DEPENDS= python1.5:${PORTSDIR}/lang/python15
|
||||
|
||||
USE_PYTHON= yes
|
||||
USE_NEWGCC= yes
|
||||
USE_GMAKE= yes
|
||||
INSTALLS_SHLIB= yes
|
||||
NO_FILTER_SHLIBS=yes
|
||||
MAKEFILE= GNUmakefile
|
||||
ALL_TARGET= export
|
||||
MAKE_ENV= CDEBUGFLAGS="${CFLAGS}" CXXDEBUGFLAGS="${CXXFLAGS}" \
|
||||
MKDIRHIER="${WRKSRC}/../bin/scripts/omkdirhier"
|
||||
MAKE_ENV+= CDEBUGFLAGS="${CFLAGS}" CXXDEBUGFLAGS="${CXXFLAGS}" \
|
||||
BSD_INSTALL="${INSTALL}" PYTHON_CMD="${PYTHON_CMD}" \
|
||||
MKDIR="${MKDIR}"
|
||||
ONLY_FOR_ARCHS= i386
|
||||
CONFIG_TARGET= x86_freebsd_3.2
|
||||
|
||||
# Setting ${CONFIG_TARGET} to this value and patching it into
|
||||
# ${WRKSRC}/../config/config.mk via the post-patch target ensures that the
|
||||
# internal make variable __OSVERSION__ is set to 4. This activates gcc
|
||||
# 2.9.5-specific code, and obviates the need for most of the patches
|
||||
# previously required since there are now version checks in the source.
|
||||
CONFIG_TARGET= x86_freebsd_4.0
|
||||
|
||||
post-patch:
|
||||
@${SETENV} LANG=C ${PERL} -pi -e 's/__PLATFORM__/${CONFIG_TARGET}/;' \
|
||||
${WRKSRC}/../config/config.mk
|
||||
@${SETENV} LANG=C ${PERL} -pi -e 's/^(MKDIRHIER[^=]*)=/$$1?=/;' \
|
||||
${WRKSRC}/../mk/unix.mk
|
||||
|
||||
binfiles= catior convertior genior nameclt omkdepend omniMapper \
|
||||
omniNames
|
||||
scriptfiles= omniidl omniidlrun.py
|
||||
|
||||
do-install:
|
||||
cd ${WRKSRC}/../bin && \
|
||||
${INSTALL_PROGRAM} ${CONFIG_TARGET}/* ${PREFIX}/bin
|
||||
.for binfile in ${binfiles}
|
||||
${INSTALL_PROGRAM} ${WRKSRC}/../bin/${CONFIG_TARGET}/${binfile} \
|
||||
${PREFIX}/bin
|
||||
.endfor
|
||||
.for scriptfile in ${scriptfiles}
|
||||
${INSTALL_SCRIPT} ${WRKSRC}/../bin/${CONFIG_TARGET}/${scriptfile} \
|
||||
${PREFIX}/bin
|
||||
.endfor
|
||||
cd ${WRKSRC}/../lib/${CONFIG_TARGET} && \
|
||||
find . |cpio -pdum -R ${BINOWN}:${BINGRP} ${PREFIX}/lib
|
||||
.for m in ${MAN1}
|
||||
${INSTALL_MAN} ${WRKSRC}/../man/man1/${m} ${PREFIX}/man/man1
|
||||
.endfor
|
||||
${MKDIR} ${PREFIX}/include/omniORB2
|
||||
${MKDIR} ${PREFIX}/include/omniORB3
|
||||
${MKDIR} ${PREFIX}/include/omnithread
|
||||
${INSTALL_DATA} ${WRKSRC}/../include/omnithread.h ${PREFIX}/include
|
||||
cd ${WRKSRC}/../include && \
|
||||
${INSTALL_DATA} omnithread/* ${PREFIX}/include/omnithread; \
|
||||
${INSTALL_DATA} omniORB2/* ${PREFIX}/include/omniORB2
|
||||
${INSTALL_DATA} omniORB3/* ${PREFIX}/include/omniORB3
|
||||
@ cd ${.CURDIR}
|
||||
.if !defined(NOPORTDOCS)
|
||||
${MKDIR} ${PREFIX}/share/doc/omniORB
|
||||
${INSTALL_DATA} ${WRKSRC}/../README.unix ${PREFIX}/share/doc/omniORB
|
||||
${INSTALL_DATA} ${WRKSRC}/../README.FreeBSD ${PREFIX}/share/doc/omniORB
|
||||
${INSTALL_DATA} ${WRKSRC}/../ReleaseNote_omniORB_280 ${PREFIX}/share/doc/omniORB
|
||||
${INSTALL_DATA} ${WRKSRC}/../ReleaseNote_omniORB_301 ${PREFIX}/share/doc/omniORB
|
||||
cd ${WRKSRC}/../doc && \
|
||||
find . |cpio -pdum -R ${SHAREOWN}:${SHAREGRP} ${PREFIX}/share/doc/omniORB
|
||||
.endif
|
||||
|
@ -1 +1 @@
|
||||
MD5 (omniORB_280.tar.gz) = 46b3c0e1a0ba2af04572628574084b19
|
||||
MD5 (omniORB_301.tar.gz) = 0f737010dc0118d103cbf28f0c2597af
|
||||
|
@ -1,10 +1,9 @@
|
||||
--- ../config/config.mk.orig Wed Sep 22 15:21:11 1999
|
||||
+++ ../config/config.mk Mon Sep 27 09:59:18 1999
|
||||
@@ -64,7 +64,7 @@
|
||||
#platform = x86_ets
|
||||
#platform = x86_sco5
|
||||
#platform = x86_uw7
|
||||
-#platform = i386_freebsd_3.2
|
||||
--- ../config/config.mk.orig Fri Aug 18 16:09:38 2000
|
||||
+++ ../config/config.mk Mon Sep 11 17:26:22 2000
|
||||
@@ -77,6 +77,7 @@
|
||||
#platform = x86_freebsd_3.2
|
||||
#platform = x86_freebsd_4.0
|
||||
#platform = pc486_rtems_4.5.0
|
||||
+platform = __PLATFORM__
|
||||
|
||||
# On Win32 platforms, uncomment the following line to build all the binaries
|
||||
|
@ -1,64 +1,24 @@
|
||||
WWW: http://www.uk.research.att.com/omniORB/omniORB.html
|
||||
|
||||
omniORB2 is an Object Request Broker (ORB) which implements
|
||||
omniORB3 is a GPL'd Object Request Broker (ORB) which implements
|
||||
specification 2.3 of the Common Object Request Broker Architecture (CORBA).
|
||||
Further information on CORBA can be found at http://www.omg.org
|
||||
Further information on CORBA can be found at http://www.omg.org/
|
||||
|
||||
Technical highlights
|
||||
--------------------
|
||||
> TECHNICAL FEATURES:
|
||||
- C++ language bindings are supported. The mapping conforms to the latest
|
||||
revision of the CORBA specification.
|
||||
- Support for the Portable Object Adapter (POA)
|
||||
- Support for the Interoperable Naming Service (INS)
|
||||
- The Internet Inter-ORB Protocol (IIOP 1.0) is used as the native protocol.
|
||||
- The omniORB3 runtime is fully multithreaded. It uses native platform thread
|
||||
support encapsulated with a small class library, omnithread, to abstract
|
||||
away from differences in native thread APIs.
|
||||
- TypeCode and type Any are supported.
|
||||
- DynAny is supported (CORBA 2.2)
|
||||
- The Dynamic Invocation and Dynamic Skeleton interfaces are supported
|
||||
- A COS Naming Service, omniNames, is provided.
|
||||
> FEATURES STILL TO BE IMPLEMENTED:
|
||||
- Support for IDL type longdouble, wchar, wstring, fixed, valuetype.
|
||||
> MISSING FEATURES:
|
||||
- omniORB3 does not has its own Interface Repository. However any CORBA
|
||||
compliant Interface Repository can be used with omniORB3.
|
||||
|
||||
C++ language binding is supported.
|
||||
|
||||
The IDL compiler uses the compiler front end from Sun, and
|
||||
generates C++ language mapping conforming to the latest revision of
|
||||
the CORBA specification.
|
||||
|
||||
TypeCode and type Any are supported.
|
||||
|
||||
DynAny is supported (CORBA 2.2)
|
||||
|
||||
The Dynamic Invocation and Dynamic Skeleton interfaces are supported
|
||||
|
||||
The Internet Inter-ORB Protocol (IIOP) is used as the native protocol.
|
||||
|
||||
The omniORB2 runtime is fully multithreaded. It uses native
|
||||
platform thread support encapsulated with a small class library, omnithread,
|
||||
to abstract away from differences in native thread APIs.
|
||||
|
||||
A COS Naming Service, omniNames, is provided.
|
||||
|
||||
The following platforms are supported:
|
||||
|
||||
Solaris 2.5/ Sun SparcCompiler C++ version 4.2
|
||||
Digital Unix 3.2/ DEC C++ compiler version 5.5
|
||||
Linux 2.0 (x86)/ GNU C++ compiler version 2.7.2 / Linuxthreads 0.5
|
||||
Windows NT / Windows 95 / Visual C++ version 4.2
|
||||
|
||||
It should be straightforward to port omniORB2 to any platform which
|
||||
supports POSIX style threads, BSD style sockets and has a decent C++
|
||||
compiler which supports exceptions.
|
||||
|
||||
It has been tested for interoperability via IIOP with other ORBs, such as
|
||||
Iona Orbix 2.1 MT, Iona OrbixWeb 2.0.1, Visigenic Visibroker for C++,
|
||||
and HP ORB Plus 2.5.
|
||||
|
||||
Work in progress
|
||||
----------------
|
||||
|
||||
omniORB2 is not yet a complete implementation of the CORBA core. The
|
||||
following features are not supported in the current release.
|
||||
Support for these features will be included shortly in
|
||||
a future release of omniORB2.
|
||||
|
||||
Portable Object Adaptor (POA)
|
||||
|
||||
Missing features
|
||||
----------------
|
||||
|
||||
The following features are missing from omniORB2.
|
||||
We are not currently planning on adding support for these features.
|
||||
|
||||
The BOA only supports the persistent server activation policy. Other
|
||||
dynamic activation and deactivation polices are not supported.
|
||||
|
||||
omniORB2 does not has its own Interface Repository.
|
||||
WWW: http://www.uk.research.att.com/omniORB/
|
||||
|
@ -3,175 +3,137 @@ bin/convertior
|
||||
bin/genior
|
||||
bin/nameclt
|
||||
bin/omkdepend
|
||||
bin/omniMapper
|
||||
bin/omniNames
|
||||
bin/omniidl2
|
||||
include/omniORB2/CORBA.h
|
||||
include/omniORB2/CORBA_basetypes.h
|
||||
include/omniORB2/CORBA_sysdep.h
|
||||
include/omniORB2/GIOP.h
|
||||
include/omniORB2/IIOP.h
|
||||
include/omniORB2/IOP.h
|
||||
include/omniORB2/Naming.hh
|
||||
include/omniORB2/bufferedStream.h
|
||||
include/omniORB2/corba_operators.h
|
||||
include/omniORB2/corbaidl_defs.hh
|
||||
include/omniORB2/corbaidl_operators.hh
|
||||
include/omniORB2/giopDriver.h
|
||||
include/omniORB2/ir_defs.hh
|
||||
include/omniORB2/ir_operators.hh
|
||||
include/omniORB2/omniInternal.h
|
||||
include/omniORB2/omniLC.h
|
||||
include/omniORB2/omniLifeCycle.hh
|
||||
include/omniORB2/omniORB.h
|
||||
include/omniORB2/proxyCall.h
|
||||
include/omniORB2/rope.h
|
||||
include/omniORB2/seqtemplates.h
|
||||
include/omniORB2/stringtypes.h
|
||||
include/omniORB2/tcDescriptor.h
|
||||
include/omniORB2/templatedecls.h
|
||||
include/omniORB2/templatedefns.h
|
||||
include/omnithread.h
|
||||
bin/omniidl
|
||||
bin/omniidlrun.py
|
||||
include/omniORB3/CORBA.h
|
||||
include/omniORB3/CORBA_basetypes.h
|
||||
include/omniORB3/CORBA_sysdep.h
|
||||
include/omniORB3/CORBA_vartypes.h
|
||||
include/omniORB3/GIOP.h
|
||||
include/omniORB3/IIOP.h
|
||||
include/omniORB3/IOP.h
|
||||
include/omniORB3/Naming.hh
|
||||
include/omniORB3/boa.h
|
||||
include/omniORB3/bufferedStream.h
|
||||
include/omniORB3/callDescriptor.h
|
||||
include/omniORB3/corba_operators.h
|
||||
include/omniORB3/corbaidl_defs.hh
|
||||
include/omniORB3/corbaidl_operators.hh
|
||||
include/omniORB3/corbaidl_poa.hh
|
||||
include/omniORB3/giopDriver.h
|
||||
include/omniORB3/ir_defs.hh
|
||||
include/omniORB3/ir_operators.hh
|
||||
include/omniORB3/ir_poa.hh
|
||||
include/omniORB3/omniInternal.h
|
||||
include/omniORB3/omniLifeCycle.hh
|
||||
include/omniORB3/omniORB.h
|
||||
include/omniORB3/omniObjKey.h
|
||||
include/omniORB3/omniObjRef.h
|
||||
include/omniORB3/omniServant.h
|
||||
include/omniORB3/omniURI.h
|
||||
include/omniORB3/poa.h
|
||||
include/omniORB3/poa_defs.h
|
||||
include/omniORB3/poa_operators.h
|
||||
include/omniORB3/poa_poa.h
|
||||
include/omniORB3/proxyFactory.h
|
||||
include/omniORB3/rope.h
|
||||
include/omniORB3/seqtemplates.h
|
||||
include/omniORB3/stringtypes.h
|
||||
include/omniORB3/stringtypes.h.old
|
||||
include/omniORB3/tcDescriptor.h
|
||||
include/omniORB3/templatedecls.h
|
||||
include/omniORB3/templatedefns.h
|
||||
include/omniORB3/tracedthread.h
|
||||
include/omniORB3/userexception.h
|
||||
include/omnithread/mach.h
|
||||
include/omnithread/nt.h
|
||||
include/omnithread/posix.h
|
||||
include/omnithread/pthread_nt.h
|
||||
include/omnithread/solaris.h
|
||||
lib/libomniDynamic2.a
|
||||
lib/libomniDynamic2.so
|
||||
lib/libomniDynamic2.so.8.0
|
||||
lib/libomniGK_alone.a
|
||||
lib/libomniGK_stub.a
|
||||
lib/libomniLC.a
|
||||
lib/libomniLC.so
|
||||
lib/libomniLC.so.3.0
|
||||
lib/libomniORB2.a
|
||||
lib/libomniORB2.so
|
||||
lib/libomniORB2.so.8.0
|
||||
include/omnithread.h
|
||||
lib/omnicpp
|
||||
lib/_omniidlmodule.so
|
||||
lib/_omniidlmodule.so.0.1
|
||||
lib/_omniidlmodule.so.0
|
||||
lib/libomnithread.a
|
||||
lib/libomnithread.so
|
||||
lib/libomnithread.so.2.1
|
||||
lib/libomnithread.so.2
|
||||
lib/libomniORB3.a
|
||||
lib/libomniORB3.so
|
||||
lib/libomniORB3.so.0.1
|
||||
lib/libomniORB3.so.0
|
||||
lib/libomniGK_stub.a
|
||||
lib/libomniGK_alone.a
|
||||
lib/libtcpwrapGK.a
|
||||
lib/libtcpwrapGK.so
|
||||
lib/libtcpwrapGK.so.1.0
|
||||
lib/libtcpwrapGK.so.2.0
|
||||
lib/libtcpwrapGK.so.2
|
||||
lib/libomniDynamic3.a
|
||||
lib/libomniDynamic3.so
|
||||
lib/libomniDynamic3.so.0.1
|
||||
lib/libomniDynamic3.so.0
|
||||
lib/libCOS3.a
|
||||
lib/libCOSDynamic3.a
|
||||
lib/libCOS3.so
|
||||
lib/libCOS3.so.0.1
|
||||
lib/libCOS3.so.0
|
||||
lib/libCOSDynamic3.so
|
||||
lib/libCOSDynamic3.so.0.1
|
||||
lib/libCOSDynamic3.so.0
|
||||
lib/libCOSBOA3.a
|
||||
lib/libCOSBOA3.so
|
||||
lib/libCOSBOA3.so.0.1
|
||||
lib/libCOSBOA3.so.0
|
||||
share/doc/omniORB/README.unix
|
||||
share/doc/omniORB/README.FreeBSD
|
||||
share/doc/omniORB/ReleaseNote_omniORB_280
|
||||
share/doc/omniORB/lifecycle.pdf
|
||||
share/doc/omniORB/lifecycle.ps
|
||||
share/doc/omniORB/omniNames.dvi
|
||||
share/doc/omniORB/ReleaseNote_omniORB_301
|
||||
share/doc/omniORB/omniORB/contents_motif.gif
|
||||
share/doc/omniORB/omniORB/index.html
|
||||
share/doc/omniORB/omniORB/next_motif.gif
|
||||
share/doc/omniORB/omniORB/omniORB001.html
|
||||
share/doc/omniORB/omniORB/omniORB002.html
|
||||
share/doc/omniORB/omniORB/omniORB003.html
|
||||
share/doc/omniORB/omniORB/omniORB004.html
|
||||
share/doc/omniORB/omniORB/omniORB005.html
|
||||
share/doc/omniORB/omniORB/omniORB006.html
|
||||
share/doc/omniORB/omniORB/omniORB007.html
|
||||
share/doc/omniORB/omniORB/omniORB008.html
|
||||
share/doc/omniORB/omniORB/omniORB009.html
|
||||
share/doc/omniORB/omniORB/omniORB010.html
|
||||
share/doc/omniORB/omniORB/omniORB011.html
|
||||
share/doc/omniORB/omniORB/omniORB012.html
|
||||
share/doc/omniORB/omniORB/omniORB013.html
|
||||
share/doc/omniORB/omniORB/omniORB014.html
|
||||
share/doc/omniORB/omniORB/previous_motif.gif
|
||||
share/doc/omniORB/omniNames.html
|
||||
share/doc/omniORB/omniNames.pdf
|
||||
share/doc/omniORB/omniNames.ps
|
||||
share/doc/omniORB/omniNames.tex
|
||||
share/doc/omniORB/omniORB2.dvi
|
||||
share/doc/omniORB/omniORB2.pdf
|
||||
share/doc/omniORB/omniORB2.ps
|
||||
share/doc/omniORB/omniORB2.tex
|
||||
share/doc/omniORB/omnithread.dvi
|
||||
share/doc/omniORB/omniORB.pdf
|
||||
share/doc/omniORB/omniORB.ps
|
||||
share/doc/omniORB/omniidl.html
|
||||
share/doc/omniORB/omniidl.pdf
|
||||
share/doc/omniORB/omniidl.ps
|
||||
share/doc/omniORB/omnithread.html
|
||||
share/doc/omniORB/omnithread.pdf
|
||||
share/doc/omniORB/omnithread.ps
|
||||
share/doc/omniORB/omnithread.tex
|
||||
share/doc/omniORB/utilities.dvi
|
||||
share/doc/omniORB/utilities.html
|
||||
share/doc/omniORB/utilities.pdf
|
||||
share/doc/omniORB/utilities.ps
|
||||
share/doc/omniORB/utilities.tex
|
||||
share/doc/omniORB/omniNames/node1.html
|
||||
share/doc/omniORB/omniNames/node2.html
|
||||
share/doc/omniORB/omniNames/node3.html
|
||||
share/doc/omniORB/omniNames/omniNames.html
|
||||
share/doc/omniORB/omniORB2/.ID_MAP.dir
|
||||
share/doc/omniORB/omniORB2/.ID_MAP.pag
|
||||
share/doc/omniORB/omniORB2/.IMG_PARAMS.dir
|
||||
share/doc/omniORB/omniORB2/.IMG_PARAMS.pag
|
||||
share/doc/omniORB/omniORB2/.ORIG_MAP.dir
|
||||
share/doc/omniORB/omniORB2/.ORIG_MAP.pag
|
||||
share/doc/omniORB/omniORB2/blank.pbm
|
||||
share/doc/omniORB/omniORB2/change_begin.gif
|
||||
share/doc/omniORB/omniORB2/change_delete.gif
|
||||
share/doc/omniORB/omniORB2/change_end.gif
|
||||
share/doc/omniORB/omniORB2/contents.xbm
|
||||
share/doc/omniORB/omniORB2/contents_motif.gif
|
||||
share/doc/omniORB/omniORB2/cross_ref_motif.gif
|
||||
share/doc/omniORB/omniORB2/foot_motif.gif
|
||||
share/doc/omniORB/omniORB2/footnode.html
|
||||
share/doc/omniORB/omniORB2/icons.html
|
||||
share/doc/omniORB/omniORB2/image.gif
|
||||
share/doc/omniORB/omniORB2/images.aux
|
||||
share/doc/omniORB/omniORB2/images.log
|
||||
share/doc/omniORB/omniORB2/images.pl
|
||||
share/doc/omniORB/omniORB2/images.tex
|
||||
share/doc/omniORB/omniORB2/img1.gif
|
||||
share/doc/omniORB/omniORB2/img10.gif
|
||||
share/doc/omniORB/omniORB2/img11.gif
|
||||
share/doc/omniORB/omniORB2/img13.gif
|
||||
share/doc/omniORB/omniORB2/img14.gif
|
||||
share/doc/omniORB/omniORB2/img2.gif
|
||||
share/doc/omniORB/omniORB2/img3.gif
|
||||
share/doc/omniORB/omniORB2/img4.gif
|
||||
share/doc/omniORB/omniORB2/img5.gif
|
||||
share/doc/omniORB/omniORB2/img6.gif
|
||||
share/doc/omniORB/omniORB2/img7.gif
|
||||
share/doc/omniORB/omniORB2/img9.gif
|
||||
share/doc/omniORB/omniORB2/index_motif.gif
|
||||
share/doc/omniORB/omniORB2/invis_anchor.xbm
|
||||
share/doc/omniORB/omniORB2/labels.pl
|
||||
share/doc/omniORB/omniORB2/next_group_motif.gif
|
||||
share/doc/omniORB/omniORB2/next_group_motif_gr.gif
|
||||
share/doc/omniORB/omniORB2/next_motif.gif
|
||||
share/doc/omniORB/omniORB2/next_motif_gr.gif
|
||||
share/doc/omniORB/omniORB2/node1.html
|
||||
share/doc/omniORB/omniORB2/node10.html
|
||||
share/doc/omniORB/omniORB2/node11.html
|
||||
share/doc/omniORB/omniORB2/node12.html
|
||||
share/doc/omniORB/omniORB2/node13.html
|
||||
share/doc/omniORB/omniORB2/node14.html
|
||||
share/doc/omniORB/omniORB2/node15.html
|
||||
share/doc/omniORB/omniORB2/node2.html
|
||||
share/doc/omniORB/omniORB2/node3.html
|
||||
share/doc/omniORB/omniORB2/node4.html
|
||||
share/doc/omniORB/omniORB2/node5.html
|
||||
share/doc/omniORB/omniORB2/node6.html
|
||||
share/doc/omniORB/omniORB2/node7.html
|
||||
share/doc/omniORB/omniORB2/node8.html
|
||||
share/doc/omniORB/omniORB2/node9.html
|
||||
share/doc/omniORB/omniORB2/omniORB2.html
|
||||
share/doc/omniORB/omniORB2/previous_group_motif.gif
|
||||
share/doc/omniORB/omniORB2/previous_group_motif_gr.gif
|
||||
share/doc/omniORB/omniORB2/previous_motif.gif
|
||||
share/doc/omniORB/omniORB2/previous_motif_gr.gif
|
||||
share/doc/omniORB/omniORB2/up_motif.gif
|
||||
share/doc/omniORB/omniORB2/up_motif_gr.gif
|
||||
share/doc/omniORB/omniORB2/use-local-gifs
|
||||
share/doc/omniORB/omnithread/images.aux
|
||||
share/doc/omniORB/omnithread/images.log
|
||||
share/doc/omniORB/omnithread/images.pl
|
||||
share/doc/omniORB/omnithread/images.tex
|
||||
share/doc/omniORB/omnithread/img1.gif
|
||||
share/doc/omniORB/omnithread/node1.html
|
||||
share/doc/omniORB/omnithread/node2.html
|
||||
share/doc/omniORB/omnithread/node3.html
|
||||
share/doc/omniORB/omnithread/node4.html
|
||||
share/doc/omniORB/omnithread/node5.html
|
||||
share/doc/omniORB/omnithread/node6.html
|
||||
share/doc/omniORB/omnithread/omnithread.html
|
||||
share/doc/omniORB/tex/cover.tex
|
||||
share/doc/omniORB/tex/ode.tex
|
||||
share/doc/omniORB/tex/omniORB2.tex
|
||||
share/doc/omniORB/tex/omniORB.bib
|
||||
share/doc/omniORB/tex/omniORB.tex
|
||||
share/doc/omniORB/tex/omniParTcl.tex
|
||||
share/doc/omniORB/tex/omniidl.tex
|
||||
share/doc/omniORB/tex/omnithread.tex
|
||||
share/doc/omniORB/utilities/images.aux
|
||||
share/doc/omniORB/utilities/images.log
|
||||
share/doc/omniORB/utilities/images.pl
|
||||
share/doc/omniORB/utilities/images.tex
|
||||
share/doc/omniORB/utilities/img1.gif
|
||||
share/doc/omniORB/utilities/img2.gif
|
||||
share/doc/omniORB/utilities/node1.html
|
||||
share/doc/omniORB/utilities/node2.html
|
||||
share/doc/omniORB/utilities/node3.html
|
||||
share/doc/omniORB/utilities/utilities.html
|
||||
@dirrm include/omniORB2
|
||||
@dirrm include/omniORB3
|
||||
@dirrm include/omnithread
|
||||
@dirrm share/doc/omniORB/omniNames
|
||||
@dirrm share/doc/omniORB/omniORB2
|
||||
@dirrm share/doc/omniORB/omnithread
|
||||
@dirrm share/doc/omniORB/utilities
|
||||
@dirrm share/doc/omniORB/omniORB
|
||||
@dirrm share/doc/omniORB/tex
|
||||
@dirrm share/doc/omniORB
|
||||
|
Loading…
Reference in New Issue
Block a user