Remove expired port

Approved by:	garga (mentor)
This commit is contained in:
Vasil Dimov 2006-02-08 11:14:51 +00:00
parent 8ae153ce9e
commit cbb2d2887c
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=155497
9 changed files with 1 additions and 108 deletions

1
MOVED
View File

@ -2166,3 +2166,4 @@ www/adzap2squirm||2006-02-06|Remove expired port
graphics/linux-bmrt||2006-02-06|Remove dead project
www/jakarta-tomcat55|www/tomcat55|2006-02-07|Renamed (no longer a Jakarta project)
comms/qtpcr||2006-02-08|Remove expired port
www/amyc||2006-02-08|Remove expired port

View File

@ -12,7 +12,6 @@
SUBDIR += adzap
SUBDIR += amaya
SUBDIR += amphetadesk
SUBDIR += amyc
SUBDIR += analog
SUBDIR += aolserver
SUBDIR += aolserver-openacs-pg

View File

@ -1,40 +0,0 @@
# New ports collection makefile for: amyc
# Date Created: 10 June 2001
# Whom: Pete Fritchman <petef@databits.net>
#
# $FreeBSD$
#
PORTNAME= amyc
PORTVERSION= 0.9.159
PORTREVISION= 4
CATEGORIES= www
MASTER_SITES= http://www.crevola.com/francois/amyc/
MAINTAINER= petef@FreeBSD.org
COMMENT= Display the contents of your Netscape cache
DEPRECATED= no longer being actively developed
EXPIRATION_DATE=2006-01-24
USE_AUTOTOOLS= autoconf:213
USE_GETTEXT= yes
GNU_CONFIGURE= yes
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib" \
CFLAGS="${CFLAGS} -I${LOCALBASE}/include"
USE_GNOME= gnomehack
WANT_GNOME= yes
.include <bsd.port.pre.mk>
.if ${HAVE_GNOME:Mgtk12}!=""
PLIST_SUB= WITH_GTK=""
USE_GNOME+= gtk12
PKGNAMESUFFIX= -gtk
.else
PLIST_SUB= WITH_GTK="@comment "
.endif
.include <bsd.port.post.mk>

View File

@ -1,3 +0,0 @@
MD5 (amyc-0.9.159.tar.gz) = 5c56091fb75bb3dfd31c5e1f2828d843
SHA256 (amyc-0.9.159.tar.gz) = c70d1ff155a2ad7841fc81440a20b8002742dab68ea6b450d44857b8fee0c2bc
SIZE (amyc-0.9.159.tar.gz) = 108629

View File

@ -1,12 +0,0 @@
--- aclocal.m4.orig Wed Jun 27 15:31:51 2001
+++ aclocal.m4 Wed Jun 27 15:32:46 2001
@@ -395,6 +395,9 @@
INSTOBJEXT=.mo
fi
fi
+ if test "$gt_cv_func_gettext_libintl" = "yes"; then
+ INTLLIBS='-lintl'
+ fi
])
if test "$CATOBJEXT" = "NONE"; then

View File

@ -1,18 +0,0 @@
--- configure.in.orig Wed Jun 27 15:29:12 2001
+++ configure.in Wed Jun 27 15:29:30 2001
@@ -16,15 +16,10 @@
USE_GTK=
AM_PATH_GTK(1.2.0, USE_GTK=amycg, AC_MSG_WARN(AboutMyCache will not use GTK))
AC_SUBST(USE_GTK)
-AC_CHECK_LIB(db1, dbopen,, AC_CHECK_LIB(db, dbopen,, AC_MSG_ERROR(AboutMyCache needs Berkeley DB 1.85)))
dnl Checks for header files.
AC_HEADER_STDC
AC_CHECK_HEADERS(fcntl.h limits.h malloc.h strings.h unistd.h)
-AC_CHECK_HEADERS(db1/db.h, db1=true, db1=false)
-if test "x$db1" = "xfalse"; then
- AC_CHECK_HEADERS(db_185.h,,AC_MSG_WARN(AboutMyCache needs Berkeley DB 1.85, but it can\'t fint it!!))
-fi
dnl Checks for typedefs, structures, and compiler characteristics.
AC_C_CONST

View File

@ -1,19 +0,0 @@
--- src/amyc_prefs.c.orig Fri Jun 8 18:21:45 2001
+++ src/amyc_prefs.c Sun Jun 10 10:09:42 2001
@@ -126,7 +126,7 @@
}
if (prefs->resultdirectory == NULL) {
prefs->resultdirectory = malloc (LINE_LEN * sizeof (char));
- sprintf (prefs->resultdirectory, "%s", "/tmp");
+ sprintf (prefs->resultdirectory, "%s", getenv("HOME"));
used_default_value = 1;
}
@@ -307,6 +307,7 @@
sprintf (filename, "%s/result.html", prefs->resultdirectory);
strtmp = give_correct_path ((char *)filename);
output = fopen (strtmp, "w");
+ printf ("Dumping results to %s\n", filename);
if (output == NULL) {
perror (strtmp);
#warning TOTO: better error handling

View File

@ -1,9 +0,0 @@
"About my Cache" is a powerful utility to help you keep track of
what's going on in Netscape's cache directory. It does basically
the same as entering "about:cache", but provides a much better
overview.
WWW: http://www.crevola.com/about/
- Pete
petef@databits.net

View File

@ -1,6 +0,0 @@
bin/amyc
%%WITH_GTK%%bin/amycg
share/locale/fr/LC_MESSAGES/amyc.mo
@dirrmtry share/locale/fr/LC_MESSAGES
@dirrmtry share/locale/fr
@dirrmtry share/locale