MFH: r498179

Disable sse on non-x86 archs to fix build.  Forgotten in r498176.

Approved by:	portmgr (tier-2 blanket)
This commit is contained in:
Mark Linimon 2019-04-06 19:49:02 +00:00
parent 53b70bb976
commit ca3c4a4179
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/branches/2019Q2/; revision=498185

View File

@ -0,0 +1,10 @@
--- CMakeLists.txt.orig 2019-04-05 06:24:16 UTC
+++ CMakeLists.txt
@@ -39,7 +39,6 @@ IF(CMAKE_COMPILER_IS_GNUCC OR (CMAKE_C_C
SET(CMAKE_BUILD_TYPE_DebugFast)
SET(CMAKE_CXX_FLAGS_DEBUGFAST "-g -O0")
SET(CMAKE_C_FLAGS_DEBUGFAST "-g -O0")
- SET(CMAKE_C_FLAGS "-msse2")
if(NOT CMAKE_BUILD_TYPE)
SET(CMAKE_BUILD_TYPE "DebugFast")
endif(NOT CMAKE_BUILD_TYPE)