comms/cqrlog: Update to 2.5.2

Legend:
  # info
  + new feature
  - bugfix
--------------------

2.5.0 (2021-01-16)
  + 3 user defined buttons for TRX control (Saku, OH1KH)
  + TX quick split using XIT (Saku, OH1KH)
  + support of WPM changes from macros when using Hamlib keyer (Saku, OH1KH)
  + include operator's callsign in the exports (Florian, DF2ET)
  + view eQSL image from list of QSO (Saku, OH1KH)
  + button to show remote station on a map with path and direction (Florian, DF2ET)
  + buttons for adding Mode+RST_sent, Locators_propagation and user defined message to DX spot sending (Saku, OH1KH)
  + ADIF import for JS8, FT4 and PKT (Andreas, DL7OAP)
  + local oscilator configuration added (Florian, DF2ET)
  + user can spot RX freq instead of TX (Florian, DF2ET)
  + export to EDI (Florian, DF2ET)
  + separate CW keyer settings for radio1 and radio2 (Saku, OH1KH)
  + rotor controls updated (Saku, OH1KH)
  + contest filter added (Florian, DF2ET)
  + working with WSJT improved
  + Cabrillo export headers (Saku, OH1KH & Florian, DF2ET)
  + DARK DOK info support added (Florian, DF2ET & Andreas, DL7OAP)
  + Cabrillo export added (Florian, DF2ET)
  + DX cluster improved (Saku, OH1KH)
  + Add option to upload SAT status info to AMSAT status page (Florian, DF2ET)
  + Calculate SAT mode from freq and RX freq. Used in eqsl.cc upload and ADIF/HTML exports (Florian, DF2ET)
  - fixes for club membership (Saku, OH1KH & Andreas, DL7OAP)
  - fixes for password special characters (Saku, OH1KH)
  - fixes to ADIF export rules (Andreas, DL7OAP)
  - fixes to contest window (Saku, OH1KH)
  - band <->frequency fixes (Saku, OH1KH)
  - UTF-8 problems in ADIF (Saku, OH1KH)
  - JTDX & JS8CALL fixes (Saku, OH1KH)
  - typo in satellite EO-80 (Andreas, DL7OAP)
  - layout fixes for QT5 compilation (Saku, OH1KH)
  - filter to take fix (Saku, OH1KH)
  - eQSL upload fixes (Saku, OH1KH)
  - CQ monitor fixes (Saku, OH1KH)
  - CW keys fixes (Saku, OH1KH)
  - RBN monitor fixes (Saku, OH1KH)
  - new membership files check fixed
  - export to HTML and ADIF fixes (Saku, OH1KH)
  - group edit fixes (Saku, OH1KH)
  - filter settings fixes (Saku, OH1KH)
  - QTH profile fixes (Saku, OH1KH)
  - callbook database update fixes (Saku, OH1KH)

PR:		ports/260066
Reported by:	hellocodebsd@gmail.com
This commit is contained in:
Diane Bruce 2022-01-25 11:25:30 -05:00
parent e68c1b4947
commit bcf8e8efee
17 changed files with 156 additions and 76 deletions

View File

@ -1,8 +1,7 @@
# Created by: Stephen Hurd <shurd@FreeBSD.org>
PORTNAME= cqrlog
PORTVERSION= 2.4.0
PORTREVISION= 5
PORTVERSION= 2.5.0
DISTVERSIONPREFIX= v
CATEGORIES= comms hamradio
PKGNAMESUFFIX= ${LAZARUS_PKGNAMESUFFIX}
@ -57,15 +56,8 @@ post-patch:
${WRKSRC}/src/dUtils.pas \
${WRKSRC}/src/fLoTWExport.pas ${WRKSRC}/src/fLoTWExport.lfm \
${WRKSRC}/src/fPreferences.pas ${WRKSRC}/src/fRotControl.pas \
${WRKSRC}/src/fTRXControl.pas ${WRKSRC}/src/fGrayline.pas \
${WRKSRC}/src/fPreferences.lfm ${WRKSRC}/src/fPreferences.pas
${WRKSRC}/src/fTRXControl.pas ${WRKSRC}/src/fPreferences.lfm
${REINPLACE_CMD} -e s!%%DATADIR%%!${DATADIR}!g \
${WRKSRC}/src/dData.pas ${WRKSRC}/src/fGrayline.pas
${REINPLACE_CMD} -e s!Linux!FreeBSD!g \
${WRKSRC}/src/fMain.lfm ${WRKSRC}/src/fNewQSO.lfm \
${WRKSRC}/src/dUtils.pas
${REINPLACE_CMD} -e s!%%OPENSSLLIB%%!${OPENSSLLIB}!g \
${WRKSRC}/src/synapse/ssl_openssl_lib.pas
${RM} -r ${WRKSRC}/src/mysql
.include <bsd.port.mk>

View File

@ -1,3 +1,3 @@
TIMESTAMP = 1577681574
SHA256 (ok2cqr-cqrlog-v2.4.0_GH0.tar.gz) = f492839803f7fdbaed873308c169ae251e7b9e6c3eb232a20a5773fd0d9acecd
SIZE (ok2cqr-cqrlog-v2.4.0_GH0.tar.gz) = 12361259
TIMESTAMP = 1643038951
SHA256 (ok2cqr-cqrlog-v2.5.0_GH0.tar.gz) = f5498735dd83214e4b9b5aa83f1bc05da3842c904a446293d19ae76cad3e52e4
SIZE (ok2cqr-cqrlog-v2.5.0_GH0.tar.gz) = 14452404

View File

@ -1,4 +1,4 @@
--- Makefile.orig 2018-06-17 12:42:42 UTC
--- Makefile.orig 2021-01-16 14:03:35 UTC
+++ Makefile
@@ -1,12 +1,13 @@
-CC=lazbuild
@ -19,7 +19,7 @@
$(ST) src/cqrlog
gzip tools/cqrlog.1 -c > tools/cqrlog.1.gz
@@ -39,7 +40,7 @@ install:
@@ -38,7 +39,7 @@ install:
install -d -v $(sharedir)/icons/cqrlog
install -d -v $(sharedir)/applications
install -d -v $(sharedir)/appdata
@ -28,7 +28,7 @@
install -v -m 0755 src/cqrlog $(bindir)
install -v -m 0755 tools/cqrlog-apparmor-fix $(datadir)/cqrlog-apparmor-fix
install -v -m 0644 ctyfiles/* $(datadir)/ctyfiles/
@@ -65,7 +66,7 @@ install:
@@ -64,7 +65,7 @@ install:
install -v -m 0644 images/icon/32x32/cqrlog.png $(sharedir)/pixmaps/cqrlog/cqrlog.png
install -v -m 0644 images/icon/128x128/cqrlog.png $(sharedir)/icons/cqrlog.png
install -v -m 0644 src/changelog.html $(datadir)/changelog.html

View File

@ -1,7 +1,29 @@
--- help/h1.html.orig 2018-06-17 12:42:42 UTC
--- help/h1.html.orig 2021-01-16 14:03:35 UTC
+++ help/h1.html
@@ -414,7 +414,7 @@ There are no known dependencies issues.<
<pre>/usr/local/bin/xplanet</pre>
@@ -79,7 +79,7 @@
<strong>Web browser for cqrlog</strong> - If you do not fill this cqrlog tires to find system default browser. Quite often it places xgd-open as default browser. xgd-open is a linux tool script that tries to find system default browser.
<br>Most cases it works, but in some cases xdg-open strips hashtag links away from url path. That makes the right help page open, but from start. Not from chapter you might expect.
<br>Fix for this is to give path and filename to your real browser. It does not have to be same as your system default one. You can compare results opening first BandMap window and pressing blue ? (help) button.
- <br>Do it first with cqrlog found browser (xdg-open). Then change your favorite browser path and name (like /usr/bin/firefox) and repeat pressing ? of Band Map.
+ <br>Do it first with cqrlog found browser (xdg-open). Then change your favorite browser path and name (like %%LOCALBASE%%/bin/firefox) and repeat pressing ? of Band Map.
<br>If no difference, you do not need to change default (unless you want use different browser than system default with cqrlog).
<br><strong>Hint:</strong> If you click Web browser name edit box a file open dialog opens and you can navigate to your browser. If you place cursor on Web browser name edit box, press left button and keep it down, you can paint exisiting text and use delete button to clear it and type new text.
<br><br>
@@ -401,7 +401,7 @@ converted records appears.<br><br><img src=img/h38.png
<img src="img/note.png"></td>
<td bgcolor=#eaeaea valign="top" align="justify"><strong>
<font color="blue">Note:</font></strong> There are 2 places where membership list files are stored.
- <br><strong>--Global files--</strong> are stored in /usr/share/cqrlog/members folder and will be
+ <br><strong>--Global files--</strong> are stored in %%LOCALBASE%%/share/cqrlog/members folder and will be
updated with cqrlog version updates.
<br><strong>--Local files--</strong>, a place where you can save your own membership list files, is
~/.config/cqrlog/members folder.
@@ -510,10 +510,10 @@ make install</pre>
There are no known dependencies issues.<br><br>
<div align=justify>
The first thing to be set up is the path to the xplanet binary. The default
- <pre>/usr/local/bin/xplanet</pre>
+ <pre>%%LOCALBASE%%/bin/xplanet</pre>
is OK in most cases for installation from sources,
the usual path for installation from precompiled packages is
- <pre>/usr/bin/xplanet</pre>

View File

@ -1,5 +1,5 @@
--- src/cqrlog.lpi 2019-10-27 07:21:10.000000000 -0500
+++ src/cqrlog.lpi 2019-12-29 23:56:25.793361000 -0500
--- src/cqrlog.lpi.orig 2021-01-16 14:03:35 UTC
+++ src/cqrlog.lpi
@@ -40,7 +40,7 @@
<RunParams>
<local>

View File

@ -1,6 +1,6 @@
--- src/dData.pas 2019-10-27 07:21:10.000000000 -0500
+++ src/dData.pas 2019-12-31 11:49:17.753800000 -0500
@@ -908,22 +908,22 @@
--- src/dData.pas.orig 2021-01-16 14:03:35 UTC
+++ src/dData.pas
@@ -908,22 +908,22 @@ begin
if not DirectoryExistsUTF8(fHomeDir+'members') then
CreateDirUTF8(fHomeDir+'members');
fMembersDir := fHomeDir+'members'+PathDelim;
@ -27,7 +27,7 @@
PathDelim);
if not DirectoryExistsUTF8(fHomeDir + 'lotw') then
@@ -946,7 +946,7 @@
@@ -948,7 +948,7 @@ procedure TdmData.PrepareCtyData;
var
s,d : String;
begin
@ -36,7 +36,7 @@
d := fHomeDir+'ctyfiles'+PathDelim;
if not FileExistsUTF8(fHomeDir+'ctyfiles'+PathDelim+'AreaOK1RR.tbl') then
@@ -1019,7 +1019,7 @@
@@ -1021,7 +1021,7 @@ procedure TdmData.PrepareXplanetDir;
var
s,d : String;
begin
@ -45,7 +45,7 @@
d := fHomeDir+'xplanet'+PathDelim;
if not FileExistsUTF8(d+'geoconfig') then
CopyFile(s+'geoconfig',d+'geoconfig')
@@ -1029,7 +1029,7 @@
@@ -1031,7 +1031,7 @@ procedure TdmData.PrepareVoice_keyerDir;
var
s,d : String;
begin
@ -54,7 +54,7 @@
d := fHomeDir+'voice_keyer'+PathDelim;
if not FileExistsUTF8(d+'voice_keyer.sh') then
CopyFile(s+'voice_keyer.sh',d+'voice_keyer.sh')
@@ -1096,15 +1096,15 @@
@@ -1098,15 +1098,15 @@ begin
AProcess := TProcess.Create(nil);
AStringList := TStringList.Create;
Try
@ -73,7 +73,7 @@
end;
AStringList.Free;
AProcess.Free;
@@ -3240,12 +3240,12 @@
@@ -3249,12 +3249,12 @@ begin
Writeln(ExtractFilePath(Paramstr(0)) + 'mysqld');
if FileExistsUTF8(ExtractFilePath(Paramstr(0)) + 'mysqld') then
Result := ExtractFilePath(Paramstr(0)) + 'mysqld';
@ -83,12 +83,12 @@
- Result := '/usr/bin/mysqld_safe';
- if FileExistsUTF8('/usr/sbin/mysqld') then //openSUSE
- Result := '/usr/sbin/mysqld';
+ if FileExistsUTF8('%%LOCALBASE%%/bin/mysqld') then
+ Result := '%%LOCALBASE%%/bin/mysqld';
+ if FileExistsUTF8('%%LOCALBASE%%/bin/mysqld_safe') then //Fedora
+ Result := '%%LOCALBASE%%/bin/mysqld_safe';
+ if FileExistsUTF8('%%LOCALBASE%%/sbin/mysqld') then //openSUSE
+ Result := '%%LOCALBASE%%/sbin/mysqld';
+ if FileExistsUTF8('/usr/local/bin/mysqld') then
+ Result := '/usr/local/bin/mysqld';
+ if FileExistsUTF8('/usr/local/bin/mysqld_safe') then //Fedora
+ Result := '/usr/local/bin/mysqld_safe';
+ if FileExistsUTF8('/usr/local/sbin/mysqld') then //openSUSE
+ Result := '/usr/local/sbin/mysqld';
if Result = '' then //don't know where mysqld is, so hopefully will be in $PATH
Result := 'mysqld'
end;

View File

@ -1,15 +1,15 @@
--- src/dUtils.pas.orig 2018-06-17 12:42:42 UTC
--- src/dUtils.pas.orig 2021-01-16 14:03:35 UTC
+++ src/dUtils.pas
@@ -2376,7 +2376,7 @@ var
@@ -2603,7 +2603,7 @@ var
proj: string = '';
begin
Result := '';
- Result := cqrini.ReadString('xplanet', 'path', '/usr/bin/xplanet');
+ Result := cqrini.ReadString('xplanet', 'path', '%%LOCALBASE%%/bin/xplanet');
+ Result := cqrini.ReadString('xplanet', 'path', '%%LOCALBASD%%/bin/xplanet');
myloc := cqrini.ReadString('Station', 'LOC', '');
customloc := cqrini.ReadString('xplanet', 'loc', '');
if not FileExists(Result) then
begin
@@ -2667,7 +2667,7 @@ begin
@@ -2953,7 +2953,7 @@ begin
if Device = '' then
exit;
@ -18,3 +18,12 @@
if not FileExists(cmd) then
exit;
cmd := cmd + ' --model=' + rigid;
@@ -3855,7 +3855,7 @@ end;
function TdmUtils.GetNewQSOCaption(capt: string): string;
begin
- Result := capt + ' ... (CQRLOG for Linux)';
+ Result := capt + ' ... (CQRLOG for FreeBSD)';
if dmData.LogName <> '' then
Result := Result + ', database: ' + dmData.LogName;
end;

View File

@ -1,11 +1,11 @@
--- src/fGrayline.pas.orig 2018-06-17 12:42:42 UTC
--- src/fGrayline.pas.orig 2021-01-16 14:03:35 UTC
+++ src/fGrayline.pas
@@ -411,7 +411,7 @@ begin
@@ -406,7 +406,7 @@ begin
RBNSpotList[i].band := '';
ImageFile := dmData.HomeDir+'images'+PathDelim+'grayline.bmp';
if not FileExists(ImageFile) then
- ImageFile := ExpandFileNameUTF8('..'+PathDelim+'share'+PathDelim+'cqrlog'+
+ ImageFile := ExpandFileNameUTF8('%%DATADIR%%'+
PathDelim+'images'+PathDelim+'grayline.bmp');
ob:=new(Pgrayline,init(ImageFile))
end;
ob:=new(Pgrayline,init(ImageFile));

View File

@ -1,7 +1,7 @@
--- src/fLoTWExport.lfm.orig 2018-06-17 12:42:42 UTC
--- src/fLoTWExport.lfm.orig 2021-01-16 14:03:35 UTC
+++ src/fLoTWExport.lfm
@@ -185,7 +185,7 @@ object frmLoTWExport: TfrmLoTWExport
Top = 29
@@ -248,7 +248,7 @@ object frmLoTWExport: TfrmLoTWExport
Top = 23
Width = 424
TabOrder = 0
- Text = '/usr/bin/tqsl -d -l "your qth name" %f -x'

View File

@ -1,6 +1,6 @@
--- src/fLoTWExport.pas.orig 2018-06-17 12:42:42 UTC
--- src/fLoTWExport.pas.orig 2021-01-16 14:03:35 UTC
+++ src/fLoTWExport.pas
@@ -250,7 +250,7 @@ begin
@@ -267,7 +267,7 @@ begin
else begin
WindowState := wsMaximized
end;

View File

@ -0,0 +1,11 @@
--- src/fMain.lfm.orig 2022-01-25 15:58:07 UTC
+++ src/fMain.lfm
@@ -9,7 +9,7 @@ object frmMain: TfrmMain
VertScrollBar.Page = 275
ActiveControl = Panel2
AutoScroll = True
- Caption = 'CQRLOG for Linux'
+ Caption = 'CQRLOG for FreeBSD'
ClientHeight = 647
ClientWidth = 986
Constraints.MinHeight = 148

View File

@ -0,0 +1,11 @@
--- src/fNewQSO.lfm.orig 2022-01-25 16:11:35 UTC
+++ src/fNewQSO.lfm
@@ -8,7 +8,7 @@ object frmNewQSO: TfrmNewQSO
HorzScrollBar.Page = 997
VertScrollBar.Page = 623
AutoScroll = True
- Caption = 'New QSO ... (CQRLOG for Linux)'
+ Caption = 'New QSO ... (CQRLOG for FreeBSD)'
ClientHeight = 673
ClientWidth = 997
Icon.Data = {

View File

@ -1,6 +1,6 @@
--- src/fPreferences.lfm.orig 2018-06-17 12:42:42 UTC
--- src/fPreferences.lfm.orig 2021-01-16 14:03:35 UTC
+++ src/fPreferences.lfm
@@ -4883,7 +4883,7 @@ object frmPreferences: TfrmPreferences
@@ -6128,7 +6128,7 @@ object frmPreferences: TfrmPreferences
Top = 15
Width = 432
TabOrder = 0

View File

@ -1,6 +1,6 @@
--- src/fPreferences.pas.orig 2018-06-17 12:42:42 UTC
--- src/fPreferences.pas.orig 2021-01-16 14:03:35 UTC
+++ src/fPreferences.pas
@@ -2516,7 +2516,7 @@ begin
@@ -2818,11 +2818,11 @@ begin
cb47GHz.Checked := cqrini.ReadBool('Bands', '47GHz', False);
cb76GHz.Checked := cqrini.ReadBool('Bands', '76GHz', False);
@ -9,18 +9,14 @@
chkTrxControlDebug.Checked := cqrini.ReadBool('TRX','Debug',False);
chkModeRelatedOnly.Checked := cqrini.ReadBool('TRX','MemModeRelated',False);
@@ -2562,7 +2562,7 @@ begin
cmbDTRR2.ItemIndex := cqrini.ReadInteger('TRX2', 'DTR', 0);
cmbRTSR2.ItemIndex := cqrini.ReadInteger('TRX2', 'RTS', 0);
- edtRotCtldPath.Text := cqrini.ReadString('ROT', 'RotCtldPath', '/usr/bin/rotctld');
+ edtRotCtldPath.Text := cqrini.ReadString('ROT', 'RotCtldPath', '%%LOCALBASE%%/bin/rotctld');
edtRot1Device.Text := cqrini.ReadString('ROT1', 'device', '');
edtRot1ID.Text := cqrini.ReadString('ROT1', 'model', '');
@@ -2713,7 +2713,7 @@ begin
chkUseNewQSOFreqMode.Checked := cqrini.ReadBool('BandMap','UseNewQSOFreqMode',False);
chkPlusToBandMap.Checked := cqrini.ReadBool('BandMap','PlusToBandMap',False);
if (FileExistsUTF8(edtRigCtldPath.Text)) then
begin
@@ -3039,7 +3039,7 @@ begin
seFreqWidth.Value := cqrini.ReadInteger('BandMapFilter','FreqWidth',12);
seCallWidth.Value := cqrini.ReadInteger('BandMapFilter','CallWidth',12);
- edtXplanetPath.Text := cqrini.ReadString('xplanet', 'path', '/usr/bin/xplanet');
+ edtXplanetPath.Text := cqrini.ReadString('xplanet', 'path', '%%LOCALBASE%%/bin/xplanet');

View File

@ -1,11 +1,11 @@
--- src/fRotControl.pas.orig 2018-06-17 12:42:42 UTC
--- src/fRotControl.pas.orig 2021-01-16 14:03:35 UTC
+++ src/fRotControl.pas
@@ -150,7 +150,7 @@ begin
@@ -285,7 +285,7 @@ begin
if not TryStrToInt(cqrini.ReadString('ROT'+n,'poll','500'),poll) then
poll := 500;
- rotor.RotCtldPath := cqrini.ReadString('ROT','RigCtldPath','/usr/bin/rotctld');
+ rotor.RotCtldPath := cqrini.ReadString('ROT','RigCtldPath','%%LOCALBASE%%/bin/rotctld');
- rotor.RotCtldPath := cqrini.ReadString('ROT','RotCtldPath','/usr/bin/rotctld');
+ rotor.RotCtldPath := cqrini.ReadString('ROT','RotCtldPath','%%LOCALBASE%%/bin/rotctld');
rotor.RotCtldArgs := dmUtils.GetRotorRotCtldCommandLine(StrToInt(n));
rotor.RunRotCtld := cqrini.ReadBool('ROT'+n,'RunRotCtld',False);
rotor.RotDevice := cqrini.ReadString('ROT'+n,'device','');

View File

@ -1,6 +1,6 @@
--- src/fTRXControl.pas.orig 2018-06-17 12:42:42 UTC
--- src/fTRXControl.pas.orig 2021-01-16 14:03:35 UTC
+++ src/fTRXControl.pas
@@ -856,7 +856,7 @@ begin
@@ -1096,7 +1096,7 @@ begin
if not TryStrToInt(cqrini.ReadString('TRX'+n,'poll','500'),poll) then
poll := 500;

View File

@ -20,16 +20,14 @@ share/applications/cqrlog.desktop
%%DATADIR%%/ctyfiles/qslmgr.csv
%%DATADIR%%/ctyfiles/sat_name.tab
%%DATADIR%%/ctyfiles/us_states.tab
%%DATADIR%%/help/adif.html
%%DATADIR%%/help/callbook.html
%%DATADIR%%/help/contest.html
%%DATADIR%%/help/cwd.html
%%DATADIR%%/help/cwd.html.bak
%%DATADIR%%/help/cwd.html.orig
%%DATADIR%%/help/cwh.html
%%DATADIR%%/help/fldxml.html
%%DATADIR%%/help/gridmap.html
%%DATADIR%%/help/h1.html
%%DATADIR%%/help/h1.html.bak
%%DATADIR%%/help/h1.html.orig
%%DATADIR%%/help/h20.html
%%DATADIR%%/help/h21.html
%%DATADIR%%/help/h22.html
@ -42,16 +40,32 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/h29.html
%%DATADIR%%/help/h3.html
%%DATADIR%%/help/h30.html
%%DATADIR%%/help/h31.html
%%DATADIR%%/help/h4.html
%%DATADIR%%/help/h5.html
%%DATADIR%%/help/h6.html
%%DATADIR%%/help/h7.html
%%DATADIR%%/help/h8.html
%%DATADIR%%/help/img/StationList.png
%%DATADIR%%/help/img/adif1.png
%%DATADIR%%/help/img/adif2.png
%%DATADIR%%/help/img/adif3.png
%%DATADIR%%/help/img/adif3b.png
%%DATADIR%%/help/img/bulb.png
%%DATADIR%%/help/img/c03.jpg
%%DATADIR%%/help/img/cbk1.png
%%DATADIR%%/help/img/cbk2.png
%%DATADIR%%/help/img/cbk3.png
%%DATADIR%%/help/img/cbk4.png
%%DATADIR%%/help/img/cbk5.png
%%DATADIR%%/help/img/cbk6.png
%%DATADIR%%/help/img/cbk7.png
%%DATADIR%%/help/img/cbk8.png
%%DATADIR%%/help/img/cbk9.png
%%DATADIR%%/help/img/contest.png
%%DATADIR%%/help/img/contest_html_export.png
%%DATADIR%%/help/img/cwdaem.png
%%DATADIR%%/help/img/dok_statistic.png
%%DATADIR%%/help/img/exc.png
%%DATADIR%%/help/img/fxml5.png
%%DATADIR%%/help/img/fxml8.png
@ -62,6 +76,7 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/img/h1.png
%%DATADIR%%/help/img/h10.png
%%DATADIR%%/help/img/h100.png
%%DATADIR%%/help/img/h100b.png
%%DATADIR%%/help/img/h101.png
%%DATADIR%%/help/img/h101b.png
%%DATADIR%%/help/img/h102.png
@ -72,11 +87,13 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/img/h107.png
%%DATADIR%%/help/img/h108.png
%%DATADIR%%/help/img/h109.png
%%DATADIR%%/help/img/h10b.png
%%DATADIR%%/help/img/h11.png
%%DATADIR%%/help/img/h110.png
%%DATADIR%%/help/img/h111.png
%%DATADIR%%/help/img/h1112.png
%%DATADIR%%/help/img/h1114.png
%%DATADIR%%/help/img/h1114b.png
%%DATADIR%%/help/img/h1116.png
%%DATADIR%%/help/img/h112.png
%%DATADIR%%/help/img/h113.png
@ -89,7 +106,13 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/img/h12.png
%%DATADIR%%/help/img/h120.png
%%DATADIR%%/help/img/h121.png
%%DATADIR%%/help/img/h121a.png
%%DATADIR%%/help/img/h121b.png
%%DATADIR%%/help/img/h121c.png
%%DATADIR%%/help/img/h121d.png
%%DATADIR%%/help/img/h121e.png
%%DATADIR%%/help/img/h122.png
%%DATADIR%%/help/img/h123.png
%%DATADIR%%/help/img/h13.png
%%DATADIR%%/help/img/h14.png
%%DATADIR%%/help/img/h15.png
@ -111,6 +134,11 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/img/h29.png
%%DATADIR%%/help/img/h3.png
%%DATADIR%%/help/img/h30.png
%%DATADIR%%/help/img/h31-1.png
%%DATADIR%%/help/img/h31-2.png
%%DATADIR%%/help/img/h31-3.png
%%DATADIR%%/help/img/h31-4.png
%%DATADIR%%/help/img/h31-5.png
%%DATADIR%%/help/img/h31.png
%%DATADIR%%/help/img/h32.png
%%DATADIR%%/help/img/h33.png
@ -131,10 +159,17 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/img/h45c.png
%%DATADIR%%/help/img/h45d.png
%%DATADIR%%/help/img/h45e.png
%%DATADIR%%/help/img/h45f.png
%%DATADIR%%/help/img/h45g.png
%%DATADIR%%/help/img/h45gg.png
%%DATADIR%%/help/img/h45h.png
%%DATADIR%%/help/img/h45i.png
%%DATADIR%%/help/img/h46.png
%%DATADIR%%/help/img/h47.png
%%DATADIR%%/help/img/h48.png
%%DATADIR%%/help/img/h49.png
%%DATADIR%%/help/img/h4b.png
%%DATADIR%%/help/img/h4c.png
%%DATADIR%%/help/img/h5.png
%%DATADIR%%/help/img/h50.png
%%DATADIR%%/help/img/h51.png
@ -151,6 +186,8 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/img/h61.png
%%DATADIR%%/help/img/h62.png
%%DATADIR%%/help/img/h63.png
%%DATADIR%%/help/img/h64-b.png
%%DATADIR%%/help/img/h64-s.png
%%DATADIR%%/help/img/h64.png
%%DATADIR%%/help/img/h65.png
%%DATADIR%%/help/img/h66.png
@ -182,12 +219,17 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/img/h89.png
%%DATADIR%%/help/img/h9.png
%%DATADIR%%/help/img/h90.png
%%DATADIR%%/help/img/h90b.png
%%DATADIR%%/help/img/h91.png
%%DATADIR%%/help/img/h92.png
%%DATADIR%%/help/img/h92b.png
%%DATADIR%%/help/img/h92c.png
%%DATADIR%%/help/img/h93.png
%%DATADIR%%/help/img/h94.png
%%DATADIR%%/help/img/h94b.png
%%DATADIR%%/help/img/h95.png
%%DATADIR%%/help/img/h96.png
%%DATADIR%%/help/img/h96b.png
%%DATADIR%%/help/img/h97.png
%%DATADIR%%/help/img/h98.png
%%DATADIR%%/help/img/h99.png
@ -204,10 +246,8 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/img/misc44.png
%%DATADIR%%/help/img/misc5.png
%%DATADIR%%/help/img/misc8.png
%%DATADIR%%/help/img/n1mm1.png
%%DATADIR%%/help/img/n1mm2.png
%%DATADIR%%/help/img/n1mm3.png
%%DATADIR%%/help/img/note.png
%%DATADIR%%/help/img/propag.png
%%DATADIR%%/help/img/setting_rigctld_for_all_programs.pdf
%%DATADIR%%/help/img/wkdgrid10.png
%%DATADIR%%/help/img/wkdgrid11.png
@ -237,7 +277,6 @@ share/applications/cqrlog.desktop
%%DATADIR%%/help/index.html
%%DATADIR%%/help/index_left.html
%%DATADIR%%/help/index_right.html
%%DATADIR%%/help/n1mm.html
%%DATADIR%%/help/remi.html
%%DATADIR%%/help/sql_console.html
%%DATADIR%%/help/wkdgrid.html