- Update to 1.19.0

- Remove USES=dos2unix

Changes:	https://github.com/naitoh/rbpdf/blob/master/CHANGELOG
This commit is contained in:
Sunpoet Po-Chuan Hsieh 2015-11-21 06:33:04 +00:00
parent da5a840558
commit b125b7693e
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=402140
3 changed files with 8 additions and 8 deletions

View File

@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= rbpdf
PORTVERSION= 1.18.7
PORTVERSION= 1.19.0
CATEGORIES= print rubygems
MASTER_SITES= RG
@ -12,12 +12,12 @@ COMMENT= Ruby library for creating ERB enabled PDF templates
LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/LICENSE.TXT
RUN_DEPENDS= rubygem-htmlentities>=4.3.1:${PORTSDIR}/textproc/rubygem-htmlentities
RUN_DEPENDS= rubygem-htmlentities>=4.3.1:${PORTSDIR}/textproc/rubygem-htmlentities \
rubygem-rbpdf-font>=${PORTVERSION}:${PORTSDIR}/print/rubygem-rbpdf-font
NO_ARCH= yes
USE_RUBY= yes
USE_RUBYGEMS= yes
RUBYGEM_AUTOPLIST= yes
USES= dos2unix
.include <bsd.port.mk>

View File

@ -1,2 +1,2 @@
SHA256 (rubygem/rbpdf-1.18.7.gem) = fd8f281229626c8d92104acdd9eafb1551b8cec8811bcb3253bdcb25b3eb8b6c
SIZE (rubygem/rbpdf-1.18.7.gem) = 5764608
SHA256 (rubygem/rbpdf-1.19.0.gem) = 6fb408bda05c81f27af4a73abd13a20de8b485a6b2752502645cf3d2cb9eb89c
SIZE (rubygem/rbpdf-1.19.0.gem) = 291840

View File

@ -1,11 +1,11 @@
--- rbpdf.gemspec.orig 2015-11-06 04:28:26 UTC
--- rbpdf.gemspec.orig 2015-11-21 06:06:51 UTC
+++ rbpdf.gemspec
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
@@ -24,7 +24,7 @@ Gem::Specification.new do |s|
s.specification_version = 4
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<htmlentities>, ["= 4.3.1"])
+ s.add_runtime_dependency(%q<htmlentities>, [">= 4.3.1"])
s.add_runtime_dependency(%q<rbpdf-font>, ["~> 1.19.0"])
s.add_development_dependency(%q<bundler>, ["~> 1.6"])
s.add_development_dependency(%q<rake>, [">= 0"])
else