Update to 0.6.3

Changes:	https://github.com/redis/hiredis-rb/blob/master/CHANGELOG.md
This commit is contained in:
Sunpoet Po-Chuan Hsieh 2018-11-11 18:21:45 +00:00
parent 57582dda7c
commit af5057e988
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=484734
3 changed files with 5 additions and 17 deletions

View File

@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= hiredis
PORTVERSION= 0.6.1
PORTVERSION= 0.6.3
CATEGORIES= databases rubygems
MASTER_SITES= RG
@ -14,7 +14,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
RUN_DEPENDS= redis>=0:databases/redis
USE_RUBY= yes
USES= gem gmake
USE_RUBY= yes
.include <bsd.port.mk>

View File

@ -1,2 +1,3 @@
SHA256 (rubygem/hiredis-0.6.1.gem) = d4f2007a600b1e4b2a3ac7154e630e1981791133b7822ac3f657838d81afdaa5
SIZE (rubygem/hiredis-0.6.1.gem) = 54784
TIMESTAMP = 1541942095
SHA256 (rubygem/hiredis-0.6.3.gem) = 7f052e320f7d24b5c2a9fdf67c6ff6facdf6e256394a703511bce34ecf445212
SIZE (rubygem/hiredis-0.6.3.gem) = 59904

View File

@ -1,13 +0,0 @@
--- vendor/hiredis/Makefile.orig 2014-10-06 02:34:35 UTC
+++ vendor/hiredis/Makefile
@@ -15,8 +15,8 @@
OPTIMIZATION?=-O3
WARNINGS=-Wall -W -Wstrict-prototypes -Wwrite-strings
DEBUG?= -g -ggdb
-REAL_CFLAGS=$(OPTIMIZATION) -fPIC $(CFLAGS) $(WARNINGS) $(DEBUG) $(ARCH)
-REAL_LDFLAGS=$(LDFLAGS) $(ARCH)
+REAL_CFLAGS=$(OPTIMIZATION) -fPIC $(CFLAGS) $(WARNINGS) $(DEBUG)
+REAL_LDFLAGS=$(LDFLAGS)
DYLIBSUFFIX=so
STLIBSUFFIX=a