- Update to 2.3.4

PR:		203024
Submitted by:	kozlov.sergey.404@gmail.com(maintainer)
This commit is contained in:
Wen Heping 2015-09-12 07:33:37 +00:00
parent 372a3c5d3c
commit af42e299c3
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=396733
3 changed files with 7 additions and 16 deletions

View File

@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= preppy
PORTVERSION= 2.3.2
PORTVERSION= 2.3.4
CATEGORIES= print python
MASTER_SITES= CHEESESHOP
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@ -12,7 +12,9 @@ COMMENT= ReportLab's templating system
LICENSE= BSD3CLAUSE
USES= python:2.7-3.3
USE_PYTHON= distutils autoplist
NO_ARCH= yes
USES= python
USE_PYTHON= autoplist distutils
.include <bsd.port.mk>

View File

@ -1,2 +1,2 @@
SHA256 (preppy-2.3.2.tar.gz) = 1988b367f63bfb5372b94b15841a68c235a55a8588567a4a486735c11046b1a6
SIZE (preppy-2.3.2.tar.gz) = 42691
SHA256 (preppy-2.3.4.tar.gz) = 6d10c952c8a38896fa1e0a3a0aaf0c0ed78f37abf73d031bbde0c51029b31df1
SIZE (preppy-2.3.4.tar.gz) = 43693

View File

@ -1,11 +0,0 @@
--- ./preppy.py.orig 2014-05-25 20:05:05.000000000 +0300
+++ ./preppy.py 2014-05-25 20:06:13.000000000 +0300
@@ -871,7 +871,7 @@
def testgetmodule(name="testoutput"):
#name = "testpreppy"
- pel("trying to load", name)
+ pel("trying to load " + name)
result = getPreppyModule(name, verbose=1)
pel( "load successful! running result")
pel("=" * 100)