Upgrade, 1.63 -> 1.65.
This commit is contained in:
parent
923f89ae7c
commit
adcfa10d21
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=1293
@ -1,15 +1,17 @@
|
||||
# New ports collection makefile for: chimera
|
||||
# Version required: 1.63
|
||||
# Version required: 1.65
|
||||
# Date created: 26 December 1994
|
||||
# Whom: asami
|
||||
#
|
||||
# $Id: Makefile,v 1.5 1995/03/24 11:10:30 asami Exp $
|
||||
# $Id: Makefile,v 1.6 1995/04/01 12:47:51 jkh Exp $
|
||||
#
|
||||
|
||||
DISTNAME= chimera-1.63
|
||||
USE_IMAKE= yes
|
||||
MASTER_SITES= ftp://ftp.cs.unlv.edu/pub/chimera/
|
||||
DISTNAME= chimera-1.65
|
||||
CATEGORIES+= networking
|
||||
MASTER_SITES= ftp://ftp.cs.unlv.edu/pub/chimera/
|
||||
|
||||
MAINTAINER= asami@FreeBSD.ORG
|
||||
|
||||
USE_IMAKE= yes
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1 +1 @@
|
||||
MD5 (chimera-1.63.tar.gz) = 2604a2a9133f394e6b7ebf4803a9f679
|
||||
MD5 (chimera-1.65.tar.gz) = 38b67ecb961ea52803a3c815076cc9fa
|
||||
|
@ -1,11 +1,11 @@
|
||||
--- ./Common.tmpl.dist.org Fri Dec 16 20:10:16 1994
|
||||
+++ ./Common.tmpl.dist Mon Dec 19 02:52:52 1994
|
||||
@@ -103,7 +103,7 @@
|
||||
NEEDFUNCS = -DNEED_STRSTR -DNEED_GETCWD
|
||||
*/
|
||||
--- ./Common.tmpl.dist.org Sat Apr 1 19:20:24 1995
|
||||
+++ ./Common.tmpl.dist Tue Apr 4 07:51:01 1995
|
||||
@@ -80,7 +80,7 @@
|
||||
#define NEED_STRCASECMP 0
|
||||
|
||||
-EXTRA_DEFINES = -DHAVE_STDLIB_H -DHAVE_STRING_H -DHAVE_UNISTD_H -DHAVE_MALLOC_H $(MYPROTO) $(MYBSD) $(NEEDFUNCS)
|
||||
+EXTRA_DEFINES = -DHAVE_STDLIB_H -DHAVE_STRING_H -DHAVE_UNISTD_H $(MYPROTO) $(MYBSD) $(NEEDFUNCS)
|
||||
CEXTRA_DEFINES = -DHAVE_MKTIME -DHAVE_STDLIB_H -DHAVE_STRING_H \
|
||||
- -DHAVE_UNISTD_H -DHAVE_MALLOC_H
|
||||
+ -DHAVE_UNISTD_H
|
||||
|
||||
/*
|
||||
* Extra libraries
|
||||
* OSF1 needs -D_BSD
|
||||
|
@ -1 +1 @@
|
||||
chimera - X/Athena World-Wide Web Client. Version 1.63
|
||||
chimera - X/Athena World-Wide Web Client. Version 1.65
|
||||
|
@ -1,3 +1,5 @@
|
||||
Chimera is a program which allows a user to access World-Wide Web servers
|
||||
and other information servers. It presents the user with a point-and-click
|
||||
graphical interface using the X Window System and the Athena Widgets.
|
||||
|
||||
This is version 1.65.
|
||||
|
@ -1,15 +1,17 @@
|
||||
# New ports collection makefile for: chimera
|
||||
# Version required: 1.63
|
||||
# Version required: 1.65
|
||||
# Date created: 26 December 1994
|
||||
# Whom: asami
|
||||
#
|
||||
# $Id: Makefile,v 1.5 1995/03/24 11:10:30 asami Exp $
|
||||
# $Id: Makefile,v 1.6 1995/04/01 12:47:51 jkh Exp $
|
||||
#
|
||||
|
||||
DISTNAME= chimera-1.63
|
||||
USE_IMAKE= yes
|
||||
MASTER_SITES= ftp://ftp.cs.unlv.edu/pub/chimera/
|
||||
DISTNAME= chimera-1.65
|
||||
CATEGORIES+= networking
|
||||
MASTER_SITES= ftp://ftp.cs.unlv.edu/pub/chimera/
|
||||
|
||||
MAINTAINER= asami@FreeBSD.ORG
|
||||
|
||||
USE_IMAKE= yes
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1 +1 @@
|
||||
MD5 (chimera-1.63.tar.gz) = 2604a2a9133f394e6b7ebf4803a9f679
|
||||
MD5 (chimera-1.65.tar.gz) = 38b67ecb961ea52803a3c815076cc9fa
|
||||
|
@ -1,11 +1,11 @@
|
||||
--- ./Common.tmpl.dist.org Fri Dec 16 20:10:16 1994
|
||||
+++ ./Common.tmpl.dist Mon Dec 19 02:52:52 1994
|
||||
@@ -103,7 +103,7 @@
|
||||
NEEDFUNCS = -DNEED_STRSTR -DNEED_GETCWD
|
||||
*/
|
||||
--- ./Common.tmpl.dist.org Sat Apr 1 19:20:24 1995
|
||||
+++ ./Common.tmpl.dist Tue Apr 4 07:51:01 1995
|
||||
@@ -80,7 +80,7 @@
|
||||
#define NEED_STRCASECMP 0
|
||||
|
||||
-EXTRA_DEFINES = -DHAVE_STDLIB_H -DHAVE_STRING_H -DHAVE_UNISTD_H -DHAVE_MALLOC_H $(MYPROTO) $(MYBSD) $(NEEDFUNCS)
|
||||
+EXTRA_DEFINES = -DHAVE_STDLIB_H -DHAVE_STRING_H -DHAVE_UNISTD_H $(MYPROTO) $(MYBSD) $(NEEDFUNCS)
|
||||
CEXTRA_DEFINES = -DHAVE_MKTIME -DHAVE_STDLIB_H -DHAVE_STRING_H \
|
||||
- -DHAVE_UNISTD_H -DHAVE_MALLOC_H
|
||||
+ -DHAVE_UNISTD_H
|
||||
|
||||
/*
|
||||
* Extra libraries
|
||||
* OSF1 needs -D_BSD
|
||||
|
@ -1 +1 @@
|
||||
chimera - X/Athena World-Wide Web Client. Version 1.63
|
||||
chimera - X/Athena World-Wide Web Client. Version 1.65
|
||||
|
@ -1,3 +1,5 @@
|
||||
Chimera is a program which allows a user to access World-Wide Web servers
|
||||
and other information servers. It presents the user with a point-and-click
|
||||
graphical interface using the X Window System and the Athena Widgets.
|
||||
|
||||
This is version 1.65.
|
||||
|
Loading…
Reference in New Issue
Block a user