Qt4 deprecation
comms/ubertooth: Has expired: Qt4 has been EOL since december 2015 Approved by: portmgr (implicit)
This commit is contained in:
parent
3007099e6f
commit
a948495dcf
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=495974
1
MOVED
1
MOVED
@ -11969,3 +11969,4 @@ x11-toolkits/soqt||2019-03-16|Has expired: Qt4 has been EOL since december 2015
|
||||
x11-wm/qlwm||2019-03-16|Has expired: Qt4 has been EOL since december 2015
|
||||
audio/dream||2019-03-16|Has expired: Qt4 has been EOL since december 2015
|
||||
audio/liblastfm||2019-03-16|Has expired: Qt4 has been EOL since december 2015
|
||||
comms/ubertooth||2019-03-16|Has expired: Qt4 has been EOL since december 2015
|
||||
|
@ -193,7 +193,6 @@
|
||||
SUBDIR += twpsk
|
||||
SUBDIR += uarduno
|
||||
SUBDIR += uartlirc
|
||||
SUBDIR += ubertooth
|
||||
SUBDIR += uhd
|
||||
SUBDIR += uird
|
||||
SUBDIR += unixcw
|
||||
|
@ -1,28 +0,0 @@
|
||||
# Created by: George V. Neville-Neil <gnn@freebsd.org>
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= ubertooth
|
||||
PORTVERSION= 201812R1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= comms
|
||||
|
||||
MAINTAINER= gnn@FreeBSD.org
|
||||
COMMENT= Bluetooth Baseband Library
|
||||
|
||||
LICENSE= GPLv2
|
||||
LICENSE_FILE= ${WRKSRC}/../COPYING
|
||||
|
||||
LIB_DEPENDS= libpyside-python2.7.so:devel/pyside \
|
||||
libbtbb.so:comms/libbtbb
|
||||
|
||||
BUILD_DEPENDS= ${PYNUMPY}
|
||||
|
||||
USES= cmake \
|
||||
python
|
||||
|
||||
USE_GITHUB= yes
|
||||
GH_ACCOUNT= greatscottgadgets
|
||||
GH_TAGNAME= 2018-08-R1
|
||||
|
||||
WRKSRC_SUBDIR= host
|
||||
.include <bsd.port.mk>
|
@ -1,3 +0,0 @@
|
||||
TIMESTAMP = 1546423538
|
||||
SHA256 (greatscottgadgets-ubertooth-201812R1-2018-08-R1_GH0.tar.gz) = d567da047d659013876185a285b0b94a283ba16efaea441745e15043fd974ef3
|
||||
SIZE (greatscottgadgets-ubertooth-201812R1-2018-08-R1_GH0.tar.gz) = 1279106
|
@ -1,11 +0,0 @@
|
||||
--- libubertooth/src/ubertooth_control.h.orig 2018-08-07 22:27:29 UTC
|
||||
+++ libubertooth/src/ubertooth_control.h
|
||||
@@ -36,7 +36,7 @@
|
||||
#define htole16 EndianU16_NtoL
|
||||
#define htole32 EndianU32_NtoL
|
||||
#else
|
||||
-#include <endian.h>
|
||||
+#include <sys/endian.h>
|
||||
#endif
|
||||
|
||||
#include <stdio.h>
|
@ -1,4 +0,0 @@
|
||||
Project Ubertooth is an open source wireless development platform
|
||||
suitable for Bluetooth experimentation. Ubertooth ships with a
|
||||
capable BLE (Bluetooth Smart) sniffer and can sniff some data from
|
||||
Basic Rate (BR) Bluetooth Classic connections.
|
@ -1,29 +0,0 @@
|
||||
bin/ubertooth-afh
|
||||
bin/ubertooth-btle
|
||||
bin/ubertooth-debug
|
||||
bin/ubertooth-dfu
|
||||
bin/ubertooth-dump
|
||||
bin/ubertooth-ego
|
||||
bin/ubertooth-rx
|
||||
bin/ubertooth-specan
|
||||
bin/ubertooth-specan-ui
|
||||
bin/ubertooth-tx
|
||||
bin/ubertooth-util
|
||||
include/ubertooth.h
|
||||
include/ubertooth_callback.h
|
||||
include/ubertooth_control.h
|
||||
include/ubertooth_fifo.h
|
||||
include/ubertooth_interface.h
|
||||
lib/libubertooth.so
|
||||
lib/libubertooth.so.1
|
||||
lib/libubertooth.so.1.1
|
||||
man/man1/ubertooth-afh.1.gz
|
||||
man/man1/ubertooth-btle.1.gz
|
||||
man/man1/ubertooth-dfu.1.gz
|
||||
man/man1/ubertooth-dump.1.gz
|
||||
man/man1/ubertooth-ego.1.gz
|
||||
man/man1/ubertooth-rx.1.gz
|
||||
man/man1/ubertooth-scan.1.gz
|
||||
man/man1/ubertooth-specan.1.gz
|
||||
man/man1/ubertooth-util.1.gz
|
||||
man/man7/ubertooth.7.gz
|
Loading…
Reference in New Issue
Block a user