- Update to 0.9.0

This commit is contained in:
Wen Heping 2010-10-25 08:02:39 +00:00
parent e267b23478
commit a7de4877b7
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=263558
3 changed files with 15 additions and 15 deletions

View File

@ -6,7 +6,7 @@
#
PORTNAME= pyliblo
PORTVERSION= 0.8.1
PORTVERSION= 0.9.0
CATEGORIES= audio python
MASTER_SITES= http://das.nasophon.de/download/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}

View File

@ -1,3 +1,3 @@
MD5 (pyliblo-0.8.1.tar.gz) = 12e32a74d3d6f175c150a401af29b66c
SHA256 (pyliblo-0.8.1.tar.gz) = f2c3f0b59f1337fe38db949320a199e7ab47ef75e8e49a2c96a726d315158f92
SIZE (pyliblo-0.8.1.tar.gz) = 44800
MD5 (pyliblo-0.9.0.tar.gz) = 1f32887a7a9a8ec1a76feec941874edb
SHA256 (pyliblo-0.9.0.tar.gz) = 7404ddb9477bc63b1ebf24502f59a500c768b2b74e7cef1939e8a2ed99a78570
SIZE (pyliblo-0.9.0.tar.gz) = 77420

View File

@ -1,24 +1,24 @@
--- setup.py.orig 2009-10-04 19:12:34.000000000 +0800
+++ setup.py 2009-10-04 19:14:46.000000000 +0800
@@ -42,6 +42,7 @@
extra_compile_args = [
--- setup.py.orig 2010-10-25 15:47:52.000000000 +0800
+++ setup.py 2010-10-25 15:54:41.000000000 +0800
@@ -39,6 +39,7 @@
'-fno-strict-aliasing',
'-Werror-implicit-function-declaration',
'-Wfatal-errors',
+ '-I%%LOCALBASE%%/include/',
],
libraries = ['lo']
)
@@ -63,12 +64,7 @@
@@ -53,12 +54,7 @@
'scripts/send_osc.py',
'scripts/dump_osc.py',
],
]
- data_files = [
- ('share/man/man1', [
- 'scripts/send_osc.1',
- 'scripts/dump_osc.1',
- ]),
- ],
+
cmdclass = cmdclass,
ext_modules = ext_modules
)
- ]
+ data_files = []
else:
# doesn't work with Python 3.x yet
scripts = []