- Update to 4.2

PR:		ports/62693
Submitted by:	Alex Kapranoff <kappa@web.1tv.ru>
Approved by:	maintainer
This commit is contained in:
Pav Lucistnik 2004-02-28 21:36:42 +00:00
parent 74350bd444
commit a64c541695
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=102467
7 changed files with 319 additions and 289 deletions

View File

@ -6,25 +6,26 @@
#
PORTNAME= cthumb
PORTVERSION= 4.1
PORTVERSION= 4.2
CATEGORIES= graphics www
MASTER_SITES= http://puchol.com/cpg/software/cthumb/
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= cthumb
MAINTAINER= dom@happygiraffe.net
COMMENT= cthumb - a themable web picture album generator
COMMENT= A themable web picture album generator
RUN_DEPENDS= ${LOCALBASE}/bin/pnmscale:${PORTSDIR}/graphics/netpbm \
${LOCALBASE}/bin/djpeg:${PORTSDIR}/graphics/jpeg \
${SITE_PERL_ARCH}/HTML/Entities.pm:${PORTSDIR}/www/p5-HTML-Parser \
${SITE_PERL}/${PERL_ARCH}/HTML/Entities.pm:${PORTSDIR}/www/p5-HTML-Parser \
${SITE_PERL}/URI/Escape.pm:${PORTSDIR}/net/p5-URI
SITE_PERL_ARCH= ${SITE_PERL}/${PERL_ARCH}
GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-themedir=${PREFIX}/share/${PORTNAME}
CONFIGURE_ARGS= --with-themedir=${DATADIR}
MAN1= cthumb.1
PORTDOCS= ChangeLog INSTALL README TO-DO VERSION cthumbrc.sample
THEMES= blue-steel.theme \
classic-clips.theme \
classic.theme \
@ -50,11 +51,6 @@ THEMES= blue-steel.theme \
tv-large.theme \
tv.theme
post-configure:
@${PERL} -pi \
-e 's|cp -r|cp -Rf|g;' \
${WRKSRC}/cthumb
do-install:
${INSTALL_SCRIPT} ${WRKSRC}/cthumb ${PREFIX}/bin
${INSTALL_MAN} ${WRKSRC}/cthumb.1 ${PREFIX}/man/man1
@ -63,9 +59,9 @@ do-install:
${MKDIR} ${DATADIR}/${theme}
${INSTALL_DATA} ${WRKSRC}/themes/${theme}/* ${DATADIR}/${theme}
.endfor
.if !defined(NOPRTDOCS)
.if !defined(NOPORTDOCS)
${MKDIR} ${DOCSDIR}
.for doc in ChangeLog INSTALL README TO-DO VERSION cthumbrc.sample
.for doc in ${PORTDOCS}
${INSTALL_DATA} ${WRKSRC}/${doc} ${DOCSDIR}
.endfor
.endif

View File

@ -1 +1,2 @@
MD5 (cthumb-4.1.tar.gz) = 503579736485bcff382d0ea3caeb70f9
MD5 (cthumb-4.2.tar.gz) = 309a2ceb5b8ee244418255eafb49cb1b
SIZE (cthumb-4.2.tar.gz) = 438163

View File

@ -0,0 +1,29 @@
--- Makefile.in.orig Sat Feb 14 17:17:57 2004
+++ Makefile.in Sat Feb 14 17:19:04 2004
@@ -13,25 +13,13 @@
mandir=@mandir@
themedir=@themedir@
-all: cthumb cthumb.spec
-
-cthumb.spec: cthumb.spec.in Makefile VERSION
- ./configure --prefix=$(prefix)
-
-cthumb.1: cthumb.1.in configure
- ./configure --prefix=$(prefix)
+all: cthumb
install: cthumb
install -d $(bindir) $(prefix)/share $(themedir) $(mandir)/man1
install -m555 cthumb $(bindir)
install cthumb.1 $(mandir)/man1
$(CPR) themes/* $(themedir)
-
-Makefile: Makefile.in VERSION configure
- ./configure --prefix=/usr
-
-cthumb: cthumb.in VERSION configure
- ./configure --prefix=/usr
dist: cthumb.spec cthumb
# make prefix=$(shell pwd)/$(DD) install

View File

@ -0,0 +1,11 @@
--- configure.in.orig Tue Aug 13 21:24:05 2002
+++ configure.in Tue Jan 27 18:41:42 2004
@@ -8,7 +8,7 @@
dnl Checks for programs.
AC_PATH_PROGS(perl_path, perl5 perl, no)
AC_PROG_INSTALL
-AC_CHECK_PROG(CPR, rsync, rsync -avqC, cp -r)
+AC_CHECK_PROG(CPR, cp, cp -Rf)
AC_SUBST(CPR)
dnl Checks for libraries.

View File

@ -1,22 +1,22 @@
--- cthumb.in.orig Sat Dec 15 18:00:19 2001
+++ cthumb.in Sat Mar 23 23:42:12 2002
@@ -454,6 +454,7 @@
--- cthumb.in.orig Tue Aug 13 21:24:05 2002
+++ cthumb.in Tue Jan 27 15:56:20 2004
@@ -476,6 +476,7 @@
if ($CheckThumbnails) {
eval "require Image::Size";
if (defined $Image::Size::VERSION) {
+ $Image::Size::VERSION = $Image::Size::VERSION;
+ $Image::Size::VERSION = $Image::Size::VERSION;
$HaveImageSizePerlModule=1;
}
}
@@ -557,7 +558,10 @@
@@ -579,7 +580,10 @@
if ($NoMainIndex) {
unlink($indextmp);
} else {
- if (system ("diff -q $indextmp $MainIndexName &> /dev/null")) {
+ local $ENV{SHELL}='/bin/sh';
+ system ("diff -q $indextmp $MainIndexName 2>/dev/null");
+ my $difret = $? >> 8;
+ if ($difret != 0) {
- if (system ("diff $indextmp $MainIndexName >/dev/null 2>/dev/null")) {
+ local $ENV{SHELL}='/bin/sh';
+ system ("diff $indextmp $MainIndexName >/dev/null 2>/dev/null");
+ my $difret = $? >> 8;
+ if ($difret != 0) {
print "Index for $descfname in: $MainIndexName\n";
my $cmd = "mv $indextmp $MainIndexName";
if (system($cmd)) { print "cthumb warning: command '$cmd' failed: $!\n"; }

View File

@ -12,4 +12,4 @@ be labeled, grouped, captioned and sorted out. All you need is the
pictures and a text editor to put all the captions for the picture in a
simple "album" textfile.
WWW: http://puchol.com/cpg/software/cthumb/
WWW: http://cthumb.sourceforge.net/

View File

@ -1,264 +1,257 @@
bin/cthumb
share/cthumb/blue-steel.theme/1.gif
share/cthumb/blue-steel.theme/back.png
share/cthumb/blue-steel.theme/bot.png
share/cthumb/blue-steel.theme/left.png
share/cthumb/blue-steel.theme/next.png
share/cthumb/blue-steel.theme/prev.png
share/cthumb/blue-steel.theme/right.png
share/cthumb/blue-steel.theme/theme.conf
share/cthumb/blue-steel.theme/top.png
share/cthumb/classic-clips.theme/1.gif
share/cthumb/classic-clips.theme/back.png
share/cthumb/classic-clips.theme/bot.png
share/cthumb/classic-clips.theme/left.png
share/cthumb/classic-clips.theme/next.png
share/cthumb/classic-clips.theme/prev.png
share/cthumb/classic-clips.theme/right.png
share/cthumb/classic-clips.theme/theme.conf
share/cthumb/classic-clips.theme/top.png
share/cthumb/classic.theme/1.gif
share/cthumb/classic.theme/back.png
share/cthumb/classic.theme/bot.png
share/cthumb/classic.theme/left.png
share/cthumb/classic.theme/next.png
share/cthumb/classic.theme/prev.png
share/cthumb/classic.theme/right.png
share/cthumb/classic.theme/theme.conf
share/cthumb/classic.theme/top.png
share/cthumb/crosshair.theme/1.gif
share/cthumb/crosshair.theme/back.png
share/cthumb/crosshair.theme/bot.png
share/cthumb/crosshair.theme/left.png
share/cthumb/crosshair.theme/next.png
share/cthumb/crosshair.theme/prev.png
share/cthumb/crosshair.theme/right.png
share/cthumb/crosshair.theme/theme.conf
share/cthumb/crosshair.theme/top.png
share/cthumb/film.theme/1.gif
share/cthumb/film.theme/back.png
share/cthumb/film.theme/bot-1.png
share/cthumb/film.theme/bot-2.png
share/cthumb/film.theme/bot-3.png
share/cthumb/film.theme/bot-4.png
share/cthumb/film.theme/bot-5.png
share/cthumb/film.theme/bot-6.png
share/cthumb/film.theme/bot-7.png
share/cthumb/film.theme/bot-8.png
share/cthumb/film.theme/bot-9.png
share/cthumb/film.theme/next.png
share/cthumb/film.theme/prev.png
share/cthumb/film.theme/theme.conf
share/cthumb/film.theme/top-1.png
share/cthumb/film.theme/top-2.png
share/cthumb/film.theme/top-3.png
share/cthumb/film.theme/top-4.png
share/cthumb/film.theme/top-5.png
share/cthumb/film.theme/top-6.png
share/cthumb/film.theme/top-7.png
share/cthumb/film.theme/top-8.png
share/cthumb/film.theme/top-9.png
share/cthumb/flaps.theme/1.gif
share/cthumb/flaps.theme/back.png
share/cthumb/flaps.theme/bot.png
share/cthumb/flaps.theme/left.png
share/cthumb/flaps.theme/next.png
share/cthumb/flaps.theme/prev.png
share/cthumb/flaps.theme/right.png
share/cthumb/flaps.theme/theme.conf
share/cthumb/flaps.theme/top.png
share/cthumb/float-medium.theme/1.gif
share/cthumb/float-medium.theme/back.png
share/cthumb/float-medium.theme/bot.png
share/cthumb/float-medium.theme/left.png
share/cthumb/float-medium.theme/next.png
share/cthumb/float-medium.theme/prev.png
share/cthumb/float-medium.theme/right.png
share/cthumb/float-medium.theme/theme.conf
share/cthumb/float-medium.theme/top.png
share/cthumb/float-more.theme/1.gif
share/cthumb/float-more.theme/back.png
share/cthumb/float-more.theme/bot.png
share/cthumb/float-more.theme/left.png
share/cthumb/float-more.theme/next.png
share/cthumb/float-more.theme/prev.png
share/cthumb/float-more.theme/right.png
share/cthumb/float-more.theme/theme.conf
share/cthumb/float-more.theme/top.png
share/cthumb/float-thick.theme/1.gif
share/cthumb/float-thick.theme/back.png
share/cthumb/float-thick.theme/bot.png
share/cthumb/float-thick.theme/left.png
share/cthumb/float-thick.theme/next.png
share/cthumb/float-thick.theme/prev.png
share/cthumb/float-thick.theme/right.png
share/cthumb/float-thick.theme/theme.conf
share/cthumb/float-thick.theme/top.png
share/cthumb/float.theme/1.gif
share/cthumb/float.theme/back.png
share/cthumb/float.theme/bot.png
share/cthumb/float.theme/left.png
share/cthumb/float.theme/next.png
share/cthumb/float.theme/prev.png
share/cthumb/float.theme/right.png
share/cthumb/float.theme/theme.conf
share/cthumb/float.theme/top.png
share/cthumb/ithumb.theme/1.gif
share/cthumb/ithumb.theme/back.png
share/cthumb/ithumb.theme/bot.png
share/cthumb/ithumb.theme/left.png
share/cthumb/ithumb.theme/next.png
share/cthumb/ithumb.theme/prev.png
share/cthumb/ithumb.theme/right.png
share/cthumb/ithumb.theme/theme.conf
share/cthumb/ithumb.theme/top.png
share/cthumb/neat-round.theme/1.gif
share/cthumb/neat-round.theme/back.png
share/cthumb/neat-round.theme/bot.png
share/cthumb/neat-round.theme/left.png
share/cthumb/neat-round.theme/next.png
share/cthumb/neat-round.theme/prev.png
share/cthumb/neat-round.theme/right.png
share/cthumb/neat-round.theme/theme.conf
share/cthumb/neat-round.theme/top.png
share/cthumb/neat-square.theme/1.gif
share/cthumb/neat-square.theme/back.png
share/cthumb/neat-square.theme/bot.png
share/cthumb/neat-square.theme/left.png
share/cthumb/neat-square.theme/next.png
share/cthumb/neat-square.theme/prev.png
share/cthumb/neat-square.theme/right.png
share/cthumb/neat-square.theme/theme.conf
share/cthumb/neat-square.theme/top.png
share/cthumb/oak.theme/1.gif
share/cthumb/oak.theme/Copyright
share/cthumb/oak.theme/back.png
share/cthumb/oak.theme/bot.png
share/cthumb/oak.theme/left.png
share/cthumb/oak.theme/next.png
share/cthumb/oak.theme/prev.png
share/cthumb/oak.theme/right.png
share/cthumb/oak.theme/theme.conf
share/cthumb/oak.theme/top.png
share/cthumb/postcard.theme/1.gif
share/cthumb/postcard.theme/back.png
share/cthumb/postcard.theme/bot.png
share/cthumb/postcard.theme/left.png
share/cthumb/postcard.theme/next.png
share/cthumb/postcard.theme/prev.png
share/cthumb/postcard.theme/right.png
share/cthumb/postcard.theme/theme.conf
share/cthumb/postcard.theme/top.png
share/cthumb/shiny-tube.theme/1.gif
share/cthumb/shiny-tube.theme/back.png
share/cthumb/shiny-tube.theme/bot.png
share/cthumb/shiny-tube.theme/left.png
share/cthumb/shiny-tube.theme/next.png
share/cthumb/shiny-tube.theme/prev.png
share/cthumb/shiny-tube.theme/right.png
share/cthumb/shiny-tube.theme/theme.conf
share/cthumb/shiny-tube.theme/top.png
share/cthumb/simpleframe.theme/1.gif
share/cthumb/simpleframe.theme/back.png
share/cthumb/simpleframe.theme/bot.png
share/cthumb/simpleframe.theme/left.png
share/cthumb/simpleframe.theme/next.png
share/cthumb/simpleframe.theme/prev.png
share/cthumb/simpleframe.theme/right.png
share/cthumb/simpleframe.theme/theme.conf
share/cthumb/simpleframe.theme/top.png
share/cthumb/slides-big.theme/1.gif
share/cthumb/slides-big.theme/back.png
share/cthumb/slides-big.theme/bot.png
share/cthumb/slides-big.theme/left.png
share/cthumb/slides-big.theme/next.png
share/cthumb/slides-big.theme/prev.png
share/cthumb/slides-big.theme/right.png
share/cthumb/slides-big.theme/theme.conf
share/cthumb/slides-big.theme/top.png
share/cthumb/slides-clean.theme/1.gif
share/cthumb/slides-clean.theme/back.png
share/cthumb/slides-clean.theme/bot.png
share/cthumb/slides-clean.theme/left.png
share/cthumb/slides-clean.theme/next.png
share/cthumb/slides-clean.theme/prev.png
share/cthumb/slides-clean.theme/right.png
share/cthumb/slides-clean.theme/theme.conf
share/cthumb/slides-clean.theme/top.png
share/cthumb/slides-huge.theme/1.gif
share/cthumb/slides-huge.theme/back.png
share/cthumb/slides-huge.theme/bot.png
share/cthumb/slides-huge.theme/left.png
share/cthumb/slides-huge.theme/next.png
share/cthumb/slides-huge.theme/prev.png
share/cthumb/slides-huge.theme/right.png
share/cthumb/slides-huge.theme/theme.conf
share/cthumb/slides-huge.theme/top.png
share/cthumb/slides-small.theme/1.gif
share/cthumb/slides-small.theme/back.png
share/cthumb/slides-small.theme/bot.png
share/cthumb/slides-small.theme/left.png
share/cthumb/slides-small.theme/next.png
share/cthumb/slides-small.theme/prev.png
share/cthumb/slides-small.theme/right.png
share/cthumb/slides-small.theme/theme.conf
share/cthumb/slides-small.theme/top.png
share/cthumb/spotlight.theme/1.gif
share/cthumb/spotlight.theme/back.png
share/cthumb/spotlight.theme/bot.png
share/cthumb/spotlight.theme/left.png
share/cthumb/spotlight.theme/next.png
share/cthumb/spotlight.theme/prev.png
share/cthumb/spotlight.theme/right.png
share/cthumb/spotlight.theme/theme.conf
share/cthumb/spotlight.theme/top.png
share/cthumb/tv-large.theme/1.gif
share/cthumb/tv-large.theme/back.png
share/cthumb/tv-large.theme/bot.png
share/cthumb/tv-large.theme/left.png
share/cthumb/tv-large.theme/next.png
share/cthumb/tv-large.theme/prev.png
share/cthumb/tv-large.theme/right.png
share/cthumb/tv-large.theme/theme.conf
share/cthumb/tv-large.theme/top.png
share/cthumb/tv.theme/1.gif
share/cthumb/tv.theme/back.png
share/cthumb/tv.theme/bot.png
share/cthumb/tv.theme/left.png
share/cthumb/tv.theme/next.png
share/cthumb/tv.theme/prev.png
share/cthumb/tv.theme/right.png
share/cthumb/tv.theme/theme.conf
share/cthumb/tv.theme/top.png
share/doc/cthumb/INSTALL
share/doc/cthumb/README
share/doc/cthumb/TO-DO
share/doc/cthumb/VERSION
share/doc/cthumb/ChangeLog
share/doc/cthumb/cthumbrc.sample
@dirrm share/cthumb/blue-steel.theme
@dirrm share/cthumb/classic-clips.theme
@dirrm share/cthumb/classic.theme
@dirrm share/cthumb/crosshair.theme
@dirrm share/cthumb/film.theme
@dirrm share/cthumb/flaps.theme
@dirrm share/cthumb/float-medium.theme
@dirrm share/cthumb/float-more.theme
@dirrm share/cthumb/float-thick.theme
@dirrm share/cthumb/float.theme
@dirrm share/cthumb/ithumb.theme
@dirrm share/cthumb/neat-round.theme
@dirrm share/cthumb/neat-square.theme
@dirrm share/cthumb/oak.theme
@dirrm share/cthumb/postcard.theme
@dirrm share/cthumb/shiny-tube.theme
@dirrm share/cthumb/simpleframe.theme
@dirrm share/cthumb/slides-big.theme
@dirrm share/cthumb/slides-clean.theme
@dirrm share/cthumb/slides-huge.theme
@dirrm share/cthumb/slides-small.theme
@dirrm share/cthumb/spotlight.theme
@dirrm share/cthumb/tv-large.theme
@dirrm share/cthumb/tv.theme
@dirrm share/cthumb
@dirrm share/doc/cthumb
%%DATADIR%%/blue-steel.theme/1.gif
%%DATADIR%%/blue-steel.theme/back.png
%%DATADIR%%/blue-steel.theme/bot.png
%%DATADIR%%/blue-steel.theme/left.png
%%DATADIR%%/blue-steel.theme/next.png
%%DATADIR%%/blue-steel.theme/prev.png
%%DATADIR%%/blue-steel.theme/right.png
%%DATADIR%%/blue-steel.theme/theme.conf
%%DATADIR%%/blue-steel.theme/top.png
%%DATADIR%%/classic-clips.theme/1.gif
%%DATADIR%%/classic-clips.theme/back.png
%%DATADIR%%/classic-clips.theme/bot.png
%%DATADIR%%/classic-clips.theme/left.png
%%DATADIR%%/classic-clips.theme/next.png
%%DATADIR%%/classic-clips.theme/prev.png
%%DATADIR%%/classic-clips.theme/right.png
%%DATADIR%%/classic-clips.theme/theme.conf
%%DATADIR%%/classic-clips.theme/top.png
%%DATADIR%%/classic.theme/1.gif
%%DATADIR%%/classic.theme/back.png
%%DATADIR%%/classic.theme/bot.png
%%DATADIR%%/classic.theme/left.png
%%DATADIR%%/classic.theme/next.png
%%DATADIR%%/classic.theme/prev.png
%%DATADIR%%/classic.theme/right.png
%%DATADIR%%/classic.theme/theme.conf
%%DATADIR%%/classic.theme/top.png
%%DATADIR%%/crosshair.theme/1.gif
%%DATADIR%%/crosshair.theme/back.png
%%DATADIR%%/crosshair.theme/bot.png
%%DATADIR%%/crosshair.theme/left.png
%%DATADIR%%/crosshair.theme/next.png
%%DATADIR%%/crosshair.theme/prev.png
%%DATADIR%%/crosshair.theme/right.png
%%DATADIR%%/crosshair.theme/theme.conf
%%DATADIR%%/crosshair.theme/top.png
%%DATADIR%%/film.theme/1.gif
%%DATADIR%%/film.theme/back.png
%%DATADIR%%/film.theme/bot-1.png
%%DATADIR%%/film.theme/bot-2.png
%%DATADIR%%/film.theme/bot-3.png
%%DATADIR%%/film.theme/bot-4.png
%%DATADIR%%/film.theme/bot-5.png
%%DATADIR%%/film.theme/bot-6.png
%%DATADIR%%/film.theme/bot-7.png
%%DATADIR%%/film.theme/bot-8.png
%%DATADIR%%/film.theme/bot-9.png
%%DATADIR%%/film.theme/next.png
%%DATADIR%%/film.theme/prev.png
%%DATADIR%%/film.theme/theme.conf
%%DATADIR%%/film.theme/top-1.png
%%DATADIR%%/film.theme/top-2.png
%%DATADIR%%/film.theme/top-3.png
%%DATADIR%%/film.theme/top-4.png
%%DATADIR%%/film.theme/top-5.png
%%DATADIR%%/film.theme/top-6.png
%%DATADIR%%/film.theme/top-7.png
%%DATADIR%%/film.theme/top-8.png
%%DATADIR%%/film.theme/top-9.png
%%DATADIR%%/flaps.theme/1.gif
%%DATADIR%%/flaps.theme/back.png
%%DATADIR%%/flaps.theme/bot.png
%%DATADIR%%/flaps.theme/left.png
%%DATADIR%%/flaps.theme/next.png
%%DATADIR%%/flaps.theme/prev.png
%%DATADIR%%/flaps.theme/right.png
%%DATADIR%%/flaps.theme/theme.conf
%%DATADIR%%/flaps.theme/top.png
%%DATADIR%%/float-medium.theme/1.gif
%%DATADIR%%/float-medium.theme/back.png
%%DATADIR%%/float-medium.theme/bot.png
%%DATADIR%%/float-medium.theme/left.png
%%DATADIR%%/float-medium.theme/next.png
%%DATADIR%%/float-medium.theme/prev.png
%%DATADIR%%/float-medium.theme/right.png
%%DATADIR%%/float-medium.theme/theme.conf
%%DATADIR%%/float-medium.theme/top.png
%%DATADIR%%/float-more.theme/1.gif
%%DATADIR%%/float-more.theme/back.png
%%DATADIR%%/float-more.theme/bot.png
%%DATADIR%%/float-more.theme/left.png
%%DATADIR%%/float-more.theme/next.png
%%DATADIR%%/float-more.theme/prev.png
%%DATADIR%%/float-more.theme/right.png
%%DATADIR%%/float-more.theme/theme.conf
%%DATADIR%%/float-more.theme/top.png
%%DATADIR%%/float-thick.theme/1.gif
%%DATADIR%%/float-thick.theme/back.png
%%DATADIR%%/float-thick.theme/bot.png
%%DATADIR%%/float-thick.theme/left.png
%%DATADIR%%/float-thick.theme/next.png
%%DATADIR%%/float-thick.theme/prev.png
%%DATADIR%%/float-thick.theme/right.png
%%DATADIR%%/float-thick.theme/theme.conf
%%DATADIR%%/float-thick.theme/top.png
%%DATADIR%%/float.theme/1.gif
%%DATADIR%%/float.theme/back.png
%%DATADIR%%/float.theme/bot.png
%%DATADIR%%/float.theme/left.png
%%DATADIR%%/float.theme/next.png
%%DATADIR%%/float.theme/prev.png
%%DATADIR%%/float.theme/right.png
%%DATADIR%%/float.theme/theme.conf
%%DATADIR%%/float.theme/top.png
%%DATADIR%%/ithumb.theme/1.gif
%%DATADIR%%/ithumb.theme/back.png
%%DATADIR%%/ithumb.theme/bot.png
%%DATADIR%%/ithumb.theme/left.png
%%DATADIR%%/ithumb.theme/next.png
%%DATADIR%%/ithumb.theme/prev.png
%%DATADIR%%/ithumb.theme/right.png
%%DATADIR%%/ithumb.theme/theme.conf
%%DATADIR%%/ithumb.theme/top.png
%%DATADIR%%/neat-round.theme/1.gif
%%DATADIR%%/neat-round.theme/back.png
%%DATADIR%%/neat-round.theme/bot.png
%%DATADIR%%/neat-round.theme/left.png
%%DATADIR%%/neat-round.theme/next.png
%%DATADIR%%/neat-round.theme/prev.png
%%DATADIR%%/neat-round.theme/right.png
%%DATADIR%%/neat-round.theme/theme.conf
%%DATADIR%%/neat-round.theme/top.png
%%DATADIR%%/neat-square.theme/1.gif
%%DATADIR%%/neat-square.theme/back.png
%%DATADIR%%/neat-square.theme/bot.png
%%DATADIR%%/neat-square.theme/left.png
%%DATADIR%%/neat-square.theme/next.png
%%DATADIR%%/neat-square.theme/prev.png
%%DATADIR%%/neat-square.theme/right.png
%%DATADIR%%/neat-square.theme/theme.conf
%%DATADIR%%/neat-square.theme/top.png
%%DATADIR%%/oak.theme/1.gif
%%DATADIR%%/oak.theme/Copyright
%%DATADIR%%/oak.theme/back.png
%%DATADIR%%/oak.theme/bot.png
%%DATADIR%%/oak.theme/left.png
%%DATADIR%%/oak.theme/next.png
%%DATADIR%%/oak.theme/prev.png
%%DATADIR%%/oak.theme/right.png
%%DATADIR%%/oak.theme/theme.conf
%%DATADIR%%/oak.theme/top.png
%%DATADIR%%/postcard.theme/1.gif
%%DATADIR%%/postcard.theme/back.png
%%DATADIR%%/postcard.theme/bot.png
%%DATADIR%%/postcard.theme/left.png
%%DATADIR%%/postcard.theme/next.png
%%DATADIR%%/postcard.theme/prev.png
%%DATADIR%%/postcard.theme/right.png
%%DATADIR%%/postcard.theme/theme.conf
%%DATADIR%%/postcard.theme/top.png
%%DATADIR%%/shiny-tube.theme/1.gif
%%DATADIR%%/shiny-tube.theme/back.png
%%DATADIR%%/shiny-tube.theme/bot.png
%%DATADIR%%/shiny-tube.theme/left.png
%%DATADIR%%/shiny-tube.theme/next.png
%%DATADIR%%/shiny-tube.theme/prev.png
%%DATADIR%%/shiny-tube.theme/right.png
%%DATADIR%%/shiny-tube.theme/theme.conf
%%DATADIR%%/shiny-tube.theme/top.png
%%DATADIR%%/simpleframe.theme/1.gif
%%DATADIR%%/simpleframe.theme/back.png
%%DATADIR%%/simpleframe.theme/bot.png
%%DATADIR%%/simpleframe.theme/left.png
%%DATADIR%%/simpleframe.theme/next.png
%%DATADIR%%/simpleframe.theme/prev.png
%%DATADIR%%/simpleframe.theme/right.png
%%DATADIR%%/simpleframe.theme/theme.conf
%%DATADIR%%/simpleframe.theme/top.png
%%DATADIR%%/slides-big.theme/1.gif
%%DATADIR%%/slides-big.theme/back.png
%%DATADIR%%/slides-big.theme/bot.png
%%DATADIR%%/slides-big.theme/left.png
%%DATADIR%%/slides-big.theme/next.png
%%DATADIR%%/slides-big.theme/prev.png
%%DATADIR%%/slides-big.theme/right.png
%%DATADIR%%/slides-big.theme/theme.conf
%%DATADIR%%/slides-big.theme/top.png
%%DATADIR%%/slides-clean.theme/1.gif
%%DATADIR%%/slides-clean.theme/back.png
%%DATADIR%%/slides-clean.theme/bot.png
%%DATADIR%%/slides-clean.theme/left.png
%%DATADIR%%/slides-clean.theme/next.png
%%DATADIR%%/slides-clean.theme/prev.png
%%DATADIR%%/slides-clean.theme/right.png
%%DATADIR%%/slides-clean.theme/theme.conf
%%DATADIR%%/slides-clean.theme/top.png
%%DATADIR%%/slides-huge.theme/1.gif
%%DATADIR%%/slides-huge.theme/back.png
%%DATADIR%%/slides-huge.theme/bot.png
%%DATADIR%%/slides-huge.theme/left.png
%%DATADIR%%/slides-huge.theme/next.png
%%DATADIR%%/slides-huge.theme/prev.png
%%DATADIR%%/slides-huge.theme/right.png
%%DATADIR%%/slides-huge.theme/theme.conf
%%DATADIR%%/slides-huge.theme/top.png
%%DATADIR%%/slides-small.theme/1.gif
%%DATADIR%%/slides-small.theme/back.png
%%DATADIR%%/slides-small.theme/bot.png
%%DATADIR%%/slides-small.theme/left.png
%%DATADIR%%/slides-small.theme/next.png
%%DATADIR%%/slides-small.theme/prev.png
%%DATADIR%%/slides-small.theme/right.png
%%DATADIR%%/slides-small.theme/theme.conf
%%DATADIR%%/slides-small.theme/top.png
%%DATADIR%%/spotlight.theme/1.gif
%%DATADIR%%/spotlight.theme/back.png
%%DATADIR%%/spotlight.theme/bot.png
%%DATADIR%%/spotlight.theme/left.png
%%DATADIR%%/spotlight.theme/next.png
%%DATADIR%%/spotlight.theme/prev.png
%%DATADIR%%/spotlight.theme/right.png
%%DATADIR%%/spotlight.theme/theme.conf
%%DATADIR%%/spotlight.theme/top.png
%%DATADIR%%/tv-large.theme/1.gif
%%DATADIR%%/tv-large.theme/back.png
%%DATADIR%%/tv-large.theme/bot.png
%%DATADIR%%/tv-large.theme/left.png
%%DATADIR%%/tv-large.theme/next.png
%%DATADIR%%/tv-large.theme/prev.png
%%DATADIR%%/tv-large.theme/right.png
%%DATADIR%%/tv-large.theme/theme.conf
%%DATADIR%%/tv-large.theme/top.png
%%DATADIR%%/tv.theme/1.gif
%%DATADIR%%/tv.theme/back.png
%%DATADIR%%/tv.theme/bot.png
%%DATADIR%%/tv.theme/left.png
%%DATADIR%%/tv.theme/next.png
%%DATADIR%%/tv.theme/prev.png
%%DATADIR%%/tv.theme/right.png
%%DATADIR%%/tv.theme/theme.conf
%%DATADIR%%/tv.theme/top.png
@dirrm %%DATADIR%%/blue-steel.theme
@dirrm %%DATADIR%%/classic-clips.theme
@dirrm %%DATADIR%%/classic.theme
@dirrm %%DATADIR%%/crosshair.theme
@dirrm %%DATADIR%%/film.theme
@dirrm %%DATADIR%%/flaps.theme
@dirrm %%DATADIR%%/float-medium.theme
@dirrm %%DATADIR%%/float-more.theme
@dirrm %%DATADIR%%/float-thick.theme
@dirrm %%DATADIR%%/float.theme
@dirrm %%DATADIR%%/ithumb.theme
@dirrm %%DATADIR%%/neat-round.theme
@dirrm %%DATADIR%%/neat-square.theme
@dirrm %%DATADIR%%/oak.theme
@dirrm %%DATADIR%%/postcard.theme
@dirrm %%DATADIR%%/shiny-tube.theme
@dirrm %%DATADIR%%/simpleframe.theme
@dirrm %%DATADIR%%/slides-big.theme
@dirrm %%DATADIR%%/slides-clean.theme
@dirrm %%DATADIR%%/slides-huge.theme
@dirrm %%DATADIR%%/slides-small.theme
@dirrm %%DATADIR%%/spotlight.theme
@dirrm %%DATADIR%%/tv-large.theme
@dirrm %%DATADIR%%/tv.theme
@dirrm %%DATADIR%%