Remove news/inn-current as it has been marked BROKEN 2 years and 4 months ago.

This commit is contained in:
Erwin Lansing 2009-06-13 19:57:57 +00:00
parent 4edaeceb77
commit a07f1d7384
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=235741
5 changed files with 1 additions and 43 deletions

1
MOVED
View File

@ -4030,3 +4030,4 @@ net-im/ocaml-jabbr||2009-06-13|Removed
net-mgmt/nav||2009-06-13|Removed
net/evolution-rss||2009-06-13|Removed
net/openpbx.org||2009-06-13|Removed
news/inn-current||2009-06-13|Removed

View File

@ -42,7 +42,6 @@
SUBDIR += ifmail
SUBDIR += ija
SUBDIR += inn
SUBDIR += inn-current
SUBDIR += klibido
SUBDIR += knews
SUBDIR += leafnode

View File

@ -1,28 +0,0 @@
# New ports collection makefile for: inn
# Date created: 2003
# Whom: clement
#
# $FreeBSD$
#
PORTVERSION= ${SNAPSHOT}
PORTREVISION= 0 # Ensure master is overridden
MASTER_SITE_ISC?= # Empty
MASTER_SITES= ${MASTER_SITE_ISC:C/$/ ${MASTER_SITE_LOCAL:C/%SUBDIR%/shaun/g}/1}
MASTER_SITE_SUBDIR= inn/snapshots
PKGNAMESUFFIX= -${BRANCH}
DISTNAME= ${PORTNAME}-${BRANCH:U}-${SNAPSHOT}
BROKEN= Does not install (makedbz segfaults)
BRANCH= current
SNAPSHOT= 20081107
CONFLICTS= inn-2.[0-9]* inn-stable-[0-9]*
PATCHDIR= ${.CURDIR}/files
MD5_FILE= ${.CURDIR}/distinfo
MASTERDIR= ${.CURDIR}/../inn
.include "${MASTERDIR}/Makefile"

View File

@ -1,3 +0,0 @@
MD5 (inn-CURRENT-20081107.tar.gz) = e8f9e573f0a3cd1f27c756a5b4697499
SHA256 (inn-CURRENT-20081107.tar.gz) = 9be02f3e1594de8c95fab0c85b1ae316de30d247ad45111a13957c4683c50e92
SIZE (inn-CURRENT-20081107.tar.gz) = 2256893

View File

@ -1,11 +0,0 @@
--- lib/innconf.c.orig Mon Mar 20 04:14:57 2006
+++ lib/innconf.c Sat Aug 26 00:22:04 2006
@@ -395,7 +395,7 @@
if (GetFQDN(innconf->domain) == NULL) {
warn("hostname does not resolve or domain not set in inn.conf");
- okay = false;
+/* okay = false; */
}
if (innconf->mta == NULL) {
warn("must set mta in inn.conf");