Update of the 'java/bugseeker' port. Summary of changes:

* Set PORTREVISION to 1
* Including patch file in ${FILESDIR} instead of downloading it
* Emptied MASTER_SITES since the distfile needs to be obtained
  from Karmira. This should avoid that I get complaints from fenners
  script ;)
* Allowed scripting of the ${JAVA_HOME} variable, so the installer can
  choose a JDK him/herself when installing. The bugseeker script is
  changed accordingly
* Now installing the bugseeker shell script as ${PREFIX}/bin/bugseeker
  with read/execute permissions for anyone
* Made IGNORE message more verbose
* Made install process more verbose
* Added NO_CDROM and RESTRICTED to Makefile
* Changed pkg-plist file to use substitutions instead of a fixed path

PR:		28323
Submitted by:	Ernst de Haan <ernst@jollem.com>
This commit is contained in:
James E. Housley 2001-06-23 02:28:15 +00:00
parent 54d9746182
commit 9faec07913
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=44338
7 changed files with 256 additions and 215 deletions

2
LEGAL
View File

@ -28,6 +28,8 @@ bb-* ports/net/bb FreeBSD has permission from
blender ports/graphics/blender Can't distribute commercially.
bro-* ports/security/bro No distribution due to
alpha status
bugseeker2ww* ports/java/bugseeker License doesn't allow
redistribution.
bzip-* ports/archivers/bzip Some algorithms used may
infringe certain US patents.
Opinions differ. Commercial

View File

@ -7,43 +7,45 @@
PORTNAME= bugseeker
PORTVERSION= 1.0.2
PORTREVISION= 1
CATEGORIES= java
MASTER_SITES= http://www.karmira.com/products/bugseeker2/download/
MASTER_SITES= #
DISTNAME= bugseeker2ee-1_0_2
PATCH_SITES= http://www.jollem.com/~ernst/
PATCHFILES= bugseeker2.sh.diff
MAINTAINER= ernst@jollem.com
RUN_DEPENDS= ${LOCALBASE}/linux-jdk1.3.1/bin/java:${PORTSDIR}/java/linux-jdk13
RUN_DEPENDS= ${JAVA_HOME}/bin/java:${PORTSDIR}/java/linux-jdk13
NO_CDROM= "License doesn\'t allow redistribution"
RESTRICTED= "Redistribution of repackaged binaries not permitted"
NO_BUILD= YES
WRKSRC= ${WRKDIR}/bugseeker2
PORTDESTDIR= ${PREFIX}/${PORTNAME}${PORTVERSION}
PORTTITLE= BugSeeker for Java 2 (Enterprise Edition)
RECURSIVE_CP= ${CP} -R
PLIST_SUB+= T=${TARGET_DIR:S/^${PREFIX}\///}
TARGET_DIR= ${PREFIX}/${PKGBASE}${PORTVERSION}
JAVA_HOME?= ${LOCALBASE}/linux-jdk1.3.1
DOWNLOAD_URL?= http://www.karmira.com/store/index.html
.include <bsd.port.pre.mk>
.if !exists(${DISTDIR}/${DISTNAME}${EXTRACT_SUFX})
IGNORE='You must manually obtain the ${DISTNAME}${EXTRACT_SUFX} file from Karmira, at http://www.karmira.com/store/index.html'
IGNORE=You must manually obtain the ${DISTNAME}${EXTRACT_SUFX} file from Karmira, at ${DOWNLOAD_URL}, place it in ${DISTDIR} and then run make again
.endif
do-install:
@${MKDIR} ${PORTDESTDIR}
@${CP} ${WRKSRC}/changes.txt ${PORTDESTDIR}/
@${CP} ${WRKSRC}/license.txt ${PORTDESTDIR}/
@${CP} ${WRKSRC}/readme.txt ${PORTDESTDIR}/
@${MKDIR} ${PORTDESTDIR}/bin
@${CP} ${WRKSRC}/bin/bugseeker2.sh ${PORTDESTDIR}/bin/bugseeker.sh
@${MKDIR} ${PORTDESTDIR}/lib
@${RECURSIVE_CP} ${WRKSRC}/lib/* ${PORTDESTDIR}/lib/
@${MKDIR} ${PORTDESTDIR}/manual
@${RECURSIVE_CP} ${WRKSRC}/manual/* ${PORTDESTDIR}/manual/
post-install:
@echo "${PORTTITLE} has been installed in ${PORTDESTDIR}."
${CAT} ${WRKSRC}/bin/bugseeker2.sh \
| ${SED} "/%%TARGET_DIR%%/s//${TARGET_DIR:S/\//\\\//g}/" \
| ${SED} "/%%JAVA_HOME%%/s//${JAVA_HOME:S/\//\\\//g}/" \
> ${WRKSRC}/bin/bugseeker
${CHMOD} a+xr ${WRKSRC}/bin/bugseeker
${MKDIR} ${TARGET_DIR}
${CP} ${WRKSRC}/changes.txt ${TARGET_DIR}/
${CP} ${WRKSRC}/license.txt ${TARGET_DIR}/
${CP} ${WRKSRC}/readme.txt ${TARGET_DIR}/
${CP} ${WRKSRC}/bin/bugseeker ${PREFIX}/bin
${MKDIR} ${TARGET_DIR}/lib
${CP} -r ${WRKSRC}/lib/* ${TARGET_DIR}/lib/
${MKDIR} ${TARGET_DIR}/manual
${CP} -r ${WRKSRC}/manual/* ${TARGET_DIR}/manual/
.include <bsd.port.post.mk>

View File

@ -1,2 +1 @@
MD5 (bugseeker2ee-1_0_2.tar.gz) = 040a7bae14853542ee70dea698705a77
MD5 (bugseeker2.sh.diff) = d1e114aa25e2b13f05e636deee815c39

View File

@ -0,0 +1,36 @@
--- bin/bugseeker2.sh.orig Sun Oct 22 01:20:38 2000
+++ bin/bugseeker2.sh Thu Jun 21 19:40:14 2001
@@ -2,22 +2,15 @@
#
# BugSeeker for Java 2 Startup Script
# ============================================================================
-# For Linux, Solaris, Unix
-#
-# Please customize this script by following the five simple configuration
-# steps listed below
-# ----------------------------------------------------------------------------
+# For FreeBSD
# Step 1:
# =======
# Specify the JAVA_HOME for this script. JAVA_HOME should refer to the
# home location where your system's Java Development Kit is installed
-# For instance, the supplied example assumes the JDK is installed at
-# /usr/java
# ----------------------------------------------------------------------------
-JAVA_HOME=/usr/java
-#JAVA_HOME=/usr/j2se # Solaris JDK 1.3
+JAVA_HOME=%%JAVA_HOME%%
# Step 2:
# =======
@@ -26,7 +19,7 @@
# system.
# ----------------------------------------------------------------------------
-BUGSEEKER2_HOME=/usr/local/bugseeker2
+BUGSEEKER2_HOME=%%TARGET_DIR%%
# Step 3:
# =======

View File

@ -1 +1 @@
A debugger for Java software
BugSeeker for Java 2, a debugger for Java applications

View File

@ -1,7 +1,10 @@
BugSeeker is a fully portable Java debugger application based on JPDA. While
it only runs on JDK 1.2 or higher, it supports debugging JDK 1.1 and 1.0
applications too. The BugSeeker application is a Swing-based application that
allows you to step through your program while watching threads, variables,
field values, etc.
BugSeeker for Java 2, a debugger for Java applications.
WWW: http://www.karmira.com/products/bugseeker2/
BugSeeker is a fully portable Java debugger application based on
JPDA. While it only runs on JDK 1.2 or higher, it supports
debugging JDK 1.1 and 1.0 applications too. The BugSeeker
application is a Swing-based application that allows you to step
through your program while watching threads, variables, field
values, etc.
WWW: http://www.karmira.com/products/bugseeker2/

View File

@ -1,185 +1,184 @@
bugseeker1.0.2/bin/bugseeker.sh
bugseeker1.0.2/manual/images/drop.gif
bugseeker1.0.2/manual/images/WorkingDirectory.gif
bugseeker1.0.2/manual/images/WindowMenu.gif
bugseeker1.0.2/manual/images/WatchTabPopup.gif
bugseeker1.0.2/manual/images/WatchTab.gif
bugseeker1.0.2/manual/images/VariablesTab.gif
bugseeker1.0.2/manual/images/TransportTypes.gif
bugseeker1.0.2/manual/images/SourceViewer.gif
bugseeker1.0.2/manual/images/SkipStep.gif
bugseeker1.0.2/manual/images/SessionTabs.gif
bugseeker1.0.2/manual/images/RemoteDebugListen2.gif
bugseeker1.0.2/manual/images/RemoteDebugListen.gif
bugseeker1.0.2/manual/images/RemoteDebugAttach2.gif
bugseeker1.0.2/manual/images/RemoteDebugAttach.gif
bugseeker1.0.2/manual/images/RecentFiles.gif
bugseeker1.0.2/manual/images/ProjectTypeServlet.gif
bugseeker1.0.2/manual/images/ProjectTypes.gif
bugseeker1.0.2/manual/images/ProjectTypeApplet.gif
bugseeker1.0.2/manual/images/ProjectTypeApp.gif
bugseeker1.0.2/manual/images/ProjectSkipFilters.gif
bugseeker1.0.2/manual/images/ProjectRuntime.gif
bugseeker1.0.2/manual/images/ProjectMultiple.gif
bugseeker1.0.2/manual/images/ProjectAdvanced.gif
bugseeker1.0.2/manual/images/OptionsSound.gif
bugseeker1.0.2/manual/images/OptionsRuntime.gif
bugseeker1.0.2/manual/images/OptionsOutline.gif
bugseeker1.0.2/manual/images/OptionsLayout.gif
bugseeker1.0.2/manual/images/OptionsKeyboard.gif
bugseeker1.0.2/manual/images/OptionsHome.gif
bugseeker1.0.2/manual/images/OptionsGeneral.gif
bugseeker1.0.2/manual/images/OptionsFont.gif
bugseeker1.0.2/manual/images/OptionsEditFile.gif
bugseeker1.0.2/manual/images/OptionsDebug.gif
bugseeker1.0.2/manual/images/OptionsColor.gif
bugseeker1.0.2/manual/images/BreakpointGroupNew.gif
bugseeker1.0.2/manual/images/NewProject.gif
bugseeker1.0.2/manual/images/InfoTab.gif
bugseeker1.0.2/manual/images/NewJavaRuntimeDialog.gif
bugseeker1.0.2/manual/images/MonitorsTab.gif
bugseeker1.0.2/manual/images/MethodBreakpointSet.gif
bugseeker1.0.2/manual/images/MethodBreakpointProp.gif
bugseeker1.0.2/manual/images/LineBreakpointProps.gif
bugseeker1.0.2/manual/images/InspectorModify.gif
bugseeker1.0.2/manual/images/InspectorEval.gif
bugseeker1.0.2/manual/images/Inspector.gif
bugseeker1.0.2/manual/images/FieldWatchpointSet.gif
bugseeker1.0.2/manual/images/FieldWatchpointProp.gif
bugseeker1.0.2/manual/images/ExecutionPoint.gif
bugseeker1.0.2/manual/images/ExceptionBreakpointProp.gif
bugseeker1.0.2/manual/images/DataTips.gif
bugseeker1.0.2/manual/images/Classpath.gif
bugseeker1.0.2/manual/images/ClassOutline.gif
bugseeker1.0.2/manual/images/Legend.gif
bugseeker1.0.2/manual/images/ClassBreakpointSet.gif
bugseeker1.0.2/manual/images/ClassBreakpointProp.gif
bugseeker1.0.2/manual/images/CallStackTab.gif
bugseeker1.0.2/manual/images/BreakpointStrip.gif
bugseeker1.0.2/manual/images/BreakpointsDialog.gif
bugseeker1.0.2/manual/images/BreakpointsDeactivated.gif
bugseeker1.0.2/manual/images/OpenFileArchive.gif
bugseeker1.0.2/manual/images/CurrentGroup.gif
bugseeker1.0.2/manual/images/BreakpointTypes.gif
bugseeker1.0.2/manual/images/ExceptionBreakpoints.gif
bugseeker1.0.2/manual/images/ThreadsTab.gif
bugseeker1.0.2/manual/images/RemoteListening.gif
bugseeker1.0.2/manual/images/bugseeker2logo.jpg
bugseeker1.0.2/manual/images/BreakpointFilters.gif
bugseeker1.0.2/manual/project-opening.html
bugseeker1.0.2/manual/project-new.html
bugseeker1.0.2/manual/intro.html
bugseeker1.0.2/manual/projects.html
bugseeker1.0.2/manual/project-names.html
bugseeker1.0.2/manual/project-types.html
bugseeker1.0.2/manual/project-app-type.html
bugseeker1.0.2/manual/project-applet-type.html
bugseeker1.0.2/manual/project-servlet-type.html
bugseeker1.0.2/manual/project-remote-type.html
bugseeker1.0.2/manual/project-paths.html
bugseeker1.0.2/manual/project-runtime.html
bugseeker1.0.2/manual/project-working-dir.html
bugseeker1.0.2/manual/project-java-runtime.html
bugseeker1.0.2/manual/project-step-filters.html
bugseeker1.0.2/manual/project-saving.html
bugseeker1.0.2/manual/project-advanced-options.html
bugseeker1.0.2/manual/project-modifying.html
bugseeker1.0.2/manual/source-managing.html
bugseeker1.0.2/manual/project-closing.html
bugseeker1.0.2/manual/source-opening.html
bugseeker1.0.2/manual/project-managing-multiple.html
bugseeker1.0.2/manual/source.html
bugseeker1.0.2/manual/source-recent.html
bugseeker1.0.2/manual/source-closing.html
bugseeker1.0.2/manual/breakpoints.html
bugseeker1.0.2/manual/source-editing.html
bugseeker1.0.2/manual/source-viewer.html
bugseeker1.0.2/manual/source-outline.html
bugseeker1.0.2/manual/breakpoint-line.html
bugseeker1.0.2/manual/execution-stepping.html
bugseeker1.0.2/manual/examine.html
bugseeker1.0.2/manual/breakpoint-method.html
bugseeker1.0.2/manual/breakpoint-line-setting.html
bugseeker1.0.2/manual/breakpoint-line-properties.html
bugseeker1.0.2/manual/execution-step-into.html
bugseeker1.0.2/manual/breakpoint-method-setting.html
bugseeker1.0.2/manual/breakpoint-method-properties.html
bugseeker1.0.2/manual/breakpoint-class.html
bugseeker1.0.2/manual/execution-step-over.html
bugseeker1.0.2/manual/breakpoint-class-setting.html
bugseeker1.0.2/manual/execution-step-out.html
bugseeker1.0.2/manual/breakpoint-class-properties.html
bugseeker1.0.2/manual/breakpoint-exception.html
bugseeker1.0.2/manual/execution-skip-step.html
bugseeker1.0.2/manual/execution.html
bugseeker1.0.2/manual/breakpoint-exception-setting.html
bugseeker1.0.2/manual/examine-debug-views.html
bugseeker1.0.2/manual/execution-run-to-cursor.html
bugseeker1.0.2/manual/breakpoint-exception-properties.html
bugseeker1.0.2/manual/breakpoint-field.html
bugseeker1.0.2/manual/breakpoint-field-setting.html
bugseeker1.0.2/manual/examine-session-tabs.html
bugseeker1.0.2/manual/breakpoint-field-properties.html
bugseeker1.0.2/manual/breakpoint-removing.html
bugseeker1.0.2/manual/examine-debug-tabs.html
bugseeker1.0.2/manual/breakpoint-enable-disable.html
bugseeker1.0.2/manual/examine-variables.html
bugseeker1.0.2/manual/breakpoint-deactivated.html
bugseeker1.0.2/manual/breakpoint-groups.html
bugseeker1.0.2/manual/breakpoint-managing.html
bugseeker1.0.2/manual/examine-watch.html
bugseeker1.0.2/manual/examine-call-stack.html
bugseeker1.0.2/manual/breakpoint-exception-dialog.html
bugseeker1.0.2/manual/examine-threads.html
bugseeker1.0.2/manual/execution-working-dir.html
bugseeker1.0.2/manual/execution-compiling.html
bugseeker1.0.2/manual/execution-native.html
bugseeker1.0.2/manual/execution-starting.html
bugseeker1.0.2/manual/execution-exec-point.html
bugseeker1.0.2/manual/execution-pausing.html
bugseeker1.0.2/manual/execution-resuming.html
bugseeker1.0.2/manual/execution-stopping.html
bugseeker1.0.2/manual/execution-restarting.html
bugseeker1.0.2/manual/examine-console.html
bugseeker1.0.2/manual/examine-monitors.html
bugseeker1.0.2/manual/examine-info.html
bugseeker1.0.2/manual/examine-active-closed-views.html
bugseeker1.0.2/manual/examine-datatips.html
bugseeker1.0.2/manual/examine-inspector.html
bugseeker1.0.2/manual/remote.html
bugseeker1.0.2/manual/remote-transport-type.html
bugseeker1.0.2/manual/remote-socket-type.html
bugseeker1.0.2/manual/remote-shmem-type.html
bugseeker1.0.2/manual/remote-attach.html
bugseeker1.0.2/manual/remote-listen.html
bugseeker1.0.2/manual/custom.html
bugseeker1.0.2/manual/custom-general.html
bugseeker1.0.2/manual/custom-debug.html
bugseeker1.0.2/manual/custom-layout.html
bugseeker1.0.2/manual/custom-keyboard.html
bugseeker1.0.2/manual/custom-edit-file.html
bugseeker1.0.2/manual/custom-home.html
bugseeker1.0.2/manual/custom-font.html
bugseeker1.0.2/manual/custom-color.html
bugseeker1.0.2/manual/appendix-a.html
bugseeker1.0.2/manual/custom-sound.html
bugseeker1.0.2/manual/custom-outline.html
bugseeker1.0.2/manual/custom-runtime.html
bugseeker1.0.2/manual/appendix-b.html
bugseeker1.0.2/manual/appendix-c.html
bugseeker1.0.2/manual/appendix-d.html
bugseeker1.0.2/manual/troubleshooting.html
bugseeker1.0.2/manual/header.html
bugseeker1.0.2/manual/title.html
bugseeker1.0.2/manual/toc.html
bugseeker1.0.2/manual/index.html
bugseeker1.0.2/manual/mstyle.css
bugseeker1.0.2/lib/bugseeker2.jar
bugseeker1.0.2/readme.txt
bugseeker1.0.2/changes.txt
bugseeker1.0.2/license.txt
@dirrm bugseeker1.0.2/bin
@dirrm bugseeker1.0.2/manual/images
@dirrm bugseeker1.0.2/manual
@dirrm bugseeker1.0.2/lib
@dirrm bugseeker1.0.2
%%T%%/manual/images/drop.gif
%%T%%/manual/images/WorkingDirectory.gif
%%T%%/manual/images/WindowMenu.gif
%%T%%/manual/images/WatchTabPopup.gif
%%T%%/manual/images/WatchTab.gif
%%T%%/manual/images/VariablesTab.gif
%%T%%/manual/images/TransportTypes.gif
%%T%%/manual/images/SourceViewer.gif
%%T%%/manual/images/SkipStep.gif
%%T%%/manual/images/SessionTabs.gif
%%T%%/manual/images/RemoteDebugListen2.gif
%%T%%/manual/images/RemoteDebugListen.gif
%%T%%/manual/images/RemoteDebugAttach2.gif
%%T%%/manual/images/RemoteDebugAttach.gif
%%T%%/manual/images/RecentFiles.gif
%%T%%/manual/images/ProjectTypeServlet.gif
%%T%%/manual/images/ProjectTypes.gif
%%T%%/manual/images/ProjectTypeApplet.gif
%%T%%/manual/images/ProjectTypeApp.gif
%%T%%/manual/images/ProjectSkipFilters.gif
%%T%%/manual/images/ProjectRuntime.gif
%%T%%/manual/images/ProjectMultiple.gif
%%T%%/manual/images/ProjectAdvanced.gif
%%T%%/manual/images/OptionsSound.gif
%%T%%/manual/images/OptionsRuntime.gif
%%T%%/manual/images/OptionsOutline.gif
%%T%%/manual/images/OptionsLayout.gif
%%T%%/manual/images/OptionsKeyboard.gif
%%T%%/manual/images/OptionsHome.gif
%%T%%/manual/images/OptionsGeneral.gif
%%T%%/manual/images/OptionsFont.gif
%%T%%/manual/images/OptionsEditFile.gif
%%T%%/manual/images/OptionsDebug.gif
%%T%%/manual/images/OptionsColor.gif
%%T%%/manual/images/BreakpointGroupNew.gif
%%T%%/manual/images/NewProject.gif
%%T%%/manual/images/InfoTab.gif
%%T%%/manual/images/NewJavaRuntimeDialog.gif
%%T%%/manual/images/MonitorsTab.gif
%%T%%/manual/images/MethodBreakpointSet.gif
%%T%%/manual/images/MethodBreakpointProp.gif
%%T%%/manual/images/LineBreakpointProps.gif
%%T%%/manual/images/InspectorModify.gif
%%T%%/manual/images/InspectorEval.gif
%%T%%/manual/images/Inspector.gif
%%T%%/manual/images/FieldWatchpointSet.gif
%%T%%/manual/images/FieldWatchpointProp.gif
%%T%%/manual/images/ExecutionPoint.gif
%%T%%/manual/images/ExceptionBreakpointProp.gif
%%T%%/manual/images/DataTips.gif
%%T%%/manual/images/Classpath.gif
%%T%%/manual/images/ClassOutline.gif
%%T%%/manual/images/Legend.gif
%%T%%/manual/images/ClassBreakpointSet.gif
%%T%%/manual/images/ClassBreakpointProp.gif
%%T%%/manual/images/CallStackTab.gif
%%T%%/manual/images/BreakpointStrip.gif
%%T%%/manual/images/BreakpointsDialog.gif
%%T%%/manual/images/BreakpointsDeactivated.gif
%%T%%/manual/images/OpenFileArchive.gif
%%T%%/manual/images/CurrentGroup.gif
%%T%%/manual/images/BreakpointTypes.gif
%%T%%/manual/images/ExceptionBreakpoints.gif
%%T%%/manual/images/ThreadsTab.gif
%%T%%/manual/images/RemoteListening.gif
%%T%%/manual/images/bugseeker2logo.jpg
%%T%%/manual/images/BreakpointFilters.gif
%%T%%/manual/project-opening.html
%%T%%/manual/project-new.html
%%T%%/manual/intro.html
%%T%%/manual/projects.html
%%T%%/manual/project-names.html
%%T%%/manual/project-types.html
%%T%%/manual/project-app-type.html
%%T%%/manual/project-applet-type.html
%%T%%/manual/project-servlet-type.html
%%T%%/manual/project-remote-type.html
%%T%%/manual/project-paths.html
%%T%%/manual/project-runtime.html
%%T%%/manual/project-working-dir.html
%%T%%/manual/project-java-runtime.html
%%T%%/manual/project-step-filters.html
%%T%%/manual/project-saving.html
%%T%%/manual/project-advanced-options.html
%%T%%/manual/project-modifying.html
%%T%%/manual/source-managing.html
%%T%%/manual/project-closing.html
%%T%%/manual/source-opening.html
%%T%%/manual/project-managing-multiple.html
%%T%%/manual/source.html
%%T%%/manual/source-recent.html
%%T%%/manual/source-closing.html
%%T%%/manual/breakpoints.html
%%T%%/manual/source-editing.html
%%T%%/manual/source-viewer.html
%%T%%/manual/source-outline.html
%%T%%/manual/breakpoint-line.html
%%T%%/manual/execution-stepping.html
%%T%%/manual/examine.html
%%T%%/manual/breakpoint-method.html
%%T%%/manual/breakpoint-line-setting.html
%%T%%/manual/breakpoint-line-properties.html
%%T%%/manual/execution-step-into.html
%%T%%/manual/breakpoint-method-setting.html
%%T%%/manual/breakpoint-method-properties.html
%%T%%/manual/breakpoint-class.html
%%T%%/manual/execution-step-over.html
%%T%%/manual/breakpoint-class-setting.html
%%T%%/manual/execution-step-out.html
%%T%%/manual/breakpoint-class-properties.html
%%T%%/manual/breakpoint-exception.html
%%T%%/manual/execution-skip-step.html
%%T%%/manual/execution.html
%%T%%/manual/breakpoint-exception-setting.html
%%T%%/manual/examine-debug-views.html
%%T%%/manual/execution-run-to-cursor.html
%%T%%/manual/breakpoint-exception-properties.html
%%T%%/manual/breakpoint-field.html
%%T%%/manual/breakpoint-field-setting.html
%%T%%/manual/examine-session-tabs.html
%%T%%/manual/breakpoint-field-properties.html
%%T%%/manual/breakpoint-removing.html
%%T%%/manual/examine-debug-tabs.html
%%T%%/manual/breakpoint-enable-disable.html
%%T%%/manual/examine-variables.html
%%T%%/manual/breakpoint-deactivated.html
%%T%%/manual/breakpoint-groups.html
%%T%%/manual/breakpoint-managing.html
%%T%%/manual/examine-watch.html
%%T%%/manual/examine-call-stack.html
%%T%%/manual/breakpoint-exception-dialog.html
%%T%%/manual/examine-threads.html
%%T%%/manual/execution-working-dir.html
%%T%%/manual/execution-compiling.html
%%T%%/manual/execution-native.html
%%T%%/manual/execution-starting.html
%%T%%/manual/execution-exec-point.html
%%T%%/manual/execution-pausing.html
%%T%%/manual/execution-resuming.html
%%T%%/manual/execution-stopping.html
%%T%%/manual/execution-restarting.html
%%T%%/manual/examine-console.html
%%T%%/manual/examine-monitors.html
%%T%%/manual/examine-info.html
%%T%%/manual/examine-active-closed-views.html
%%T%%/manual/examine-datatips.html
%%T%%/manual/examine-inspector.html
%%T%%/manual/remote.html
%%T%%/manual/remote-transport-type.html
%%T%%/manual/remote-socket-type.html
%%T%%/manual/remote-shmem-type.html
%%T%%/manual/remote-attach.html
%%T%%/manual/remote-listen.html
%%T%%/manual/custom.html
%%T%%/manual/custom-general.html
%%T%%/manual/custom-debug.html
%%T%%/manual/custom-layout.html
%%T%%/manual/custom-keyboard.html
%%T%%/manual/custom-edit-file.html
%%T%%/manual/custom-home.html
%%T%%/manual/custom-font.html
%%T%%/manual/custom-color.html
%%T%%/manual/appendix-a.html
%%T%%/manual/custom-sound.html
%%T%%/manual/custom-outline.html
%%T%%/manual/custom-runtime.html
%%T%%/manual/appendix-b.html
%%T%%/manual/appendix-c.html
%%T%%/manual/appendix-d.html
%%T%%/manual/troubleshooting.html
%%T%%/manual/header.html
%%T%%/manual/title.html
%%T%%/manual/toc.html
%%T%%/manual/index.html
%%T%%/manual/mstyle.css
%%T%%/lib/bugseeker2.jar
%%T%%/readme.txt
%%T%%/changes.txt
%%T%%/license.txt
bin/bugseeker
@dirrm %%T%%/manual/images
@dirrm %%T%%/manual
@dirrm %%T%%/lib
@dirrm %%T%%