Update to 1.9.0 which includes a working Bonobo control and Nautilus file

view.
This commit is contained in:
Joe Marcus Clarke 2003-04-20 05:19:38 +00:00
parent 39c904ed4d
commit 9f668c76bc
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=79337
21 changed files with 63 additions and 174 deletions

View File

@ -6,8 +6,7 @@
#
PORTNAME= AbiWord2
PORTVERSION= 1.1.4
PORTREVISION= 1
PORTVERSION= 1.9.0
CATEGORIES= editors
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
http://www.abisource.com/downloads/Version-${PORTVERSION}/lf/
@ -51,10 +50,8 @@ BROKEN= "This port cannot be built when textproc/wv is installed because of a he
.if ${HAVE_GNOME:Mnautilus2}!="" && ${HAVE_GNOME:Mgal2}!=""
USE_GNOME+= nautilus2 gal2
CONFIGURE_ARGS+= --enable-gnome
PLIST_SUB+= GNOME:=""
PKGNAMESUFFIX= -gnome
.else
PLIST_SUB+= GNOME:="@comment "
GNOME_ENABLED= yes
.endif
.if defined(WITH_GUCHARMAP) || exists(${X11BASE}/libdata/pkgconfig/gucharmap.pc)
@ -84,10 +81,15 @@ pre-configure:
s|@DEFS@|-I${WRKSRC}/../libiconv/include @DEFS@|g' && ${TRUE}
post-install:
@${CAT} ${PKGMESSAGE}
@${INSTALL_DATA} ${WRKSRC}/src/pkg/linux/rpm/data/abiword.desktop \
${PREFIX}/share/gnome/apps/Applications/abiword.desktop
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/icons/abiword_48.png \
${PREFIX}/share/gnome/pixmaps/abiword_48.png
.if defined(GNOME_ENABLED)
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/GNOME_AbiWord_Control_2_0.server\
${PREFIX}/libdata/bonobo/servers/GNOME_AbiWord_Control_2_0.server
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/abi-nautilus-view-file.xml \
${PREFIX}/share/gnome/gnome-2.0/ui/abi-nautilus-view-file.xml
.endif
.include <bsd.port.post.mk>

View File

@ -1 +1 @@
MD5 (AbiWord/abiword-1.1.4.tar.gz) = a2933c1784035836bbe5b96e1fa22603
MD5 (AbiWord/abiword-1.9.0.tar.gz) = f7ad1eb6bc944120e57fe8d6ee89b762

View File

@ -1,16 +0,0 @@
--- src/af/ev/unix/ev_UnixToolbar.cpp.orig Mon Mar 24 01:55:52 2003
+++ src/af/ev/unix/ev_UnixToolbar.cpp Mon Mar 24 01:51:14 2003
@@ -881,11 +881,11 @@
GtkWidget * combo;
GdkPixbuf * pixbuf;
if (pAction->getItemType() == EV_TBIT_ColorFore) {
- pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<const char **>(tb_text_fgcolor_xpm));
+ pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<char **>(tb_text_fgcolor_xpm));
combo = color_combo_new (pixbuf, szToolTip, &e_black, color_group_fetch("foreground_color", NULL));
}
else {
- pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<const char **>(tb_text_bgcolor_xpm));
+ pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<char **>(tb_text_bgcolor_xpm));
combo = color_combo_new (pixbuf, szToolTip, NULL, color_group_fetch("background_color", NULL));
}
gtk_combo_box_set_title (GTK_COMBO_BOX (combo),

View File

@ -1,17 +0,0 @@
--- src/af/xap/unix/xap_UnixEncodingManager.cpp.orig Fri Mar 7 02:33:39 2003
+++ src/af/xap/unix/xap_UnixEncodingManager.cpp Tue Mar 25 19:49:09 2003
@@ -475,6 +475,7 @@
NativeUnicodeEncodingName = "UTF-8";
LanguageISOName = "en";
LanguageISOTerritory = "US";
+ XAP_EncodingManager::initialize();
if (!*locname || !strcmp(locname,"C"))
{ /* paranoic case - broken system */
@@ -582,6 +583,5 @@
FREEP(mod);
}
}
- XAP_EncodingManager::initialize();
describe();
};

View File

@ -1,14 +1,11 @@
--- src/pkg/linux/rpm/data/abiword.desktop.orig Sun Dec 8 19:56:43 2002
+++ src/pkg/linux/rpm/data/abiword.desktop Sat Feb 22 00:25:22 2003
@@ -8,9 +8,9 @@
Comment[fr]=Traitement de texte AbiWord
Comment[pt]=Processador de Texto Abiword
Comment[sv]=Ordbehandlaren Abiword
-Exec=abiword-2.0
+Exec=AbiWord-2.0
--- src/pkg/linux/rpm/data/abiword.desktop.orig Sun Apr 6 14:45:19 2003
+++ src/pkg/linux/rpm/data/abiword.desktop Sun Apr 20 00:33:09 2003
@@ -12,7 +12,7 @@
Icon=abiword_48.png
Terminal=0
Type=Application
-Categories=Application;Office;WordProcessor;X-Red-Hat-Base;
+Categories=Application;Office;WordProcessor;
StartupNotify=true
Encoding=UTF-8
X-Desktop-File-Install-Version=0.3

View File

@ -1,10 +0,0 @@
###
There is currently a bug that can cause AbiWord to crash on startup on
FreeBSD -CURRENT. To workaround this bug, issue the following the command
as root:
ln -s aj /etc/malloc.conf
More details on this bug can be found at
http://bugzilla.abisource.com/show_bug.cgi?id=4750.
###

View File

@ -2,7 +2,11 @@ bin/AbiWord-2.0
bin/abiword
bin/ttfadmin.sh
bin/ttftool
%%GNOME:%%libdata/bonobo/servers/GNOME_AbiWord_Control_2_0.server
share/AbiSuite-2.0/AbiWord.exe.MANIFEST
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Break.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Field.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_FormatTable.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_HdrFtr.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_InsertTable.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Insert_DateTime.glade
@ -47,6 +51,7 @@ share/AbiSuite-2.0/AbiWord/strings/pt-BR.strings
share/AbiSuite-2.0/AbiWord/strings/pt-PT.strings
share/AbiSuite-2.0/AbiWord/strings/ro-RO.strings
share/AbiSuite-2.0/AbiWord/strings/ru-RU.strings
share/AbiSuite-2.0/AbiWord/strings/sc-IT.strings
share/AbiSuite-2.0/AbiWord/strings/sk-SK.strings
share/AbiSuite-2.0/AbiWord/strings/sl-SI.strings
share/AbiSuite-2.0/AbiWord/strings/sq-AL.strings
@ -128,6 +133,7 @@ share/AbiSuite-2.0/AbiWord/system.profile-zh-CN
share/AbiSuite-2.0/AbiWord/system.profile-zh-TW
share/AbiSuite-2.0/GNOME_AbiWord_Control_2_0.server
share/AbiSuite-2.0/README
share/AbiSuite-2.0/abi-nautilus-view-file.xml
share/AbiSuite-2.0/clipart/book.png
share/AbiSuite-2.0/clipart/chip.png
share/AbiSuite-2.0/clipart/fun.png
@ -168,6 +174,7 @@ share/AbiSuite-2.0/templates/Two-Columns.awt
share/AbiSuite-2.0/templates/US-Letter.awt
share/AbiSuite-2.0/templates/normal.awt
share/gnome/apps/Applications/abiword.desktop
%%GNOME:%%share/gnome/gnome-2.0/ui/abi-nautilus-view-file.xml
share/gnome/pixmaps/abiword_48.png
@dirrm share/AbiSuite-2.0/templates
@dirrm share/AbiSuite-2.0/icons

View File

@ -6,8 +6,7 @@
#
PORTNAME= AbiWord2
PORTVERSION= 1.1.4
PORTREVISION= 1
PORTVERSION= 1.9.0
CATEGORIES= editors
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
http://www.abisource.com/downloads/Version-${PORTVERSION}/lf/
@ -51,10 +50,8 @@ BROKEN= "This port cannot be built when textproc/wv is installed because of a he
.if ${HAVE_GNOME:Mnautilus2}!="" && ${HAVE_GNOME:Mgal2}!=""
USE_GNOME+= nautilus2 gal2
CONFIGURE_ARGS+= --enable-gnome
PLIST_SUB+= GNOME:=""
PKGNAMESUFFIX= -gnome
.else
PLIST_SUB+= GNOME:="@comment "
GNOME_ENABLED= yes
.endif
.if defined(WITH_GUCHARMAP) || exists(${X11BASE}/libdata/pkgconfig/gucharmap.pc)
@ -84,10 +81,15 @@ pre-configure:
s|@DEFS@|-I${WRKSRC}/../libiconv/include @DEFS@|g' && ${TRUE}
post-install:
@${CAT} ${PKGMESSAGE}
@${INSTALL_DATA} ${WRKSRC}/src/pkg/linux/rpm/data/abiword.desktop \
${PREFIX}/share/gnome/apps/Applications/abiword.desktop
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/icons/abiword_48.png \
${PREFIX}/share/gnome/pixmaps/abiword_48.png
.if defined(GNOME_ENABLED)
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/GNOME_AbiWord_Control_2_0.server\
${PREFIX}/libdata/bonobo/servers/GNOME_AbiWord_Control_2_0.server
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/abi-nautilus-view-file.xml \
${PREFIX}/share/gnome/gnome-2.0/ui/abi-nautilus-view-file.xml
.endif
.include <bsd.port.post.mk>

View File

@ -1 +1 @@
MD5 (AbiWord/abiword-1.1.4.tar.gz) = a2933c1784035836bbe5b96e1fa22603
MD5 (AbiWord/abiword-1.9.0.tar.gz) = f7ad1eb6bc944120e57fe8d6ee89b762

View File

@ -1,16 +0,0 @@
--- src/af/ev/unix/ev_UnixToolbar.cpp.orig Mon Mar 24 01:55:52 2003
+++ src/af/ev/unix/ev_UnixToolbar.cpp Mon Mar 24 01:51:14 2003
@@ -881,11 +881,11 @@
GtkWidget * combo;
GdkPixbuf * pixbuf;
if (pAction->getItemType() == EV_TBIT_ColorFore) {
- pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<const char **>(tb_text_fgcolor_xpm));
+ pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<char **>(tb_text_fgcolor_xpm));
combo = color_combo_new (pixbuf, szToolTip, &e_black, color_group_fetch("foreground_color", NULL));
}
else {
- pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<const char **>(tb_text_bgcolor_xpm));
+ pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<char **>(tb_text_bgcolor_xpm));
combo = color_combo_new (pixbuf, szToolTip, NULL, color_group_fetch("background_color", NULL));
}
gtk_combo_box_set_title (GTK_COMBO_BOX (combo),

View File

@ -1,17 +0,0 @@
--- src/af/xap/unix/xap_UnixEncodingManager.cpp.orig Fri Mar 7 02:33:39 2003
+++ src/af/xap/unix/xap_UnixEncodingManager.cpp Tue Mar 25 19:49:09 2003
@@ -475,6 +475,7 @@
NativeUnicodeEncodingName = "UTF-8";
LanguageISOName = "en";
LanguageISOTerritory = "US";
+ XAP_EncodingManager::initialize();
if (!*locname || !strcmp(locname,"C"))
{ /* paranoic case - broken system */
@@ -582,6 +583,5 @@
FREEP(mod);
}
}
- XAP_EncodingManager::initialize();
describe();
};

View File

@ -1,14 +1,11 @@
--- src/pkg/linux/rpm/data/abiword.desktop.orig Sun Dec 8 19:56:43 2002
+++ src/pkg/linux/rpm/data/abiword.desktop Sat Feb 22 00:25:22 2003
@@ -8,9 +8,9 @@
Comment[fr]=Traitement de texte AbiWord
Comment[pt]=Processador de Texto Abiword
Comment[sv]=Ordbehandlaren Abiword
-Exec=abiword-2.0
+Exec=AbiWord-2.0
--- src/pkg/linux/rpm/data/abiword.desktop.orig Sun Apr 6 14:45:19 2003
+++ src/pkg/linux/rpm/data/abiword.desktop Sun Apr 20 00:33:09 2003
@@ -12,7 +12,7 @@
Icon=abiword_48.png
Terminal=0
Type=Application
-Categories=Application;Office;WordProcessor;X-Red-Hat-Base;
+Categories=Application;Office;WordProcessor;
StartupNotify=true
Encoding=UTF-8
X-Desktop-File-Install-Version=0.3

View File

@ -1,10 +0,0 @@
###
There is currently a bug that can cause AbiWord to crash on startup on
FreeBSD -CURRENT. To workaround this bug, issue the following the command
as root:
ln -s aj /etc/malloc.conf
More details on this bug can be found at
http://bugzilla.abisource.com/show_bug.cgi?id=4750.
###

View File

@ -2,7 +2,11 @@ bin/AbiWord-2.0
bin/abiword
bin/ttfadmin.sh
bin/ttftool
%%GNOME:%%libdata/bonobo/servers/GNOME_AbiWord_Control_2_0.server
share/AbiSuite-2.0/AbiWord.exe.MANIFEST
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Break.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Field.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_FormatTable.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_HdrFtr.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_InsertTable.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Insert_DateTime.glade
@ -47,6 +51,7 @@ share/AbiSuite-2.0/AbiWord/strings/pt-BR.strings
share/AbiSuite-2.0/AbiWord/strings/pt-PT.strings
share/AbiSuite-2.0/AbiWord/strings/ro-RO.strings
share/AbiSuite-2.0/AbiWord/strings/ru-RU.strings
share/AbiSuite-2.0/AbiWord/strings/sc-IT.strings
share/AbiSuite-2.0/AbiWord/strings/sk-SK.strings
share/AbiSuite-2.0/AbiWord/strings/sl-SI.strings
share/AbiSuite-2.0/AbiWord/strings/sq-AL.strings
@ -128,6 +133,7 @@ share/AbiSuite-2.0/AbiWord/system.profile-zh-CN
share/AbiSuite-2.0/AbiWord/system.profile-zh-TW
share/AbiSuite-2.0/GNOME_AbiWord_Control_2_0.server
share/AbiSuite-2.0/README
share/AbiSuite-2.0/abi-nautilus-view-file.xml
share/AbiSuite-2.0/clipart/book.png
share/AbiSuite-2.0/clipart/chip.png
share/AbiSuite-2.0/clipart/fun.png
@ -168,6 +174,7 @@ share/AbiSuite-2.0/templates/Two-Columns.awt
share/AbiSuite-2.0/templates/US-Letter.awt
share/AbiSuite-2.0/templates/normal.awt
share/gnome/apps/Applications/abiword.desktop
%%GNOME:%%share/gnome/gnome-2.0/ui/abi-nautilus-view-file.xml
share/gnome/pixmaps/abiword_48.png
@dirrm share/AbiSuite-2.0/templates
@dirrm share/AbiSuite-2.0/icons

View File

@ -6,8 +6,7 @@
#
PORTNAME= AbiWord2
PORTVERSION= 1.1.4
PORTREVISION= 1
PORTVERSION= 1.9.0
CATEGORIES= editors
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE} \
http://www.abisource.com/downloads/Version-${PORTVERSION}/lf/
@ -51,10 +50,8 @@ BROKEN= "This port cannot be built when textproc/wv is installed because of a he
.if ${HAVE_GNOME:Mnautilus2}!="" && ${HAVE_GNOME:Mgal2}!=""
USE_GNOME+= nautilus2 gal2
CONFIGURE_ARGS+= --enable-gnome
PLIST_SUB+= GNOME:=""
PKGNAMESUFFIX= -gnome
.else
PLIST_SUB+= GNOME:="@comment "
GNOME_ENABLED= yes
.endif
.if defined(WITH_GUCHARMAP) || exists(${X11BASE}/libdata/pkgconfig/gucharmap.pc)
@ -84,10 +81,15 @@ pre-configure:
s|@DEFS@|-I${WRKSRC}/../libiconv/include @DEFS@|g' && ${TRUE}
post-install:
@${CAT} ${PKGMESSAGE}
@${INSTALL_DATA} ${WRKSRC}/src/pkg/linux/rpm/data/abiword.desktop \
${PREFIX}/share/gnome/apps/Applications/abiword.desktop
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/icons/abiword_48.png \
${PREFIX}/share/gnome/pixmaps/abiword_48.png
.if defined(GNOME_ENABLED)
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/GNOME_AbiWord_Control_2_0.server\
${PREFIX}/libdata/bonobo/servers/GNOME_AbiWord_Control_2_0.server
@${LN} -sf ${PREFIX}/share/AbiSuite-2.0/abi-nautilus-view-file.xml \
${PREFIX}/share/gnome/gnome-2.0/ui/abi-nautilus-view-file.xml
.endif
.include <bsd.port.post.mk>

View File

@ -1 +1 @@
MD5 (AbiWord/abiword-1.1.4.tar.gz) = a2933c1784035836bbe5b96e1fa22603
MD5 (AbiWord/abiword-1.9.0.tar.gz) = f7ad1eb6bc944120e57fe8d6ee89b762

View File

@ -1,16 +0,0 @@
--- src/af/ev/unix/ev_UnixToolbar.cpp.orig Mon Mar 24 01:55:52 2003
+++ src/af/ev/unix/ev_UnixToolbar.cpp Mon Mar 24 01:51:14 2003
@@ -881,11 +881,11 @@
GtkWidget * combo;
GdkPixbuf * pixbuf;
if (pAction->getItemType() == EV_TBIT_ColorFore) {
- pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<const char **>(tb_text_fgcolor_xpm));
+ pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<char **>(tb_text_fgcolor_xpm));
combo = color_combo_new (pixbuf, szToolTip, &e_black, color_group_fetch("foreground_color", NULL));
}
else {
- pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<const char **>(tb_text_bgcolor_xpm));
+ pixbuf = gdk_pixbuf_new_from_xpm_data (static_cast<char **>(tb_text_bgcolor_xpm));
combo = color_combo_new (pixbuf, szToolTip, NULL, color_group_fetch("background_color", NULL));
}
gtk_combo_box_set_title (GTK_COMBO_BOX (combo),

View File

@ -1,17 +0,0 @@
--- src/af/xap/unix/xap_UnixEncodingManager.cpp.orig Fri Mar 7 02:33:39 2003
+++ src/af/xap/unix/xap_UnixEncodingManager.cpp Tue Mar 25 19:49:09 2003
@@ -475,6 +475,7 @@
NativeUnicodeEncodingName = "UTF-8";
LanguageISOName = "en";
LanguageISOTerritory = "US";
+ XAP_EncodingManager::initialize();
if (!*locname || !strcmp(locname,"C"))
{ /* paranoic case - broken system */
@@ -582,6 +583,5 @@
FREEP(mod);
}
}
- XAP_EncodingManager::initialize();
describe();
};

View File

@ -1,14 +1,11 @@
--- src/pkg/linux/rpm/data/abiword.desktop.orig Sun Dec 8 19:56:43 2002
+++ src/pkg/linux/rpm/data/abiword.desktop Sat Feb 22 00:25:22 2003
@@ -8,9 +8,9 @@
Comment[fr]=Traitement de texte AbiWord
Comment[pt]=Processador de Texto Abiword
Comment[sv]=Ordbehandlaren Abiword
-Exec=abiword-2.0
+Exec=AbiWord-2.0
--- src/pkg/linux/rpm/data/abiword.desktop.orig Sun Apr 6 14:45:19 2003
+++ src/pkg/linux/rpm/data/abiword.desktop Sun Apr 20 00:33:09 2003
@@ -12,7 +12,7 @@
Icon=abiword_48.png
Terminal=0
Type=Application
-Categories=Application;Office;WordProcessor;X-Red-Hat-Base;
+Categories=Application;Office;WordProcessor;
StartupNotify=true
Encoding=UTF-8
X-Desktop-File-Install-Version=0.3

View File

@ -1,10 +0,0 @@
###
There is currently a bug that can cause AbiWord to crash on startup on
FreeBSD -CURRENT. To workaround this bug, issue the following the command
as root:
ln -s aj /etc/malloc.conf
More details on this bug can be found at
http://bugzilla.abisource.com/show_bug.cgi?id=4750.
###

View File

@ -2,7 +2,11 @@ bin/AbiWord-2.0
bin/abiword
bin/ttfadmin.sh
bin/ttftool
%%GNOME:%%libdata/bonobo/servers/GNOME_AbiWord_Control_2_0.server
share/AbiSuite-2.0/AbiWord.exe.MANIFEST
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Break.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Field.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_FormatTable.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_HdrFtr.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_InsertTable.glade
share/AbiSuite-2.0/AbiWord/glade/ap_UnixDialog_Insert_DateTime.glade
@ -47,6 +51,7 @@ share/AbiSuite-2.0/AbiWord/strings/pt-BR.strings
share/AbiSuite-2.0/AbiWord/strings/pt-PT.strings
share/AbiSuite-2.0/AbiWord/strings/ro-RO.strings
share/AbiSuite-2.0/AbiWord/strings/ru-RU.strings
share/AbiSuite-2.0/AbiWord/strings/sc-IT.strings
share/AbiSuite-2.0/AbiWord/strings/sk-SK.strings
share/AbiSuite-2.0/AbiWord/strings/sl-SI.strings
share/AbiSuite-2.0/AbiWord/strings/sq-AL.strings
@ -128,6 +133,7 @@ share/AbiSuite-2.0/AbiWord/system.profile-zh-CN
share/AbiSuite-2.0/AbiWord/system.profile-zh-TW
share/AbiSuite-2.0/GNOME_AbiWord_Control_2_0.server
share/AbiSuite-2.0/README
share/AbiSuite-2.0/abi-nautilus-view-file.xml
share/AbiSuite-2.0/clipart/book.png
share/AbiSuite-2.0/clipart/chip.png
share/AbiSuite-2.0/clipart/fun.png
@ -168,6 +174,7 @@ share/AbiSuite-2.0/templates/Two-Columns.awt
share/AbiSuite-2.0/templates/US-Letter.awt
share/AbiSuite-2.0/templates/normal.awt
share/gnome/apps/Applications/abiword.desktop
%%GNOME:%%share/gnome/gnome-2.0/ui/abi-nautilus-view-file.xml
share/gnome/pixmaps/abiword_48.png
@dirrm share/AbiSuite-2.0/templates
@dirrm share/AbiSuite-2.0/icons