Initial Import

A Image viewer based on X-Window system and GTK+. The main purpose
is to port ACD See, which is a very popular image viewer in M$
world, to Unix platform.
This commit is contained in:
Bill Fumerola 1998-12-01 21:03:18 +00:00
parent 94337d94a4
commit 999c3195a3
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=15021
6 changed files with 42 additions and 0 deletions

24
graphics/gtksee/Makefile Normal file
View File

@ -0,0 +1,24 @@
# New ports collection makefile for: gtksee
# Version required: 0.1.4
# Date created: Sun Nov 22 12:08:18 CET 1998
# Whom: Dirk Froemberg <ibex@physik.TU-Berlin.DE>
#
# $Id$
#
DISTNAME= gtksee-0.2.0
CATEGORIES= graphics
MASTER_SITES= http://www.zg169.net/~hotaru/download/
MAINTAINER= ibex@physik.TU-Berlin.DE
LIB_DEPENDS= gtk.1:${PORTSDIR}/x11-toolkits/gtk \
jpeg.9:${PORTSDIR}/graphics/jpeg \
png.2:${PORTSDIR}/graphics/png \
tiff34.1:${PORTSDIR}/graphics/tiff34
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS=-I${PREFIX}/include \
LDFLAGS=-L${PREFIX}/lib
.include <bsd.port.mk>

1
graphics/gtksee/distinfo Normal file
View File

@ -0,0 +1 @@
MD5 (gtksee-0.2.0.tar.gz) = 5dd8ee3b205990ca6893fd8094694685

View File

@ -0,0 +1,10 @@
--- src/im_xcf.c.orig Tue Oct 20 14:45:12 1998
+++ src/im_xcf.c Sun Nov 22 10:36:32 1998
@@ -21,6 +21,7 @@
#include <stdio.h>
#include <stdlib.h>
#include <string.h>
+#include <sys/types.h>
#include <netinet/in.h>
#include <gtk/gtk.h>

View File

@ -0,0 +1 @@
image viewer

View File

@ -0,0 +1,5 @@
A Image viewer based on X-Window system and GTK+. The main purpose
is to port ACD See, which is a very popular image viewer in M$
world, to Unix platform.
http://www.zg169.net/~hotaru/gtksee/index_en.html

View File

@ -0,0 +1 @@
bin/gtksee