Update devel/json-c to 0.13
- Add TEST_TARGET - While I'm here, fix shebang for net/opensips - Bump PORTREVISION of dependent ports for shlib change Changes: https://github.com/json-c/json-c/blob/master/ChangeLog PR: 224675 Exp-run by: antoine
This commit is contained in:
parent
d0cba2b797
commit
97064443de
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=457965
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= pianobar
|
||||
PORTVERSION= 2016.06.02
|
||||
PORTREVISION= 4
|
||||
PORTREVISION= 5
|
||||
CATEGORIES= audio
|
||||
MASTER_SITES= http://6xq.net/projects/${PORTNAME}/
|
||||
|
||||
|
@ -2,7 +2,7 @@
|
||||
|
||||
PORTNAME= solvespace
|
||||
PORTVERSION= 2.3
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
DISTVERSIONPREFIX= v
|
||||
CATEGORIES= cad
|
||||
|
||||
|
@ -2,7 +2,7 @@
|
||||
|
||||
PORTNAME= postgis
|
||||
PORTVERSION= 2.0.7
|
||||
PORTREVISION= 3
|
||||
PORTREVISION= 4
|
||||
CATEGORIES= databases geography
|
||||
MASTER_SITES= http://download.osgeo.org/postgis/source/
|
||||
PKGNAMESUFFIX= 20
|
||||
|
@ -2,6 +2,7 @@
|
||||
|
||||
PORTNAME= postgis
|
||||
PORTVERSION= 2.1.8
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= databases geography
|
||||
MASTER_SITES= http://download.osgeo.org/postgis/source/
|
||||
PKGNAMESUFFIX= 21
|
||||
|
@ -2,6 +2,7 @@
|
||||
|
||||
PORTNAME= postgis
|
||||
PORTVERSION= 2.2.6
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= databases geography
|
||||
MASTER_SITES= http://download.osgeo.org/postgis/source/
|
||||
PKGNAMESUFFIX= 22
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= postgis
|
||||
PORTVERSION= 2.3.5
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= databases geography
|
||||
MASTER_SITES= http://download.osgeo.org/postgis/source/
|
||||
PKGNAMESUFFIX= 23
|
||||
|
@ -2,7 +2,7 @@
|
||||
# $FreeBSD$
|
||||
|
||||
PORTNAME= json-c
|
||||
PORTVERSION= 0.12.1
|
||||
PORTVERSION= 0.13
|
||||
CATEGORIES= devel
|
||||
MASTER_SITES= https://s3.amazonaws.com/json-c_releases/releases/
|
||||
|
||||
@ -13,6 +13,7 @@ LICENSE= MIT
|
||||
|
||||
GNU_CONFIGURE= yes
|
||||
INSTALL_TARGET= install-strip
|
||||
TEST_TARGET= check
|
||||
USE_LDCONFIG= yes
|
||||
USES= autoreconf cpe gmake libtool pathfix pkgconfig
|
||||
|
||||
@ -21,4 +22,7 @@ CPE_VENDOR= json-c_project
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's| -Werror||g' ${WRKSRC}/Makefile.in
|
||||
|
||||
post-install:
|
||||
${INSTALL_DATA} ${WRKSRC}/json_object_private.h ${STAGEDIR}${PREFIX}/include/json-c/
|
||||
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,3 +1,3 @@
|
||||
TIMESTAMP = 1480353678
|
||||
SHA256 (json-c-0.12.1.tar.gz) = 2a136451a7932d80b7d197b10441e26e39428d67b1443ec43bbba824705e1123
|
||||
SIZE (json-c-0.12.1.tar.gz) = 535086
|
||||
TIMESTAMP = 1513175168
|
||||
SHA256 (json-c-0.13.tar.gz) = 0316780be9ad16c42d7c26b015a784fd5df4b0909fef0aba51cfb13e492ac24d
|
||||
SIZE (json-c-0.13.tar.gz) = 634720
|
||||
|
@ -8,13 +8,14 @@ include/json-c/json_inttypes.h
|
||||
include/json-c/json_object.h
|
||||
include/json-c/json_object_iterator.h
|
||||
include/json-c/json_object_private.h
|
||||
include/json-c/json_pointer.h
|
||||
include/json-c/json_tokener.h
|
||||
include/json-c/json_util.h
|
||||
include/json-c/json_visit.h
|
||||
include/json-c/linkhash.h
|
||||
include/json-c/printbuf.h
|
||||
include/json-c/random_seed.h
|
||||
lib/libjson-c.a
|
||||
lib/libjson-c.so
|
||||
lib/libjson-c.so.2
|
||||
lib/libjson-c.so.2.0.2
|
||||
lib/libjson-c.so.3
|
||||
lib/libjson-c.so.3.0.1
|
||||
libdata/pkgconfig/json-c.pc
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= objecthash
|
||||
PORTVERSION= 20160802
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= devel
|
||||
|
||||
MAINTAINER= amutu@amutu.com
|
||||
|
@ -8,7 +8,7 @@ PORTVERSION= ${ISCVERSION:S/-P/P/:S/b/.b/:S/a/.a/:S/rc/.rc/}
|
||||
PORTREVISION= 0
|
||||
.else
|
||||
# dns/bind9xx here
|
||||
PORTREVISION= 0
|
||||
PORTREVISION= 1
|
||||
.endif
|
||||
CATEGORIES= dns net ipv6
|
||||
MASTER_SITES= LOCAL/mat/bind
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= bind
|
||||
PORTVERSION= ${ISCVERSION:S/-P/P/:S/b/.b/:S/a/.a/:S/rc/.rc/}
|
||||
PORTREVISION= 4
|
||||
PORTREVISION= 5
|
||||
CATEGORIES= dns net ipv6
|
||||
MASTER_SITES= ISC/bind9/${ISCVERSION}
|
||||
PKGNAMESUFFIX= 910
|
||||
|
@ -5,10 +5,10 @@ PORTNAME= bind
|
||||
PORTVERSION= ${ISCVERSION:S/-P/P/:S/b/.b/:S/a/.a/:S/rc/.rc/}
|
||||
.if defined(BIND_TOOLS_SLAVE)
|
||||
# dns/bind-tools here
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
.else
|
||||
# dns/bind911 here
|
||||
PORTREVISION= 4
|
||||
PORTREVISION= 5
|
||||
.endif
|
||||
CATEGORIES= dns net ipv6
|
||||
MASTER_SITES= ISC/bind9/${ISCVERSION}
|
||||
|
@ -8,7 +8,7 @@ PORTVERSION= ${ISCVERSION:S/-P/P/:S/b/.b/:S/a/.a/:S/rc/.rc/}
|
||||
PORTREVISION= 0
|
||||
.else
|
||||
# dns/bind912 here
|
||||
PORTREVISION= 0
|
||||
PORTREVISION= 1
|
||||
.endif
|
||||
CATEGORIES= dns net ipv6
|
||||
MASTER_SITES= ISC/bind9/${ISCVERSION}
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= gdal
|
||||
PORTVERSION= 2.2.3
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= graphics geography
|
||||
MASTER_SITES= http://download.osgeo.org/gdal/${PORTVERSION}/ \
|
||||
ftp://ftp.remotesensing.org/pub/gdal/${PORTVERSION}/ \
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= mypaint
|
||||
PORTVERSION= 1.2.0
|
||||
PORTREVISION= 4
|
||||
PORTREVISION= 5
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= https://github.com/mypaint/mypaint/releases/download/${PORTVERSION:S/^/v/}/
|
||||
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= cx88
|
||||
PORTVERSION= 1.5.1
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= multimedia
|
||||
MASTER_SITES= ftp://corona.homeunix.net/ports/cx88/
|
||||
|
||||
|
@ -4,7 +4,7 @@
|
||||
PORTNAME= fastnetmon
|
||||
PORTVERSION= 1.1.3
|
||||
DISTVERSIONPREFIX= v
|
||||
PORTREVISION= 6
|
||||
PORTREVISION= 7
|
||||
CATEGORIES= net-mgmt security
|
||||
|
||||
MAINTAINER= farrokhi@FreeBSD.org
|
||||
|
@ -4,6 +4,7 @@
|
||||
PORTNAME= riemann-c-client
|
||||
PORTVERSION= 1.10.1
|
||||
DISTVERSIONPREFIX= ${PORTNAME}-
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= net-mgmt
|
||||
|
||||
MAINTAINER= dch@skunkwerks.at
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= freeradius
|
||||
DISTVERSION= 3.0.15
|
||||
PORTREVISION= 3
|
||||
PORTREVISION= 4
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= ftp://ftp.freeradius.org/pub/freeradius/%SUBDIR%/ \
|
||||
ftp://ftp.ntua.gr/pub/net/radius/freeradius/%SUBDIR%/ \
|
||||
|
@ -3,6 +3,7 @@
|
||||
PORTNAME= frr
|
||||
PORTVERSION= 3.0.2
|
||||
DISTVERSIONPREFIX= frr-
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= net ipv6
|
||||
|
||||
MAINTAINER= olivier@FreeBSD.org
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= grive
|
||||
PORTVERSION= 0.3.0
|
||||
PORTREVISION= 8
|
||||
PORTREVISION= 9
|
||||
CATEGORIES= net
|
||||
|
||||
MAINTAINER= ktsin@acm.org
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= ndpi
|
||||
PORTVERSION= 2.2.2017.12.05
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= net
|
||||
|
||||
MAINTAINER= madpilot@FreeBSD.org
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= ntopng
|
||||
PORTVERSION= 3.2.2017.12.27
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= net
|
||||
|
||||
MAINTAINER= madpilot@FreeBSD.org
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= opensips
|
||||
PORTVERSION= 2.2.3
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= net
|
||||
MASTER_SITES= http://opensips.org/pub/opensips/${PORTVERSION}/
|
||||
|
||||
@ -144,6 +144,7 @@ SHEBANG_FILES= ccopts.sh \
|
||||
test/9.sh \
|
||||
utils/fifo_relay/fifo_server.php \
|
||||
utils/profile/launch.sh
|
||||
python_CMD= ${LOCALBASE}/bin/python2.7
|
||||
|
||||
.include <bsd.port.options.mk>
|
||||
|
||||
@ -189,6 +190,9 @@ EXTRA_MODULES+= db_sqlite
|
||||
|
||||
OPENSIPS_MAKE_ENV= CC="${CC}" CXX="${CXX}" CPP="${CPP}" _GCC_RUNTIME="${_GCC_RUNTIME}" CFLAGS="${CFLAGS}" CXXFLAGS="${CXXFLAGS}" LDFLAGS="${LDFLAGS}"
|
||||
|
||||
post-patch:
|
||||
@${RM} ${WRKSRC}/modules/json/array_del.c
|
||||
|
||||
do-configure:
|
||||
@(cp files/Makefile.conf ${WRKSRC})
|
||||
|
||||
|
@ -4,6 +4,7 @@
|
||||
PORTNAME= zmap
|
||||
PORTVERSION= 2.1.1
|
||||
DISTVERSIONPREFIX= v
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= net
|
||||
|
||||
MAINTAINER= yuri@rawbw.com
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= certificate-transparency
|
||||
PORTVERSION= 20161015
|
||||
PORTREVISION= 18
|
||||
PORTREVISION= 19
|
||||
CATEGORIES= security
|
||||
|
||||
MAINTAINER= ports@FreeBSD.org
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= clamav
|
||||
PORTVERSION= 0.99.2
|
||||
PORTREVISION= 7
|
||||
PORTREVISION= 8
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= http://www.clamav.net/downloads/production/
|
||||
|
||||
|
@ -2,7 +2,7 @@
|
||||
|
||||
PORTNAME= fastd
|
||||
PORTVERSION= 18.a.20151111
|
||||
PORTREVISION= 4
|
||||
PORTREVISION= 5
|
||||
CATEGORIES= security net
|
||||
MASTER_SITES= https://git.universe-factory.net/fastd/snapshot/
|
||||
PKGNAMESUFFIX= -devel
|
||||
|
@ -2,7 +2,7 @@
|
||||
|
||||
PORTNAME= fastd
|
||||
PORTVERSION= 18
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= security net
|
||||
MASTER_SITES= https://git.universe-factory.net/fastd/snapshot/
|
||||
|
||||
|
@ -3,7 +3,7 @@
|
||||
PORTNAME= libu2f-host
|
||||
PORTVERSION= 1.1.4
|
||||
DISTVERSIONPREFIX= ${PORTNAME}-
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= security devel
|
||||
|
||||
MAINTAINER= cpm@FreeBSD.org
|
||||
|
@ -2,7 +2,7 @@
|
||||
|
||||
PORTNAME= api
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 4
|
||||
PORTREVISION= 5
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/API
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -1,11 +1,12 @@
|
||||
--- ./include/razorback/json_buffer.h.orig 2014-08-20 10:25:03.000000000 -0400
|
||||
+++ ./include/razorback/json_buffer.h 2014-08-20 10:25:26.000000000 -0400
|
||||
@@ -9,7 +9,7 @@
|
||||
--- include/razorback/json_buffer.h.orig 2012-01-09 19:40:46 UTC
|
||||
+++ include/razorback/json_buffer.h
|
||||
@@ -9,6 +9,7 @@
|
||||
#include <razorback/messages.h>
|
||||
#include <razorback/ntlv.h>
|
||||
|
||||
-#include <json/json.h>
|
||||
+#include <json-c/json.h>
|
||||
+#include <json-c/bits.h>
|
||||
|
||||
#ifdef __cplusplus
|
||||
extern "C" {
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= archiveInflate
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= clamavNugget
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 3
|
||||
PORTREVISION= 4
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= dispatcher
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 3
|
||||
PORTREVISION= 4
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Dispatcher
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= fileInject
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= fsMonitor
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= fsWalk
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= masterNugget
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= officeCat
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= pdfFox
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= scriptNugget
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 3
|
||||
PORTREVISION= 4
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= swfScanner
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= syslogNugget
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 2
|
||||
PORTREVISION= 3
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= virusTotal
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 3
|
||||
PORTREVISION= 4
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= yaraNugget
|
||||
PORTVERSION= 0.5.0
|
||||
PORTREVISION= 3
|
||||
PORTREVISION= 4
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= SF/razorbacktm/Nuggets
|
||||
PKGNAMEPREFIX= razorback-
|
||||
|
@ -2,6 +2,7 @@
|
||||
|
||||
PORTNAME= ykpers
|
||||
PORTVERSION= 1.18.0
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= security
|
||||
MASTER_SITES= http://opensource.yubico.com/yubikey-personalization/releases/
|
||||
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= slurm
|
||||
DISTVERSION= 17.02.9
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= sysutils
|
||||
MASTER_SITES= http://www.schedmd.com/download/latest/ \
|
||||
http://www.schedmd.com/download/archive/ \
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= syslog-ng
|
||||
DISTVERSION= 3.10.1
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= sysutils
|
||||
DISTFILES= syslog-ng-${DISTVERSION}.tar.gz
|
||||
MASTER_SITES= https://github.com/balabit/syslog-ng/releases/download/syslog-ng-${DISTVERSION}/
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= syslog-ng
|
||||
DISTVERSION= 3.11.1
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= sysutils
|
||||
DISTFILES= syslog-ng-${DISTVERSION}.tar.gz
|
||||
MASTER_SITES= https://github.com/balabit/syslog-ng/releases/download/syslog-ng-${DISTVERSION}/
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= syslog-ng
|
||||
DISTVERSION= 3.12.1
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= sysutils
|
||||
DISTFILES= syslog-ng-${DISTVERSION}.tar.gz
|
||||
MASTER_SITES= https://github.com/balabit/syslog-ng/releases/download/syslog-ng-${DISTVERSION}/
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= syslog-ng
|
||||
DISTVERSION= 3.13.2
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= sysutils
|
||||
DISTFILES= syslog-ng-${DISTVERSION}.tar.gz
|
||||
MASTER_SITES= https://github.com/balabit/syslog-ng/releases/download/syslog-ng-${DISTVERSION}/
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= syslog-ng
|
||||
DISTVERSION= 3.6.4
|
||||
PORTREVISION= 1
|
||||
PORTREVISION= 2
|
||||
CATEGORIES= sysutils
|
||||
MASTER_SITES= https://github.com/balabit/${PORTNAME}/releases/download/${PORTNAME}-${DISTVERSION}/ \
|
||||
http://www.balabit.com/downloads/files/syslog-ng/open-source-edition/${DISTVERSION}/source/ \
|
||||
|
@ -3,7 +3,7 @@
|
||||
|
||||
PORTNAME= syslog-ng
|
||||
PORTVERSION= 3.7.3
|
||||
PORTREVISION= 7
|
||||
PORTREVISION= 8
|
||||
CATEGORIES= sysutils
|
||||
#MASTER_SITES= https://github.com/balabit/syslog-ng/releases/download/syslog-ng-${DISTVERSION}/
|
||||
DISTNAME= syslog-ng-${DISTVERSION}_with_man
|
||||
|
@ -3,6 +3,7 @@
|
||||
|
||||
PORTNAME= syslog-ng
|
||||
DISTVERSION= 3.9.1
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= sysutils
|
||||
DISTFILES= syslog-ng-${DISTVERSION}.tar.gz
|
||||
MASTER_SITES= https://github.com/balabit/syslog-ng/releases/download/syslog-ng-${DISTVERSION}/
|
||||
|
@ -2,6 +2,7 @@
|
||||
|
||||
PORTNAME= ttyd
|
||||
PORTVERSION= 1.3.3
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= sysutils
|
||||
|
||||
MAINTAINER= neel@neelc.org
|
||||
|
@ -4,6 +4,7 @@
|
||||
PORTNAME= newsboat
|
||||
PORTVERSION= 2.10.1
|
||||
DISTVERSIONPREFIX= r
|
||||
PORTREVISION= 1
|
||||
CATEGORIES= www
|
||||
|
||||
MAINTAINER= mt@markoturk.info
|
||||
|
Loading…
Reference in New Issue
Block a user