Upgrade to 3.1.21
PR: 66353
This commit is contained in:
parent
0dc2e87f9c
commit
95bc3fbcc4
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=109616
@ -6,8 +6,7 @@
|
||||
#
|
||||
|
||||
PORTNAME= mnogosearch
|
||||
PORTVERSION= 3.1.20
|
||||
PORTREVISION= 3
|
||||
PORTVERSION= 3.1.21
|
||||
CATEGORIES= www databases
|
||||
MASTER_SITES= http://www.mnogosearch.org/Download/
|
||||
|
||||
@ -19,18 +18,29 @@ RUN_DEPENDS+= ${APXS}:${PORTSDIR}/${APACHE_PORT}
|
||||
MAN1= indexer.1
|
||||
MAN5= indexer.conf.5
|
||||
|
||||
USE_LIBTOOL_VER=13
|
||||
INSTALLS_SHLIB= yes
|
||||
USE_GMAKE= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
|
||||
CONFIGURE_ARGS+=--enable-phrase \
|
||||
--enable-shared \
|
||||
--sysconfdir=${PREFIX}/etc/mnogosearch \
|
||||
--localstatedir=/var/mnogosearch
|
||||
|
||||
OPTIONS= MNOGO_THREADS "Enable pthreads" on \
|
||||
MNOGO_SSL "Enable SSL" on \
|
||||
MNOGO_GUESSER "Enable Cyrillic charset guesser" off \
|
||||
MNOGO_PGSQL "Use PGSQL (mutually exclusive)" off \
|
||||
MNOGO_MSQL "Use MSQL (mutually exclusive)" off \
|
||||
MNOGO_MYSQL "Use MySQL (mutually exclusive)" off \
|
||||
MNOGO_BUILTIN "Use built-in (mutually exclusive)" on
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if !defined(WITHOUT_MNOGO_THREADS)
|
||||
CONFIGURE_ARGS+= --enable-freebsd-pthreads
|
||||
CONFIGURE_ARGS+= --enable-freebsd-pthreads
|
||||
CFLAGS+= ${PTHREAD_CFLAGS}
|
||||
CONFIGURE_ENV= LIBS="${PTHREAD_LIBS}"
|
||||
CONFIGURE_ENV+= LIBS="${PTHREAD_LIBS}"
|
||||
.endif
|
||||
|
||||
.if !defined(NO_OPENSSL) && !defined(WITHOUT_MNOGO_SSL)
|
||||
@ -41,7 +51,6 @@ USE_OPENSSL= yes
|
||||
CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
|
||||
.endif
|
||||
|
||||
# To enable Cyrillic charset guesser, define this
|
||||
# Guesser mode ignores charsets comes from HTTP header or <META> tag
|
||||
.if defined(WITH_MNOGO_GUESSER)
|
||||
CONFIGURE_ARGS+= --enable-charset-guesser
|
||||
@ -60,17 +69,14 @@ CONFIGURE_ARGS+= --with-msql=${LOCALBASE}
|
||||
LIB_DEPENDS= mysqlclient:${PORTSDIR}/databases/mysql323-client
|
||||
CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
|
||||
|
||||
.else
|
||||
.elif defined(WITH_MNOGO_BUILTIN)
|
||||
CONFIGURE_ARGS+= --with-built-in
|
||||
|
||||
.else
|
||||
pre-fetch:
|
||||
@${ECHO}
|
||||
@${ECHO} "Defaulting to mnoGoSearch with built-in database."
|
||||
@${ECHO}
|
||||
@${ECHO} "You may alternately build mnoGoSearch with either msql, mysql or"
|
||||
@${ECHO} "postgresql support by invoking make with WITH_MNOGO_MSQL=yes,"
|
||||
@${ECHO} "WITH_MNOGO_MYSQL=yes or WITH_MNOGO_PGSQL=yes respectively."
|
||||
@${ECHO}
|
||||
@${ECHO} "One of databases should be choosed."
|
||||
@exit 1
|
||||
.endif
|
||||
|
||||
pre-install:
|
||||
@ -85,4 +91,4 @@ post-install:
|
||||
@${ECHO}
|
||||
@${CAT} ${PKGMESSAGE}
|
||||
|
||||
.include <bsd.port.mk>
|
||||
.include <bsd.port.post.mk>
|
||||
|
@ -1,2 +1,2 @@
|
||||
MD5 (mnogosearch-3.1.20.tar.gz) = 4dda21495cb5522327cac5dcabf9c551
|
||||
SIZE (mnogosearch-3.1.20.tar.gz) = 423659
|
||||
MD5 (mnogosearch-3.1.21.tar.gz) = 2b5284b980909d49ed0a8aaf9817db98
|
||||
SIZE (mnogosearch-3.1.21.tar.gz) = 463974
|
||||
|
@ -1,25 +1,22 @@
|
||||
|
||||
$FreeBSD$
|
||||
|
||||
--- src/Makefile.in.orig Thu Jun 27 13:20:28 2002
|
||||
+++ src/Makefile.in Tue Jul 9 11:20:40 2002
|
||||
@@ -131,7 +131,7 @@
|
||||
libudmsearch_la_SOURCES = indexer.c parseurl.c charset.c parser.c sql.c spell.c log.c proto.c udmutils.c robots.c hrefs.c mutex.c conf.c files.c crc32.c parsedate.c ftp.c socket.c host.c udmxmalloc.c http.c id3.c cache.c boolean.c searchtool.c server.c alias.c filter.c env.c mimetype.c agent.c word.c parsehtml.c stopwords.c execget.c crossword.c
|
||||
--- src/Makefile.in.orig Tue Jun 17 13:35:12 2003
|
||||
+++ src/Makefile.in Fri May 21 12:22:36 2004
|
||||
@@ -145,7 +145,7 @@
|
||||
agent.c word.c parsehtml.c stopwords.c execget.c crossword.c
|
||||
|
||||
|
||||
-libudmsearch_la_LDFLAGS = -release 3.1
|
||||
+libudmsearch_la_LDFLAGS = -version-info 1:0:0
|
||||
|
||||
include_HEADERS = ../include/udm_charset.h ../include/udm_common.h ../include/udm_conf.h ../include/udm_config.h ../include/udm_db.h ../include/udm_hrefs.h ../include/udm_indexer.h ../include/udm_log.h ../include/udm_parseurl.h ../include/udm_spell.h ../include/udm_mutex.h ../include/udm_utils.h ../include/udmsearch.h ../include/udm_search_tl.h ../include/udm_ftp.h ../include/udm_socket.h ../include/udm_host.h ../include/udm_xmalloc.h ../include/udm_id3.h ../include/udm_http.h ../include/udm_crc32.h ../include/udm_http.h ../include/udm_cache.h ../include/udm_boolean.h ../include/udm_server.h ../include/udm_searchtool.h ../include/udm_alias.h ../include/udm_filter.h ../include/udm_env.h ../include/udm_mimetype.h ../include/udm_agent.h ../include/udm_word.h ../include/udm_parsehtml.h ../include/udm_stopwords.h ../include/udm_parser.h ../include/udm_proto.h ../include/udm_robots.h ../include/udm_signals.h ../include/udm_execget.h ../include/udm_services.h
|
||||
|
||||
@@ -275,8 +275,8 @@
|
||||
$(mkinstalldirs) $(DESTDIR)$(bindir)
|
||||
@list='$(bin_PROGRAMS)'; for p in $$list; do \
|
||||
if test -f $$p; then \
|
||||
- echo " $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`"; \
|
||||
- $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`; \
|
||||
+ echo " $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`"; \
|
||||
+ $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`; \
|
||||
INCLUDES = -I../include \
|
||||
@VIRT_INCLUDE@ \
|
||||
@@ -304,8 +304,8 @@
|
||||
|| test -f $$p1 \
|
||||
; then \
|
||||
f=`echo $$p1|sed '$(transform);s/$$/$(EXEEXT)/'`; \
|
||||
- echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/$$f"; \
|
||||
- $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/$$f; \
|
||||
+ echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/$$f"; \
|
||||
+ $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/$$f; \
|
||||
else :; fi; \
|
||||
done
|
||||
|
||||
|
@ -1,11 +0,0 @@
|
||||
--- src/search.c.orig Tue Jun 26 12:55:17 2001
|
||||
+++ src/search.c Wed May 15 11:29:07 2002
|
||||
@@ -1246,7 +1246,7 @@
|
||||
int i;
|
||||
time_t tclock;
|
||||
tclock=time(0);
|
||||
- srand((unsigned)tclock);
|
||||
+ srand((unsigned)(tclock^(getpid()<<16)));
|
||||
for(i=0;i<MAXRANDOM;i++)
|
||||
Randoms[i]=0;
|
||||
}
|
@ -1,13 +1,13 @@
|
||||
--- configure.bak Thu Jun 27 14:20:21 2002
|
||||
+++ configure Wed Sep 24 09:40:31 2003
|
||||
@@ -3247,8 +3247,8 @@
|
||||
EOF
|
||||
--- configure.orig Tue Jun 17 13:35:22 2003
|
||||
+++ configure Fri May 21 12:30:40 2004
|
||||
@@ -5826,8 +5826,8 @@
|
||||
|
||||
echo "$ac_t""enabled" 1>&6
|
||||
echo "$as_me:$LINENO: result: enabled" >&5
|
||||
echo "${ECHO_T}enabled" >&6
|
||||
- PTHREAD_CFLAGS="-pthread"
|
||||
- PTHREAD_LFLAGS="-pthread"
|
||||
+# PTHREAD_CFLAGS="-pthread"
|
||||
+# PTHREAD_LFLAGS="-pthread"
|
||||
+# PTHREAD_CFLAGS="-pthread"
|
||||
+# PTHREAD_LFLAGS="-pthread"
|
||||
else
|
||||
echo "$ac_t""disabled" 1>&6
|
||||
fi
|
||||
echo "$as_me:$LINENO: result: disabled" >&5
|
||||
echo "${ECHO_T}disabled" >&6
|
||||
|
@ -11,6 +11,7 @@ include/udm_common.h
|
||||
include/udm_conf.h
|
||||
include/udm_config.h
|
||||
include/udm_crc32.h
|
||||
include/udm_crossword.h
|
||||
include/udm_db.h
|
||||
include/udm_env.h
|
||||
include/udm_execget.h
|
||||
@ -24,6 +25,7 @@ include/udm_indexer.h
|
||||
include/udm_log.h
|
||||
include/udm_mimetype.h
|
||||
include/udm_mutex.h
|
||||
include/udm_parsedate.h
|
||||
include/udm_parsehtml.h
|
||||
include/udm_parser.h
|
||||
include/udm_parseurl.h
|
||||
|
@ -6,8 +6,7 @@
|
||||
#
|
||||
|
||||
PORTNAME= mnogosearch
|
||||
PORTVERSION= 3.1.20
|
||||
PORTREVISION= 3
|
||||
PORTVERSION= 3.1.21
|
||||
CATEGORIES= www databases
|
||||
MASTER_SITES= http://www.mnogosearch.org/Download/
|
||||
|
||||
@ -19,18 +18,29 @@ RUN_DEPENDS+= ${APXS}:${PORTSDIR}/${APACHE_PORT}
|
||||
MAN1= indexer.1
|
||||
MAN5= indexer.conf.5
|
||||
|
||||
USE_LIBTOOL_VER=13
|
||||
INSTALLS_SHLIB= yes
|
||||
USE_GMAKE= yes
|
||||
GNU_CONFIGURE= yes
|
||||
CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
|
||||
CONFIGURE_ARGS+=--enable-phrase \
|
||||
--enable-shared \
|
||||
--sysconfdir=${PREFIX}/etc/mnogosearch \
|
||||
--localstatedir=/var/mnogosearch
|
||||
|
||||
OPTIONS= MNOGO_THREADS "Enable pthreads" on \
|
||||
MNOGO_SSL "Enable SSL" on \
|
||||
MNOGO_GUESSER "Enable Cyrillic charset guesser" off \
|
||||
MNOGO_PGSQL "Use PGSQL (mutually exclusive)" off \
|
||||
MNOGO_MSQL "Use MSQL (mutually exclusive)" off \
|
||||
MNOGO_MYSQL "Use MySQL (mutually exclusive)" off \
|
||||
MNOGO_BUILTIN "Use built-in (mutually exclusive)" on
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if !defined(WITHOUT_MNOGO_THREADS)
|
||||
CONFIGURE_ARGS+= --enable-freebsd-pthreads
|
||||
CONFIGURE_ARGS+= --enable-freebsd-pthreads
|
||||
CFLAGS+= ${PTHREAD_CFLAGS}
|
||||
CONFIGURE_ENV= LIBS="${PTHREAD_LIBS}"
|
||||
CONFIGURE_ENV+= LIBS="${PTHREAD_LIBS}"
|
||||
.endif
|
||||
|
||||
.if !defined(NO_OPENSSL) && !defined(WITHOUT_MNOGO_SSL)
|
||||
@ -41,7 +51,6 @@ USE_OPENSSL= yes
|
||||
CONFIGURE_ARGS+= --with-openssl=${OPENSSLBASE}
|
||||
.endif
|
||||
|
||||
# To enable Cyrillic charset guesser, define this
|
||||
# Guesser mode ignores charsets comes from HTTP header or <META> tag
|
||||
.if defined(WITH_MNOGO_GUESSER)
|
||||
CONFIGURE_ARGS+= --enable-charset-guesser
|
||||
@ -60,17 +69,14 @@ CONFIGURE_ARGS+= --with-msql=${LOCALBASE}
|
||||
LIB_DEPENDS= mysqlclient:${PORTSDIR}/databases/mysql323-client
|
||||
CONFIGURE_ARGS+= --with-mysql=${LOCALBASE}
|
||||
|
||||
.else
|
||||
.elif defined(WITH_MNOGO_BUILTIN)
|
||||
CONFIGURE_ARGS+= --with-built-in
|
||||
|
||||
.else
|
||||
pre-fetch:
|
||||
@${ECHO}
|
||||
@${ECHO} "Defaulting to mnoGoSearch with built-in database."
|
||||
@${ECHO}
|
||||
@${ECHO} "You may alternately build mnoGoSearch with either msql, mysql or"
|
||||
@${ECHO} "postgresql support by invoking make with WITH_MNOGO_MSQL=yes,"
|
||||
@${ECHO} "WITH_MNOGO_MYSQL=yes or WITH_MNOGO_PGSQL=yes respectively."
|
||||
@${ECHO}
|
||||
@${ECHO} "One of databases should be choosed."
|
||||
@exit 1
|
||||
.endif
|
||||
|
||||
pre-install:
|
||||
@ -85,4 +91,4 @@ post-install:
|
||||
@${ECHO}
|
||||
@${CAT} ${PKGMESSAGE}
|
||||
|
||||
.include <bsd.port.mk>
|
||||
.include <bsd.port.post.mk>
|
||||
|
@ -1,2 +1,2 @@
|
||||
MD5 (mnogosearch-3.1.20.tar.gz) = 4dda21495cb5522327cac5dcabf9c551
|
||||
SIZE (mnogosearch-3.1.20.tar.gz) = 423659
|
||||
MD5 (mnogosearch-3.1.21.tar.gz) = 2b5284b980909d49ed0a8aaf9817db98
|
||||
SIZE (mnogosearch-3.1.21.tar.gz) = 463974
|
||||
|
@ -1,25 +1,22 @@
|
||||
|
||||
$FreeBSD$
|
||||
|
||||
--- src/Makefile.in.orig Thu Jun 27 13:20:28 2002
|
||||
+++ src/Makefile.in Tue Jul 9 11:20:40 2002
|
||||
@@ -131,7 +131,7 @@
|
||||
libudmsearch_la_SOURCES = indexer.c parseurl.c charset.c parser.c sql.c spell.c log.c proto.c udmutils.c robots.c hrefs.c mutex.c conf.c files.c crc32.c parsedate.c ftp.c socket.c host.c udmxmalloc.c http.c id3.c cache.c boolean.c searchtool.c server.c alias.c filter.c env.c mimetype.c agent.c word.c parsehtml.c stopwords.c execget.c crossword.c
|
||||
--- src/Makefile.in.orig Tue Jun 17 13:35:12 2003
|
||||
+++ src/Makefile.in Fri May 21 12:22:36 2004
|
||||
@@ -145,7 +145,7 @@
|
||||
agent.c word.c parsehtml.c stopwords.c execget.c crossword.c
|
||||
|
||||
|
||||
-libudmsearch_la_LDFLAGS = -release 3.1
|
||||
+libudmsearch_la_LDFLAGS = -version-info 1:0:0
|
||||
|
||||
include_HEADERS = ../include/udm_charset.h ../include/udm_common.h ../include/udm_conf.h ../include/udm_config.h ../include/udm_db.h ../include/udm_hrefs.h ../include/udm_indexer.h ../include/udm_log.h ../include/udm_parseurl.h ../include/udm_spell.h ../include/udm_mutex.h ../include/udm_utils.h ../include/udmsearch.h ../include/udm_search_tl.h ../include/udm_ftp.h ../include/udm_socket.h ../include/udm_host.h ../include/udm_xmalloc.h ../include/udm_id3.h ../include/udm_http.h ../include/udm_crc32.h ../include/udm_http.h ../include/udm_cache.h ../include/udm_boolean.h ../include/udm_server.h ../include/udm_searchtool.h ../include/udm_alias.h ../include/udm_filter.h ../include/udm_env.h ../include/udm_mimetype.h ../include/udm_agent.h ../include/udm_word.h ../include/udm_parsehtml.h ../include/udm_stopwords.h ../include/udm_parser.h ../include/udm_proto.h ../include/udm_robots.h ../include/udm_signals.h ../include/udm_execget.h ../include/udm_services.h
|
||||
|
||||
@@ -275,8 +275,8 @@
|
||||
$(mkinstalldirs) $(DESTDIR)$(bindir)
|
||||
@list='$(bin_PROGRAMS)'; for p in $$list; do \
|
||||
if test -f $$p; then \
|
||||
- echo " $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`"; \
|
||||
- $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`; \
|
||||
+ echo " $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`"; \
|
||||
+ $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/`echo $$p|sed 's/$(EXEEXT)$$//'|sed '$(transform)'|sed 's/$$/$(EXEEXT)/'`; \
|
||||
INCLUDES = -I../include \
|
||||
@VIRT_INCLUDE@ \
|
||||
@@ -304,8 +304,8 @@
|
||||
|| test -f $$p1 \
|
||||
; then \
|
||||
f=`echo $$p1|sed '$(transform);s/$$/$(EXEEXT)/'`; \
|
||||
- echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/$$f"; \
|
||||
- $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(bindir)/$$f; \
|
||||
+ echo " $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/$$f"; \
|
||||
+ $(INSTALL_PROGRAM_ENV) $(LIBTOOL) --mode=install $(INSTALL_PROGRAM) $$p $(DESTDIR)$(prefix)/share/mnogosearch/$$f; \
|
||||
else :; fi; \
|
||||
done
|
||||
|
||||
|
@ -1,11 +0,0 @@
|
||||
--- src/search.c.orig Tue Jun 26 12:55:17 2001
|
||||
+++ src/search.c Wed May 15 11:29:07 2002
|
||||
@@ -1246,7 +1246,7 @@
|
||||
int i;
|
||||
time_t tclock;
|
||||
tclock=time(0);
|
||||
- srand((unsigned)tclock);
|
||||
+ srand((unsigned)(tclock^(getpid()<<16)));
|
||||
for(i=0;i<MAXRANDOM;i++)
|
||||
Randoms[i]=0;
|
||||
}
|
@ -1,13 +1,13 @@
|
||||
--- configure.bak Thu Jun 27 14:20:21 2002
|
||||
+++ configure Wed Sep 24 09:40:31 2003
|
||||
@@ -3247,8 +3247,8 @@
|
||||
EOF
|
||||
--- configure.orig Tue Jun 17 13:35:22 2003
|
||||
+++ configure Fri May 21 12:30:40 2004
|
||||
@@ -5826,8 +5826,8 @@
|
||||
|
||||
echo "$ac_t""enabled" 1>&6
|
||||
echo "$as_me:$LINENO: result: enabled" >&5
|
||||
echo "${ECHO_T}enabled" >&6
|
||||
- PTHREAD_CFLAGS="-pthread"
|
||||
- PTHREAD_LFLAGS="-pthread"
|
||||
+# PTHREAD_CFLAGS="-pthread"
|
||||
+# PTHREAD_LFLAGS="-pthread"
|
||||
+# PTHREAD_CFLAGS="-pthread"
|
||||
+# PTHREAD_LFLAGS="-pthread"
|
||||
else
|
||||
echo "$ac_t""disabled" 1>&6
|
||||
fi
|
||||
echo "$as_me:$LINENO: result: disabled" >&5
|
||||
echo "${ECHO_T}disabled" >&6
|
||||
|
@ -11,6 +11,7 @@ include/udm_common.h
|
||||
include/udm_conf.h
|
||||
include/udm_config.h
|
||||
include/udm_crc32.h
|
||||
include/udm_crossword.h
|
||||
include/udm_db.h
|
||||
include/udm_env.h
|
||||
include/udm_execget.h
|
||||
@ -24,6 +25,7 @@ include/udm_indexer.h
|
||||
include/udm_log.h
|
||||
include/udm_mimetype.h
|
||||
include/udm_mutex.h
|
||||
include/udm_parsedate.h
|
||||
include/udm_parsehtml.h
|
||||
include/udm_parser.h
|
||||
include/udm_parseurl.h
|
||||
|
Loading…
Reference in New Issue
Block a user