Update to 1.9.13.

PR:		59113
Submitted by:	MAINTAINER
This commit is contained in:
James E. Housley 2003-11-20 11:19:13 +00:00
parent d08361d60f
commit 90f59ae268
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=94456
14 changed files with 21 additions and 620 deletions

View File

@ -6,7 +6,7 @@
#
PORTNAME= harvest
PORTVERSION= 1.9.10
PORTVERSION= 1.9.13
CATEGORIES= www
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= ${PORTNAME}
@ -20,26 +20,10 @@ USE_REINPLACE= yes
USE_LIBTOOL= yes
INSTALLS_SHLIB= yes
NO_MTREE= yes
CONFIGURE_ARGS?= --without-wish
CONFIGURE_ARGS?= --prefix=${PREFIX}/${PORTNAME} --without-wish
STRIP= # none
MAN1= curl-config.1 curl.1 yaz-client-ssl.1 yaz-client.1 \
yaz-config.1 zebraidx.1 zoomsh.1
MAN3= curl_easy_cleanup.3 curl_easy_duphandle.3 curl_easy_getinfo.3 \
curl_easy_init.3 curl_easy_perform.3 curl_easy_setopt.3 \
curl_escape.3 curl_formadd.3 curl_formfree.3 curl_formparse.3 \
curl_free.3 curl_getdate.3 curl_getenv.3 curl_global_cleanup.3 \
curl_global_init.3 curl_mprintf.3 curl_multi_add_handle.3 \
curl_multi_cleanup.3 curl_multi_fdset.3 curl_multi_info_read.3 \
curl_multi_init.3 curl_multi_perform.3 \
curl_multi_remove_handle.3 curl_slist_append.3 \
curl_slist_free_all.3 curl_strequal.3 curl_strnequal.3 \
curl_unescape.3 curl_version.3 curl_version_info.3 \
libcurl-errors.3 libcurl-multi.3 libcurl.3
MAN7= yaz.7
MAN8= yaz-ztest-ssl.8 yaz-ztest.8 zebrasrv.8
.include <bsd.port.pre.mk>
PREFIX:= ${PREFIX}/${PORTNAME}
@ -48,16 +32,7 @@ post-patch:
@${GREP} -lR "<malloc.h>" ${WRKSRC} | ${XARGS} ${REINPLACE_CMD} -e \
's|<malloc\.h>|<stdlib.h>|g'
post-configure:
.if ${OSVERSION} > 501101
@${ECHO_MSG} "#define __STRICT_ANSI__ 1" >> ${WRKSRC}/src/common/include/autoconf.h
@${REINPLACE_CMD} "s!DEFS\(.*\)!DEFS\1 -D__STRICT_ANSI__!" \
${WRKSRC}/components/gatherer/standard/pstext/libs/src/sio/Makefile
@${REINPLACE_CMD} "s!DEFS\(.*\)=\(.*\)!DEFS\1 = -D__STRICT_ANSI__ \2 !" \
${WRKSRC}/components/gatherer/standard/pstext/libs/src/str/Makefile
@${REINPLACE_CMD} "s!DEFS\(.*\)!DEFS\1 -D__STRICT_ANSI__!" \
${WRKSRC}/components/gatherer/standard/pstext/pstext/Makefile
.endif
port-configure:
@${REINPLACE_CMD} "s!^INSTALL =\(.*\)!INSTALL = ${INSTALL}!" \
${WRKSRC}/src/gatherer/curl/lib/Makefile

View File

@ -1 +1 @@
MD5 (harvest-1.9.10.tar.bz2) = 7d9d06a86013eec63aa54b608cf0984c
MD5 (harvest-1.9.13.tar.bz2) = ff7687bf38d965235eb328389b9a80b4

View File

@ -1,14 +0,0 @@
--- ./components/gatherer/standard/pstext/libs/include/sio.h.orig Fri Aug 1 14:20:17 2003
+++ ./components/gatherer/standard/pstext/libs/include/sio.h Fri Aug 1 14:20:27 2003
@@ -12,7 +12,11 @@
#define __SIO_H
#include <errno.h>
+#ifdef __STRICT_ANSI__
+#include <stdarg.h>
+#else
#include <varargs.h>
+#endif
/*
* Naming conventions:

View File

@ -1,15 +0,0 @@
--- ./components/gatherer/standard/pstext/libs/include/str.h.orig Fri Aug 1 14:17:54 2003
+++ ./components/gatherer/standard/pstext/libs/include/str.h Fri Aug 1 14:19:40 2003
@@ -12,8 +12,11 @@
* str.h,v 1.1.1.1 1994/04/26 19:08:08 hardy Exp
*/
+#ifdef __STRICT_ANSI__
+#include <stdarg.h>
+#else
#include <varargs.h>
-
+#endif
#ifdef __ARGS
#undef __ARGS

View File

@ -1,27 +0,0 @@
--- ./components/gatherer/standard/pstext/libs/src/sio/sio.h.orig Sun Mar 16 22:07:04 1997
+++ ./components/gatherer/standard/pstext/libs/src/sio/sio.h Fri Aug 1 13:24:57 2003
@@ -12,7 +12,11 @@
#define __SIO_H
#include <errno.h>
+#if defined(__STRICT_ANSI__)
+#include <stdarg.h>
+#else
#include <varargs.h>
+#endif
/*
* Naming conventions:
@@ -240,8 +244,10 @@
*/
int Swrite __ARGS( ( int fd, char *buf, int nbytes ) ) ;
int Sputc __ARGS( ( int fd, char c ) ) ;
-int Sprint __ARGS( ( int fd, char *format, ... ) ) ;
-int Sprintv __ARGS( ( int fd, char *format, va_list ) ) ;
+#ifndef __STRICT_ANSI__
+int Sprint __ARGS( ( int fd, char *format , ...) ) ;
+#endif
+int Sprintv __ARGS( ( int fd, char *format, va_args ) ) ;
/*
* other functions

View File

@ -1,31 +0,0 @@
--- ./components/gatherer/standard/pstext/libs/src/sio/sprint.c.orig Fri Jan 31 17:25:04 2003
+++ ./components/gatherer/standard/pstext/libs/src/sio/sprint.c Fri Aug 1 13:24:58 2003
@@ -132,6 +132,15 @@
* - all floating point arguments are passed as doubles
*/
/* VARARGS2 */
+#if defined(__STRICT_ANSI__)
+int Sprint( int fd, char *fmt,... )
+{
+ __sio_descriptor_t *dp = &__sio_descriptors[ fd ] ;
+ register __sio_od_t *odp = ODP( dp ) ;
+ register int cc ;
+ va_list ap ;
+ va_start( ap,fmt ) ;
+#else
int Sprint( fd, fmt, va_alist )
int fd ;
register char *fmt ;
@@ -141,10 +150,10 @@
register __sio_od_t *odp = ODP( dp ) ;
register int cc ;
va_list ap ;
-
+ va_start( ap ) ;
+#endif
IO_SETUP( fd, dp, __SIO_OUTPUT_STREAM, SIO_ERR ) ;
- va_start( ap ) ;
cc = __sio_converter( odp, fd, fmt, ap ) ;
va_end( ap ) ;
return( cc ) ;

View File

@ -1,54 +0,0 @@
--- ./components/gatherer/standard/pstext/libs/src/str/str.h.orig Sun Mar 16 22:07:27 1997
+++ ./components/gatherer/standard/pstext/libs/src/str/str.h Fri Aug 1 13:47:57 2003
@@ -11,9 +11,11 @@
/*
* str.h,v 1.1.1.1 1994/04/26 19:08:12 hardy Exp
*/
-
+#ifdef __STRICT_ANSI__
+#include <stdarg.h>
+#else
#include <varargs.h>
-
+#endif
#ifdef __ARGS
#undef __ARGS
@@ -25,21 +27,32 @@
# define __ARGS( s ) ()
#endif
+// void strx_print( int ccp, char *buf, int len, char *format, ... )
+// char *strx_sprint( char *buf, int len, char *format, ... )
+// int strx_nprint( char *buf, int len, char *format, ... )
+// void str_print( int ccp, char *buf, char *format, ... )
+// char *str_sprint( char *buf, char *format, ... )
+// int str_nprint( char *buf, char *format, ... )
+
/*
* strprint(3) functions
*/
+
+#ifndef __STRICT_ANSI__
+void strx_print __ARGS( ( int *count, char *buf, int len, char *fmt, ... ) ) ;
+int strx_nprint __ARGS( ( char *buf, int len, char *fmt, ... ) ) ;
+void str_print __ARGS( ( int *count, char *buf, char *fmt, ... ) ) ;
+char *strx_sprint __ARGS( ( char *buf, int len, char *fmt, ... ) ) ;
+int str_nprintv __ARGS( ( char *buf, char *fmt, va_list ) ) ;
char *str_sprint __ARGS( ( char *buf, char *fmt, ... ) ) ;
int str_nprint __ARGS( ( char *buf, char *fmt, ... ) ) ;
-void str_print __ARGS( ( int *count, char *buf, char *fmt, ... ) ) ;
+#endif
+
char *str_sprintv __ARGS( ( char *buf, char *fmt, va_list ) ) ;
-int str_nprintv __ARGS( ( char *buf, char *fmt, va_list ) ) ;
void str_printv __ARGS( ( int *count, char *buf, char *fmt, va_list ) ) ;
-char *strx_sprint __ARGS( ( char *buf, int len, char *fmt, ... ) ) ;
-int strx_nprint __ARGS( ( char *buf, int len, char *fmt, ... ) ) ;
-void strx_print __ARGS( ( int *count, char *buf, int len, char *fmt, ... ) ) ;
char *strx_sprintv __ARGS( ( char *buf, int len, char *fmt, va_list ) ) ;
int strx_nprintv __ARGS( ( char *buf, int len, char *fmt, va_list ) ) ;

View File

@ -1,135 +0,0 @@
--- ./components/gatherer/standard/pstext/libs/src/str/strprint.c.orig Fri Aug 1 13:34:23 2003
+++ ./components/gatherer/standard/pstext/libs/src/str/strprint.c Fri Aug 1 13:47:29 2003
@@ -62,6 +62,13 @@
}
+#ifdef __STRICT_ANSI__
+void strx_print( int ccp, char *buf, int len, char *format, ... )
+{
+ va_list ap ;
+
+ va_start( ap, *format ) ;
+#else
void strx_print( ccp, buf, len, format, va_alist )
int *ccp ;
char *buf ;
@@ -70,13 +77,19 @@
va_dcl
{
va_list ap ;
-
va_start( ap ) ;
+#endif
strx_printv( ccp, buf, len, format, ap ) ;
va_end( ap ) ;
}
+#ifdef __STRICT_ANSI__
+char *strx_sprint( char *buf, int len, char *format, ... )
+{
+ va_list ap ;
+ va_start( ap, *format ) ;
+#else
char *strx_sprint( buf, len, format, va_alist )
char *buf ;
int len ;
@@ -86,6 +99,7 @@
va_list ap ;
va_start( ap ) ;
+#endif
strx_printv( INT_NULL, buf, len, format, ap ) ;
va_end( ap ) ;
return( buf ) ;
@@ -102,7 +116,14 @@
return( buf ) ;
}
+#ifdef __STRICT_ANSI__
+int strx_nprint( char *buf, int len, char *format, ... )
+{
+ int cc ;
+ va_list ap ;
+ va_start( ap, *format ) ;
+#else
int strx_nprint( buf, len, format, va_alist )
char *buf ;
int len ;
@@ -113,6 +134,7 @@
va_list ap ;
va_start( ap ) ;
+#endif
strx_printv( &cc, buf, len, format, ap ) ;
va_end( ap ) ;
return( cc ) ;
@@ -137,6 +159,13 @@
* Group 2: the str_* functions
*/
+#ifdef __STRICT_ANSI__
+void str_print( int ccp, char *buf, char *format, ... )
+{
+ va_list ap ;
+
+ va_start( ap, *format ) ;
+#else
void str_print( ccp, buf, format, va_alist )
int *ccp ;
char *buf ;
@@ -146,6 +175,7 @@
va_list ap ;
va_start( ap ) ;
+#endif
strx_printv( ccp, buf, 0, format, ap ) ;
va_end( ap ) ;
}
@@ -160,7 +190,13 @@
strx_printv( ccp, buf, 0, format, ap ) ;
}
+#ifdef __STRICT_ANSI__
+char *str_sprint( char *buf, char *format, ... )
+{
+ va_list ap ;
+ va_start( ap, *format ) ;
+#else
char *str_sprint( buf, format, va_alist )
char *buf ;
char *format ;
@@ -169,6 +205,7 @@
va_list ap ;
va_start( ap ) ;
+#endif
strx_printv( INT_NULL, buf, 0, format, ap ) ;
va_end( ap ) ;
return( buf ) ;
@@ -184,7 +221,14 @@
return( buf ) ;
}
+#ifdef __STRICT_ANSI__
+int str_nprint( char *buf, char *format, ... )
+{
+ int cc ;
+ va_list ap ;
+ va_start( ap, *format) ;
+#else
int str_nprint( buf, format, va_alist )
char *buf ;
char *format ;
@@ -194,6 +238,7 @@
va_list ap ;
va_start( ap ) ;
+#endif
strx_printv( &cc, buf, 0, format, ap ) ;
va_end( ap ) ;
return( cc ) ;

View File

@ -1,35 +0,0 @@
--- ./components/gatherer/standard/pstext/pstext/common.c.orig Fri Aug 1 13:50:18 2003
+++ ./components/gatherer/standard/pstext/pstext/common.c Fri Aug 1 14:09:05 2003
@@ -6,7 +6,11 @@
static char RCSid[] = "common.c,v 1.4 1995/01/20 23:03:20 hardy Exp";
+#ifdef __STRICT_ANSI__
+#include <stdarg.h>
+#else
#include <varargs.h>
+#endif
void exit();
char *malloc();
@@ -143,6 +147,12 @@
}
+#ifdef __STRICT_ANSI__
+void error(char *fmt, ...)
+{
+ va_list ap;
+ va_start(ap,fmt);
+#else
void error(fmt, va_alist)
char *fmt;
va_dcl
@@ -150,6 +160,7 @@
va_list ap;
va_start(ap);
+#endif
Sprint(2, "pstext: Line %d: ", line_count);
Sprintv(2, fmt, ap);
exit(1);

View File

@ -1,15 +0,0 @@
--- ./components/gatherer/standard/pstext/pstext/defs.h.orig Fri Aug 1 13:51:49 2003
+++ ./components/gatherer/standard/pstext/pstext/defs.h Fri Aug 1 13:58:59 2003
@@ -43,7 +43,12 @@
TOK_STRING, TOK_NUMBER, TOK_OTHER, TOK_CMD
} token_e;
+#ifdef __STRICT_ANSI__
+void error (char *fmt, ...);
+#else
void error();
+#endif
+
void printout();
extern int line_count;

View File

@ -1,53 +0,0 @@
--- ./src/broker/log.c.orig Fri May 2 20:34:44 1997
+++ ./src/broker/log.c Fri Aug 1 13:24:58 2003
@@ -151,10 +151,28 @@
}
/* Log Something */
-int LOG_statlog(va_alist)
+#if defined(__STRICT_ANSI__)
+int LOG_statlog(char *fmt,...)
+{
+ time_t curtime;
+ unsigned int type;
+ char *outstr = NULL;
+ char *statname = NULL;
+ char *url = NULL;
+ char *gn = NULL;
+ char *gh = NULL;
+ char *gv = NULL;
+ int gid;
+ fd_t FD;
+
+ va_list ap;
+ va_start(ap,fmt);
+ va_list args;
+ va_start(args,fmt);
+#else
+int LOG_statlog(va_alist)
va_dcl
{
- va_list args;
time_t curtime;
unsigned int type;
char *outstr = NULL;
@@ -166,10 +184,18 @@
int gid;
fd_t FD;
+ va_list ap;
+ char *fmt;
+ va_list args;
+ va_start(ap);
+ fmt = va_arg(ap, char *);
+ fmt = va_arg(args, char *);
+ va_start(args);
+#endif /* __STRICT_ANSI__ */
+
if (!log_file)
return ERROR;
- va_start(args);
type = va_arg(args, unsigned int);
if (LOG_do_logging(type) == TRUE) {
statname = va_arg(args, char *);

View File

@ -1,13 +0,0 @@
--- ./src/broker/log.h.orig Fri Mar 21 17:20:01 1997
+++ ./src/broker/log.h Fri Aug 1 13:24:58 2003
@@ -147,8 +147,9 @@
#define L_CONNECT_S "CONNECTION"
/* ========== Logging Macros ========= */
-
+#ifndef __STRICT_ANSI__
int LOG_statlog();
+#endif
#define LOGUPDATE(X) \
{LOG_statlog(L_UPDATE,L_UPDATE_S,(X)->url,(X)->FD,(X)->GID);}

View File

@ -0,0 +1,11 @@
--- src/gatherer/curl/lib/Makefile.in.orig Mon Nov 10 10:40:40 2003
+++ src/gatherer/curl/lib/Makefile.in Mon Nov 10 10:40:58 2003
@@ -27,7 +27,7 @@
top_builddir = ..
am__cd = CDPATH="$${ZSH_VERSION+.}$(PATH_SEPARATOR)" && cd
-INSTALL = @INSTALL@
+INSTALL = $(install_sh)
install_sh_DATA = $(install_sh) -c -m 644
install_sh_PROGRAM = $(install_sh) -c
install_sh_SCRIPT = $(install_sh) -c

View File

@ -4,18 +4,14 @@ bin/Gatherer
bin/Harvest
bin/broker
bin/curl
bin/curl-config
bin/gather
bin/yaz-client
bin/yaz-comp
bin/yaz-config
bin/yaz-ztest
bin/zebraidx
bin/zebrash
bin/zebrasrv
bin/zoomsh
brokers/Attributes.html
brokers/adminhelp.html
brokers/images/dutch.gif
brokers/images/english.gif
brokers/images/french.gif
brokers/images/german.gif
@ -48,11 +44,13 @@ brokers/skeleton/query-glimpse-modern.html.es.in
brokers/skeleton/query-glimpse-modern.html.fr.in
brokers/skeleton/query-glimpse-modern.html.in
brokers/skeleton/query-glimpse-modern.html.it.in
brokers/skeleton/query-glimpse-modern.html.nl.in
brokers/skeleton/query-glimpse-modern.html.ru.in
brokers/skeleton/query-glimpse-modern.html.se.in
brokers/skeleton/query-glimpse.html.de.in
brokers/skeleton/query-glimpse.html.in
brokers/skeleton/query-glimpse.html.it.in
brokers/skeleton/query-glimpse.html.nl.in
brokers/skeleton/query-glimpse.html.se.in
brokers/skeleton/query-swish-modern.html.in
brokers/skeleton/query-swish.html.in
@ -70,10 +68,12 @@ cgi-bin/BrokerAdmin.pl.cgi
cgi-bin/displaySOIF.cgi
cgi-bin/lib/Sample.cf
cgi-bin/lib/classic.cf
cgi-bin/lib/dutch.cf
cgi-bin/lib/french.cf
cgi-bin/lib/german.cf
cgi-bin/lib/italiano.cf
cgi-bin/lib/modern.cf
cgi-bin/lib/rediris.cf
cgi-bin/lib/russian.cf
cgi-bin/lib/search.cf
cgi-bin/lib/spanish.cf
@ -112,79 +112,6 @@ gatherers/example-5/RunGatherer
gatherers/example-5/example-5.cf
gatherers/example-5/mydomain-host-filter
gatherers/example-5/mydomain-url-filter
include/curl/curl.h
include/curl/easy.h
include/curl/mprintf.h
include/curl/multi.h
include/curl/stdcheaders.h
include/curl/types.h
include/yaz/backend.h
include/yaz/ccl.h
include/yaz/charneg.h
include/yaz/comstack.h
include/yaz/cql.h
include/yaz/diagbib1.h
include/yaz/ill-core.h
include/yaz/ill.h
include/yaz/item-req.h
include/yaz/log.h
include/yaz/logrpn.h
include/yaz/marcdisp.h
include/yaz/nmem.h
include/yaz/odr.h
include/yaz/oid.h
include/yaz/options.h
include/yaz/otherinfo.h
include/yaz/pquery.h
include/yaz/proto.h
include/yaz/prt-ext.h
include/yaz/readconf.h
include/yaz/soap.h
include/yaz/sortspec.h
include/yaz/srw.h
include/yaz/statserv.h
include/yaz/tcpip.h
include/yaz/tpath.h
include/yaz/unix.h
include/yaz/wrbuf.h
include/yaz/xmalloc.h
include/yaz/yaz-ccl.h
include/yaz/yaz-iconv.h
include/yaz/yaz-util.h
include/yaz/yaz-version.h
include/yaz/yconfig.h
include/yaz/z-accdes1.h
include/yaz/z-accform1.h
include/yaz/z-acckrb1.h
include/yaz/z-charneg.h
include/yaz/z-core.h
include/yaz/z-date.h
include/yaz/z-diag1.h
include/yaz/z-espec1.h
include/yaz/z-estask.h
include/yaz/z-exp.h
include/yaz/z-grs.h
include/yaz/z-mterm2.h
include/yaz/z-opac.h
include/yaz/z-rrf1.h
include/yaz/z-rrf2.h
include/yaz/z-sum.h
include/yaz/z-sutrs.h
include/yaz/z-uifr1.h
include/yaz/z-univ.h
include/yaz/zes-admin.h
include/yaz/zes-expi.h
include/yaz/zes-exps.h
include/yaz/zes-order.h
include/yaz/zes-pquery.h
include/yaz/zes-psched.h
include/yaz/zes-pset.h
include/yaz/zes-update.h
include/yaz/zes-update0.h
include/yaz/zgdu.h
include/yaz/zoom.h
include/zebraapi.h
include/zebraver.h
lib/broker/BrokerRestart
lib/broker/agrep
lib/broker/brkclient
@ -195,8 +122,7 @@ lib/broker/glimpseindex.bin
lib/broker/glimpseserver
lib/broker/info-to-html.pl
lib/broker/mkbrokerstats.pl
lib/broker/soif2gils.pl
lib/broker/swish
lib/broker/soif2xml.pl
lib/chat2.pl
lib/dateconv.pl
lib/ftp.pl
@ -412,12 +338,6 @@ lib/libcurl.a
lib/libcurl.la
lib/libcurl.so
lib/libcurl.so.2
lib/libyaz.a
lib/libyaz.la
lib/libyazmalloc.a
lib/libyazmalloc.la
lib/libyazthread.a
lib/libyazthread.la
lib/lsparse.pl
lib/md5
lib/newsget.pl
@ -427,93 +347,7 @@ lib/soif.pl
lib/timelocal.pl
lib/urlget
lib/urlpurge
share/aclocal/yaz.m4
share/curl/curl-ca-bundle.crt
share/doc/idzebra/administration.html
share/doc/idzebra/apps.html
share/doc/idzebra/configuration-file.html
share/doc/idzebra/data-model.html
share/doc/idzebra/example1.html
share/doc/idzebra/example2.html
share/doc/idzebra/examples.html
share/doc/idzebra/features.html
share/doc/idzebra/file-ids.html
share/doc/idzebra/formats.html
share/doc/idzebra/future.html
share/doc/idzebra/generic-ids.html
share/doc/idzebra/indexdata.html
share/doc/idzebra/installation.html
share/doc/idzebra/installation.win32.html
share/doc/idzebra/internal-representation.html
share/doc/idzebra/introduction.html
share/doc/idzebra/license.html
share/doc/idzebra/locating-records.html
share/doc/idzebra/protocol-support.html
share/doc/idzebra/quick-start.html
share/doc/idzebra/record-model.html
share/doc/idzebra/register-location.html
share/doc/idzebra/server.html
share/doc/idzebra/shadow-registers.html
share/doc/idzebra/simple-indexing.html
share/doc/idzebra/support.html
share/doc/idzebra/zebra.html
share/doc/idzebra/zebra.pdf
share/doc/idzebra/zebraidx.html
share/doc/yaz/apilayer.png
share/doc/yaz/asn.external.html
share/doc/yaz/asn.html
share/doc/yaz/asn.oid.html
share/doc/yaz/asn.pdu.html
share/doc/yaz/asn.preparing.html
share/doc/yaz/client.commands.html
share/doc/yaz/client.html
share/doc/yaz/client.invoking.html
share/doc/yaz/client.searching.html
share/doc/yaz/comstack.addresses.html
share/doc/yaz/comstack.client.html
share/doc/yaz/comstack.common.html
share/doc/yaz/comstack.diagnostics.html
share/doc/yaz/comstack.html
share/doc/yaz/comstack.introduction.html
share/doc/yaz/comstack.server.html
share/doc/yaz/comstack.summary.html
share/doc/yaz/credits.html
share/doc/yaz/future.html
share/doc/yaz/id.png
share/doc/yaz/indexdata.html
share/doc/yaz/installation.html
share/doc/yaz/installation.unix.html
share/doc/yaz/installation.win32.html
share/doc/yaz/introduction.api.html
share/doc/yaz/introduction.html
share/doc/yaz/license.html
share/doc/yaz/license.other.html
share/doc/yaz/odr.debugging.html
share/doc/yaz/odr.html
share/doc/yaz/odr.programming.html
share/doc/yaz/odr.use.html
share/doc/yaz/server.backend.html
share/doc/yaz/server.backendfunctions.html
share/doc/yaz/server.frontend.html
share/doc/yaz/server.html
share/doc/yaz/server.invocation.html
share/doc/yaz/server.main.html
share/doc/yaz/soap.html
share/doc/yaz/soap.http.html
share/doc/yaz/soap.srw.html
share/doc/yaz/soap.xml.html
share/doc/yaz/tools.html
share/doc/yaz/tools.nmem.html
share/doc/yaz/tools.oid.html
share/doc/yaz/yaz.html
share/doc/yaz/yaz.pdf
share/doc/yaz/zoom.events.html
share/doc/yaz/zoom.html
share/doc/yaz/zoom.options.html
share/doc/yaz/zoom.query.html
share/doc/yaz/zoom.records.html
share/doc/yaz/zoom.resultsets.html
share/doc/yaz/zoom.scan.html
share/idzebra/tab/bib1.att
share/idzebra/tab/dan1.att
share/idzebra/tab/danmarc.abs
@ -545,7 +379,6 @@ share/idzebra/tab/nwi.flt
share/idzebra/tab/refer.flt
share/idzebra/tab/scan.chr
share/idzebra/tab/sgml.flt
share/idzebra/tab/soif-harvest.flt
share/idzebra/tab/soif.flt
share/idzebra/tab/string.chr
share/idzebra/tab/summary.abs
@ -562,17 +395,6 @@ share/idzebra/tab/var1.var
share/idzebra/tab/wais-b.est
share/idzebra/tab/wais-variant.est
share/idzebra/tab/wais.abs
share/yaz/ill/ill.tcl
share/yaz/ill/ill9702.asn
share/yaz/ill/item-req.asn
share/yaz/z39.50/charneg-3.asn
share/yaz/z39.50/datetime.asn
share/yaz/z39.50/esadmin.asn
share/yaz/z39.50/esupdate.asn
share/yaz/z39.50/mterm2.asn
share/yaz/z39.50/univres.asn
share/yaz/z39.50/z.tcl
share/yaz/z39.50/z3950v3.asn
@dirrm bin
@dirrm lib/gatherer/sgmls-lib/html-4.0
@dirrm lib/gatherer/sgmls-lib/html-4.01
@ -604,23 +426,8 @@ share/yaz/z39.50/z3950v3.asn
@dirrm gatherers/example-4
@dirrm gatherers/example-5
@dirrm gatherers
@dirrm man/man3
@dirrm man/man1
@dirrm man/man7
@dirrm man/man8
@dirrm man
@dirrm share/curl
@dirrm share/yaz/z39.50
@dirrm share/yaz/ill
@dirrm share/yaz
@dirrm share/doc/yaz
@dirrm share/doc/idzebra
@dirrm share/doc
@dirrm share/aclocal
@dirrm share/idzebra/tab
@dirrm share/idzebra
@dirrm share
@dirrm include/curl
@dirrm include/yaz
@dirrm include
@unexec rmdir %D