Update to 1.2.1
Submitted by: kris (not buildable), edwin (ports version check) and fenner(unfetchable)
This commit is contained in:
parent
29b986033f
commit
8d2632e911
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=144669
@ -6,16 +6,15 @@
|
||||
#
|
||||
|
||||
PORTNAME= megapov
|
||||
PORTVERSION= 1.0
|
||||
PORTREVISION= 1
|
||||
PORTVERSION= 1.2.1
|
||||
CATEGORIES= graphics
|
||||
MASTER_SITES= http://megapov.inetart.net/
|
||||
DISTNAME= ${PORTNAME}-${PORTVERSION}_unix_s
|
||||
EXTRACT_SUFX= .tgz
|
||||
MASTER_SITES= http://megapov.inetart.net/packages/unix/
|
||||
DISTNAME= ${PORTNAME}-${PORTVERSION}
|
||||
|
||||
MAINTAINER= maho@FreeBSD.org
|
||||
COMMENT= Unofficial extensions of POV-Ray
|
||||
|
||||
USE_BZIP2= yes
|
||||
RUN_DEPENDS= povray:${PORTSDIR}/graphics/povray
|
||||
LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
|
||||
jpeg:${PORTSDIR}/graphics/jpeg \
|
||||
@ -26,7 +25,12 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
|
||||
USE_XLIB= yes
|
||||
USE_REINPLACE= yes
|
||||
USE_GMAKE= yes
|
||||
GNU_CONFIGURE= yes
|
||||
ALL_TARGET= # empty
|
||||
CONFIGURE_ARGS+= COMPILED_BY="ports@FreeBSD.org"
|
||||
LDFLAGS+= -L${LOCALBASE}/lib -L${X11BASE}/lib
|
||||
CFLAGS+= -I${LOCALBASE}/include -I${X11BASE}/include
|
||||
CXXFLAGS+= -I${LOCALBASE}/include -I${X11BASE}/include
|
||||
|
||||
.if defined(WITH_OPTIMIZED_FLAGS)
|
||||
CFLAGS+= -O3 -ffast-math -finline-functions -fomit-frame-pointer -funroll-loops -fexpensive-optimizations -malign-double -Wunused-variable
|
||||
@ -37,17 +41,7 @@ CXXFLAGS+= -mcpu=i686 -march=i686 -mfancy-math-387
|
||||
.endif # i386
|
||||
.endif
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
post-patch:
|
||||
@${REINPLACE_CMD} -e 's|%%PREFIX%%|${PREFIX}|g ; \
|
||||
s|%%X11BASE%%|${X11BASE}|g ; \
|
||||
s|%%LOCALBASE%%|${LOCALBASE}|g ;\
|
||||
s|%%CC%%|${CC}|g ; \
|
||||
s|%%CXX%%|${CXX}|g ; \
|
||||
s|%%CFLAGS%%|${CFLAGS}|g ; \
|
||||
s|%%CXXFLAGS%%|${CXXFLAGS}|g' ${WRKSRC}/unix/Makefile
|
||||
|
||||
pre-build:
|
||||
.if !defined(WITH_OPTIMIZED_FLAGS)
|
||||
@${ECHO} "You can optimize by setting WITH_OPTIMIZED_FLAGS=yes."
|
||||
.endif
|
||||
@ -55,10 +49,9 @@ post-patch:
|
||||
do-install:
|
||||
@(cd ${WRKSRC}/unix ; ${GMAKE} install)
|
||||
.if !defined(NOPORTDOCS)
|
||||
@${MKDIR} ${DOCSDIR}/manual
|
||||
@${TAR} -C ${WRKSRC}/manual -cf - . | \
|
||||
${TAR} -C ${DOCSDIR}/manual -xf -
|
||||
@${INSTALL_DATA} ${WRKSRC}/povlegal.doc ${DOCSDIR}
|
||||
${MKDIR} ${DOCSDIR}
|
||||
@${TAR} -C ${WRKSRC}/doc -cf - . | \
|
||||
${TAR} -C ${DOCSDIR} -xf -
|
||||
@${FIND} ${DOCSDIR} | ${XARGS} ${CHOWN} ${SHAREOWN}:${SHAREGRP}
|
||||
@${FIND} ${DOCSDIR} -type f | ${XARGS} ${CHMOD} ${SHAREMODE}
|
||||
@${MKDIR} ${EXAMPLESDIR}
|
||||
@ -68,4 +61,4 @@ do-install:
|
||||
@${FIND} ${EXAMPLESDIR} -type f | ${XARGS} ${CHMOD} ${SHAREMODE}
|
||||
.endif
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,2 +1,2 @@
|
||||
MD5 (megapov-1.0_unix_s.tgz) = 6a7386b074746157b20346e209909b7a
|
||||
SIZE (megapov-1.0_unix_s.tgz) = 3584199
|
||||
MD5 (megapov-1.2.1.tar.bz2) = 0d8fb86e6a583257023bf3bb2d43a357
|
||||
SIZE (megapov-1.2.1.tar.bz2) = 7674540
|
||||
|
@ -1,32 +0,0 @@
|
||||
--- Makefile.org Sat Jul 26 13:29:28 2003
|
||||
+++ Makefile Sat Jul 26 13:30:01 2003
|
||||
@@ -15,8 +15,8 @@
|
||||
##############################################################################
|
||||
|
||||
|
||||
-libdir = /usr/local/share/megapov
|
||||
-docdir = /usr/local/share/doc/megapov-1.0
|
||||
+libdir = ${PREFIX}/share/megapov
|
||||
+docdir = ${PREFIX}/share/doc/megapov-1.0
|
||||
|
||||
#
|
||||
# make stuff
|
||||
@@ -32,14 +32,14 @@
|
||||
|
||||
install:
|
||||
cd unix && $(MAKE) install
|
||||
- @if test ! -d /usr/local/share; \
|
||||
- then mkdir /usr/local/share; \
|
||||
+ @if test ! -d ${PREFIX}/share; \
|
||||
+ then mkdir ${PREFIX}/share; \
|
||||
fi;
|
||||
@if test ! -d $(libdir); \
|
||||
then mkdir $(libdir); \
|
||||
fi;
|
||||
- @if test ! -d /usr/local/share/doc; \
|
||||
- then mkdir /usr/local/share/doc; \
|
||||
+ @if test ! -d ${PREFIX}/share/doc; \
|
||||
+ then mkdir ${PREFIX}/share/doc; \
|
||||
fi;
|
||||
@if test ! -d $(docdir); \
|
||||
then mkdir $(docdir); \
|
@ -1,83 +0,0 @@
|
||||
--- unix/Makefile.orig Sun Dec 29 19:59:23 2002
|
||||
+++ unix/Makefile Tue Apr 13 12:23:58 2004
|
||||
@@ -1,4 +1,4 @@
|
||||
-##############################################################################
|
||||
+#############################################################################
|
||||
#
|
||||
# Makefile for MegaPOV 1.0 - Linux version
|
||||
#
|
||||
@@ -73,14 +73,14 @@
|
||||
builddir = $(rootdir)/build_unix
|
||||
testdir = $(rootdir)/test
|
||||
|
||||
-prefix = /usr/local
|
||||
+prefix = %%PREFIX%%
|
||||
sysconfdir = $(prefix)/etc
|
||||
-installdir = /usr/local/bin
|
||||
+installdir = %%PREFIX%%/bin
|
||||
|
||||
-CC = gcc
|
||||
-CPP = gcc -E
|
||||
-CXX = g++
|
||||
-CXXCPP = g++ -E
|
||||
+CC = %%CC%%
|
||||
+CPP = %%CC%% -E
|
||||
+CXX = %%CXX%%
|
||||
+CXXCPP = %%CXX%% -E
|
||||
PACKAGE = megapov
|
||||
VERSION = 3.50c
|
||||
|
||||
@@ -415,9 +415,9 @@
|
||||
-DHAVE_LIBVGA=1 \
|
||||
-DHAVE_LIBVGAGL=1
|
||||
|
||||
-LDFLAGS_DISP = -I/usr/X11R6/include -I/usr/local/include -L/usr/X11R6/lib -L/usr/local/lib $(STATIC)
|
||||
+LDFLAGS_DISP = -I%%X11BASE%%/include -I%%LOCALBASE%%/include -L%%X11BASE%%/lib -L%%LOCALBASE%%/lib $(STATIC)
|
||||
|
||||
-LIBS_DISP = -ltiff -ljpeg -lpng -lz -lm -lvgagl -lvga -lX11 -ldl
|
||||
+LIBS_DISP = -ltiff -ljpeg -lpng -lz -lm -lvgagl -lvga -lX11
|
||||
|
||||
# ---- without X11 and VGALib support ----
|
||||
|
||||
@@ -425,7 +425,7 @@
|
||||
-DX_DISPLAY_MISSING=1
|
||||
|
||||
|
||||
-LDFLAGS_NODISP = -I/usr/local/include -L/usr/local/lib $(STATIC)
|
||||
+LDFLAGS_NODISP = -I%%LOCALBASE%%/include -L%%LOCALBASE%%/lib $(STATIC)
|
||||
|
||||
LIBS_NODISP = -ltiff -ljpeg -lpng -lz -lm
|
||||
|
||||
@@ -433,12 +433,12 @@
|
||||
|
||||
|
||||
|
||||
-INCLUDES = -I$(srcdir) -I$(sys_srcdir) -I$(patch_srcdir)
|
||||
+INCLUDES = -I$(srcdir) -I$(sys_srcdir) -I$(patch_srcdir) -I%%X11BASE%%/include -I%%LOCALBASE%%/include
|
||||
|
||||
povray_LDADD = $(LDADD)
|
||||
povray_LDFLAGS =
|
||||
|
||||
-CPPFLAGS = -O3 -Wunused-variable
|
||||
+CPPFLAGS = %%CXXFLAGS%%
|
||||
NOMULTICHAR = `if [ "X$(CC)" = "Xgcc" ]; then echo "-Wno-multichar"; fi `
|
||||
CXXFLAGS = $(NOMULTICHAR)
|
||||
CXXCOMPILE_DISP = $(CXX) $(DEFS) $(DEFS_ADD_DISP) $(INCLUDES) $(CPPFLAGS) $(CXXFLAGS)
|
||||
@@ -448,7 +448,7 @@
|
||||
CXXLINK_NODISP = $(CXXLD) $(CXXFLAGS) $(LDFLAGS_NODISP) -o $@
|
||||
|
||||
|
||||
-CFLAGS = -g -O3
|
||||
+CFLAGS = %%CFLAGS%%
|
||||
COMPILE_DISP = $(CC) $(DEFS) $(DEFS_ADD_DISP) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
|
||||
COMPILE_NODISP = $(CC) $(DEFS) $(DEFS_ADD_NODISP) $(INCLUDES) $(CPPFLAGS) $(CFLAGS)
|
||||
CCLD = $(CC)
|
||||
@@ -503,7 +503,7 @@
|
||||
rm -f $(builddir)/*.o
|
||||
|
||||
install:
|
||||
- install --mode=0755 $(builddir)/megapov $(installdir)
|
||||
+ install -m 0755 $(builddir)/megapov $(installdir)
|
||||
|
||||
FRAME=\
|
||||
$(srcdir)/frame.h \
|
@ -1,154 +1,248 @@
|
||||
bin/megapov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/appendices.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/bibliography.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/binaries.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/clothutil.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/contribution.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/effects.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/enable.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/expressions.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/global_settings.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/glossaries.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/blank.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/caution.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/caution.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/caution.tif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/draft.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/home.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/home.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/important.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/important.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/important.tif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/next.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/next.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/note.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/note.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/note.tif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/prev.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/prev.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/tip.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/tip.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/tip.tif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/toc-blank.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/toc-minus.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/toc-plus.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/up.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/up.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/warning.gif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/warning.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/icons/warning.tif
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/coll_face.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/coll_mass.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/connections1.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/env_force.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/env_impact.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/expo1.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/expo2.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/faces1.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro01.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro02.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro03a.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro03b.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro03c.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro03d.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro03e.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro03f.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro04.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro05a.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro05b.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro05c.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro05d.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro05e.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro06.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro07.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/macro09.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/masses1.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/patch01.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/titlepage.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_drape01.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_drape02.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_drape03.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_drape04.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_drape05.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_nappe01.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_nappe02.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_nappe03.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tut_nappe04.jpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tutorial01.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tutorial02.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tutorial03.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tutorial04.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tutorial05.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tutorial06.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tutorial07.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/img/tutorial08.png
|
||||
%%PORTDOCS%%share/doc/megapov/manual/include.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/index.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/internals.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/internals_expressions.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/internals_tokens.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/introduction.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/megapov.css
|
||||
%%PORTDOCS%%share/doc/megapov/manual/megapov01.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/megapov_index.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial01.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial02.mpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial02.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial03.mpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial03.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial04.mpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial04.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial05.mpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial05.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial06.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial07.mpg
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial07.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/msim_tut/tutorial08.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/multiformat_documentation.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/nappe.pov
|
||||
%%PORTDOCS%%share/doc/megapov/manual/news.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/objects.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/old_megapov.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/parser.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/patterns.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/references.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/tutorials.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/tutorials_effects.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/tutorials_objects.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/tutorials_simulation.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/where.html
|
||||
%%PORTDOCS%%share/doc/megapov/manual/why.html
|
||||
%%PORTDOCS%%share/doc/megapov/povlegal.doc
|
||||
%%PORTDOCS%%@dirrm share/doc/megapov/manual/msim_tut
|
||||
%%PORTDOCS%%@dirrm share/doc/megapov/manual/img
|
||||
%%PORTDOCS%%@dirrm share/doc/megapov/manual/icons
|
||||
%%PORTDOCS%%@dirrm share/doc/megapov/manual
|
||||
%%PORTDOCS%%@dirrm share/doc/megapov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/include/mechsim.inc
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro05d.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro05e.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_2.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_3.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro10a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro10b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro10c.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro10d.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro10e.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_halton_1600a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_halton_1600b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/expo1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/expo2.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_env1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_env2.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/env_force.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_halton_50a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_halton_50b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula003_print.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_viz_sampling.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/con_visc.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/patch01.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/coll_mass.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_viz_low_count.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial01.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial02.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial03.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial04.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial05.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial06.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial07.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_internal_1600a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial08.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_internal_1600b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tutorial09.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula006_print.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/coll_con.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula002_print.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_sampling.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_nappe01.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_nappe02.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_nappe03.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_nappe04.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/faces1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/con_vk.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_view1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_view2.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_internal_300a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_view.hdr
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_internal_300b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/env_impact.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro01.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro02.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro04.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro06.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro07.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro09.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro11.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro12.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_internal_50a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_internal_50b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula005_print.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_res1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_hdr_res2.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_halton_300a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/rad_halton_300b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula001_print.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/connections1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/titlepage.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/hdr1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/masses1.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/hdr2.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/hdr3.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_drape01.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_drape02.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_drape03.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_drape04.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/tut_drape05.jpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula001.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula002.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula003.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula004.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula005.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula006.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro03a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro03b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro03c.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro03d.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro03e.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro03f.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/formula004_print.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/coll_face.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro05a.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro05b.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/img/macro05c.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/mechsim.inc.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/contribution.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/expressions.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/warning.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/warning.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/warning.tif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/toc-blank.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/blank.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/note.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/note.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/note.tif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/toc-plus.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/important.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/important.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/important.tif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/tip.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/tip.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/tip.tif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/home.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/home.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/toc-minus.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/prev.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/prev.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/up.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/up.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/next.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/next.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/draft.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/caution.gif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/caution.png
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/icons/caution.tif
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/camera.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/patterns.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/internals.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/internals_expressions.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/mp_types.inc.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/binaries.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/tutorials.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/parser.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/megapov_index.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/index.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/tutorials_simulation.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/enable.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/include.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/introduction.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/why.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/povlegal.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/mp_consts.inc.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/effects.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/global_settings.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/inc_pprocess.inc.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/multiformat_documentation.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/megapov.css
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/objects.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/where.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/old_megapov.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/megapov0121.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/tone_mapping.inc.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/internals_patterns.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/appendices.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/references.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/news.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/tutorials_hdri.html
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial01.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial02.mpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial02.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial03.mpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial03.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial04.mpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial04.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial05.mpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial05.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial06.mpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial06.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial07.mpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial07.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial08.mpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial08.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial09.mpg
|
||||
%%PORTDOCS%%%%DOCSDIR%%/html/msim_tut/tutorial09.pov
|
||||
%%PORTDOCS%%%%DOCSDIR%%/povlegal.doc
|
||||
%%PORTDOCS%%%%DOCSDIR%%/source-license.txt
|
||||
%%PORTDOCS%%%%DOCSDIR%%/distribution-license.txt
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/include/mp_types.inc
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/include/pprocess.inc
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/include/mp_consts.inc
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/include/tone_mapping.inc
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/include/mp_functions.inc
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/attach.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/chrono.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/clusglow.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/date.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/dispwarp.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/include/mechsim.inc
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/hdr/hdr_environment.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/hdr/hdr_mapping.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mblur.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/dispwarp2.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/drape.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/exposure.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/glowlits.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/date.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/norm_trans.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/test_motion.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/pat_proj.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/projection.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/camera_view/camera_motion.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/camera_view/camera_view_desk.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/camera_view/subviews.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/tone_mapping.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/bear.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/torus_uv.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/chrono.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/listed.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/bar.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/blocks.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/cloth.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/cube.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/rotate.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/interpolate_test.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/glow_sim.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/tshirt.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/cube.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/cloth_fixed.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/collide_fast.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/particle.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/hysteresis.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/rotate.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/planets.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/roll.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/viscoelastic.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/blocks.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/bar.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/mechsim/cloth.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/postproc/depth.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/postproc/ppcontent.inc
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/postproc/clip_colors.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/postproc/convolution_matrix.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/postproc/find_edges.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/postproc/color_matrix.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/nappe.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/noisepig.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/parametric.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/glowlits.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/dispwarp.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/attach.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/radiosity_improvements.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/sor_spline.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/pat_aoi.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/exposure.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/textalign.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/torus_uv.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/area_light_refl.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/no_radiosity.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/clusglow.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/drape.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/interpolate_iso.pov
|
||||
%%PORTDOCS%%%%EXAMPLESDIR%%/scenes/splines.pov
|
||||
%%PORTDOCS%%@dirrm %%EXAMPLESDIR%%/scenes/camera_view
|
||||
%%PORTDOCS%%@dirrm %%EXAMPLESDIR%%/scenes/hdr
|
||||
%%PORTDOCS%%@dirrm %%EXAMPLESDIR%%/scenes/mechsim
|
||||
%%PORTDOCS%%@dirrm %%EXAMPLESDIR%%/scenes/postproc
|
||||
%%PORTDOCS%%@dirrm %%EXAMPLESDIR%%/scenes
|
||||
%%PORTDOCS%%@dirrm %%EXAMPLESDIR%%/include
|
||||
%%PORTDOCS%%@dirrm %%EXAMPLESDIR%%
|
||||
|
Loading…
Reference in New Issue
Block a user