remove palm/pilot-link-devel

This commit is contained in:
Ying-Chieh Liao 2006-09-22 07:57:55 +00:00
parent 63e1ad5cc6
commit 88c8059fa5
Notes: svn2git 2021-03-31 03:12:20 +00:00
svn path=/head/; revision=173577
9 changed files with 1 additions and 230 deletions

1
MOVED
View File

@ -2467,3 +2467,4 @@ korean/linux_locale||2006-09-11|Has expired: the dependency is scheduled for rem
net-im/jabber-aim||2006-09-18|This transport is deprecated, use net-im/jabber-pyaim instead
databases/firebird-devel|databases/firebird2-server|2006-09-18|firebird-devel is obsolete, use firebird2-server instead
audio/wmtune||2006-09-21|Has expired: mastersite disappeared, no longer maintained by author
palm/pilot-link-devel||2006-09-22|no longer needed, removed

View File

@ -1,45 +0,0 @@
# New ports collection makefile for: pilot-link
# Date created: November, 1997
# Whom: Paul Traina <pst@FreeBSD.org>
#
# $FreeBSD$
#
PORTNAME= pilot-link
PORTVERSION= 0.11.8
PORTREVISION= 4
PORTEPOCH= 1
CATEGORIES= palm comms
MASTER_SITES= ${MASTER_SITE_GENTOO}
MASTER_SITE_SUBDIR= distfiles
MAINTAINER= ports@FreeBSD.org
COMMENT= PalmPilot communications utilities (backup/restore/install/debug/...)
USE_ICONV= yes
USE_GETOPT_LONG=yes
USE_BZIP2= yes
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
USE_PERL5= yes
TCL_VER?= 8.4
CFLAGS+= -I${LOCALBASE}/include
HAS_CONFIGURE= yes
CONFIGURE_ARGS+=--with-perl5=${PERL5} --with-libiconv=${LOCALBASE} --program-transform-name=
CONFIGURE_ENV+= LDFLAGS="-L${LOCALBASE}/lib"
OPTIONS= TCL "Build Tcl/Tk bindings" off
.include "${.CURDIR}/manpages.mk"
.include <bsd.port.pre.mk>
.if defined(WITH_TCL)
LIB_DEPENDS+= tk${TCL_VER:S/.//}:${PORTSDIR}/x11-toolkits/tk${TCL_VER:S/.//}
CONFIGURE_ARGS+=--with-tclinclude=${LOCALBASE}/include/tcl${TCL_VER}/ --with-tcl=${LOCALBASE}/lib/tcl${TCL_VER}/
PLIST_SUB+= WITH_TCL=""
.else
PLIST_SUB+= WITH_TCL="@comment "
.endif
.include <bsd.port.post.mk>

View File

@ -1,3 +0,0 @@
MD5 (pilot-link-0.11.8.tar.bz2) = 586f84add601e8b86da3093ab784e997
SHA256 (pilot-link-0.11.8.tar.bz2) = 952a97df5d13d926f0d5ce487e15268b1400fa0e7c43ea9303fba92818cce1cb
SIZE (pilot-link-0.11.8.tar.bz2) = 649034

View File

@ -1,16 +0,0 @@
--- configure.orig Tue Jul 1 14:08:40 2003
+++ configure Wed Dec 17 23:43:55 2003
@@ -1746,11 +1746,11 @@
# Use test -z because SunOS4 sh mishandles braces in ${var-val}.
# It thinks the first close brace ends the variable substitution.
-test -z "$INSTALL_PROGRAM" && INSTALL_PROGRAM='${INSTALL}'
+INSTALL_PROGRAM='${INSTALL}'
test -z "$INSTALL_SCRIPT" && INSTALL_SCRIPT='${INSTALL}'
-test -z "$INSTALL_DATA" && INSTALL_DATA='${INSTALL} -m 644'
+INSTALL_DATA='${INSTALL} -m 644'
echo "$as_me:$LINENO: checking whether build environment is sane" >&5
echo $ECHO_N "checking whether build environment is sane... $ECHO_C" >&6

View File

@ -1,17 +0,0 @@
--- bindings/Tcl/tclAppInit.c.orig Sat Feb 19 19:14:05 2005
+++ bindings/Tcl/tclAppInit.c Sat Feb 19 19:14:16 2005
@@ -15,14 +15,6 @@
#include "tcl.h"
-/*
- * The following variable is a special hack that is needed in order for
- * Sun shared libraries to be used for Tcl.
- */
-
-extern int matherr();
-int *tclDummyMathPtr = (int *) matherr;
-
EXTERN int Pitcl_Init _ANSI_ARGS_((Tcl_Interp *interp));
#ifdef TCL_TEST

View File

@ -1,14 +0,0 @@
$FreeBSD$
--- src/read-todos.c.orig Mon Feb 2 23:09:47 2004
+++ src/read-todos.c Mon Feb 2 23:10:22 2004
@@ -184,7 +184,7 @@
printf("Priority: %d\n", t.priority);
printf("Completed: %s\n", t.complete ? "Yes" : "No");
if (t.indefinite)
- printf("Due: No Date");
+ printf("Due: No Date\n");
else
printf("Due: %s", asctime(&t.due));
if (t.description)

View File

@ -1,23 +0,0 @@
MAN1+= addresses.1
MAN1+= dlpsh.1
MAN1+= hinotes.1
MAN1+= ietf2datebook.1
MAN1+= install-datebook.1
MAN1+= install-expenses.1
MAN1+= install-hinote.1
MAN1+= install-memo.1
MAN1+= install-netsync.1
MAN1+= install-todo.1
MAN1+= install-user.1
MAN1+= memos.1
MAN1+= pi-getram.1
MAN1+= pi-getrom.1
MAN1+= pilot-addresses.1
MAN1+= pilot-foto.1
MAN1+= pilot-xfer.1
MAN1+= read-expenses.1
MAN1+= read-ical.1
MAN1+= read-notepad.1
MAN1+= read-palmpix.1
MAN1+= read-todos.1
MAN7+= pilot-link.7

View File

@ -1,6 +0,0 @@
pilot-link is a series of tools designed to extract and add data to a PalmPilot
organizer. There are programs in here to transfer data, debug the pilot,
synchronize with calendars, and a set of include files and libraries with which
you may build your own applications in C, C++, Perl5, Tcl, Java, and Python.
WWW: http://www.pilot-link.org/

View File

@ -1,106 +0,0 @@
bin/addresses
bin/ccexample
bin/debugsh
bin/dlpsh
bin/hinotes
bin/install-datebook
bin/install-expenses
bin/install-hinote
bin/install-memo
bin/install-netsync
bin/install-todo
bin/install-todos
bin/install-user
bin/memos
bin/money2qif
bin/pi-csd
bin/pi-getram
bin/pi-getrom
bin/pi-getromtoken
bin/pi-nredir
bin/pilot-addresses
bin/pilot-archive
bin/pilot-clip
bin/pilot-datebook
bin/pilot-dedupe
bin/pilot-file
bin/pilot-foto
bin/pilot-prc
bin/pilot-schlep
bin/pilot-xfer
%%WITH_TCL%%bin/pitclsh
bin/read-expenses
bin/read-ical
bin/read-notepad
bin/read-palmpix
bin/read-todos
bin/reminders
include/pi-address.h
include/pi-address.hxx
include/pi-appinfo.h
include/pi-appinfo.hxx
include/pi-args.h
include/pi-cmp.h
include/pi-datebook.h
include/pi-datebook.hxx
include/pi-debug.h
include/pi-dlp.h
include/pi-dlp.hxx
include/pi-expense.h
include/pi-file.h
include/pi-header.h
include/pi-hinote.h
include/pi-inet.h
include/pi-macros.h
include/pi-mail.h
include/pi-md5.h
include/pi-memo.h
include/pi-memo.hxx
include/pi-money.h
include/pi-net.h
include/pi-notepad.h
include/pi-padp.h
include/pi-palmpix.h
include/pi-serial.h
include/pi-slp.h
include/pi-sockaddr.h
include/pi-socket.h
include/pi-source.h
include/pi-sync.h
include/pi-sys.h
include/pi-syspkt.h
include/pi-todo.h
include/pi-todo.hxx
include/pi-usb.h
include/pi-util.h
include/pi-version.h
lib/libpisock++.a
lib/libpisock++.la
lib/libpisock++.so
lib/libpisock++.so.0
lib/libpisock.a
lib/libpisock.la
lib/libpisock.so
lib/libpisock.so.8
lib/libpisync.a
lib/libpisync.la
lib/libpisync.so
lib/libpisync.so.0
%%WITH_TCL%%lib/libpitcl.a
%%WITH_TCL%%lib/libpitcl.so.0
%%WITH_TCL%%lib/libpitcl.so
share/aclocal/pilot-link.m4
share/pilot-link/getrom.prc
share/pilot-link/getrom2.prc
share/pilot-link/pix/b1.gif
share/pilot-link/pix/b2.gif
share/pilot-link/pix/b3.gif
share/pilot-link/pix/b4.gif
share/pilot-link/pix/b5.gif
share/pilot-link/pix/b6.gif
share/pilot-link/pix/b7.gif
share/pilot-link/pix/case.gif
share/pilot-link/pix/case.xbm
share/pilot-link/pix/casemask.xbm
@dirrm share/pilot-link/pix
@dirrm share/pilot-link