Update to 1.5.1.j1
PR: 39691 Submitted by: maintainer
This commit is contained in:
parent
b5e991be88
commit
8792c051cd
Notes:
svn2git
2021-03-31 03:12:20 +00:00
svn path=/head/; revision=61846
@ -4,11 +4,13 @@
|
||||
#
|
||||
# $FreeBSD$
|
||||
#
|
||||
# WITH_MUTT_CYRUS_SASL: if defined, 'Cyrus sasl' support.
|
||||
#
|
||||
|
||||
PORTNAME= mutt
|
||||
PORTVERSION= ${VERSION}.j${JP_VERSION}
|
||||
CATEGORIES= japanese mail
|
||||
MASTER_SITES= http://www.emaillab.org/mutt/1.3/ \
|
||||
MASTER_SITES= http://www.emaillab.org/mutt/1.5/ \
|
||||
http://www5.xdsl.ne.jp/~shuna/mutt/distfiles/ \
|
||||
http://ha4.seikyou.ne.jp/home/Kohtaro.Hitomi/mutt/ \
|
||||
ftp://ftp.mutt.org/pub/mutt/devel/
|
||||
@ -23,48 +25,48 @@ LIB_DEPENDS= slang.2:${PORTSDIR}/japanese/libslang \
|
||||
iconv.3:${PORTSDIR}/converters/libiconv
|
||||
.if !defined(WITH_GETTEXT)
|
||||
LIB_DEPENDS+= intl.2:${PORTSDIR}/devel/gettext
|
||||
.endif
|
||||
.if defined(WITH_GETTEXT)
|
||||
.else
|
||||
BUILD_DEPENDS= msgfmt:${PORTSDIR}/devel/gettext
|
||||
.endif
|
||||
.if defined(WITH_MUTT_CYRUS_SASL)
|
||||
LIB_DEPENDS+= sasl.8:${PORTSDIR}/security/cyrus-sasl
|
||||
.endif
|
||||
RUN_DEPENDS= urlview:${PORTSDIR}/textproc/urlview
|
||||
|
||||
VERSION= 1.3.99
|
||||
VERSION= 1.5.1
|
||||
JP_VERSION= 1
|
||||
MANUALVERSION= 1.3.28
|
||||
MANUALVERSION= 1.4
|
||||
|
||||
FETCH_BEFORE_ARGS= -A # ha4.seikyou.ne.jp is running broken httpd
|
||||
|
||||
DIST_SUBDIR= mutt
|
||||
NO_LATEST_LINK= yes
|
||||
USE_GMAKE= yes
|
||||
USE_AUTOMAKE= yes
|
||||
USE_OPENSSL= yes
|
||||
WRKSRC= ${WRKDIR}/${PORTNAME}-${VERSION}
|
||||
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
|
||||
LIBS="-L${LOCALBASE}/lib"
|
||||
CONFIGURE_ENV= CC="${CC} -I${LOCALBASE}/include -I${LOCALBASE}/include/slang" \
|
||||
LDFLAGS=-L${LOCALBASE}/lib
|
||||
CONFIGURE_ARGS= --with-slang --enable-locales-fix \
|
||||
--with-libiconv-prefix=${PREFIX} \
|
||||
--with-libiconv-prefix=${LOCALBASE} \
|
||||
--without-wc-funcs \
|
||||
--enable-flock --disable-fcntl \
|
||||
--with-ssl \
|
||||
--sysconfdir=${PREFIX}/etc \
|
||||
--with-docdir=${PREFIX}/share/doc/mutt \
|
||||
--with-docdir=${DOCSDIR} \
|
||||
--enable-pop --enable-imap \
|
||||
--enable-default-japanese
|
||||
.if defined(WITH_GETTEXT)
|
||||
CONFIGURE_ARGS+= --with-included-gettext
|
||||
.endif
|
||||
|
||||
FETCH_BEFORE_ARGS= -A # ha4.seikyou.ne.jp is running broken httpd
|
||||
.if defined(WITH_MUTT_CYRUS_SASL)
|
||||
CONFIGURE_ARGS+= --with-sasl=${LOCALBASE}
|
||||
.endif
|
||||
|
||||
NOMANCOMPRESS= yes
|
||||
MAN1= flea.1 mutt.1 muttbug.1 mutt_dotlock.1
|
||||
MAN5= muttrc.5 mbox.5
|
||||
|
||||
.include <bsd.port.pre.mk>
|
||||
|
||||
.if ${OSVERSION} >= 400014
|
||||
USE_OPENSSL= yes
|
||||
CONFIGURE_ARGS+= --with-ssl
|
||||
.endif
|
||||
|
||||
DIFFDIR= ${WRKDIR}/${DISTNAME}-ja.${JP_VERSION}
|
||||
DIFFNAME= patch-${VERSION}.tt.ja.${JP_VERSION}
|
||||
|
||||
@ -73,6 +75,10 @@ pre-patch:
|
||||
(cd ${WRKSRC}; ${PATCH} -p1 < ${DIFFDIR}/${DIFFNAME})
|
||||
|
||||
pre-configure:
|
||||
.if defined(NOPORTDOCS)
|
||||
${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/extrapatch-nodoc-aa
|
||||
${PATCH} ${PATCH_ARGS} < ${PATCHDIR}/extrapatch-nodoc-ab
|
||||
.endif
|
||||
(cd ${WRKSRC}; ${ACLOCAL} -I m4)
|
||||
|
||||
post-configure:
|
||||
@ -83,11 +89,14 @@ post-configure:
|
||||
s/^(s%\@AUTOHEADER\@%).+(%g)/\1${AUTOHEADER}\2/" \
|
||||
${BUILD_WRKSRC}/config.status
|
||||
|
||||
.if !defined(NOPORTDOCS)
|
||||
post-install:
|
||||
${INSTALL_DATA} ${DIFFDIR}/INSTALL.JA-PATCH.en ${DOCSDIR}
|
||||
${INSTALL_DATA} ${DIFFDIR}/INSTALL.JA-PATCH.ja ${DOCSDIR}
|
||||
${INSTALL_DATA} ${DIFFDIR}/README.JA-PATCH.en ${DOCSDIR}
|
||||
${INSTALL_DATA} ${DIFFDIR}/README.JA-PATCH.ja ${DOCSDIR}
|
||||
${INSTALL_DATA} ${DIFFDIR}/html/INSTALL.JA-PATCH.en.html ${DOCSDIR}/html
|
||||
${INSTALL_DATA} ${DIFFDIR}/html/INSTALL.JA-PATCH.ja.html ${DOCSDIR}/html
|
||||
${INSTALL_DATA} ${DIFFDIR}/html/README.JA-PATCH.en.html ${DOCSDIR}/html
|
||||
${INSTALL_DATA} ${DIFFDIR}/html/README.JA-PATCH.ja.html ${DOCSDIR}/html
|
||||
${INSTALL_DATA} ${DIFFDIR}/html/manual-ja-patch.en.html ${DOCSDIR}/html
|
||||
${INSTALL_DATA} ${DIFFDIR}/html/manual-ja-patch.ja.html ${DOCSDIR}/html
|
||||
${INSTALL_DATA} ${DIFFDIR}/html/usage-japanese.en.html ${DOCSDIR}/html
|
||||
@ -99,5 +108,6 @@ post-install:
|
||||
${INSTALL_DATA} ${WRKDIR}/manual_ja.tex ${DOCSDIR}
|
||||
${INSTALL_DATA} ${WRKDIR}/manual_ja.html ${DOCSDIR}
|
||||
${INSTALL_DATA} ${WRKDIR}/manual_ja.sgml ${DOCSDIR}
|
||||
.endif
|
||||
|
||||
.include <bsd.port.post.mk>
|
||||
.include <bsd.port.mk>
|
||||
|
@ -1,3 +1,3 @@
|
||||
MD5 (mutt/mutt-1.3.99i.tar.gz) = 99b5978fed95688ab26aac54803a21c1
|
||||
MD5 (mutt/mutt-1.3.99i-ja.1.tar.gz) = d4635e26da5a150d2e1597f66c1914bf
|
||||
MD5 (mutt/manual_ja-1.3.28i-0.tar.gz) = 80e52b32594134e935ac2f0f9ba05bf3
|
||||
MD5 (mutt/mutt-1.5.1i.tar.gz) = 5f281dcab555e9c206a5cd16a530e0da
|
||||
MD5 (mutt/mutt-1.5.1i-ja.1.tar.gz) = 57f06d8544e9e163b31538fe73796db9
|
||||
MD5 (mutt/manual_ja-1.4i-0.tar.gz) = 2c8927971b997830f93520dbb517e5e6
|
||||
|
21
japanese/mutt-devel/files/extrapatch-nodoc-aa
Normal file
21
japanese/mutt-devel/files/extrapatch-nodoc-aa
Normal file
@ -0,0 +1,21 @@
|
||||
--- doc/Makefile.in.orig Sun Jun 23 15:53:07 2002
|
||||
+++ doc/Makefile.in Sun Jun 23 15:55:19 2002
|
||||
@@ -79,18 +79,6 @@
|
||||
$(DESTDIR)$(mandir)/man1/mutt_dotlock.1
|
||||
./instdoc muttrc.man $(DESTDIR)$(mandir)/man5/muttrc.5
|
||||
./instdoc $(srcdir)/mbox.man $(DESTDIR)$(mandir)/man5/mbox.5
|
||||
- $(top_srcdir)/mkinstalldirs $(DESTDIR)$(docdir)
|
||||
- for f in $(srcdir_DOCFILES) ; do \
|
||||
- $(INSTALL) -m 644 $(srcdir)/$$f $(DESTDIR)$(docdir) ; \
|
||||
- done
|
||||
- for f in $(topsrcdir_DOCFILES) ; do \
|
||||
- $(INSTALL) -m 644 $(top_srcdir)/$$f $(DESTDIR)$(docdir) ; \
|
||||
- done
|
||||
- $(INSTALL) -m 644 manual.txt $(DESTDIR)$(docdir) || true
|
||||
- $(top_srcdir)/mkinstalldirs $(DESTDIR)$(docdir)/html
|
||||
- for file in manual*.html ; do \
|
||||
- $(INSTALL) -m 644 $$file $(DESTDIR)$(docdir)/html/ || true ;\
|
||||
- done
|
||||
|
||||
uninstall:
|
||||
-rm -f $(DESTDIR)$(mandir)/man1/mutt.1
|
11
japanese/mutt-devel/files/extrapatch-nodoc-ab
Normal file
11
japanese/mutt-devel/files/extrapatch-nodoc-ab
Normal file
@ -0,0 +1,11 @@
|
||||
--- Makefile.am.orig Sun Jun 23 16:04:34 2002
|
||||
+++ Makefile.am Sun Jun 23 16:04:40 2002
|
||||
@@ -9,7 +9,7 @@
|
||||
IMAP_INCLUDES = -I$(top_srcdir)/imap
|
||||
endif
|
||||
|
||||
-SUBDIRS = m4 po intl doc contrib $(IMAP_SUBDIR)
|
||||
+SUBDIRS = m4 po intl doc $(IMAP_SUBDIR)
|
||||
|
||||
bin_SCRIPTS = muttbug flea @SMIMEAUX_TARGET@
|
||||
|
11
japanese/mutt-devel/files/patch-aj
Normal file
11
japanese/mutt-devel/files/patch-aj
Normal file
@ -0,0 +1,11 @@
|
||||
--- configure.in.orig Sun Jun 23 14:41:02 2002
|
||||
+++ configure.in Sun Jun 23 14:42:05 2002
|
||||
@@ -596,7 +596,7 @@
|
||||
then
|
||||
if test "$with_sasl" != "yes"
|
||||
then
|
||||
- CPPFLAGS="$CPPFLAGS -I$with_sasl/include"
|
||||
+ CPPFLAGS="$CPPFLAGS -I$with_sasl/include/sasl"
|
||||
LDFLAGS="$LDFLAGS -L$with_sasl/lib"
|
||||
fi
|
||||
|
25
japanese/mutt-devel/files/patch-ak
Normal file
25
japanese/mutt-devel/files/patch-ak
Normal file
@ -0,0 +1,25 @@
|
||||
--- Makefile.am.orig Thu Feb 7 18:14:11 2002
|
||||
+++ Makefile.am Sun May 5 10:53:00 2002
|
||||
@@ -3,7 +3,7 @@
|
||||
|
||||
AUTOMAKE_OPTIONS = foreign
|
||||
EXTRA_PROGRAMS = mutt_dotlock pgpring makedoc
|
||||
-
|
||||
+EXTRA_SCRIPTS = smime_keys
|
||||
if BUILD_IMAP
|
||||
IMAP_SUBDIR = imap
|
||||
IMAP_INCLUDES = -I$(top_srcdir)/imap
|
||||
@@ -11,11 +11,11 @@
|
||||
|
||||
SUBDIRS = m4 po intl doc contrib $(IMAP_SUBDIR)
|
||||
|
||||
-bin_SCRIPTS = muttbug flea
|
||||
+bin_SCRIPTS = muttbug flea @SMIMEAUX_TARGET@
|
||||
|
||||
BUILT_SOURCES = keymap_defs.h patchlist.c
|
||||
|
||||
-bin_PROGRAMS = mutt @DOTLOCK_TARGET@ @PGPAUX_TARGET@ @SMIMEAUX_TARGET@
|
||||
+bin_PROGRAMS = mutt @DOTLOCK_TARGET@ @PGPAUX_TARGET@
|
||||
mutt_SOURCES = $(BUILT_SOURCES) \
|
||||
addrbook.c alias.c attach.c base64.c browser.c buffy.c color.c \
|
||||
commands.c complete.c compose.c copy.c curs_lib.c curs_main.c date.c \
|
@ -1,9 +1,9 @@
|
||||
--- patch-1.3.99.tt.ja.1.orig Sun May 19 13:58:08 2002
|
||||
+++ patch-1.3.99.tt.ja.1 Sun May 19 13:58:24 2002
|
||||
@@ -2388,5 +2388,5 @@
|
||||
}
|
||||
--- mutt-ja/PATCHES~ Tue Nov 6 19:59:33 2001
|
||||
+++ mutt-ja/PATCHES Tue Nov 6 19:59:42 2001
|
||||
--- patch-1.5.1.tt.ja.1.orig Sun May 19 14:43:49 2002
|
||||
+++ patch-1.5.1.tt.ja.1 Sun May 19 14:44:07 2002
|
||||
@@ -2350,5 +2350,5 @@
|
||||
+#endif
|
||||
--- mutt-dev-ja/PATCHES~ Tue Nov 6 19:59:33 2001
|
||||
+++ mutt-dev-ja/PATCHES Tue Nov 6 19:59:42 2001
|
||||
-@@ -1,0 +1 @@
|
||||
+@@ -0,0 +1 @@
|
||||
+patch-1.3.99.tt.ja.1
|
||||
+patch-1.5.1.tt.ja.1
|
||||
|
@ -4,73 +4,80 @@ bin/mutt_dotlock
|
||||
bin/muttbug
|
||||
bin/pgpewrap
|
||||
bin/pgpring
|
||||
bin/smime_keys
|
||||
etc/Muttrc
|
||||
etc/mime.types
|
||||
share/doc/mutt/COPYRIGHT
|
||||
share/doc/mutt/ChangeLog
|
||||
share/doc/mutt/GPL
|
||||
share/doc/mutt/INSTALL
|
||||
share/doc/mutt/INSTALL.JA-PATCH.en
|
||||
share/doc/mutt/INSTALL.JA-PATCH.ja
|
||||
share/doc/mutt/NEWS
|
||||
share/doc/mutt/PGP-Notes.txt
|
||||
share/doc/mutt/README
|
||||
share/doc/mutt/README.JA-PATCH.en
|
||||
share/doc/mutt/README.JA-PATCH.ja
|
||||
share/doc/mutt/README.SECURITY
|
||||
share/doc/mutt/README.SSL
|
||||
share/doc/mutt/TODO
|
||||
share/doc/mutt/applying-patches.txt
|
||||
share/doc/mutt/devel-notes.txt
|
||||
share/doc/mutt/html/manual-1.html
|
||||
share/doc/mutt/html/manual-2.html
|
||||
share/doc/mutt/html/manual-3.html
|
||||
share/doc/mutt/html/manual-4.html
|
||||
share/doc/mutt/html/manual-5.html
|
||||
share/doc/mutt/html/manual-6.html
|
||||
share/doc/mutt/html/manual-7.html
|
||||
share/doc/mutt/html/manual.html
|
||||
share/doc/mutt/html/manual-ja-patch.en.html
|
||||
share/doc/mutt/html/manual-ja-patch.ja.html
|
||||
share/doc/mutt/html/usage-japanese.en.html
|
||||
share/doc/mutt/html/usage-japanese.ja.html
|
||||
share/doc/mutt/manual.txt
|
||||
share/doc/mutt/manual_ja.html
|
||||
share/doc/mutt/manual_ja.sgml
|
||||
share/doc/mutt/manual_ja.tex
|
||||
share/doc/mutt/manual_ja.txt
|
||||
share/doc/mutt/patch-notes.txt
|
||||
share/doc/mutt/samples/Mush.rc
|
||||
share/doc/mutt/samples/Pine.rc
|
||||
share/doc/mutt/samples/Tin.rc
|
||||
share/doc/mutt/samples/gpg.rc
|
||||
share/doc/mutt/samples/mutt-en.rc
|
||||
share/doc/mutt/samples/mutt-ja.rc
|
||||
share/doc/mutt/samples/pgp2.rc
|
||||
share/doc/mutt/samples/pgp5.rc
|
||||
share/doc/mutt/samples/pgp6.rc
|
||||
share/doc/mutt/samples/sample.mailcap
|
||||
share/doc/mutt/samples/sample.muttrc
|
||||
share/doc/mutt/samples/sample.muttrc-tlr
|
||||
share/doc/mutt/samples/sample.muttrc-tt
|
||||
share/doc/mutt/samples/iconv/iconv.aix-3.2.5.rc
|
||||
share/doc/mutt/samples/iconv/iconv.aix-4.1.5.rc
|
||||
share/doc/mutt/samples/iconv/iconv.aix-4.2.0.rc
|
||||
share/doc/mutt/samples/iconv/iconv.aix-4.3.2.rc
|
||||
share/doc/mutt/samples/iconv/iconv.freebsd-3.3.rc
|
||||
share/doc/mutt/samples/iconv/iconv.glibc-2.1.3.rc
|
||||
share/doc/mutt/samples/iconv/iconv.glibc-2.1.90.rc
|
||||
share/doc/mutt/samples/iconv/iconv.hpux-10.01.rc
|
||||
share/doc/mutt/samples/iconv/iconv.hpux-10.20.rc
|
||||
share/doc/mutt/samples/iconv/iconv.hpux-11.00.rc
|
||||
share/doc/mutt/samples/iconv/iconv.irix-6.5.rc
|
||||
share/doc/mutt/samples/iconv/iconv.osf1-4.0a.rc
|
||||
share/doc/mutt/samples/iconv/iconv.osf1-4.0d.rc
|
||||
share/doc/mutt/samples/iconv/iconv.solaris-2.4.rc
|
||||
share/doc/mutt/samples/iconv/iconv.solaris-2.5.1.rc
|
||||
share/doc/mutt/samples/iconv/iconv.solaris-2.6-cjk.rc
|
||||
share/doc/mutt/samples/iconv/iconv.solaris-2.6.rc
|
||||
share/doc/mutt/samples/iconv/iconv.solaris-2.7.rc
|
||||
%%PORTDOCS%%share/doc/mutt/COPYRIGHT
|
||||
%%PORTDOCS%%share/doc/mutt/ChangeLog
|
||||
%%PORTDOCS%%share/doc/mutt/GPL
|
||||
%%PORTDOCS%%share/doc/mutt/INSTALL
|
||||
%%PORTDOCS%%share/doc/mutt/INSTALL.JA-PATCH.ja
|
||||
%%PORTDOCS%%share/doc/mutt/NEWS
|
||||
%%PORTDOCS%%share/doc/mutt/PGP-Notes.txt
|
||||
%%PORTDOCS%%share/doc/mutt/README
|
||||
%%PORTDOCS%%share/doc/mutt/README.JA-PATCH.ja
|
||||
%%PORTDOCS%%share/doc/mutt/README.SECURITY
|
||||
%%PORTDOCS%%share/doc/mutt/README.SSL
|
||||
%%PORTDOCS%%share/doc/mutt/TODO
|
||||
%%PORTDOCS%%share/doc/mutt/applying-patches.txt
|
||||
%%PORTDOCS%%share/doc/mutt/devel-notes.txt
|
||||
%%PORTDOCS%%share/doc/mutt/html/INSTALL.JA-PATCH.en.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/INSTALL.JA-PATCH.ja.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/README.JA-PATCH.en.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/README.JA-PATCH.ja.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-1.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-2.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-3.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-4.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-5.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-6.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-7.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-ja-patch.en.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/manual-ja-patch.ja.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/usage-japanese.en.html
|
||||
%%PORTDOCS%%share/doc/mutt/html/usage-japanese.ja.html
|
||||
%%PORTDOCS%%share/doc/mutt/manual.txt
|
||||
%%PORTDOCS%%share/doc/mutt/manual_ja.html
|
||||
%%PORTDOCS%%share/doc/mutt/manual_ja.sgml
|
||||
%%PORTDOCS%%share/doc/mutt/manual_ja.tex
|
||||
%%PORTDOCS%%share/doc/mutt/manual_ja.txt
|
||||
%%PORTDOCS%%share/doc/mutt/patch-notes.txt
|
||||
%%PORTDOCS%%share/doc/mutt/samples/Mush.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/Pine.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/Tin.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/ca-bundle.crt
|
||||
%%PORTDOCS%%share/doc/mutt/samples/gpg.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.aix-3.2.5.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.aix-4.1.5.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.aix-4.2.0.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.aix-4.3.2.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.freebsd-3.3.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.glibc-2.1.3.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.glibc-2.1.90.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.hpux-10.01.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.hpux-10.20.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.hpux-11.00.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.irix-6.5.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.osf1-4.0a.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.osf1-4.0d.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.solaris-2.4.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.solaris-2.5.1.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.solaris-2.6-cjk.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.solaris-2.6.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/iconv/iconv.solaris-2.7.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/mutt-en.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/mutt-ja.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/pgp2.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/pgp5.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/pgp6.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/sample.mailcap
|
||||
%%PORTDOCS%%share/doc/mutt/samples/sample.muttrc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/sample.muttrc-tlr
|
||||
%%PORTDOCS%%share/doc/mutt/samples/sample.muttrc-tt
|
||||
%%PORTDOCS%%share/doc/mutt/samples/smime.rc
|
||||
%%PORTDOCS%%share/doc/mutt/samples/smime_keys_test.pl
|
||||
%%PORTDOCS%%share/doc/mutt/smime-notes.txt
|
||||
share/locale/ca/LC_MESSAGES/mutt.mo
|
||||
share/locale/cs/LC_MESSAGES/mutt.mo
|
||||
share/locale/da/LC_MESSAGES/mutt.mo
|
||||
@ -97,7 +104,7 @@ share/locale/tr/LC_MESSAGES/mutt.mo
|
||||
share/locale/uk/LC_MESSAGES/mutt.mo
|
||||
share/locale/zh_CN/LC_MESSAGES/mutt.mo
|
||||
share/locale/zh_TW/LC_MESSAGES/mutt.mo
|
||||
@dirrm share/doc/mutt/html
|
||||
@dirrm share/doc/mutt/samples/iconv
|
||||
@dirrm share/doc/mutt/samples
|
||||
@dirrm share/doc/mutt
|
||||
%%PORTDOCS%%@dirrm share/doc/mutt/samples/iconv
|
||||
%%PORTDOCS%%@dirrm share/doc/mutt/samples
|
||||
%%PORTDOCS%%@dirrm share/doc/mutt/html
|
||||
%%PORTDOCS%%@dirrm share/doc/mutt
|
||||
|
Loading…
Reference in New Issue
Block a user